[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080607 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080606/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080607/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package cluttermm
        C++ wrapper for clutter library
New package lua-expat
        SAX XML parser based on the Expat library
New package python-sphinx
        Python documentation generator
New package tktray
        System Tray Icon Support for Tk on X11
Updated Packages:

apcupsd-3.14.4-2.fc10
---------------------
* Fri Jun  6 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 3.14.4-2
- drop useless build requirements
- fix #448637 - hosts.conf and multimon.conf should be in apcupsd-cgi
- move binaries to /sbin (related #346271)


astromenace-1.2-9.fc10
----------------------
* Fri Jun  6 18:00:00 2008 Jon Ciesla <limb jcomserv net> - 1.2-9
- Update to 080519 source release.
- updated programmdir patch.


authconfig-5.4.3-1.fc10
-----------------------
* Fri Jun  6 18:00:00 2008 Tomas Mraz <tmraz redhat com> - 5.4.3-1
- remove the --enableldapssl alias and add some help to GUI tooltips
  to clear up some confusion (#220973)
- add option --enablepreferdns to prefer DNS over NIS or WINS in
  hostname resolution


autoconf-2.62-2.fc10
--------------------
* Fri Jun  6 18:00:00 2008 Karsten Hopp <karsten redhat com> 2.62-2
- add upstream fix from Eric Blake for #449973, 
  m4_if releated error message from autotest


beagle-0.3.7-6.fc10
-------------------
* Fri Jun  6 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> - 0.3.7-6
- Remove no longer needed hardcoded requires
- Rebuild for mono breakage


bzip2-1.0.5-2.fc9
-----------------
* Thu Apr 10 18:00:00 2008 Ivana Varekova <varekova redhat com> 1.0.5-2
- Resolves: #441775
  fix libs link


compiz-0.7.6-3.fc10
-------------------

compiz-fusion-0.7.6-2.fc10
--------------------------
* Fri Jun  6 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> 0.7.6-2
- Fix script typo


compiz-fusion-extras-0.7.6-2.fc10
---------------------------------
* Fri Jun  6 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> 0.7.6-2
- Fix script typo


conduit-0.3.11.1-1.fc10
-----------------------
* Fri Jun  6 18:00:00 2008 Michel Alexandre Salim <salimma fedoraproject org> - 0.3.11.1-1
- Update to 0.3.11.1
- Detect Firefox install path properly on 64-bit systems
- Temporarily remove iPod and N800 modules due to gnome-vfs2 breakage


coreutils-6.12-3.fc10
---------------------
* Fri Jun  6 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.12-3
- workaround for koji failures(#449910, #442352) now 
  preserves timestamps correctly - fallback to supported
  functions, added test case
- runuser binary is no longer doubled in /usr/bin/runuser

* Wed Jun  4 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.12-2
- workaround for strange koji failures(#449910,#442352)
- fixed ls -ZC segfault(#449866, introduced by 6.10-1 
  SELinux patch reworking)

* Mon Jun  2 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.12-1
- New upstream release 6.12, adapted patches

* Thu May 29 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 6.11-5
- fix SHA256/SHA512 to work on sparc


dbus-qt3-0.9-1.fc10
-------------------
* Fri Jun  6 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 0.9-1
- dbus-1-qt3-0.9
- Provides: dbus-1-qt3


dovecot-1.0.14-3.fc10
---------------------
* Fri Jun  6 18:00:00 2008 Dan Horak <dan[at]danny.cz> - 1:1.0.14-3
- build devel subpackage (Resolves: #306881)


evolution-2.23.3.1-3.fc10
-------------------------
* Fri Jun  6 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.23.3.1-3.fc10
- Remove the gnome-spell requirement.

* Wed Jun  4 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.23.3.1-2.fc10
- Add patches for RH bug #449925 (buffer overflow vulnerabilities).


fedora-ds-base-1.1.1-2.fc10
---------------------------
* Fri Jun  6 18:00:00 2008 Rich Megginson <rmeggins redhat com> - 1.1.1-2
- bump rev to rebuild and pick up new version of ICU


file-4.24-4.fc10
----------------
* Fri Jun  6 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 4.24-4
- add GFS2 filesystem magic; thanks to Eric Sandeen
- add LVM snapshots magic (#449755); thanks to Jason Farrell


flam3-2.7.13-1.fc10
-------------------
* Sat Jun  7 18:00:00 2008 Ian Weller <ianweller gmail com> 2.7.13-1
- Upstream updated


fuse-s3fs-0.7-1.fc10
--------------------
* Fri Jun  6 18:00:00 2008 Neil Horman <nhorman tuxdriver com> 0.7-1
- Update to upstream (fixing potential zero size file error)


fwbackups-1.43.2-0.2.rc2.fc10
-----------------------------
* Fri Jun  6 18:00:00 2008 Stewart Adam <s adam diffingo com> 1.43.2-0.2.rc2
- BR: python-paramiko


galeon-2.0.5-3.fc10
-------------------
* Fri Jun  6 18:00:00 2008 Denis Leroy <denis poolshark org> - 2.0.5-2
- Rebuild for new gnome-desktop
- Fixed gecko BR

* Fri Jun  6 18:00:00 2008 Caolán McNamara <caolanm redhat com> - 2.0.5-3
- add galeon-2.0.5-build-fix.patch like epiphany build-fix


hplip-2.8.5-2.fc10
------------------
* Fri Jun  6 18:00:00 2008 Tim Waugh <twaugh redhat com> 2.8.5-2
- Make --qt4 the default for the systray applet, so that it appears
  in the right place.  Requires PyQt4.


kdeedu-4.0.80-5.fc10
--------------------
* Fri Jun  6 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.80-5
- BR OpenBabel 2.2.0 beta5, drop build fix hack for beta 4


kdevelop-3.5.2-2.fc10
---------------------
* Fri Jun  6 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 9:3.5.2-2
- improve integration of the KDE 4 app template


kernel-2.6.26-0.56.rc5.git2.fc10
--------------------------------
* Fri Jun  6 18:00:00 2008 Chuck Ebbert <cebbert redhat com>
- 2.6.26-rc5-git2

* Thu Jun  5 18:00:00 2008 Dave Jones <davej redhat com>
- 2.6.26-rc5


kismet-0.0.2007.10.R1-4.fc10
----------------------------
* Fri Jun  6 18:00:00 2008 Caolán McNamara <caolanm redhat com> - 0.0.2007.10.R1-4
- tweak configure to use -lMagickCore not -lMagick to rebuild for dependancies


koan-1.0.1-1.fc10
-----------------
* Fri Jun  6 18:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.0.1-1
- Upstream changes (see CHANGELOG)


libaio-0.3.107-2
----------------
* Thu Jun  5 18:00:00 2008 Jeff Moyer <jmoyer redhat com> - 0.3.107-2
- Update to the latest upstream which adds eventfd support and fixes broken
  test cases.  (Rusty Russell)


libcap-2.10-2.fc10
------------------
* Fri Jun  6 18:00:00 2008 Karsten Hopp <karsten redhat com> 2.10-2
- drop libcap.so.1
- fix buildrequires and path to pam security module

* Thu Jun  5 18:00:00 2008 Karsten Hopp <karsten redhat com> 2.10-1
- libcap-2.10


libmp4v2-1.5.0.1-6.fc10
-----------------------

lsvpd-1.6.4-2.fc10
------------------
* Fri Jun  6 18:00:00 2008 - Caolán McNamara <caolanm redhat com> - 1.6.4-2
- rebuild for dependancies


m2crypto-0.18.2-5
-----------------
* Sat Jun  7 18:00:00 2008 Miloslav Trmač <mitr redhat com> - 0.18.2-5
- Use User-Agent in HTTP proxy CONNECT requests
  Related: #448858


mbuffer-20080507-2.fc10
-----------------------
* Fri Jun  6 18:00:00 2008 Dennis Gilmore <dennis ausil us> - 20080507-2
- fix license tag

* Fri Jun  6 18:00:00 2008 Dennis Gilmore <dennis ausil us> - 20080507-1
- update to 20080507

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 20070502-2
- Autorebuild for GCC 4.3


mrtg-2.16.1-3.fc10
------------------
* Fri Jun  6 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 2.16.1-3
- Add gd graphic library to Requires
  Resolves: #446533


nant-0.85-21.fc10
-----------------
* Fri Jun  6 18:00:00 2008 Caolán McNamara <caolanm redhat com> - 1:0.85-21
- rebuild for dependancies


nfs-utils-1.1.2-6.fc10
----------------------
* Fri Jun  6 18:00:00 2008 Steve Dickson <steved redhat com>  1.1.2-6
- Added 5 (111 thru 115) upstream patches that fixed
  things mostly in the text mounting code.


nickle-2.67-1.fc10
------------------
* Fri Jun  6 18:00:00 2008 Michel Alexandre Salim <salimma fedoraproject org> - 2.67-1
- Update to 2.67


openarena-0.7.7-2.fc10
----------------------
* Fri Jun  6 18:00:00 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.7.7-2
- Fix permissions...


openbabel-2.2.0-0.5.b5.fc10
---------------------------
* Fri Jun  6 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 2.2.0-0.5.b5
- backport upstream patch to split Python binding (should fix #427700 for good)
- drop no longer needed ppc64 SWIG/GCC flag hackery

* Thu May 29 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 2.2.0-0.4.b5
- update to 2.2.0 beta5

* Fri May  9 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 2.2.0-0.3.b4
- generate Python binding with -fastdispatch on F9+ ppc64 (#427700)
- add -mno-sum-in-toc to optflags on F9+ ppc64 (#427700)


openswan-2.6.14-1.fc10
----------------------
* Fri Jun  6 18:00:00 2008 Steve Grubb <sgrubb redhat com> - 2.6.14-1
- new upstream release


perl-5.10.0-25.fc10
-------------------
* Fri Jun  6 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> 4:5.10.0-25
- 449577 rebuild for FTBFS


perl-Math-GMP-2.04-10.fc10
--------------------------
* Fri Jun  6 18:00:00 2008 Paul Howarth <paul city-fan org> 2.04-10
- Apply 64-bit testsuite-fixing patch on sparc64 too


perl-Module-Depends-0.14-1.fc10
-------------------------------
* Fri Jun  6 18:00:00 2008 Ian Burrell <ianburrell gmail com> - 0.14-1
- Update to 0.14


pkgconfig-0.23-3.fc10
---------------------
* Fri Jun  6 18:00:00 2008 Colin Walters <walters redhat com> - 1:0.23-3
- Readd the requires.private fix that was dropped prematurely


postgresql-odbcng-0.90.101-2.fc10
---------------------------------
* Fri Jun  6 18:00:00 2008 Devrim GUNDUZ <devrim commandprompt com> - 0.90.101-2
- Fix debuginfo issue, per review.


python-gasp-0.2.0beta1-1.fc10
-----------------------------
* Thu Jun  5 18:00:00 2008 Bernie Innocenti <bernie codewiz org> - 0.2.0beta1-1
- Rename "python-pygame" dependency to "pygame".

* Sat Mar 22 18:00:00 2008 ffm <ffm246+change gmail com> - 0.2.0beta1-0
- Rewrote some of the api, broke backward compatability.
- Speed increases
- Removed wait()
- end_graphics() no calls  thread.isAlive() to make sure it does not quit intill the thread is dead.
- Rewrote tests
- See http://launchpad.net/gasp-code for the full list of changes


qgis-0.10.0-2.fc10
------------------
* Fri Jun  6 18:00:00 2008 Caolán McNamara <caolanm redhat com> - 0.10.0-2
- add openssl BuildDepend to rebuild for dependancies


qt-4.4.0-6.fc10
---------------
* Fri Jun  6 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.4.0-6
- qt-copy-patches-20080606
- drop BR: libungif-devel (not used)
- move libQtXmlPatters, -x11 -> main
- move qdbuscpp2xml, qdbusxml2cpp, xmlpatters, -x11 -> -devel


rkward-0.5.0b-7.fc10
--------------------
* Fri Jun  6 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 0.5.0b-7
- Correct a typo in files

* Fri Jun  6 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 0.5.0b-6
- Correct the files section for the icons

* Fri Jun  6 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 0.5.0b-5
- Correct version

* Fri Jun  6 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 0.5.0b-4
- Correct typo in changelog

* Fri Jun  6 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 0.5.0b-3
- Rebuild


rlog-1.3.7-7.fc10
-----------------
* Fri Jun  6 18:00:00 2008 Peter Lemenkov <lemenkov gmail com> 1.3.7-7
- Get rid of whitespaces (cosmetic)
- Note about patch status (applied upstream)


sectool-0.7.6-1.fc10
--------------------
* Fri Jun  6 18:00:00 2008 Peter Vrabec <pvrabec redhat com> - 0.7.6-1
- upgrade


showimg-0.9.5-18.fc10
---------------------
* Thu Jun  5 18:00:00 2008 Aurelien Bompard <abompard fedoraproject org> 0.9.5-18
- fix build

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.9.5-17
- Autorebuild for GCC 4.3


star-1.5a84-6.fc10
------------------
* Fri Jun  6 18:00:00 2008 Dennis Gilmore <dennis ausil us> 1.5a84-6
- add sparcv9 support


syck-0.61-5.1.fc10
------------------
* Fri Jun  6 18:00:00 2008 Oliver Falk <oliver linux-kernel at>	- 0.61-5.1
- Add syck.ini to files

* Fri Jun  6 18:00:00 2008 Oliver Falk <oliver linux-kernel at>	- 0.61-5
- Rebuild to fix bug #447561
- Add syck.ini


telepathy-glib-0.7.10-1.fc10
----------------------------
* Fri Jun  6 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.10-1
- Update 0.7.10.


translate-toolkit-1.1.1-1.fc10
------------------------------
* Fri Jun  6 18:00:00 2008 Roozbeh Pournader <roozbeh gmail com> - 1.1.1-1
- update to 1.1.1


tuxcmd-0.6.36-2.fc10
--------------------
* Fri Jun  6 18:00:00 2008 Tomas Bzatek <tbzatek redhat com> 0.6.36-2
- Add modules (gnome-vfs2, libarchive)


xastir-1.9.2-7.fc10
-------------------
* Fri Jun  6 18:00:00 2008 Lucian Langa <cooly gnome eu org> - 1.9.2-7
- Rebuild against gpsman, festival, Berkley DB, gdal


xenner-0.36-1.fc10
------------------
* Fri Jun  6 18:00:00 2008 Gerd Hoffmann <kraxel redhat com> - 0.36-1.fc10
- update to version 0.36
  - lots of little fixes and tweaks.


xfce4-mailwatch-plugin-1.0.1-9.fc10
-----------------------------------
* Fri Jun  6 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 1.0.1-9
- BuildRequire libXt-devel for all releases (#449496)


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 59
Broken deps for i386
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
	basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
	basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
	basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
	basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicuuc.so.38
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicudata.so.38
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicui18n.so.38
	libopensync-plugin-kdepim-0.35-2.fc9.i386 requires libkcal.so.2
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	smart-0.52-54.fc9.i386 requires smart-config
	taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2



Broken deps for x86_64
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libWand.so.10()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkcal.so.2()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkdepim.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libktnef.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires kdepim3
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkpinterfaces.so.1()(64bit)
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicuuc.so.38
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicudata.so.38
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicui18n.so.38
	fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicudata.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicui18n.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicuuc.so.38()(64bit)
	freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
	libopensync-plugin-kdepim-0.35-2.fc9.x86_64 requires libkcal.so.2()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	smart-0.52-54.fc9.x86_64 requires smart-config
	taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick.so.10
	basket-kontact-1.0.2-5.fc9.ppc requires libkpinterfaces.so.1
	basket-kontact-1.0.2-5.fc9.ppc requires libkcal.so.2
	basket-kontact-1.0.2-5.fc9.ppc requires libktnef.so.1
	basket-kontact-1.0.2-5.fc9.ppc requires kdepim3
	basket-kontact-1.0.2-5.fc9.ppc requires libkdepim.so.1
	evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc requires libicuuc.so.38
	fedora-ds-admin-1.1.4-1.fc9.ppc requires libicudata.so.38
	fedora-ds-admin-1.1.4-1.fc9.ppc requires libicui18n.so.38
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicudata.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicui18n.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicuuc.so.38()(64bit)
	libopensync-plugin-kdepim-0.35-2.fc9.ppc requires libkcal.so.2
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	smart-0.52-54.fc9.ppc requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	wxMaxima-0.7.4-3.fc9.ppc requires maxima >= 0:5.13



Broken deps for ppc64
----------------------------------------------------------
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkcal.so.2()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkdepim.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires libktnef.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires kdepim3
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkpinterfaces.so.1()(64bit)
	emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicudata.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicui18n.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicuuc.so.38()(64bit)
	libopensync-plugin-kdepim-0.35-2.fc9.ppc64 requires libkcal.so.2()(64bit)
	livecd-tools-017-1.fc9.ppc64 requires yaboot
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	smart-0.52-54.fc9.ppc64 requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]