[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Retiring Opyum



Kevin Kofler wrote:
Jeroen van Meeuwen <kanarip <at> kanarip.com> writes:
Would a "Obsoletes: pirut" have been more accurate and appropriate here?

There's both an Obsoletes and a Provides, the Obsoletes makes sense, the Provides not really, and it causes issues like this.

It would sort of make sense to be able say in a spec:
Provides: pirut(functionality)
ie equivalent functionality = gui package management
rather than the pirut(api) ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]