[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080609 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080608/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080609/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package gamazons
        GNOME Amazons
Updated Packages:

audacious-plugins-1.5.1-1.fc10
------------------------------
* Sun Jun  8 18:00:00 2008 Ralf Ertzinger <ralf skytale net> 1.5.1-1
- Update to 1.5.1


audacity-1.3.5-0.5.beta.fc10
----------------------------
* Sun Jun  8 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.5.beta
- fix bad fr.po that makes Fichier>Open dialog too wide


banshee-1.0.0-1.fc10
--------------------
* Fri Jun  6 18:00:00 2008 Nigel Jones <dev nigelj com> - 1.0.0-1
- Banshee goes GOLD!


compizconfig-backend-gconf-0.7.6-1.fc10
---------------------------------------
* Mon Jun  9 18:00:00 2008 Mohd Izhar Firdaus Ismail <mohd izhar firdaus gmail com> 0.7.6-1
- 0.7.6 update


compizconfig-backend-kconfig-0.7.6-1.fc10
-----------------------------------------
* Mon Jun  9 18:00:00 2008 Mohd Izhar Firdaus Ismail <mohd izhar firdaus gmail com> 0.7.6-1
- 0.7.6 update


driconf-0.9.1-8.fc10
--------------------
* Sun Jun  8 18:00:00 2008 Kevin Fenzi <kevin tummy com> - 0.9.1-8
- Improve unicode support (fixes bug #450083)


ez-ipupdate-3.0.11-0.18.b8.fc10
-------------------------------
* Sun Jun  8 18:00:00 2008 Jeff Layton <jlayton redhat com> - 3.0.11-0.18.b8
- default server for zoneedit has changed to dynamic.zoneedit.com (BZ#449375)


gnu-smalltalk-3.0.3-2.fc10
--------------------------
* Sun Jun  8 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 3.0.3-2
- Disable 'make check'

* Wed May 14 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 3.0.3-1
- New upstream release

* Thu Apr 17 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 3.0.2-4
- Patch configure.ac to make version independency from libffi

* Sat Mar  8 17:00:00 2008 Xavier Lamien <lxtnow[at]gmail.com> 3.0.2-2
- Updated release.
- Disable x86_64 arch, because 'make test' fails on this arch


jd-2.0.0-0.6.svn2116_trunk.fc10
-------------------------------
* Mon Jun  9 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- svn 2116


kleansweep-0.2.9-8.fc10
-----------------------
* Sun Jun  8 18:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org > - 0.2.9-8
- bugfix #449631


pykickstart-1.37-1.fc10
-----------------------
* Sun Jun  8 18:00:00 2008 Chris Lumens <clumens redhat com> - 1.37-1
- XConfig is still used by other projects, so just deprecate some
  options. (clumens)


rrdtool-1.3-0.20.rc9.fc10
-------------------------
* Sun Jun  8 18:00:00 2008 Jarod Wilson <jwilson redhat com> 1.3-0.20.rc9
- Update to rrdtool 1.3 rc9
- Minor spec tweaks to permit building on older EL


ruby-RMagick-2.4.0-1.fc10
-------------------------
* Sun Jun  8 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.4.0-1
- 2.4.0


ruby-marc-0.1.9-1.fc10
----------------------
* Sun Jun  8 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.1.9-1
- 0.1.9


xorg-x11-drv-radeonhd-1.2.1-2.20080605git.fc10
----------------------------------------------
* Thu Jun  5 18:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.2.1-2.20080605git
- New snapshot (upstream commit 26ccf1177465beb2db5a2c972dd7adc17c3f457b):
  - DRI support on R5xx (X1000 series)
  - Lots of other updates, too many to list them all.


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 15
Broken deps for i386
----------------------------------------------------------
	Falcon-devel-0.8.10-1.fc10.i386 requires /bin/falcon
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	collectd-4.3.2-9.fc10.i386 requires librrd_th.so.2
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicuuc.so.38
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicudata.so.38
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicui18n.so.38
	ganglia-gmetad-3.0.7-1.fc9.i386 requires librrd.so.2
	lm_sensors-sensord-3.0.1-5.fc9.i386 requires librrd.so.2
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	smart-0.52-54.fc9.i386 requires smart-config
	taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2



Broken deps for x86_64
----------------------------------------------------------
	Falcon-devel-0.8.10-1.fc10.i386 requires /bin/falcon
	Falcon-devel-0.8.10-1.fc10.x86_64 requires /bin/falcon
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libWand.so.10()(64bit)
	collectd-4.3.2-9.fc10.x86_64 requires librrd_th.so.2()(64bit)
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicuuc.so.38
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicudata.so.38
	fedora-ds-admin-1.1.4-1.fc9.i386 requires libicui18n.so.38
	fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicudata.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicui18n.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.x86_64 requires libicuuc.so.38()(64bit)
	freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
	ganglia-gmetad-3.0.7-1.fc9.x86_64 requires librrd.so.2()(64bit)
	lm_sensors-sensord-3.0.1-5.fc9.x86_64 requires librrd.so.2()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	smart-0.52-54.fc9.x86_64 requires smart-config
	taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	Falcon-devel-0.8.10-1.fc10.ppc requires /bin/falcon
	Falcon-devel-0.8.10-1.fc10.ppc64 requires /bin/falcon
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick.so.10
	collectd-4.3.2-9.fc10.ppc requires librrd_th.so.2
	evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc requires libicuuc.so.38
	fedora-ds-admin-1.1.4-1.fc9.ppc requires libicudata.so.38
	fedora-ds-admin-1.1.4-1.fc9.ppc requires libicui18n.so.38
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicudata.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicui18n.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicuuc.so.38()(64bit)
	ganglia-gmetad-3.0.7-1.fc9.ppc requires librrd.so.2
	lm_sensors-sensord-3.0.1-5.fc9.ppc requires librrd.so.2
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	smart-0.52-54.fc9.ppc requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	wxMaxima-0.7.4-3.fc9.ppc requires maxima >= 0:5.13



Broken deps for ppc64
----------------------------------------------------------
	Falcon-devel-0.8.10-1.fc10.ppc64 requires /bin/falcon
	collectd-4.3.2-9.fc10.ppc64 requires librrd_th.so.2()(64bit)
	emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicudata.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicui18n.so.38()(64bit)
	fedora-ds-admin-1.1.4-1.fc9.ppc64 requires libicuuc.so.38()(64bit)
	ganglia-gmetad-3.0.7-1.fc9.ppc64 requires librrd.so.2()(64bit)
	livecd-tools-017-1.fc9.ppc64 requires yaboot
	lm_sensors-sensord-3.0.1-5.fc9.ppc64 requires librrd.so.2()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	smart-0.52-54.fc9.ppc64 requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]