[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken requirements in F9



Just a heads up that I came across this set of broken requirements for
updates with the new version of php that just came out in Fedora 9
updates:
[root jdlaptop Desktop]# yum update
<snip>
--> Finished Dependency Resolution
maniadrive-1.2-8.fc9.i386 from installed has depsolving problems
  --> Missing Dependency: libphp5-5.2.5.so is needed by package
maniadrive-1.2-8.fc9.i386 (installed)
raydium-1.2-8.fc9.i386 from installed has depsolving problems
  --> Missing Dependency: libphp5-5.2.5.so is needed by package
raydium-1.2-8.fc9.i386 (installed)
Error: Missing Dependency: libphp5-5.2.5.so is needed by package
raydium-1.2-8.fc9.i386 (installed)
Error: Missing Dependency: libphp5-5.2.5.so is needed by package
maniadrive-1.2-8.fc9.i386 (installed)

This is from the presto test repository that was just synced up with
mirrors.eu.kernel.org.

Jonathan

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]