[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F-8 updates packages are not in the F-8 buildroot!!



Hi All,

For some strange reason F-8 updates packages are not in the F-8 buildroot, which is really bad!!

20 juni php-5.2.6 was pushed to updates-stable for F-8 and F-9, 21st juni I got a bug report about broken deps in maniadrive (which uses php-embedded) and that day I rebuild maniadrive for F-9 and pushed it directly to the stable updates.


But I forgot F-8 so yesterday I received a bug for F-8 (duh) and rebuild it there too, today the bug was reopened as the rebuild version still dependended upon the old php.

So I did another rebuild with an explicit:
BuildRequires:  php-devel >= 5.2.6, php-embedded-devel >= 5.2.6


Which then failed to build with:
DEBUG util.py:250:  No Package Found for php-devel >= 5.2.6


Which is strange as php-5.2.6 is in F-8 updates!

Regards,

Hans


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]