[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080513 changes (resend)



New package openhpi-subagent
        NetSNMP subagent for OpenHPI
New package ocaml-pgocaml
        OCaml library for type-safe access to PostgreSQL databases
New package anyremote
        Remote control through bluetooth or IR connection
New package e16-epplets
        Epplets for Enlightenment, DR16
New package R-car
        Companion to Applied Regression package for R
New package ganyremote
        GTK frontend for anyRemote
New package sac
        Java standard interface for CSS parser
New package tinyproxy
        A small, efficient HTTP/SSL proxy daemon
New package perl-Catalyst-View-JSON
        JSON view for your data
New package librelp
        The Reliable Event Logging Protocol library
New package ezstream
        Command line source client for Icecast media streaming servers
New package python-mpd
        Python MPD client library
New package ocfs2-tools
        Tools for managing the Ocfs2 cluster file system
New package dvipdfm
        A DVI to PDF translator
New package perl-CGI-SpeedyCGI
        Speed up perl scripts by running them persistently
New package psiconv
        A conversion utility for Psion files
New package idesk
        Light desktop manager for minimal WMs
New package Cython
        A language for writing Python extension modules
New package perl-Catalyst-Plugin-StackTrace
        Display a stack trace on the debug screen
New package concordance
        Software to program the Logitech® Harmony® remote control
New package fpm2
        Password manager with GTK2 GUI
New package ocaml-res
        OCaml library for resizing arrays and strings
New package jcip-annotations
        Java annotations for multithreaded software
New package lxappearance
        Feature-rich GTK+ theme switcher for LXDE
New package freenx-server
        Free Software (GPL) Implementation of the NX Server
New package brettfont-fonts
        A handwriting font
New package udpcast
        UDP broadcast file distribution and installation
New package guilt
        Scripts to manage quilt-like patches on top of git
New package ocaml-gettext
        OCaml library for i18n
New package php-pdb
        PHP classes for manipulating Palm OS databases
New package bpython
        Fancy curses interface to the Python interactive interpreter
New package idw-gpl
        A Java Swing-based docking windows framework
New package jvyamlb
        YAML processor for JRuby
New package ocaml-gsl
        Interface to GSL (GNU scientific library) for OCaml
New package simcoupe
        SAM Coupe emulator (spectrum compatible)
New package pyke
        Knowledge-based inference engine
New package lua-socket
        Network support for the Lua language
New package ruby-augeas
        Ruby bindings for Augeas
New package mona
        A decision procedure for the WS1S and WS2S logics
New package html2ps
        HTML to PostScript converter
New package php-pear-Cache-Lite
        Fast and Safe little cache system for PHP
New package biloba
        A tactical board game
New package augeas
        A library for changing configuration files
New package cwiid
        Wiimote interface library
New package thunar-shares
        Thunar file manager extension to share files using Samba
New package eet
        Library for speedy data storage, retrieval, and compression
New package lua-logging
        A simple API to use logging features in Lua
New package lua-sql
        Database connectivity for the Lua programming language
New package evas
        Hardware-accelerated state-aware canvas API
New package bytelist
        A java library for lists of bytes
New package mediawiki-HNP
        An extension to provide a hierarchical namespace permissions system
New package ocaml-bitmatch
        OCaml library for matching and constructing bitstrings
New package disktype
        Detect the content format of a disk or disk image
New package cuetools
        Utilities to work with cue and TOC files
New package libconcord
        Library to talk to Logitech® Harmony® universal remote controls
New package perl-Catalyst-Model-LDAP
        LDAP model class for Catalyst
New package OpenEXR_Viewers
        Viewers programs for OpenEXR
New package python-augeas
        Python bindings to augeas
New package akonadi
        PIM Storage Service
New package edje
        A graphical layout and animation library
New package jcommon
        JFree Java utility classes
New package kstart
        Daemon version of kinit for Kerberos v5
New package gnue-common
        GNU Enterprise Common Base
New package perl-CSS
        Object oriented access to Cascading Style Sheets (CSS)
New package brazil
        Extremely small footprint Java HTTP stack
New package libotf
        A Library for handling OpenType Font
New package ocaml-ounit
        Unit test framework for OCaml
New package pysvn
        Pythonic style bindings for Subversion
New package imapsync
        Tool to migrate email between IMAP servers
New package eclipse-epic
        Perl Eclipse plugin
New package freenx-client
        Free client libraries and binaries for the NX protocol
New package unuran
        Universal Non-Uniform Random number generator
New package jruby
        Pure Java implementation of the Ruby interpreter
New package jna-posix
        POSIX APIs for Java
New package python-gtkextra
        Python bindings for gtkextra
New package lsnipes
        A text-mode maze game
New package quicksynergy
        Share keyboard and mouse between computers
New package bip
        IRC Bouncer
New package ocaml-omake
        OCaml build system with automated dependency analysis
New package pyephem
        The astronomy library for Python
New package geeqie
        Image browser and viewer
New package xsettings-kde
        XSettings Daemon for KDE
New package pyfits
        Python interface to FITS
New package ffcall
        Libraries for foreign function call interfaces
New package parcellite
        A lightweight GTK+ clipboard manager
New package python-lzo
        LZO bindings for Python
New package preupgrade
        Preresolves dependencies and prepares a system for an upgrade
New package comedilib
        Data Acquisition library for the Comedi driver
New package e16-docs
        Documentation for Enlightenment, DR16
New package epeg
        Immensely fast JPEG thumbnailer
New package luadoc
        Documentation Generator Tool for the Lua language
New package perl-Catalyst-Plugin-CGI-Untaint
        CGI::Untaint Plugin for Catalyst
New package jcommon-serializer
        JFree Java General Serialization Framework
New package python-openhpi
        Python interface for OpenHPI
New package ecore
        Event/X abstraction layer
New package gtksourceview2-sharp
        A C sharp binder for gtksourceview2
New package gstreamer-plugins-flumpegdemux
        MPEG demuxer for GStreamer
New package lua-posix
        A POSIX library for Lua
New package pAgenda
        A cross platform calendar and scheduler
New package hamster-applet
        Time tracking applet
New package collectd
        Statistics collection daemon for filling RRD files
New package roadstencil-fonts
        Roadstencil Fonts
New package ncdu
        Text-based disk usage viewer
New package perl-Task-Weaken
        Ensure that a platform has weaken support
New package ocaml-augeas
        OCaml bindings for Augeas configuration API
New package samcoupe-rom
        SAM Coupé (Spectrum compatible homecomputer) ROM file
New package audit-viewer
        Audit event viewer
New package embryo
        Easy to use library for running compiled PAWN programs
New package GMT-coastlines
        Coastline data for GMT
New package kanyremote
        KDE frontend for anyRemote
New package wordwarvi
        Side-scrolling shoot 'em up '80s style arcade game
New package e16-themes
        Themes for Enlightenment, DR16
New package ski
        IA-64 user and system mode simulator
New package ocaml-sexplib
        OCaml library for converting OCaml values to S-expressions
New package fsvs
        Fast System VerSioning versioning for file trees using subversion
Removed package dragonplayer
Removed package mogilefs-server
Removed package gail
Removed package okteta
Updated Packages:

netcdf-4.0.0-0.3.beta2.fc10
---------------------------
* Thu May  8 18:00:00 2008 Ed Hill <ed eh3 com> - 4.0.0-0.3.beta2
- make package compliant with bz # 373861

* Thu May  8 18:00:00 2008 Ed Hill <ed eh3 com> - 4.0.0-0.2.beta2
- ExcludeArch: ppc64 since it doesn't (for now) have hdf5

* Wed May  7 18:00:00 2008 Ed Hill <ed eh3 com> - 4.0.0-0.1.beta2
- try out upstream 4.0.0-beta2


zoneminder-1.22.3-14.fc10
-------------------------
* Tue May  6 18:00:00 2008 Martin Ebourne <martin zepler org> - 1.22.3-14
- Remove default runlevel, bz #441315

* Mon Apr 28 18:00:00 2008 Jason L Tibbitts III <tibbs math uh edu> - 1.22.3-13
- Backport patch for CVE-2008-1381 from 1.23.3 to 1.22.3.


libid3tag-0.15.1b-6.fc10
------------------------
* Fri May  9 18:00:00 2008 Todd Zullinger <tmz pobox com> - 0.15.1b-6
- fix for CVE-2008-2109 (#445812)


libxslt-1.1.23-3.fc10
---------------------

gridengine-6.1u4-1.fc10
-----------------------
* Fri Apr 11 18:00:00 2008 - Orion Poplawski <orion cora nwra com> - 6.1u4-1
- Update to 6.1u4


podsleuth-0.6.0-5.fc10
----------------------
* Mon May  5 18:00:00 2008 Nigel Jones <dev nigelj com> - 0.6.0-5
- Fix iPod detection w/ hal-info >= 20080313 (Closes: Bug #445611)
- Correct last changelog entry


prewikka-0.9.14-1.fc10
----------------------
* Thu Apr 24 18:00:00 2008 Steve Grubb <sgrubb redhat com> 0.9.14-1
- new upstream release


checkpolicy-2.0.14-2.fc10
-------------------------
* Fri May  2 18:00:00 2008 Dan Walsh <dwalsh redhat com> - 2.0.14-2
- Allow modules with 4 sections or more


fio-1.20-1.fc10
---------------
* Fri Apr 25 18:00:00 2008 Eric Sandeen <sandeen redhat com> 1.20-1
- New upstream version

* Thu Apr 10 18:00:00 2008 Eric Sandeen <sandeen redhat com> 1.19-1
- New upstream version


gvfs-0.2.3-10.fc10
------------------

python-gdata-1.0.13-1.fc10
--------------------------
* Mon May 12 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 1.0.13-1
- Update to 1.0.13 (#446000)


konq-plugins-4.0.3-0.3.20080409svn.fc9
--------------------------------------
* Sun May  4 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 4.0.3-0.3.20080409svn
- fix searchbar plugin crash (#445144)


cpanspec-1.75-1.fc10
--------------------
* Mon May  5 18:00:00 2008 Steven Pritchard <steve kspei com> 1.75-1
- Update to 1.75 (which really fixes BZ#437804).
- Require curl instead of wget (BZ#438245).
- Update description.


gnome-packagekit-0.2.1-2.20080508.fc10
--------------------------------------
* Thu May  8 18:00:00 2008 Richard Hughes  <rhughes redhat com> - 0.2.1-2.20080508
- Pull in a new snapshot from the unstable branch.

* Tue May  6 18:00:00 2008 Richard Hughes  <rhughes redhat com> - 0.2.1-1.20080506
- Pull in a new snapshot from the unstable branch.

* Tue May  6 18:00:00 2008 Richard Hughes  <rhughes redhat com> - 0.2.0-1
- Update to the latest _UNSTABLE_ upstream source


latencytop-0.4-1.fc10
---------------------
* Thu Apr 24 18:00:00 2008 Michal Schmidt <mschmidt redhat com> - 0.4-1
- Upstream release 0.4.


sigscheme-0.8.3-1.fc10
----------------------
* Wed May  7 18:00:00 2008 Akira TAGOH <tagoh redhat com> - 0.8.3-1
- New upstream release.


tree-1.5.1.1-1.fc10
-------------------
* Fri Apr 25 18:00:00 2008 Tim Waugh <twaugh redhat com> 1.5.1.1-1
- 1.5.1.1.


echo-icon-theme-0.3.89.0-0.1.git51c57605.fc10
---------------------------------------------
* Sat May 10 18:00:00 2008 Martin Sourada <martin sourada gmail com> - 0.3.89.0-0.1.git51c57605
- New git snapshot
- Introduce Autotools into Echo icon theme
- Use icon-naming-utils to create symlinks
- New icons


mono-nunit22-2.2.10-3.fc10
--------------------------

kdelibs-4.0.72-2.fc10
---------------------
* Sun May  4 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 4.0.72-2
- BR new minimum versions of qt4-devel and soprano-devel

* Fri May  2 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 4.0.72-1
- update to 4.0.72 (4.1 alpha 1)
- parallel_devel patch ported by Lorenzo Villani <lvillani binaryhelix net>
- update file list (Lorenzo Villani)
- drop upstreamed khtml-security, kconfig_sync_crash and klauncher-crash patches
- update xdg-menu (Administration menu) patch


ocaml-libvirt-0.4.1.1-2.fc10
----------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.4.1.1-2
- Rebuild for OCaml 3.10.2


libupnp-1.6.6-1.fc10
--------------------
* Thu May  1 18:00:00 2008 Eric Tanguy <eric tanguy univ-nantes fr> - 1.6.6-1
- Update to version 1.6.6


python-tag-0.94.1-1.fc10
------------------------
* Tue Apr 22 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.94.1-1
- Update to 0.94.1, which includes Notting's patch.
- Remove separate LICENSE file, since the BSD license is now inside the README.

* Tue Apr 22 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.93-2
- Include taglib1.5 patch from Bill Nottingham.
- Include everything under sitearch, egg file or not (easier).
- Re-add dist tag, the package changed more than I thought.

* Sun Feb 24 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.93-1
- Update to 0.93.
- Include new egg file.

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org>
- Autorebuild for GCC 4.3


zabbix-1.4.5-3.fc10
-------------------
* Fri May  2 18:00:00 2008 Jarod Wilson <jwilson redhat com> - 1.4.5-3
- Seems the zabbix folks replaced the original 1.4.5 tarball with
  an updated tarball or something -- it actually does contain a
  tiny bit of additional code... So update to newer 1.4.5.

* Tue Apr  8 18:00:00 2008 Jarod Wilson <jwilson redhat com> - 1.4.5-2
- Fix building w/postgresql (#441456)


clex-3.18-2.fc10
----------------
* Mon Apr 28 18:00:00 2008 Kairo Araujo <kairoaraujo gmail com> - 3.18-2
- added clex-3.18-configure.patch for fedora (thanks dwmw2)

* Sat Apr 26 18:00:00 2008 Kairo Araujo <kairoaraujo gmail com> - 3.18-1
- Update 3.18


libsmbios-2.0.1-2.fc10.1
------------------------

libprelude-0.9.17.1-1.fc10
--------------------------
* Fri May  2 18:00:00 2008 Steve Grubb <sgrubb redhat com> 0.9.17.1-1
- New upstream version

* Thu Apr 24 18:00:00 2008 Steve Grubb <sgrubb redhat com> 0.9.17-1
- New upstream version


planner-0.14.3-1.fc10
---------------------
* Thu Apr 17 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 0.14.3-1
- next version


libselinux-2.0.64-2.fc10
------------------------
* Wed May  7 18:00:00 2008 Dan Walsh <dwalsh redhat com> - 2.0.64-2
- Add sedefaultcon and setconlist commands to dump login context

* Tue Apr 22 18:00:00 2008 Dan Walsh <dwalsh redhat com> - 2.0.64-1
- Update to Upstream
	* Fixed selinux_set_callback man page.
	* Try loading the max of the kernel-supported version and the libsepol-supported version when no manipulation of the binary policy is needed from Stephen Smalley.
	* Fix memory leaks in matchpathcon from Eamon Walsh.

* Wed Apr 16 18:00:00 2008 Dan Walsh <dwalsh redhat com> - 2.0.61-4
- Add Xavior Toth patch for security_id_t in swig

* Thu Apr 10 18:00:00 2008 Dan Walsh <dwalsh redhat com> - 2.0.61-3
- Add avc.h to swig code

* Wed Apr  9 18:00:00 2008 Dan Walsh <dwalsh redhat com> - 2.0.61-2
- Grab the latest policy for the kernel


texlive-2007-31.fc10
--------------------
* Mon May 12 18:00:00 2008 Jindrich Novy <jnovy redhat com> - 2007-31
- don't build/package dvipdfm, it's now packaged separately (#445983),
  thanks to Jonathan Underwood
- remove F8 related chunks from spec


pioneers-0.12.2-1.fc10
----------------------
* Fri May  2 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.12.2-1
- New upstream release 0.12.2

* Mon Apr 28 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.12.1-1
- New upstream release 0.12.1


gnome-utils-2.20.0.1-5.fc10
---------------------------

bzr-gtk-0.94.0-1.fc10
---------------------
* Mon May  5 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> 0.94-1
- Update to 0.94.
- Merge olive package into bzr-gtk to fix BZ#441139.
- Remove patches that were merged into 0.94.


hal-0.5.11-1.fc10
-----------------
* Fri May  9 18:00:00 2008 Richard Hughes <rhughes redhat com> - 0.5.11-1
- Update to latest upstream release


python-virtinst-0.300.3-6.fc10
------------------------------
* Fri May  9 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 0.300.3-6.fc10
- Use /var/lib/libvirt/boot for kernel/initrd images (rhbz #445854)


WebKit-1.0.0-0.10.svn32531.fc10
-------------------------------
* Tue Apr 29 18:00:00 2008 Peter Gordon <peter thecodergeek com> 1.0.0-0.10.svn32531
- Remove the -Qt subpackage stuff. QtWebKit is now included in Qt proper, as
  of qt-4.4.0-0.6.rc1. (We no longer need separate build-qt and build-gtk
  subdirectories either.)
- Reference: bug 442200 (RFE: WebKit Migration)
- Add libjpeg dependency (was previously pulled in by the qt4-devel dependency
  tree).

* Mon Apr 28 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.0.0-0.9.svn32531
- Update to new upstream snapshot (SVN 32531).
- Fix bug 443048 and hopefully fix bug 444445
- Modify the process of building GTK+ port a bit
- on qt port WebKit/qt/Plugins is not built for qt >= 4.4.0


libast-0.7.1-0.6.20080502cvs.fc10
---------------------------------
* Fri May  2 18:00:00 2008 Terje Røsten <terje rosten ntnu no> - 0.7.1-0.6.20080502cvs
- Fix source url


fuse-encfs-1.4.2-2.fc10
-----------------------
* Mon May  5 18:00:00 2008 Tomas Hoger <thoger redhat com> - 1.4.2-2
- Work-around broken boost library path auto detection causing build failures
  on 64-bit architectures.

* Mon Apr 14 18:00:00 2008 Peter Lemenkov <lemenkov gmail com> 1.4.2-1
- Ver. 1.4.2
- add option to pass-through file 'holes'.  Only available in expert mode
- config file format changed to XML via boost serialization
    (config file is now .encfs6.xml)
- remove ulockmgr support, caused numerous locking issues. (bz# 440483)
- fix symlink handling in encfsctl export
- fix stdinpass option parsing, reported by Scott Hendrickson
- fix path suffix in encfsctl


wordpress-2.5.1-1.fc10
----------------------

libxklavier-3.6-1.fc10
----------------------
* Wed Apr 30 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 3.6-1
- Update to 3.6


libtheora-1.0beta3-1.fc10
-------------------------
* Thu Apr 17 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 1.0beta3-1
- New upstream release 1.0beta3


asterisk-1.6.0-0.13.beta8.fc10
------------------------------

solfege-3.10.4-1.fc10
---------------------

monodoc-1.9-1.fc10
------------------
* Mon Apr 21 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9-1
- bump


octave-forge-20080429-6.fc10
----------------------------
* Fri May  2 18:00:00 2008 Quentin Spencer <qspencer users sf net> 20080429-6
- Add patch for new ImageMagick.

* Thu May  1 18:00:00 2008 Quentin Spencer <qspencer users sf net> 20080429-5
- Modify the patch to fix compile flags in a subpackage.

* Thu May  1 18:00:00 2008 Quentin Spencer <qspencer users sf net> 20080429-4
- Extend the gcc 4.3 patch to more files.

* Thu May  1 18:00:00 2008 Quentin Spencer <qspencer users sf net> 20080429-3
- Fix the gcc 4.3 patch.

* Thu May  1 18:00:00 2008 Quentin Spencer <qspencer users sf net> 20080429-2
- Patch so it will compile with gcc 4.3.

* Wed Apr 30 18:00:00 2008 Quentin Spencer <qspencer users sf net> 20080429-1
- New release.
- Add ftplib-devel as dependency.
- Remove obsolete dependencies and obsolete build steps.


im-chooser-0.99.6-3.fc10
------------------------

dbmail-2.2.9-1.fc10
-------------------
* Thu Apr 24 18:00:00 2008 Bernard Johnson <bjohnson symetrix com> - 2.2.9-1
- v 2.2.9


ocaml-cil-1.3.6-5.fc10
----------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.3.6-5
- Rebuild for OCaml 3.10.2


tcpflow-0.21-4.fc10
-------------------
* Fri May  2 18:00:00 2008 Terje Rosten <terje rosten ntnu no> - 0.21-4
- fix color patch (bz #444833)


fpc-2.2.0-12.fc10
-----------------
* Wed Apr 16 18:00:00 2008 Joost van der Sluis <joost cnoc nl> 2.2.0-12
- Fix for DWARF-debug generation - fixes some more build problems on x86_64 and F9, bugzilla 337051

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 2.2.0-11
- Autorebuild for GCC 4.3


ocaml-ulex-1.1-2.fc10
---------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.1-2
- Rebuild for OCaml 3.10.2

* Mon Apr 21 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.1-1
- New upstream version 1.1.
- Fixed upstream URL.


ntfsprogs-2.0.0-7.fc10
----------------------

eog-2.23.1-1.fc10
-----------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


emacs-common-ess-5.3.7-1.fc10
-----------------------------
* Tue Apr 29 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 5.3.7-1
- Update to new upstream release (5.3.7)


system-config-printer-0.9.90-1.fc10
-----------------------------------

compiz-0.7.2-4.fc10
-------------------
* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 0.7.2-4
- Backport upstream patch to port kde4-window-decorator to KDE 4.1 libplasma


fuse-python-0.2-8.fc10
----------------------
* Sun Apr 27 18:00:00 2008 Peter Lemenkov <lemenkov gmail com> 0.2-8
- Fix issue with libewf


conman-0.2.1-1.fc10
-------------------
* Fri May  2 18:00:00 2008 Jarod Wilson <jwilson redhat com> 0.2.1-1
- New upstream release


xorg-x11-drv-savage-2.2.0-2.fc9
-------------------------------
* Sat May 10 18:00:00 2008 Dave Airlie <airlied redhat com> 2.2.0-2
- Fix aperture mapping issue (#426994)
- fix EXA bug from upstream


ocaml-3.10.2-2.fc10
-------------------
* Thu May  8 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 3.10.2-2
- Pass MAP_32BIT to mmap (bz #445545).

* Mon Apr 21 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 3.10.2-1
- New upstream version 3.10.2 for Fedora 10.
- Cleaned up several rpmlint errors & warnings.


ovaldi-5.4.2-1.fc10
-------------------
* Mon Apr 21 18:00:00 2008 Lubomir Kundrak <lkundrak redhat com> 5.4.2-1
- New upstream release, all patches got merged
- Add /usr/share/ovaldi/xml symlink, to be compatible with Debian


lucene-2.3.1-2jpp.0.fc10
------------------------
* Mon May  5 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 0:2.3.1-2jpp.0
- Unbreak build by repacing the version patch with and -Dversion

* Mon May  5 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 0:2.3.1-1jpp.0
- 2.3.1, bugfixes only


control-center-2.23.1-2.fc10
----------------------------
* Fri May  2 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-2
- Add a button to change the default background


libbonobo-2.22.0-3.fc10
-----------------------
* Tue May  6 18:00:00 2008 Ray Strode <rstrode redhat com> - 2.22.0-3
- Tie bonobo-activation-server more closely to session
  bgo #530615


batik-1.7-0.5.beta1
-------------------
* Mon Apr 28 18:00:00 2008 Lillian Angel <langel at redhat.com> - 1.7-0.3.beta1
- Fixed BASE_JARS in batik-squiggle.script.
- Resolves: rhbz#444358

* Mon Mar 31 18:00:00 2008 Lillian Angel <langel at redhat.com> - 1.7-0.2.beta1
- Updated sources.
- Updated release.
- Added CLASSPATH to build.
- Removed codecs patch.


iproute-2.6.25-1.fc10
---------------------
* Mon Apr 21 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> - 2.6.25-1
- update
- remove patch for backward compatibility
- add patch for AEAD compatibility


ragel-6.2-1.fc10
----------------
* Mon May 12 18:00:00 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 6.2-1
- update to 6.2

* Mon Apr 14 18:00:00 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 6.1-1
- update to 6.1


ocaml-dbus-0.06-2.fc10
----------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.06-2
- Rebuild for OCaml 3.10.2


hunspell-ar-0.20080110-1.fc10
-----------------------------
* Mon Apr 28 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 0.20080110-1
- use the much lighter ayaspell data instead of Buckwalter


policycoreutils-2.0.47-3.fc10
-----------------------------
* Wed May  7 18:00:00 2008 Dan Walsh <dwalsh redhat com> 2.0.47-2
- Add 	rm -rf /tmp/gconfd-* /tmp/pulse-* /tmp/orbit-* to fixfiles restore
- So that mislabeled files will get removed on full relabel

* Wed May  7 18:00:00 2008 Dan Walsh <dwalsh redhat com> 2.0.47-1
- Make restorecond not start by default
- Fix polgengui to allow defining of confined roles.
- Add patches from Lubomir Rintel <lkundrak v3 sk> 
  * Add necessary runtime dependencies on setools-console for -gui
  * separate stderr when run seinfo commands
- Update to upstream
  * Update semanage man page for booleans from Dan Walsh.
  * Add further error checking to seobject.py for setting booleans.


openldap-2.4.8-4.fc10
---------------------
* Thu Apr 10 18:00:00 2008 Jan Safranek <jsafranek redhat com> 2.4.8-4
- bdb upgraded to 4.6.21
- reworked upgrade logic again to run db_upgrade when bdb version
  changes


java-1.6.0-openjdk-1.6.0.0-0.12.b09.fc9
---------------------------------------
* Mon May  5 18:00:00 2008 Lillian Angel <langel redhat com> - 1:1.6.0.0-0.12.b09
- Updated release.
- Updated icedteasnapshot.
- Resolves: rhbz#445182
- Resolves: rhbz#445183

* Tue Apr 29 18:00:00 2008 Lillian Angel <langel redhat com> - 1:1.6.0.0-0.11.b09
- Updated release.
- Added archbuild and archinstall definitions for ia64.
- Resolves: rhbz#433843

* Tue Apr 29 18:00:00 2008 Lillian Angel <langel redhat com> - 1:1.6.0.0-0.11.b09
- Updated icedteasnapshot.
- Removed java-1.6.0-openjdk-jconsole.desktop and 
java-1.6.0-openjdk-policytool.desktop files.

* Tue Apr 29 18:00:00 2008 Lillian Angel <langel redhat com> - 1:1.6.0.0-0.11.b09
- Fixed javaws.desktop installation.


gnuplot-4.2.3-1.fc10
--------------------
* Fri May  9 18:00:00 2008 Ivana Varekova <varekova redhat com> - 4.2.3-1
- update to 4.2.3


gdb-6.8-5.fc10
--------------
* Sun Apr 27 18:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.8-5
- Remove the kernel VDSO workaround (`no loadable ...') (kernel BZ 312011).

* Wed Apr 23 18:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.8-4
- Backport fix on various forms of threads tracking across exec() (BZ 442765).
- Testsuite: Include more biarch libraries on %{multilib_64_archs}.
- Disable the build-id warnings for the testsuite run as they cause some FAILs.
- Fix PIE support for 32bit inferiors on 64bit debugger.
- Fix trashing memory on one ada/gnat testcase.
- Make the testsuite results on ada more stable.

* Wed Apr 16 18:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.8-3
- Fix ia64 compilation errors (Yi Zhan, BZ 442684).
- Fix build on non-standard rpm-devel includes (Robert Scheck, BZ 442449).
- Do not run the PIE mode for the testsuite during `--with upstream'.
- Fix test of the crash on a sw watchpoint condition getting out of the scope.

* Fri Apr 11 18:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.8-2
- Fix a regression due to PIE of reloading a changed exec file (BZ 433410).
- Include also biarch libgcc on %{multilib_64_archs} for the testsuite.
- Cosmetic fix of a testcase sanity breakpoint setting (part of BZ 233852).
- New test of hiding unexpected breakpoints on intentional step commands.
- New test of GCORE for shmid 0 shared memory mappings.
- New test of a crash on `focus cmd', `focus prev' commands.
- Fix a minor test race of the hardware watchpoints after the fork call.
- Test crash on a sw watchpoint condition getting out of the scope.


libsamplerate-0.1.3-1.fc10
--------------------------
* Mon Apr 14 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.1.3-1
- New upstream release 0.1.3


gdm-2.22.0-6.fc10
-----------------
* Thu May  8 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.22.0-6
- Add a GConf key to disable the user list

* Mon May  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.22.0-5
- Autoreconf
- Bump rev

* Mon May  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.22.0-4
- Add a keyboard chooser to the greeter

* Sun May  4 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.22.0-3
- Fix source url


wesnoth-1.4.2-1.fc10
--------------------
* Thu May  8 18:00:00 2008 Jon Ciesla <limb jcomserv net> - 1.4.2-1
- New upstream maintenance release.


numactl-2.0.0-1.fc10
--------------------
* Thu May  8 18:00:00 2008 Neil Horman <nhorman redhat com> - 2.0.0-1
- Move to numactl 2.0.0

* Fri Apr 25 18:00:00 2008 Neil Horman <nhorman redhat com> - 1.0.2-6
- Fix buffer size passing and arg sanity check for physcpubind (bz 442521)


udev-120-5.20080421git.fc10
---------------------------

exim-4.69-5.fc10
----------------
* Sat Apr 19 18:00:00 2008 David Woodhouse <dwmw2 infradead org> 4.69-5
- Add dynamic lookup patch, split into subpackages (#199256)


libkdcraw-0.1.4-1.fc10
----------------------
* Wed Mar 12 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 0.1.4-1
- libkdcraw-0.1.4


libsemanage-2.0.25-1.fc10
-------------------------

uim-1.4.2-3.fc10
----------------

subcommander-1.2.3-1.fc10
-------------------------
* Sun Apr 20 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.2.4-1
- New upstream release


e2fsprogs-1.40.9-2.fc10
-----------------------
* Mon May 12 18:00:00 2008 Eric Sandeen <esandeen redhat com> 1.40.9-2
- Fix blkid swap recognition on big-endian boxes (#445786)

* Sun Apr 27 18:00:00 2008 Eric Sandeen <esandeen redhat com> 1.40.9-1
- New upstream version


tk-8.5.1-4.fc10
---------------
* Fri May  9 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> - 1:8.5.1-4
- 445836 added BR (thanks to jamatos)


nexuiz-2.4-1.fc10
-----------------
* Tue Apr 29 18:00:00 2008 Jon Ciesla <limb jcomserv net> - 2.4-1
- New upstream release.
- Dropped nostrip patch.
- Added libXpm-devel BR.


tesseract-2.03-1.fc10
---------------------
* Sun May  4 18:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 2.03-1
- Update to v2.03


python-genshi-0.5-0.1.svn847.fc10
---------------------------------
* Thu Apr 24 18:00:00 2008 Jeffrey C. Ollie <jeff ocjtech us> - 0.5-0.1.svn847
- Update to snapshot of 0.5


libtwin-0.0.2-8.fc10
--------------------
* Wed Apr 23 18:00:00 2008 David Woodhouse <dwmw2 infradead org> - 0.0.2-8
- Add -flax-vector-conversions to CFLAGS

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.0.2-7
- Autorebuild for GCC 4.3


perl-Catalyst-Plugin-ConfigLoader-0.20-1.fc10
---------------------------------------------
* Sat May 10 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.20-1
- update to 0.20


pyPdf-1.10-4.fc10
-----------------

allegro-4.2.2-10.fc10
---------------------

perl-SNMP_Session-1.12-1.fc10
-----------------------------

python-crypto-2.0.1-13.1
------------------------
* Sun May  4 18:00:00 2008 Thorsten Leemhuis <fedora[AT]leemhuis[DOT]info> - 2.0.1-13
- provide pycrypto


nexuiz-data-2.4-1.fc10
----------------------
* Tue Apr 29 18:00:00 2008 Jon Ciesla <limb jcomserv net> - 2.4-1
- New upstream release.

* Tue Aug 21 18:00:00 2007 Jon Ciesla <limb jcomserv net> - 2.3-3
- License tag correction.


ftp-0.17-48.fc10
----------------
* Wed Apr 23 18:00:00 2008 Martin Nagy <mnagy redhat com> - 0.17-48
- fix mget when using case
- Resolves: #442712


R-DynDoc-1.18.0-1.fc10
----------------------
* Fri May  2 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 1.18.0-1
- Update to bioconductor 2.2


gnome-applets-2.22.1-3.fc10
---------------------------
* Tue May  6 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.22.1-3
- Drop gnome-netstatus dependency (#445059)


libvoikko-1.7-0.1.rc2.fc10
--------------------------
* Sun May 11 18:00:00 2008 - Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> 1.7-0.1.rc2
- New release candidate


dumpasn1-20080414-1.fc10
------------------------
* Fri May  2 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 20080414-1
- Update to 20080414.


pycairo-1.4.12-3.fc10
---------------------
* Wed May  7 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 1.4.12-3
- Add more documentation files to the package (RH bug #445519).


blender-2.46-0.3.fc10
---------------------
* Tue May  6 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.46-0.3
- Release Canditate for 2.46

* Sun Apr 27 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.45-13
- More generic patch for scons issue


R-BufferedMatrix-1.4.0-1.fc10
-----------------------------
* Fri May  2 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 1.4.0-1
- Update to bioconductor 2.2


mono-basic-1.9-4.fc10
---------------------
* Tue Apr 29 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9-4
- spec file changelog fix
- added BR pkgconfig

* Mon Apr 21 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9-3
- added devel subpackage
- removed debug package


mrtg-2.16.1-2.fc10
------------------
* Tue Apr 22 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 2.16.1-2
- Rebuild
  Resolves: #443116


gfs-bodoni-classic-fonts-20070415-6.fc10
----------------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070415-6
⥁ Yet another prep fix®


opal-2.2.11-4.fc10
------------------
* Mon May 12 18:00:00 2008 Paul W. Frields <stickster gmail com> - 2.2.11-4
- Rebuild in service of ekiga (#441202)


upstart-0.3.9-18.fc10
---------------------

metacity-2.23.13-1.fc10
-----------------------
* Mon May  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.13-1
- Update to 2.23.13


gqview-2.0.4-7
--------------
* Thu May  8 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 2.0.4-7
- scriptlets: run update-desktop-database without path
- drop dependency on desktop-file-utils
- update spec file with more dir macros
- include GQ_HELPDIR and GQ_HTMLDIR via _docdir


python-lxml-2.0.5-1.fc10
------------------------
* Thu May  8 18:00:00 2008 Jeffrey C. Ollie <jeff ocjtech us> - 2.0.5-1
- Update to 2.0.5


taskjuggler-2.4.1-0.1.beta2.fc10
--------------------------------
* Mon Apr 28 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 2.4.1-0.1.beta2
- upstream beta2 release candidate


wget-1.11.2-1.fc10
------------------
* Fri May  9 18:00:00 2008 Karsten Hopp <karsten redhat com> 1.11.2-1
- wget-1.11.2, fixes #179962


cman-2.0.60-6.fc10
------------------
* Wed Apr 23 18:00:00 2008 Chris Feist <cfeist redhat com> - 2.0.60.6
- Turn off scsi_reserve script by default. (bz#441277)


cmucl-19e-0.3.pre2.fc10
-----------------------
* Mon Apr 21 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 19e-0.3.pre2
- cmucl-19e-pre2

* Fri Mar 14 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 19e-0.2.pre1
- gcc43 patch

* Thu Mar 13 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 19e-0.1.pre1
- cmucl-19e-pre1

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 19d-6
- Autorebuild for GCC 4.3


malaga-suomi-voikko-1.1-1.fc10
------------------------------
* Mon Apr 28 18:00:00 2008 - Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> 1.1-1
- Suomi-malaga 1.1


atop-1.23-7.fc10
----------------
* Mon May  5 18:00:00 2008 Kairo Araujo <kairoaraujo gmail com> - 1.23-7
- add bug fixes for #445174


file-roller-2.23.1-1.fc10
-------------------------
* Thu Apr 24 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


kdemultimedia-4.0.72-1.fc10
---------------------------
* Sat May 10 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- drop backported kmix-systray patch
- Obsoletes/Provides dragonplayer, add it to description and file list
- add BR xine-lib-devel for dragonplayer


dstat-0.6.7-3.fc10
------------------
* Fri Apr 25 18:00:00 2008 Radek Brich <rbrich redhat com> - 0.6.7-3
- fix dbus module (new dbus-python interface since FC4)


gossip-0.29-1.fc10
------------------
* Thu May  8 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.29-1
- Update to 0.29.
- Add BR on eds-devel.


php-pecl-mailparse-2.1.4-1.fc9
------------------------------
* Mon Apr 14 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 2.1.4-1
- update to 2.1.4 (bugfix)
- package2.xml is now provided


gtk2-2.13.0-2.fc10
------------------
* Thu May  1 18:00:00 2008 Christopher Aillon <caillon redhat com> - 2.13.0-2
- Remove trailing comma from the enum so -pedantic compiles work

* Thu Apr 24 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 2.13.0-1
- Update to 2.13.0


mozilla-filesystem-1.9-2.fc10
-----------------------------

transmission-1.11-2.fc10
------------------------
* Tue May  6 18:00:00 2008 Denis Leroy <denis poolshark org> - 1.11-2
- Patch to fix opening issue from browser (#431769)
- Patch to fix hardcoded optimize compile flags

* Fri May  2 18:00:00 2008 Denis Leroy <denis poolshark org> - 1.11-1
- Update to upstream 1.11, many bug fixes


glusterfs-1.3.8-1.fc10
----------------------
* Fri May  9 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.3.8-1
- Update to 1.3.8 final.

* Wed Apr 23 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.3.8-0.10
- Include short patch to include fixes from latest TLA 751.

* Tue Apr 22 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.3.8-0.9
- Update to 1.3.8pre6.
- Include glusterfs binary in both the client and server packages, now that
  glusterfsd is a symlink to it instead of a separate binary.


octave-3.0.1-1.fc10
-------------------
* Mon Apr 21 18:00:00 2008 Quentin Spencer <qspencer users sf net> 3.0.1-1
- New release of octave. Remove gcc 4.3 patch.


device-mapper-multipath-0.4.7-15.fc10
-------------------------------------
* Tue May  6 18:00:00 2008 Alasdair Kergon <agk redhat com> - 0.4.7-15
- Remove unnecessary multipath & kpartx static binaries. (bz 234928)

* Fri Feb 29 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.4.7-14
- fix sparc64
- fix license tag

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.4.7-13
- Autorebuild for GCC 4.3

* Wed Nov 14 17:00:00 2007 Benjamin Marzinski <bmarzins redhat com> - 0.4.7-12
- Fixed the dist tag so building will work properly.


firefox-3.0-0.59.cvs20080408.fc10
---------------------------------

gcalctool-5.23.1-1.fc10
-----------------------
* Thu Apr 24 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 5.23.1-1
- Update to 5.23.1


evolution-2.23.2-1.fc10
-----------------------
* Mon May 12 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.23.2-1.fc10
- Update to 2.23.2
- Remove enchant-devel requirement.
- Remove patch for RH bug #437208 (fixed upstream).


smb4k-0.9.4-1.fc10
------------------
* Tue Apr 29 18:00:00 2008 Marcin Garski <mgarski[AT]post.pl> 0.9.4-1
- Update to 0.9.4


lzo-2.03-1.fc10
---------------
* Thu May  1 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> 2.03-1
- New upstream release
- Changed the license to GPLv2+

* Wed Apr  2 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 2.02-5
- Fix configure failure with -Werror-implicit-function-declaration in CFLAGS
- Add a minilzo subpackage which contains a shared version of minilzo, to be
  used by all applications which ship with their own copy of it (bz 439979)


ocaml-pcre-5.14.0-2.fc10
------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 5.14.0-2
- Rebuild for OCaml 3.10.2

* Mon Apr 21 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 5.14.0-1
- New upstream release 5.14.0.
- -devel subpackage should depend on pcre-devel.
- Fixed upstream URL.
- Changed to use .bz2 package.


pinot-0.85-1.fc10
-----------------
* Mon May 12 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> 0.85-1
- Update to 0.85


libepc-0.3.5-1.fc10
-------------------
* Tue Apr 22 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.3.5-1
- Update to 0.3.5.


SIBsim4-0.17-1.fc10
-------------------
* Wed May  7 18:00:00 2008 Christian Iseli <Christian Iseli licr org> 0.17-1
- Version 0.17.


gjots2-2.3.4-8.fc10
-------------------
* Tue May  6 18:00:00 2008 Radek Vokál <rvokal redhat com> 2.3.4-8
- rebuilt


pdns-recursor-3.1.6-1.fc10
--------------------------
* Sun May 11 18:00:00 2008 Ruben Kerkhof <ruben rubenkerkhof com> - 3.1.6
- Upstream released new version


OpenEXR-1.6.1-4.fc10
--------------------
* Fri May  9 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 1.6.1-4
- drop: Obsoletes: OpenEXR-utils (see OpenEXR_Viewers review, bug #428228c3)


gtk-doc-1.10-1.fc10
-------------------
* Thu Apr 24 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1.10-1
- Update to 1.10


xdvik-22.84.13-20.fc10
----------------------
* Sat May 10 18:00:00 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 22.84.13-20
- Update Japanese patch to xdvik-22.84.13-j1.40.patch.gz
- Rework patch to allow simultaneous building of xdvik and pxdvik - now called
  xdvik-22.84.13-pxdvi.patch
- Rename vfontmap to xdvi-ptex.map
- Rework patch to build pxdvik against system installed libraries - now called
  xdvik-22.84.13-pxdvi-use-system-libs.patch

* Mon Apr 28 18:00:00 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 22.84.13-19
- Add more commentary about upstream status of patches
- No longer apply the texlive-xdvi-maxchar.patch patch

* Mon Apr 28 18:00:00 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 22.84.13-18
- Remove extraneous -r from cp command
- Add commentary about upstream status of patches
- Re-enable _texmf_main macro
- Add patch to fix window ID detection - BZ 442445


gnome-menus-2.23.1-1.fc10
-------------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


pychecker-0.8.17-4
------------------
* Tue Apr 29 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 0.8.17-4
- Add minor improvements to pychecker2/main.py (patch by Stani's Python
  Editor folks)
  Resolves: #443416

* Thu Apr 10 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 0.8.17-3
- Spec file cleanup (fix Buildroot, fix License, fix %files)


perl-Net-DNS-0.63-4.fc10
------------------------
* Mon May 12 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> - 0.63-4
- 437681 remove previous patch and use upstream patch, which should solve
        all problems with noisy logs.


gtk2-engines-2.15.0-1.fc10
--------------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.15.0-1
- Update to 2.15.0


nntpgrab-0.2.5-1.fc9
--------------------
* Tue Apr 29 18:00:00 2008 Erik van Pienbroek <info nntpgrab nl> - 0.2.5-1
- Update to version 0.2.5
- Small packaging fix


audit-1.7.3-1.fc10
------------------
* Fri May  9 18:00:00 2008 Steve Grubb <sgrubb redhat com> 1.7.3-1
- Fix output of keys in ausearch interpretted mode
- Fix ausearch/report --start now to not be reset to midnight
- audispd now has a priority boost config option
- Look for laddr in avcs reported via prelude
- Detect page 0 mmaps and alert via prelude


phpMyAdmin-2.11.6-1.fc10
------------------------
* Tue Apr 29 18:00:00 2008 Robert Scheck <robert fedoraproject org> 2.11.6
- Upstream released 2.11.6


sonata-1.5.1-1.fc10
-------------------
* Fri May  9 18:00:00 2008 Michał Bentkowski <mr.ecik at gmail.com> - 1.5.1-1
- 1.5.1

* Sun Apr 13 18:00:00 2008 Michał Bentkowski <mr.ecik at gmail.com> - 1.5-2
- Now sonata requires python-mpd (bug 441114)


uncrustify-0.46-1.fc10
----------------------
* Thu Apr 24 18:00:00 2008 Neal Becker <ndbecker2 gmail com> - 0.46-1
- Update to 0.46


inn-2.4.3-14.fc10
-----------------
* Thu Apr 24 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 2.4.3-14
- make /var/spool/news/incoming writable for news group
  (#426760)
- changes because of /sbin/nologin shell for news user

* Wed Apr  9 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 2.4.3-13
- few documentation changes because of /sbin/nologin shell 
  for news user (su - news -c <commmand> will not work in 
  that case ) #233738


Pyrex-0.9.6.4-2.fc10
--------------------
* Tue May  6 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 0:0.9.6.4-2
- Require pkgconfig for building.

* Mon May  5 18:00:00 2008 Kyle VanderBeek <kylev kylev com> - 0:0.9.6.4-1
- Update to 0.9.6.4
- Add sub-package for emacs mode.


perl-XML-Entities-0.03-1.fc9
----------------------------
* Thu Apr 10 18:00:00 2008 Remi Collet <Fedora famillecollet com> 0.03-1
- update to 0.03


python-simplejson-1.9.1-1.fc10
------------------------------
* Tue May  6 18:00:00 2008 Luke Macken <lmacken redhat com> - 1.9.1-1
- Update to 1.9.1


ocsinventory-agent-0.0.9.2-1.fc10
---------------------------------
* Sun Apr 20 18:00:00 2008 Remi Collet <Fedora famillecollet com> 0.0.9.2-1
- update to 0.0.9.2 (minor bug fix)


VLGothic-fonts-20080429-1.fc10
------------------------------
* Wed May  7 18:00:00 2008 Jens Petersen <petersen redhat com> - 20080429-1
- update to 20080429 release
- rename 59-VLGothic-sans.conf to 59-VLGothic-proportional.conf


mono-cecil-flowanalysis-0.1-0.5.20080409svn100264.fc10
------------------------------------------------------

NetworkManager-openvpn-0.7.0-10.svn3632.fc10
--------------------------------------------

foomatic-3.0.2-60.fc10
----------------------
* Thu May  8 18:00:00 2008 Tim Waugh <twaugh redhat com> 3.0.2-60
- Updated filters to 3.0-20080507.

* Wed May  7 18:00:00 2008 Tim Waugh <twaugh redhat com>
- Avoid busy-looping when the CUPS backend stops (bug #445555).


ocaml-camlimages-2.2.0-11.fc10
------------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 2.2.0-11
- Rebuild for OCaml 3.10.2


freeciv-2.1.4-1.fc10
--------------------
* Tue Apr 29 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 2.1.4-1
- Update to 2.1.4.


gnome-media-2.23.1.1-2.fc10
---------------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1.1-1
- Update to 2.23.1.1


NetworkManager-0.7.0-0.9.3.svn3623.fc10
---------------------------------------

xfsprogs-2.9.8-1.fc10
---------------------
* Wed Apr 23 18:00:00 2008 Eric Sandeen <sandeen redhat com> 2.9.8-1
- Update to xfsprogs 2.9.8
- Add support for sb_features2 in wrong location
- Add -c option to xfs_admin to turn lazy-counters on/off
- Added support for mdp in libdisk/mkfs.xfs


eel2-2.23.1-1.fc10
------------------
* Wed Apr 23 18:00:00 2008 Tomas Bzatek <tbzatek redhat com> - 2.23.1-1
- Update to 2.23.1


mono-sharpcvslib-0.35-2.fc10
----------------------------

findutils-4.4.0-1.fc10
----------------------
* Wed Apr 30 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 1:4.4.0-1
- Update to findutils-4.4.0
  Resolves: #437733


gnome-applet-music-2.3.1-1.fc10
-------------------------------
* Sat May  3 18:00:00 2008 Peter Gordon <peter thecodergeek com> - 2.3.1-1
- Update to new upstream release (2.3.1), which fixes an Amarok plugin crasher
  and contains several updated translations.
- Drop external Spanish translation and patch (both applied upstream):
  - es.po
  - add-es-translation.patch


ocaml-camlp5-5.08-3.fc10
------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 5.08-3
- Rebuild for OCaml 3.10.2.


irqbalance-0.55-9.fc10
----------------------

gfs-bodoni-fonts-20070415-5.fc10
--------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070415-5
⥁ Yet another prep fix®


kdesdk-4.0.72-1.fc10
--------------------
* Tue May 13 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- Obsoletes/Provides kaider (now part of kdesdk, renamed to lokalize)
- add lokalize to description and file list
- add BR strigi-devel for lokalize
- add BR boost-devel (now needed by Umbrello)


xine-plugin-1.0.1-2.fc10
------------------------
* Wed Apr 23 18:00:00 2008 Martin Sourada <martin sourada gmail com> - 1.0.1-2
- remove the dropped patch from spec file completely

* Tue Apr 22 18:00:00 2008 Martin Sourada <martin sourada gmail com> - 1.0.1-1
- new upstream release
- drop the xine-lib version patch - fixed in upstream


plib-1.8.5-1.fc10
-----------------
* Sun Apr 13 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 1.8.5-1
- New upstream release 1.8.5


rrdtool-1.3-0.14.beta4.fc10
---------------------------
* Wed Apr 30 18:00:00 2008 Jarod Wilson <jwilson redhat com> 1.3.0-0.14.beta4
- Drop some conditional flags, they're not working at the moment...

* Wed Apr 30 18:00:00 2008 Jarod Wilson <jwilson redhat com> 1.3.0-0.13.beta4
- Fix problem with cairo_save/cairo_restore (#444827)


totem-pl-parser-2.23.1-1.fc10
-----------------------------
* Fri May  9 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.23.1-1
- Update to 2.23.1
- Remove gnome-vfs2 dependencies

* Wed May  7 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.22.2-3
- Rebuild for new libcamel

* Sun May  4 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.22.2-2
- Fix source url


ocaml-lacaml-4.3.2-1.fc10
-------------------------
* Fri May  2 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 4.3.2-1
- New upstream version 4.3.2.

* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 4.3.1-2
- Rebuild for OCaml 3.10.2

* Mon Apr 21 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 4.3.1-1
- New upstream release 4.3.1.
- Fix upstream URL.


opencv-1.0.0-8.fc10
-------------------
* Sun May 11 18:00:00 2008 Ralf Corsépius <rc040203 freenet de> - 1.0.0-8
- Adjust library order in opencv.pc.in (BZ 445937).


python-alsa-1.0.16-1.fc10
-------------------------
* Sun May  4 18:00:00 2008 Andy Shevchenko <andy smile org ua> - 1.0.16-1
- update to release 1.0.16


libpfm-3.4-1.fc10
-----------------
* Fri May  2 18:00:00 2008 Will Cohen <wcohen redhat com> - 3.4-1
- Update to libpfm-3.4.


fedora-release-9.90-1
---------------------

waf-1.4.1-1.fc10
----------------
* Sun May  4 18:00:00 2008 Thomas Moschny <thomas moschny gmx de> - 1.4.1-1
- Update to upstream version 1.4.1.

* Sat Apr 19 18:00:00 2008 Thomas Moschny <thomas moschny gmx de> - 1.4.0-1
- Update to upstream version 1.4.0.

* Wed Apr  9 18:00:00 2008 Thomas Moschny <thomas moschny gmx de> - 1.3.2-6
- Upstream patch to fix latex dependency scanning: trunk rev 2340.


autofs-5.0.3-14
---------------
* Mon May 12 18:00:00 2008 Ian Kent <ikent redhat com> - 5.0.3-14
- check for nohide mounts (bz 442618).
- ignore nsswitch sources that aren't supported (bz 445880).

* Thu Apr 17 18:00:00 2008 Ian Kent <ikent redhat com> - 5.0.3-13
- fix typo in patch for incorrect pthreads condition handling patch.

* Mon Apr 14 18:00:00 2008 Ian Kent <ikent redhat com> - 5.0.3-12
- fix incorrect pthreads condition handling for mount requests.


kvm-68-1.fc10
-------------
* Mon May  5 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 68-1
- Update to kvm-68
- Put text console PTY in rawmode

* Tue Apr 29 18:00:00 2008 Mark McLoughlin <markmc redhat com> - 65-2
- Fix -kernel with virtio/extboot drives (#444578)


system-config-date-1.9.31-1.fc10
--------------------------------
* Mon May  5 18:00:00 2008 Nils Philippsen <nphilipp redhat com> - 1.9.31-1
- translate underscores to spaces when reading in zone names (#444093, patch by
  Jeremy Katz)


xenner-0.33-1.fc10
------------------
* Thu May  8 18:00:00 2008 Gerd Hoffmann <kraxel redhat com> - 0.33-1.fc10
- update to version 0.33
  - implement correct iopl handling (uncrash kudzu).
  - misc fixes.

* Mon May  5 18:00:00 2008 Gerd Hoffmann <kraxel redhat com> - 0.32-1.fc10
- update to version 0.32
  - guest irq balancing.
  - misc fixes.

* Wed Apr 23 18:00:00 2008 Gerd Hoffmann <kraxel redhat com> - 0.31-1.fc10
- update to version 0.31
  - smp guest support.
  - fixed tcp/udp checksumming.
  - misc minor fixes.


kdenetwork-4.0.72-2.fc10
------------------------
* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-2
- add BR gmp-devel, libotr-devel, soprano-devel

* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- drop backported kde#160728 patch
- update file list


qscintilla-2.2-1.fc10
---------------------
* Mon May  5 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 2.2-1
- Qscintilla-gpl-2.2
- License: GPLv3 or GPLv2 with exceptions


hdf5-1.8.0.snap5-1.fc10
-----------------------
* Mon May  5 18:00:00 2008 Orion Poplawski <orion cora nwra com> 1.8.0.snap5-1
- Update to 1.8.0-snap5
- Remove --enable-threadsafe, incompatible with --enable-cxx and 
  --enable-fortran
- ExcludeArch ppc64 until we can get it to build (bug #445423)

* Tue Mar  4 17:00:00 2008 Orion Poplawski <orion cora nwra com> 1.8.0-2
- Remove failing test for now


libgweather-2.23.1-1.fc10
-------------------------
* Thu Apr 24 18:00:00 2008 Matthias Clasen <mclasen redhat com> 2.23.1-1
- Update to 2.23.1


filezilla-3.0.9.3-1.fc9
-----------------------
* Wed May  7 18:00:00 2008 kwizart < kwizart at gmail.com > - 3.0.9.3-1
- Update to 3.0.9.3


cvs2svn-2.1.1-1.fc10
--------------------
* Sat May 10 18:00:00 2008 Konstantin Ryabitsev <icon fedoraproject org> - 2.1.1-1
- Upstream 2.1.1


ocaml-newt-0.9-2.fc10
---------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.9-2
- Rebuild for OCaml 3.10.2


prelude-manager-0.9.12.1-1.fc10
-------------------------------
* Fri May  2 18:00:00 2008 Steve Grubb <sgrubb redhat com> 0.9.12.1-1
- new upstream version 0.9.12.1

* Thu Apr 24 18:00:00 2008 Steve Grubb <sgrubb redhat com> 0.9.12-1
- new upstream version 0.9.12


logwatch-7.3.6-22.fc10
----------------------
* Wed Apr 30 18:00:00 2008 Ivana Varekova <varekova redhat com> 7.3.6-22
- Resolves: #436719
  Logwatch doesn't show any usable sendmail section


kexec-tools-1.102pre-10.fc10
----------------------------
* Thu Apr 24 18:00:00 2008 Neil Horman <nhorman redhat com> - 1.102pre-10
- Fix mkdumprd to properly pull in libs for lvm/mdadm (bz 443878)

* Wed Apr 16 18:00:00 2008 Neil Horman <nhorman redhat com> - 1.102pre-9
- Fix cmdline length issue


eggdrop-1.6.19-1.fc10
---------------------

poppler-0.8.1-1.fc10
--------------------
* Mon Apr 28 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 0.8.1-1
- Update to 0.8.1


claws-mail-3.4.0-1.fc10
-----------------------
* Wed Apr 23 18:00:00 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 3.4.0-1
- version upgrade


texmaker-1.7-1.fc10
-------------------
* Mon Apr 28 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 1.7-1
- New Release


ekiga-2.0.12-2.fc10
-------------------
* Mon May 12 18:00:00 2008 Paul W. Frields <stickster gmail com> - 2.0.12-2
- Rebuild against new opal (#441202)

* Thu Mar 13 18:00:00 2008 Daniel Veillard <veillard redhat com> - 2.0.12-1.fc9
- Upgrade to ekiga-2.0.12

* Thu Feb 28 17:00:00 2008 Daniel Veillard <veillard redhat com> - 2.0.11-4
- rebuild after applying some fo the cleanups of #160727


python-kiwi-1.9.21-1.fc10
-------------------------
* Sat May 10 18:00:00 2008 Konstantin Ryabitsev <icon fedoraproject org> - 1.9.21-1
- Upstream 1.9.21


perl-File-Copy-Recursive-0.36-1.fc10
------------------------------------
* Wed Apr 23 18:00:00 2008 Ralf Corsépius <rc040203 freenet de> - 0.36-1
- Upstream update.


pm-utils-1.1.1-2.fc10
---------------------
* Mon May 12 18:00:00 2008 Richard Hughes <rhughes redhat com> - 1.1.1-2
- Add missing BR for docbook-utils

* Mon May 12 18:00:00 2008 Richard Hughes <rhughes redhat com> - 1.1.1-1
- Update to 1.1.1, and drop patches that no longer apply.

* Wed Apr 30 18:00:00 2008 Richard Hughes <rhughes redhat com> - 1.1.0-9
- Remove the usermode dep on the advice of Till Maas.

* Wed Apr 30 18:00:00 2008 Richard Hughes <rhughes redhat com> - 1.1.0-8
- Rip out all the consolehelper and PAM stuff - users are not meant to be
  running these tools directly and it's a massive change from upstream.


crontabs-1.10-21.fc10
---------------------
* Mon May  5 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> 1.10-21
- 445079 delay script failed in case DELAY is zero

* Fri Apr  4 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> 1.10-20
- 440410 log pid of process instead of logger's pid


mono-1.9.1-2.fc10
-----------------

biosdevname-0.2.4-5.fc10
------------------------
* Tue May  6 18:00:00 2008 Matt Domsch <Matt_Domsch dell com> 0.2.4-5
- use policy=all_names to find breakage


netpbm-10.35.43-1.fc10
----------------------
* Mon May 12 18:00:00 2008 Jindrich Novy <jnovy redhat com> 10.35.43-1
- update to 10.35.43
- fixes pbmtext and documentation of pamthreshold

* Mon Apr 14 18:00:00 2008 Jindrich Novy <jnovy redhat com> 10.35.42-1
- update to 10.35.42
- fixes pnmnorm, resolution of conflicting -wpercent and -wvalue


dhcpv6-1.0.15-1.fc10
--------------------
* Wed Apr 23 18:00:00 2008 David Cantrell <dcantrell redhat com> - 1.0.15-1
- Upgrade to dhcpv6-1.0.15, major changes:
      Check DUID and IAID for duplicate host entries
      Do not include Interface-ID option in RELAY-REPL messages
      Use the last 4 bytes of the MAC address to generate new IAIDs
      Handle multiple nameservers in option 23 in DHCPv6 reply
      Do not modify /etc/radvd.conf from dhcp6c(8)


ipw2200-firmware-3.0-10
-----------------------
* Thu Apr 24 18:00:00 2008 Matthias Saou <http://freshrpms.net> 3.0-10
- Remove LICENSE file from %doc (was +x), mark the other as %doc (#440553).
- Remove the included older 2.4 firmware, since 3.0 has been required by all
  kernels for a long while now.


zenity-2.23.1-1.fc10
--------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


mono-addins-0.3.1-1.fc10
------------------------
* Mon Apr 21 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> - 0.3.1-1
- bump (should fix the monodevelop problems)


gfs-olga-fonts-20060908-5.fc10
------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20060908-5
⥁ Yet another prep fix®


kphotoalbum-3.1.1-2.fc10
------------------------
* Thu May  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 3.1.1-2
- respin


cduce-0.5.2.1-9.fc10
--------------------
* Thu Apr 24 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.5.2.1-9
- Problem with the previous import to Koji - reimport.

* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.5.2.1-8
- Forgot to change the OCaml version number in the header.

* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.5.2.1-7
- Rebuild for OCaml 3.10.2


speex-1.2-0.8.beta3
-------------------
* Fri Apr 25 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> - 1.2-0.8.beta3
- 226428 review


swig-1.3.35-1.fc10
------------------
* Mon May  5 18:00:00 2008 Adam Tkac <atkac redhat com> 1.3.35-1
- updated to latest upstream release


WritRecogn-0.1.9-0.fc10
-----------------------
* Wed Apr 23 18:00:00 2008 Ding-Yi Chen <dchen redhat com> - 0.1.9-0
- For users:
 - WritRecogn-manager options changes:
   - InputMethod: from -I to -i
   - Language: from -L to -l
   - Remove export option (-Q), as import option (-I) can cover its
   functionality.
   - [New] Import option (-I).
     It can import from either SQLite, XML or tomoe XML.
     The destination can be either SQLite, XML or tomoe XML as well.
   - Fix the bug of Sqlite database rebuild
   - Multiple debug (-D) flags indicate more debug level now.
 - Help -> About now available.
- For developers:
 - Stroke recognizer is replaced by Radical recognizer.
 - WirtRecogn.xml updated to support relative box
 - WritRecogn.dtd becomes Writrecogn-<version number>.dtd
 - Gtk Doc is available in doc sub-package.


nmh-1.3-RC1.1.fc10
------------------
* Wed Apr 30 18:00:00 2008 Josh Bressers <bressers redhat com> 0:1.3-RC1.1
- Update nmh to 1.3-RC1


vegastrike-data-0.5.0-2
-----------------------
* Thu May  8 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.5.0-2
- Release bump for build in F-9 instead of F-10 (F-10 will inherit this,
  bump needed due to deliberately not using disttag)

* Sat May  3 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.5.0-1
- New upstream release 0.5.0


online-desktop-0.2.28-1.fc10
----------------------------

idm-console-framework-1.1.1-3.fc8
---------------------------------
* Tue Apr 15 18:00:00 2008 Rich Megginson <rmeggins redhat com> 1.1.1-3
- use java > 1.5.0 for the requirements

* Mon Apr 14 18:00:00 2008 Rich Megginson <rmeggins redhat com> 1.1.1-2
- install jar files with mode 644


scim-chewing-0.3.1-15.fc10
--------------------------
* Wed Apr  9 18:00:00 2008 Caius Chance <cchance redhat com> 0.3.1-15.fc10
- Resolves: rhbz#195416 (Initial input mode configuration.)
- Modified patch naming in .spec file.

* Tue Apr  8 18:00:00 2008 Caius Chance <cchance redhat com> 0.3.1-14.fc9
- Resolves: rhbz#228428 (Ctrl-v during preedit appears in buffer on Qt XIM.)


ocaml-SDL-0.7.2-12.fc10
-----------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.7.2-12
- Rebuild for OCaml 3.10.2.

* Sat Apr 19 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.7.2-11
- Add commas in dependencies & rebuild.


blobAndConquer-0.92-1.fc10
--------------------------
* Mon Apr 28 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.92-1
- New upstream release 0.92


nautilus-2.23.1-4.fc10
----------------------

fuse-s3fs-0.4-10.fc10
---------------------
* Thu Apr 24 18:00:00 2008 Neil Horman <nhorman tuxdriver com> 0.4-9
- Backport noargs abort patch (bz 443965)


ocaml-fileutils-0.3.0-5.fc10
----------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.3.0-5
- Rebuild for OCaml 3.10.2


deluge-0.5.9.0-1.fc10
---------------------
* Fri May  2 18:00:00 2008 Peter Gordon <peter thecodergeek com> - 0.5.9.0-1
- Update to new upstream release (0.5.9.0)
- Drop upstreamed default-preferences patch for disabling new version
  notifications:
  - default-prefs-no-release-notifications.patch

* Tue Apr 15 18:00:00 2008 Peter Gordon <peter thecodergeek com> - 0.5.8.9-1
- Update to new upstream release (0.5.8.9)

* Wed Mar 26 18:00:00 2008 Peter Gordon <peter thecodergeek com> - 0.5.8.7-1
- Update to new upstream release (0.5.8.7)


libgnomekbd-2.23.2-1.fc10
-------------------------
* Sun May 11 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.2-1
- Update to 2.23.2


gfs-porson-fonts-20060908-7.fc10
--------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20060908-7
⥁ Yet another prep fix®


lirc-0.8.3-1.fc10
-----------------
* Sun May  4 18:00:00 2008 Jarod Wilson <jwilson redhat com> - 0.8.3-1
- Update to 0.8.3 release

* Sun Apr 27 18:00:00 2008 Jarod Wilson <jwilson redhat com> - 0.8.3-0.4.pre3
- Update to 0.8.3pre3


evolution-exchange-2.23.2-1.fc10
--------------------------------
* Mon May 12 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.23.2-1.fc10
- Update to 2.23.2

* Mon Apr 21 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.23.1-1.fc10
- Update to 2.23.1
- Bump evo_major to 2.24.
- Bump evo_version to 2.23.1.
- Bump eds_version to 2.23.1.


libnova-0.12.1-3.fc10
---------------------

asc-2.1.0.0-1.fc10
------------------
* Mon Apr 14 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 2.1.0.0-1
- New upstream version 2.1.0.0


perl-Image-ExifTool-7.25-1.fc10
-------------------------------
* Fri Apr 25 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 7.25-1
- update to 7.25


anaconda-11.4.1.0-1
-------------------
* Mon May 12 18:00:00 2008 Jeremy Katz <katzj redhat com> - 11.4.0.79-1
- Stop neutering DRI (notting)
- make scripts/buildinstall take multiple repos (wwoods)
- Don't worry about telling people that interactive text mode is in 
  wrong lang (katzj)
- Allow cpio updates.img in the tree for URL installs. (dlehman)
- Declare unpackCpioBall for use from within urlinstall.c. (dlehman)
- Don't unlink an image we retrieved but could not mount as it 
  could be .cgz. (dlehman)
- Don't run lspci with an explicit path (katzj)
- Include lspci on all images (#445974) (katzj)
- Add support for attaching gdbserver to the loader early on. (clumens)
- Add virtio max partition count (markmc)
- Sort virtio devices first (markmc)
- Merge branch 'master' of ssh://git.fedorahosted.org/git/anaconda (andrewm)
- 2008-05-08  Andrew Martynov <andrewm)
- Look in the right place when ISO images are in a 
  subdirectory (#443580). (clumens)
- And run in the root (#374921) (katzj)
- Don't crash when given URLs of the form ftp://user)
- Use 'yum clean all' when cleaning up after an upgrade, not 
  preupgrade (#374921) (katzj)
- Kickstart flag is backwards (katzj)
- If we're given a language, don't warn about console fonts (#444258) (katzj)
- And actually include the bash binary too (#443700) (katzj)
- Search path rather than hard-coding path to mdadm (#444843) (katzj)
- Fix incorrect command name in error message. (clumens)
- Specify which protocol is used for remote saving (#440214). (clumens)
- Use bash for minstg2 shell (#443700) (katzj)
- Revert PS1 and PATH changes as they don't work with busybox as used 
  in minstg2 (katzj)


quota-3.16-1.fc10
-----------------
* Wed Apr 23 18:00:00 2008 Ondrej Vasik <ovasik redhat com> 3.16-1
- own directory of rpcsvc headers(#442143)
- new upstream release


bzr-1.4-1.fc10
--------------
* Mon May  5 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> - 1.4-1
- Update to 1.4.


themonospot-0.7.0.1-1.fc10
--------------------------
* Thu May  1 18:00:00 2008 hman <hmandevteam gmail com> 0.7.0.1-1
- new feature: Issue 009 - add Matroska (mkv) file type support
- bug fixed: open avi,divx,xvid files with extention (Avi,AVI,DivX,Divx,DIVX,Xvid,XviD,XVID) <> avi,divx,xvid
- bug fixed: minor bugs


python-boto-1.2a-1.fc10
-----------------------
* Wed May  7 18:00:00 2008 Robert Scheck <robert fedoraproject org> 1.2a-1
- Upgrade to 1.2a


ocaml-xmlrpc-light-0.6-3.fc10
-----------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.6-3
- Rebuild for OCaml 3.10.2


nfs-utils-1.1.2-5.fc10
----------------------
* Thu May  8 18:00:00 2008 Steve Dickson <steved redhat com>  1.1.2-5
- Added 10 (101 thru 110) upstream patches that fixed
  things mostly in the mount and gssd code.

* Wed May  7 18:00:00 2008 Steve Dickson <steved redhat com>  1.1.2-4
- Added ppc arch to the all_32bit_archs list (bz 442847)

* Wed Apr 23 18:00:00 2008 Steve Dickson <steved redhat com>  1.1.2-3
- Documented how to turn off/on protocol support for
  rpc.nfsd in /etc/sysconfig/nfs (bz443625)
- Corrected the nfslock initscript 'status' return code (bz 441605)
- Removed obsolete code from the nfslock initscript (bz 441604)


libkexiv2-0.1.7-1.fc10
----------------------
* Thu May  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 1.1.7-1
- libkexiv2-0.1.7


dbench-4.0-2.fc10
-----------------
* Mon Apr 14 18:00:00 2008 Rahul Sundaram <sundaram fedoraproject org> - 4.0-2
- Fix BR's

* Mon Apr 14 18:00:00 2008 Rahul Sundaram <sundaram fedoraproject org> - 4.0-1
- Fix patch

* Mon Apr 14 18:00:00 2008 Rahul Sundaram <sundaram fedoraproject org> - 4.0-0
- New upstream release 4.0


ocaml-pxp-1.2.0test2-3.fc10
---------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.2.0test2-3
- ExcludeArch ppc64 (bz #443899).

* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.2.0test2-2
- Rebuild for OCaml 3.10.2

* Wed Apr  2 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.2.0test2-1
- New upstream version 1.2.0test2.
- New upstream URL.
- Re-enabled camlp4 extension.


ipa-1.0.0-4.fc10
----------------
* Tue Apr 29 18:00:00 2008 Rob Crittenden <rcritten redhat com> - 1.0.0-4
- Add missing entry for /var/cache/ipa/kpasswd (444624)
- Added patch to fix permissions problems with the Apache NSS database.
- Added patch to fix problem with DNS querying where the query could be
  returned as the answer.
- Fix spec error where patch1 was in the wrong section


xterm-235-1.fc10
----------------
* Tue Apr 22 18:00:00 2008 Miroslav Lichvar <mlichvar redhat com> 235-1
- update to 235


nginx-0.6.31-1.fc10
-------------------
* Mon May 12 18:00:00 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.6.31-2
- update to 0.6.31

* Sun May 11 18:00:00 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.6.30-2
- upate to new upstream stable branch 0.6
- added 3rd party module nginx-upstream-fair
- added default webpages

* Sun Apr 20 18:00:00 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.5.35-2
- update init script to match recommended guidelines
- add /etc/nginx/conf.d support [#443280]
- use /etc/sysconfig/nginx to determine nginx.conf [#442708]


GConf2-2.22.0-6.fc10
--------------------
* Mon May 12 18:00:00 2008 Ray Strode <rstrode redhat com> - 2.22.0-6
- If the session bus isn't running, don't autolaunch it unless
  we also want to autostart gconfd.

* Thu May  8 18:00:00 2008 Ray Strode <rstrode redhat com> - 2.22.0-5
- Tie gconf to session bus.  This means it will exit when the session
  exits and won't leave /tmp/gconf-$USER DoS possibilities

* Sun May  4 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.22.0-4
- Apply some patches: 
  - Don't spam syslog
  - Handle unsetting mandatory keys without critical warnings

* Fri May  2 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.22.0-3
- Add a dbus service to set defaults

* Fri May  2 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.22.0-2
- Use g_timeout_add_seconds for long timeouts


sugar-toolkit-0.79.6-1.fc10
---------------------------
* Thu Apr 24 18:00:00 2008 Simon Schampijer <simon laptop org> - 0.79.6-1
- Fix activity installation


nvclock-0.8-0.6.b3a.fc10
------------------------
* Mon May 12 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> 0.8-0.6.b3a
- Fix possible crasher


freetennis-0.4.8-11.fc10
------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.4.8-11
- Rebuild for OCaml 3.10.2


conmux-0.0-7.493svn.fc10
------------------------
* Wed May  7 18:00:00 2008 Michal Schmidt <mschmidt redhat com> 0.0-7.493svn
- "GPL" is ambiguous, the license is GPLv2 specifically
- conmux-client ships a perl module, so it must require MODULE_COMPAT
  as described in the packaging guidelines. Fixes bug 443273.


kdepimlibs-4.0.72-2.fc10
------------------------
* Mon May  5 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 4.0.72-2
- add BR akonadi-devel
- update file list

* Fri May  2 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 4.0.72-1
- update to 4.0.72 (4.1 alpha 1)


dasher-4.9.0-1.fc10
-------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 4.9.0-1
- Update to 4.9.0
- Build with --enable-japanese and --enable-chinese (#444131)


warzone2100-2.1.0-0.5.beta2.fc10
--------------------------------
* Tue Apr 22 18:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 2.1.0-0.5.beta2
- Update to v2.1.0-beta2
- Add requires

* Mon Mar  3 17:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 2.1.0-0.4.beta1
- Fix ppc build

* Sun Mar  2 17:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 2.1.0-0.3.beta1
- add translations

* Sun Mar  2 17:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 2.1.0-0.2.beta1
- Fix BRs

* Sun Mar  2 17:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 2.1.0-0.1.beta1
- Update to v2.1.0-beta1
- Remove ExcludeArch


hal-info-20080508-1.fc10
------------------------
* Fri May  9 18:00:00 2008 Richard Hughes <rhughes redhat com> - 20080508-1
- Update to latest upstream release


gc-7.1-1.fc10
-------------
* Sun May  4 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 7.1-1
- gc-7.1
- purge rpaths


uudeview-0.5.20-16
------------------
* Sun Apr 27 18:00:00 2008 Patrice Dumas <pertusus free fr> - 0.5.20-16
- rename uulib-static to uulib-devel
- use tex(latex) provides


kdebase-runtime-4.0.72-2.fc10
-----------------------------
* Tue May  6 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-2
- BR new minimum version of soprano-devel

* Tue May  6 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72 (4.1 alpha 1)
- drop upstreamed deinterlace-crash patch
- drop khelpcenter patch (fixed upstream)
- update Phonon PulseAudio patch
- drop Fedora 7 support
- update file list

* Mon Apr 28 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.3-10.1
- omit conflicting icons (kde3_desktop=1 case)


ocaml-zip-1.03-4.fc10
---------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.03-4
- Rebuild for OCaml 3.10.2


logrotate-3.7.6-4.fc10
----------------------
* Wed Apr 23 18:00:00 2008 Tomas Smetana <tsmetana redhat com> 3.7.6-4
- improve patch for #432330
- fix #437748 - don't forget to close log files


alsa-utils-1.0.16-3.fc10
------------------------
* Mon Apr 28 18:00:00 2008 Martin Stransky <stransky redhat com> 1.0.16-3
- Added alsa-info.sh script to /usr/bin/alsa-info


gnome-themes-2.23.1-1.fc10
--------------------------
* Thu Apr 24 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


jna-3.0.2-7.fc10
----------------

gpsbabel-1.3.5-1.fc10
---------------------
* Sat May  9 18:00:00 2009 Douglas E. Warner <silfreed silfreed net> - 1.3.5-1
- update to 1.3.5
- switching out variables for macros; adding macros for commands
- fixing license to be GPLv2+
- adding patch to fix re-running autoconf
- perserving times when installing gpsbabel


mono-ndoc-1.3.1-2.fc10
----------------------

perl-Socket6-0.20-1.fc10
------------------------

cowbell-0.2.7.1-10.fc10
-----------------------
* Wed Apr 23 18:00:00 2008 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 0.2.7.1-10
- Fix x86_64 patch


glob2-0.9.3-1.fc10
------------------
* Sun May  4 18:00:00 2008 Rafał Psota <rafalzaq gmail com> - 0.9.3-1
- update to 0.9.3


lshw-B.02.12.01-5.fc9
---------------------
* Tue Apr 15 18:00:00 2008 Terje Rosten <terjeros phys ntnu no> - B.02.12.01-5
- rebuild

* Tue Apr 15 18:00:00 2008 Terje Rosten <terjeros phys ntnu no> - B.02.12.01-4
- add patch to fix bz #442501


rsh-0.17-50.fc10
----------------
* Fri May  9 18:00:00 2008 Adam Tkac <atkac redhat com> 0.17-50
- fixed typos in arg_max and audit patches (#445606)
- use pam_rhosts, not pam_rhosts_auth (#445606)


hippo-canvas-0.2.31-1.fc10
--------------------------

R-2.7.0-1.fc10
--------------
* Mon Apr 28 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 2.7.0-1
- update to 2.70
- rcompgen is no longer a standalone package
- redirect javareconf to /dev/null (bz 442366)


NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc10
--------------------------------------------

gtkhtml3-3.23.2-3.fc10
----------------------
* Mon May 12 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 3.23.2-3.fc10
- Add iso-codes-devel requirement to devel subpackage.

* Mon May 12 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 3.23.2-2.fc10
- Add enchant-devel requirement to devel subpackage.

* Mon May 12 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 3.23.2-1.fc10
- Update to 2.23.2

* Tue Apr 22 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 3.23.1-2.fc10
- Forgot the enchant-devel and iso-codes-devel requirements.

* Mon Apr 21 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 3.23.1-1.fc10
- Update to 3.23.1
- Drop libbonobo requirement.


bluez-utils-3.31-1.fc10
-----------------------
* Tue May  6 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 3.31-1
- Update to 3.31


python-urlgrabber-3.0.0-7.fc10
------------------------------
* Fri May  2 18:00:00 2008 James Antill <james fedoraproject org> 3.0.0-7
- Fix reget's against servers that don't allow Range requests, also tweaks
- reget == check_timestamp, if anyone/thing uses that.
- Resolves: bug#435156
- Fix minor typo in progress for single instance.


xfce4-diskperf-plugin-2.2.0-1.fc10
----------------------------------
* Sun Apr 27 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 2.2.0-1
- Update to 2.2.0


qtpfsgui-1.9.2-1.fc10
---------------------
* Fri May  9 18:00:00 2008 Douglas E. Warner <silfreed silfreed net> 1.9.2-1
- update to 1.9.2
- cleanup spec file


hunspell-fr-2.3.1-1.fc10
------------------------
* Tue Apr 22 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 2.3.1-1
- latest version


libdockapp-0.6.2-1.fc10
-----------------------
* Mon May  5 18:00:00 2008 Patrice Dumas <pertusus free fr> 0.6.2-1
- update to 0.6.2


yaz-3.0.26-1.fc10
-----------------
* Sat May 10 18:00:00 2008 Konstantin Ryabitsev <icon fedoraproject org> - 3.0.26-1
- Upstream 3.0.26


radvd-1.1-3.fc10
----------------
* Fri Apr 11 18:00:00 2008 Martin Nagy <mnagy redhat com> - 1.1-3
- remove stale pid file on start


gmime-2.2.19-1.fc10
-------------------
* Sun May  4 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.2.19-1
- Update to 2.2.19
- Fix source url


kdetoys-4.0.72-1.fc10
---------------------
* Tue May 13 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- add BR qimageblitz-devel
- update file list and scriptlets for new kworldclock files


xsp-1.9.1-2.fc10
----------------
* Mon Apr 21 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.1-1
- bump

* Thu Feb 21 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9-2
- fix for problem with the test makefile

* Thu Feb 21 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9-1
- bump

* Thu Dec 20 17:00:00 2007 Paul F. Johnson <paul all-the-johnsons co uk> 1.2.6-1.2
- remove arch ppc64
- add br mono-data-sqlite

* Thu Nov 22 17:00:00 2007 Paul F. Johnson <paul all-the-johnsons co uk> 1.2.6-1
- bump
- spec file fixes
- added new tests subpackage

* Sun Nov 11 17:00:00 2007 Paul F. Johnson <paul all-the-johnsons co uk> 1.2.5-1
- bump

* Sun Apr 22 18:00:00 2007 Paul F. Johnson <paul all-the-johnsons co uk> 1.2.4-1
- bump

* Sun Mar 25 18:00:00 2007 Paul F. Johnson <paul all-the-johnsons co uk> 1.2.3-2
- fix for un-owned directories

* Thu Feb 15 17:00:00 2007 Paul F. Johnson <paul all-the-johnsons co uk> 1.2.3-1
- bump


shared-mime-info-0.30-1.fc10
----------------------------
* Mon May 12 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.30-1
- Update to 0.30


ocaml-camlidl-1.05-5.fc10
-------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.05-5
- Rebuild for OCaml 3.10.2.


gnome-games-2.23.1-1.fc10
-------------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.23.1-1
- Update to 2.23.1


w3m-0.5.2-10.fc10
-----------------

gfs-artemisia-fonts-20070415-6.fc10
-----------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070415-6
⥁ Yet another prep fix®


winpdb-1.3.8-1.fc10
-------------------
* Wed Apr 23 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.3.8-1
- update to 1.3.8


star-1.5a84-5.fc10
------------------
* Mon May 12 18:00:00 2008 Peter Vrabec <pvrabec redhat com> 1.5a84-5
- add super-H(sh3,4) architecture support (#442883)


gtk-vnc-0.3.6-1.fc10
--------------------
* Wed May  7 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 0.3.6-1.fc10
- Updated to 0.3.6 release

* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 0.3.5-1.fc9
- Update to 0.3.5


gnome-audio-2.22.2-1.fc10
-------------------------

upx-3.03-1.fc10
---------------
* Thu May  8 18:00:00 2008 Jon Ciesla <limb jcomserv net> - 3.03-1
- 3.03.


telepathy-gabble-0.7.5-1.fc10
-----------------------------
* Mon May  5 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.5-1
- Update to 0.7.5.

* Fri May  2 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.4-1
- Update to 0.7.4.
- Package new documentation.


bluez-libs-3.31-1.fc10
----------------------
* Tue May  6 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 3.31-1
- Update to 3.31

* Fri Apr 18 18:00:00 2008 Peter Jones <pjones redhat com>
- Make bluez-libs-devel own /usr/include/bluetooth/


kipi-plugins-0.1.5-2.fc10
-------------------------
* Thu May  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 0.1.5-2
- respin

* Fri Mar 14 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 0.1.5-1
- kipi-plugins-0.1.5


hunspell-da-1.7.20-1.fc10
-------------------------
* Thu Apr 24 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 1.7.20-1
- latest version


uniconvertor-1.1.2-2.fc10
-------------------------
* Sun May  4 18:00:00 2008 Andy Shevchenko <andy smile org ua> 1.1.2-2
- update to 1.1.2
- apply two useful patches from Debian


digikam-doc-0.9.4-2.fc10
------------------------
* Sun May 11 18:00:00 2008 Marcin Garski <mgarski[AT]post.pl> 0.9.4-2
- Update to 0.9.4


fuse-smb-0.8.7-3.fc10
---------------------
* Sat May 10 18:00:00 2008 Marcin Zajaczkowski <mszpak ATT wp DOTT pl> - 0.8.7-3
- fixed conditional statement for better handle Fedora 10 version number

* Sat May 10 18:00:00 2008 Marcin Zajaczkowski <mszpak ATT wp DOTT pl> - 0.8.7-2
- added explicit dependency on fuse package (thanks to Mikel Ward - #445316)


digikam-0.9.4-0.1.beta4.fc10
----------------------------
* Thu May  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.9.4-0.1.beta4
- digikam-0.9.4-beta4

* Fri Mar 14 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.9.3-3
- respin (for libkdcraw)


tkimg-1.3-0.10.20080505svn.fc10
-------------------------------
* Mon May  5 18:00:00 2008 Sergio Pascual <sergiopr at fedoraproject.org> - 1.3-0.10.20080505svn
- New upstream source
- Including fooConfig.sh files in -devel 
- Making symlinks of shared libraries in libdir
- Removing file in ld.so.conf.d
- Fixing bug #444872


PolicyKit-gnome-0.8-5.fc10
--------------------------

usermode-1.97-1
---------------
* Thu May  1 18:00:00 2008 Miloslav Trmač <mitr redhat com> - 1.97-1
- Fix display of '_' in prompts
  Resolves: #444545


kdegraphics-4.0.72-2.fc10
-------------------------
* Sat May 10 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-2
- add BR qca2-devel (for encrypted ODF documents in Okular)

* Sat May 10 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- drop backported system-libspectre patch


ImageMagick-6.4.0.10-1.fc10
---------------------------
* Sat Apr 26 18:00:00 2008 Hans de Goede <jwrdegoede fedoraproject org> 6.4.0.10-1
- New upstream release 6.4.0.10
- This fixes conversion of 24 bpp windows icons (bz 440136)
- Don't reuse GError structs, that upsets glib2 (bz 325211)
- Use the system ltdl, not the included copy (bz 237475)
- Fix various multilib conflicts (bz 341561)
- Use xdg-open instead of htmlview (bz 388451)
- Some small specfile cleanups (utf-8 stuff & others) fixing rpmlint warnings


lighttpd-1.4.19-4.fc10
----------------------
* Thu Apr 24 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.4.19-4
- Merge in second changest from upstream fix for upstream bug #285.

* Thu Mar 27 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.4.19-3
- Include sslshutdown patch, upstream fix to upstream bug #285 (#439066).


gstreamer-plugins-good-0.10.8-1.fc10
------------------------------------
* Thu Apr 24 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.8-1
- Update to 0.10.8

* Thu Apr 10 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.7-2
- Add patch to unbreak the QuickTime demuxer plugin


SDL_sound-1.0.3-1.fc10
----------------------
* Mon Apr 21 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 1.0.3-1
- New upstream release 1.0.3


php-pecl-radius-1.2.5-5.fc10
----------------------------
* Sat Apr 19 18:00:00 2008 Christopher Stone <chris stone gmail com> 1.2.5-5
- Fix Requires for post/postun sections (bz #442699)


kdeutils-4.0.72-1.fc10
----------------------
* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- Obsoletes/Provides: okteta, update file list and description for okteta
- remove .so symlinks which should not be in a non-devel package


sugar-0.79.4-2.fc10
-------------------

kdeedu-4.0.72-2.fc10
--------------------
* Thu May  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.72-2
- -kstars subpkg (#432317)

* Thu May  8 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- use pkgconfig for cfitsio patch now that cfitsio.pc has been fixed
- add BR kdebase-workspace-devel for plasmoids
- add BR libxml2-devel, libxslt-devel for Parley HTML export
- BR new minimum version of openbabel-devel

* Wed Apr 23 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.3-4
- rebuild for new ocaml (3.10.2)


enchant-1.3.0-4.fc10
--------------------

php-pear-PHP-CompatInfo-1.7.0-1.fc10
------------------------------------
* Fri Apr 18 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.7.0-1
- update to 1.7.0
- new Requires File_Find and XML_Beautifier


boinc-client-5.10.45-12.20080315svn.fc10
----------------------------------------
* Mon May 12 18:00:00 2008 Milos Jakubicek <xjakub fi muni cz> - 5.10.45-12.20080315svn
- Do not ship ca-bundle.crt as it is already included in curl.
- Fixed the almost empty debuginfo package (do not strip anything).
- Patches documented according to the guidelines (PatchUpstreamStatus)

* Sun May  4 18:00:00 2008 Milos Jakubicek <xjakub fi muni cz> - 5.10.45-11.20080315svn
- Fixed find command because starting with findutils-4.4.0-1.fc10, find 
  returns a non-zero value when "-delete" fails.
  (for more details on this see bug #20802 on savannah.gnu.org)

* Sat May  3 18:00:00 2008 Milos Jakubicek <xjakub fi muni cz> - 5.10.45-10.20080315svn
- Fixed handling stale lockfiles (#444936).
- Initscript fixed to be compliant with current SysVInit guidelines
  (added condrestart, try-restart, force-reload actions).


vdr-tvonscreen-1.0.141-4.fc10
-----------------------------
* Sun May  4 18:00:00 2008 - Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> 1.0.141-4
- Add a combined patch from e-tobi, fixes segfaults
- Add I18n patch from Mandriva, adds fi and de translations, thanks to Anssi
  Hannula


redhat-rpm-config-9.0.3-1.fc10
------------------------------
* Tue May  6 18:00:00 2008 Jon Masters <jcm redhat com> - 9.0.3-1
- Ensure Java Jar files have readable files within.
- Remove overwritten config.guess|sub files (testing).
- Fix Fortran flags for building using _fmoddir.
- Pull in objdump fix to upstream find-requires.


kdesvn-0.14.3-1.fc10
--------------------
* Tue May  6 18:00:00 2008 - Orion Poplawski <orion cora nwra com> - 0.14.3-1
- Update to 0.14.3


kdeadmin-4.0.72-1.fc10
----------------------
* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- add files and description for ksystemlog
- kcron is now a KCM (update file list)
- remove secpolicy from file list and description (dropped upstream)


kdebase-4.0.72-2.fc10
---------------------
* Sun May 11 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-2
- quote semicolon in fix for #442834
- only do the echo when konquerorsu.desktop is actually shipped (#445989)

* Tue May  6 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72 (4.1 alpha 1)
- drop backported kde#160422 and nspluginviewer patches
- add minimum versions to soprano-devel and strigi-devel BRs


vdr-1.6.0-3.fc9
---------------
* Sat May 10 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.6.0-3
- Update liemikuutio patch to 1.21.
- Change timercmd patch to the one shipped with epgsearch 0.9.24.
- Include vdr-i18n-to-gettext in -devel.
- Own (%ghost) videodir/.update.

* Sun Apr 13 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.6.0-2
- Apply upstream 1.6.0-1 maintenance patch.
- Update timer info patch to 0.5 (fixes the "±" sign).


banshee-0.99.1-1.1.fc10
-----------------------
* Mon May  5 18:00:00 2008 Nigel Jones <dev nigelj com> - 0.99.1-1.1
- Fix brainfart...  Comment out the cp for Source1 which I moved out of the way

* Mon May  5 18:00:00 2008 Nigel Jones <dev nigelj com> - 0.99.1-1
- New Upstream Release (0.99.1) - Beta 1 (Closes: Bug# 445449)
- boo doesn't work quite yet for us, this will most likely be enabled in a -2
  build (README.Fedora hence removed from sources)
- Spec file improvements per guidelines
- Put .pc files in their proper place


postgresql-8.3.1-3.fc10
-----------------------
* Mon Apr 28 18:00:00 2008 Tom Lane <tgl redhat com> 8.3.1-3
- Fix build breakage on PPC due to incorrect configure test
Related: #444317

* Sat Apr 26 18:00:00 2008 Tom Lane <tgl redhat com> 8.3.1-2
- Clean up cross-subpackage Requires: to ensure that updating any one
  subpackage brings in the matching versions of others.
Resolves: #444271


evolution-data-server-2.23.2-1.fc10
-----------------------------------
* Mon May 12 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.23.2-1.fc10
- Update to 2.23.2
- Add files for new libebackend library.
- Remove patch for RH bug #202309 (fixed upstream).


PackageKit-0.2.1-2.20080508.fc10
--------------------------------
* Thu May  8 18:00:00 2008 Richard Hughes  <rhughes redhat com> - 0.2.1-2.20080508
- Pull in a new snapshot from the unstable branch.

* Tue May  6 18:00:00 2008 Richard Hughes  <rhughes redhat com> - 0.2.1-1.20080506
- Pull in a new snapshot from the unstable branch.

* Tue May  6 18:00:00 2008 Richard Hughes  <rhughes redhat com> - 0.2.0-1
- Update to the latest _UNSTABLE_ upstream source


hunspell-bg-4.1-2.fc10
----------------------
* Mon Apr 21 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 4.1-2
- rhbz#443297 recode .aff and .dic into UTF-8


m4-1.4.11-1.fc10
----------------
* Wed Apr 23 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 1.4.11-1
- Update to m4-1.4.11 (removed vasnprintf patch, it's included in
  upstream source)
  Resolves: #443589


gfs-baskerville-fonts-20070327-7.fc10
-------------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070327-7
⥁ Yet another prep fix®


textflow-0.2.3.1-1.fc10
-----------------------
* Mon May  5 18:00:00 2008 Mads Villadsen <maxx krakoa dk> - 0.2.3.1-1
- Update to latest upstream release


smartmontools-5.38-4.1.fc10
---------------------------
* Mon May  5 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 1:5.38-4.1
- add libselinux-devel to BR

* Mon May  5 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 1:5.38-4
- fix #232218 character devices /dev/twa* for 3ware 9000 series RAID
  controllers are not created

* Thu Mar 27 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 1:5.38-3
- don't attempt to query DELL PERC controllers -- they'd go offline


sylpheed-2.5.0-0.1.beta3
------------------------
* Fri Apr 25 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 2.5.0-0.1.beta3
- Update to 2.5.0beta3 (two minor features added).

* Mon Apr 14 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 2.5.0-0.1.beta2
- Update to 2.5.0beta2 (several added features, few bug-fixes).


scidavis-0.1.3-2.fc10
---------------------

dia-0.96.1-6.fc10
-----------------

a2ps-4.14-2.fc10
----------------
* Sun Apr 27 18:00:00 2008 Patrice Dumas <pertusus free fr> 4.14-2
- update to 4.14
- don't obsolete the provided version of a2ps-i18n
- use html2ps for the html delegation
- BuildRequires gperf


man-pages-ja-20080415-2.fc10
----------------------------
* Wed Apr 30 18:00:00 2008 Akira TAGOH <tagoh redhat com> - 20080415-2
- correct the description of --dscp option in iptables(8).
- correct the description of the syntax for octadecimal and hexadecimal
  in printf(1).

* Mon Apr 28 18:00:00 2008 Akira TAGOH <tagoh redhat com> - 20080415-1
- updates to 20080415.
- correct the description of the error section in connect(2).


wxsvg-1.0-0.8.b10.fc10
----------------------
* Wed Mar  5 17:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.0-0.8.b10
- Update to 1.0b10.
- Build with dependency tracking disabled.


labyrinth-0.4.0-1.fc10
----------------------
* Wed Apr  2 18:00:00 2008 Peter Gordon <peter thecodergeek com> - 0.4.0-1
- Update to new upstream release (0.4.0); Yay!
- Drop the interpreter patch (fixed upstream):
  - fix-interpreters.patch
- Add Spanish translation (to the %description and Summary, also):
  + es.po, add-es-translation.patch


gstreamer-plugins-pulse-0.9.7-1.fc10
------------------------------------
* Sat Apr 19 18:00:00 2008 Lubomir Kundrak <lkundrak redhat com> - 0.9.7-1
- Update to latest upstream
- Fix license tag


perl-DBIx-SearchBuilder-1.53-1.fc10
-----------------------------------
* Fri Apr 25 18:00:00 2008 Ralf Corsépius <rc040203 freenet de> - 1.53-1
- Upstream update.


kdegames-4.0.72-1.fc10
----------------------
* Sat May 10 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- update description to list new games (kblocks, kdiamond, kollision, kubrick)
- handle new ksquares GGZ module.dsc


system-config-language-1.2.15-3.fc10
------------------------------------

asymptote-1.42-3.fc10
---------------------
* Fri Apr 25 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.42-3
- explicitly call "make asymptote.pdf" in doc/


cheese-2.23.1-1.fc10
--------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen  <mclasen redhat com> 2.23.1-1
- Update to 2.23.1

* Tue Apr 22 18:00:00 2008 Matthias Clasen  <mclasen redhat com> 2.22.1-2
- Fix an invalid free


hedgewars-0.9.3-1.fc10
----------------------
* Thu May  1 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.9.3-1
- New upstream release 0.9.3


ocaml-expat-0.9.1-11.fc10
-------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.9.1-11
- Rebuild for OCaml 3.10.2


licq-1.3.5-2.fc10
-----------------
* Mon May 12 18:00:00 2008 Jiri Moskovcak <jmoskovc redhat com> 1.3.5-2
- fixed possible DoS vulnerability CVE-2008-1996


ocaml-lablgtk-2.10.1-2.fc10
---------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 2.10.1-2
- Rebuild for OCaml 3.10.2

* Mon Apr 21 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 2.10.1-0
- New upstream release 2.10.1.


libsvm-2.86-13.fc10
-------------------
* Tue Apr 29 18:00:00 2008 Ding-Yi Chen <dchen redhat com> - 2.86-13
- Fix svm-toy-qt clear button does not clear.
  (from Hsiang-Fu Yu in National Taiwan University)


k3b-1.0.4-9.fc10
----------------
* Wed May  7 18:00:00 2008 Roman Rakus <rrakus redhat cz> - 0:1.0.4-9
- Fix doc dir (#238070), patch by Alain PORTAL (aportal univ-montp2 fr)

* Tue Apr 22 18:00:00 2008 Roman Rakus <rrakus redhat cz> - 0:1.0.4-8
- Use manual buffer size by default

* Tue Feb 19 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0:1.0.4-7
- f9+: Obsoletes: k3b-devel (#429613)


ruby-RMagick-2.3.0-2.fc10
-------------------------
* Mon Apr 28 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.3.0-2
- Rebuild against ImageMagick 6.4.0+ (F-10)
- BR: libwmf (actually %_bindir/wmf2eps) explicitly
  ( related to bug 432651 )


ocaml-cryptokit-1.3-4.fc10
--------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.3-4
- Rebuild for OCaml 3.10.2


jd-2.0.0-0.4.svn2049_trunk.fc10
-------------------------------
* Tue May 13 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.0-0.4.svn2049_trunk
- 2.0.0 trunk 2049

* Fri Apr 18 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.0-0.4.beta080418
- 2.0.0 beta 080418

* Tue Apr 15 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.9-1
- 1.9.9

* Wed Apr  9 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.9-0.3.rc080408
- 1.9.9 rc 080408


ocaml-sqlite-1.0.3-2.fc10
-------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.0.3-2
- Rebuild for OCaml 3.10.2

* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.0.3-1
- Jump in upstream version to 1.0.3.
- New upstream URL.


gfs-didot-classic-fonts-20070415-5.fc10
---------------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070415-5
⥁ Yet another prep fix®


ocaml-camomile-0.7.1-7.fc10
---------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.7.1-7
- Rebuild for OCaml 3.10.2


pam-1.0.1-2.fc10
----------------

texlive-texmf-2007-21.fc10
--------------------------

gnome-settings-daemon-2.23.1.1-4.fc10
-------------------------------------
* Mon May  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1-4
- Pick up the keyboard layout from the login screen

* Mon May  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1-3
- Fix background drawing without nautilus

* Tue Apr 29 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.23.1.1-2
- Add patch from upstream to avoid the Stop button triggering an Eject (#346201)


referencer-1.1.2-1.fc10
-----------------------
* Sat Apr 26 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 1.1.2-1
- New release


taglib-sharp-2.0.3.0-4.fc10
---------------------------

istanbul-0.2.2-7.fc10
---------------------
* Fri May  2 18:00:00 2008 Jef Spaleta <jspaleta fedoraproject org> - 0.2.2-7
- patch from upstream svn for gst audio stream closure.


libewf-20080501-1.fc10
----------------------
* Thu May  1 18:00:00 2008 kwizart < kwizart at gmail.com > - 20080501-1
- Update to 20080501 (bugfix)
- Patch for pkg-config was merged with this release
- Improve ewftools description.

* Tue Apr 29 18:00:00 2008 kwizart < kwizart at gmail.com > - 20080322-3
- Add disktype Requires for ewftools (required for mount.ewf support).
- Patch libewf.pc to export only the needed libs

* Tue Apr 22 18:00:00 2008 kwizart < kwizart at gmail.com > - 20080322-2
- Add support for mount.ewf with fuse-python


desktop-data-model-1.2.4-1.fc10
-------------------------------

i8kutils-1.25-15
----------------
* Thu Apr 24 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.25-15
- Don't enable service by default (#441287).


busybox-1.10.1-1.fc10
---------------------
* Fri May  9 18:00:00 2008 Ivana Varekova <varekova redhat com> - 1:1.10.1-1
- update to 1.10.1


php-pear-Console-Table-1.1.1-1.fc9
----------------------------------
* Thu Apr 10 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.1.1-1
- update to 1.1.1


libkipi-0.1.6-1.fc10
--------------------
* Thu May  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 0.1.6-1
- libkipi-0.1.6


sepostgresql-8.3.1-2.197.fc10
-----------------------------
* Wed Apr 30 18:00:00 2008 <kaigai kaigai gr jp> - 8.3.1-2.197
- Inconsistent version number format at Changelogs

* Wed Apr 30 18:00:00 2008 <kaigai kaigai gr jp> - 8.3.1-2.196
- BUGFIX: ROW-level control did not work correctly on TRUNCATE


dictd-1.10.11-2
---------------
* Wed May  7 18:00:00 2008 Karsten Hopp <karsten redhat com> 1.10.11-2
- update to 1.10.11

* Tue Apr  1 18:00:00 2008 Karsten Hopp <karsten redhat com> 1.10.10-1
- fix typo (#281981)
- update


ocaml-cairo-1.2.0.cvs20080301-3.fc10
------------------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.2.0.cvs20080301-3
- Rebuild for OCaml 3.10.2


php-pear-Log-1.10.1-1.fc10
--------------------------
* Thu May  8 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.10.1-1
- update to 1.10.1


tzclock-2.6.1-3.fc9
-------------------
* Sat Apr 12 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.6.1-3
- "New" 2.6.1 (modified tarball with the same version)

* Fri Apr 11 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.6.1-2
- 2.6.1


man-pages-fr-2.79.0-5.fc10
--------------------------

gparted-0.3.7-1.fc10
--------------------
* Wed Apr 30 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 0.3.7-1
- New upstream version

* Fri Mar 28 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 0.3.6-1
- New upstream version


python-metar-1.3.0-3.fc10
-------------------------
* Thu Apr 24 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.3.0-3
- Include everything under sitelib, to include egg files if present (F-9+).


ocaml-mysql-1.0.4-3.fc10
------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.0.4-3
- Rebuild for OCaml 3.10.2


shorewall-4.0.10-2.fc10
-----------------------
* Sun May  4 18:00:00 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 4.0.10-2
- Add upstream patches patch-perl-4.0.10-1.diff and patch-common-4.0.10-1.diff


libHX-1.15-1.fc10
-----------------
* Mon May  5 18:00:00 2008 Till Maas <opensource till name> - 1.15-1
- Update to latest version
- Update description


farsight-0.1.28-1.fc10
----------------------
* Fri May  9 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.1.28-1
- Update to 0.1.28.
- Drop darth vader patch.  Fixed upstream.

* Fri May  2 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.1.27-2
- Add patch to fix speex voip to not sound like Dart Vader.

* Tue Apr 22 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.1.27-1
- Update to 0.1.27.


audacity-1.3.2-21.fc10
----------------------

geany-0.14-1.fc10
-----------------
* Sun May 11 18:00:00 2008 Jonathan G. Underwood <jonathan underwood gmail com> - 0.14-1
- Update to 0.14
- New -devel sub-package for header files
- Corectly remove the .la libtool files
- Remove hack relating to finding the system installed html files
- No longer correct the desktop file


cups-1.3.7-2.fc10
-----------------
* Fri May  9 18:00:00 2008 Tim Waugh <twaugh redhat com> 1:1.3.7-2
- Applied patch to fix CVE-2008-1722 (integer overflow in image filter,
  bug #441692, STR #2790).

* Thu Apr  3 18:00:00 2008 Tim Waugh <twaugh redhat com>
- Main package requires exactly-matching libs package.


tokyocabinet-1.2.5-1.fc10
-------------------------
* Mon Apr 28 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 1.2.5-1
- Update to 1.2.5


util-linux-ng-2.13.1-9.fc10
---------------------------
* Tue Apr 22 18:00:00 2008 Karel Zak <kzak redhat com> 2.13.1-9
- fix audit log injection attack via login

* Thu Apr 17 18:00:00 2008 Karel Zak <kzak redhat com> 2.13.1-8
- fix location of the command raw(8)

* Tue Apr 15 18:00:00 2008 Karel Zak <kzak redhat com> 2.13.1-7
- fix 244383 - libblkid uses TYPE="swsuspend" for S1SUSPEND/S2SUSPEND


system-config-netboot-0.1.45.2-1.fc10
-------------------------------------
* Tue May  6 18:00:00 2008 Radek Brich <rbrich redhat com> - 0.1.45.2-1
- remove '/home' from snapshot files (add it to files.custom if needed)
- do not create '.oldroot' in diskless root, it's not needed anymore

* Tue Apr  8 18:00:00 2008 Radek Brich <rbrich redhat com> - 0.1.45.1-1
- Repackage with updated translations
- Add missing languages to configure.in


kdebase-workspace-4.0.72-3.fc10
-------------------------------
* Thu May  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.72-3
- ksysguardd subpkg (#426543)
- %config(noreplace) systemsettingsrc

* Thu May  8 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.72-2
- gtkrc patch (rh#443309, kde#146779)

* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- update file list (Lorenzo Villani)
- port plasma-konsole, ck-shutdown, rootprivs, plasma-default-wallpaper patches
- remove NoDisplay=true in systemsettings onlyshowkde patch (still add
  OnlyShowIn=KDE), rename to show-systemsettings
- drop upstreamed suspend patch
- drop backported kde#155362 and menu-switch patches
- drop rh#443610 patch, "Zoom Out" should be working in 4.1
- disable kde#158301 patch for now (fails to apply, looks hard to port)


vnc-4.1.2-30.fc10
-----------------

desktop-file-utils-0.15-3.fc10
------------------------------
* Fri May  2 18:00:00 2008 Richard Hughes <rhughes redhat com> - 0.15-3
- Add desktop-mime-type.prov so that we can automatically
  generate mimetype provides for packages at build time.
  This lets us do some cool things with PackageKit in the future.

* Wed Mar 19 18:00:00 2008 Ray Strode <rstrode redhat com> - 0.15-2
- Drop old unneeded obsoletes on desktop-file-validator
(bug 225681)


orca-2.23.1-1.fc10
------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


gfs-gazis-fonts-20080318-2.fc10
-------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20080318-2
⥁ Yet another prep fix®


keepalived-1.1.15-5.fc10
------------------------
* Thu Apr 24 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.1.15-5
- Add glob to the kerneldir location, since it contains the arch for F9+.


sysstat-8.0.4-4.fc10
--------------------
* Wed Apr 23 18:00:00 2008 Ivana Varekova <varekova redhat com> - 8.0.4-4 
- Resolves: #442801 mpstat shows one extra cpu
  thanks Chris Wright


gfs2-utils-2.03.00-4.fc10
-------------------------
* Wed Apr 30 18:00:00 2008 Steven Whitehouse <swhiteho redhat com> 2.03.00-4
- Stop service in preun script as per final review comments
- Can now close the review bz #225792


ocaml-curl-0.2.1-8.fc10
-----------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.2.1-8
- Rebuild for OCaml 3.10.2


pyjigdo-0.3.0-1.fc10
--------------------
* Thu Apr 24 18:00:00 2008 Jonathan Steffan <jon a fedoraunity.org> 0.3.0-1
- Update Requires for fuseiso
- Update to version 0.3.0
- This release is a complete rewrite, too much to list here


bzrtools-1.4.0-1.fc10
---------------------
* Mon May  5 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> 1.4.0-1
- Update to 1.4.0


coreutils-6.11-2.fc10
---------------------
* Wed Apr 23 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.11-2
- Do not show misleading scontext in id command when user
  is specified (#443485)
- Avoid possible test failures on non-english locales

* Mon Apr 21 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.11-1
- New upstream release 6.11 
- removed accepted patches + few minor patch changes

* Fri Apr 18 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.10-21
- fix wrong checksum line handling in sha1sum -c 
  command(#439531)

* Tue Apr 15 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.10-20
- fix possible segfault in sha1sum/md5sum command

* Mon Apr 14 18:00:00 2008 Ondrej Vasik <ovasik redhat com> - 6.10-19
- fix possible build-failure typo in i18n patch(#442205)


kbibtex-0.2.1-19.fc9
--------------------
* Sun May  4 18:00:00 2008 Christian Nolte <ch.nolte at noltec.org> - 0.2.1-19
- Updated to latest upstream version 0.2.1


gstreamer-plugins-farsight-0.12.8-1.fc10
----------------------------------------
* Fri May  9 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.12.8-1
- Update to 0.12.8.

* Tue Apr 22 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.12.7-1
- Update to 0.12.7.


gdevilspie-0.31-2.fc10
----------------------

gnome-panel-2.23.1-1.fc10
-------------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


gnome-volume-manager-2.22.5-1.fc10
----------------------------------
* Sat Apr 26 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.22.5-1
- Update to 2.22.5

* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.22.3-1
- Update to 2.22.3


linuxwacom-0.7.9.8-7.fc10
-------------------------
* Fri Apr 25 18:00:00 2008 Aristeu Rozanski <arozansk redhat com> 0.7.9.8-7
- updating udev rules


gthumb-2.10.8-3.fc10
--------------------

xine-lib-1.1.12-3.fc10
----------------------
* Sun Apr 27 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 1.1.12-3
- rebuild for new ImageMagick (6.4.0.10)


lyx-1.5.5-1.fc10
----------------
* Mon May 12 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 1.5.5-1
- lyx-1.5.5


curl-7.18.1-2.fc10
------------------
* Wed May  7 18:00:00 2008 Jindrich Novy <jnovy redhat com> 7.18.1-2
- spec cleanup, thanks to Paul Howarth (#225671)
  - drop BR: libtool
  - convert CHANGES and README to UTF-8
  - _GNU_SOURCE in CFLAGS is no more needed
  - remove bogus rpath


cmake-2.6.0-1.fc10
------------------
* Tue May  6 18:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.6.0-1
- Update to 2.6.0

* Mon May  5 18:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.6.0-0.rc10.1
- Update to 2.6.0-RC-10

* Thu Apr 24 18:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.6.0-0.rc9.1
- Update to 2.6.0-RC-9

* Fri Apr 11 18:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.6.0-0.rc8.1
- Update to 2.6.0-RC-8

* Thu Apr  3 18:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.6.0-0.rc6.1
- Update to 2.6.0-RC-6

* Fri Mar 28 18:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.6.0-0.rc5.1
- Update to 2.6.0-RC-5
- Add gui sub-package for Qt frontend

* Fri Mar  7 17:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.4.8-3
- Add macro for bootstrapping new release/architecture
- Add %check section


kdeartwork-4.0.72-1.fc10
------------------------
* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72

* Fri Apr 18 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.3-6
- revert icons noarch hack (wasn't working anyway, rel-eng veto)

* Thu Apr 17 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.3-5
- -icons: build noarch


ocaml-csv-1.1.6-8.fc10
----------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.1.6-8
- Rebuild for OCaml 3.10.2


glpi-0.70.2-3.fc10
------------------

glpk-4.28-1.fc10
----------------
* Tue May  6 18:00:00 2008 Quentin Spencer <qspencer users sf net> 4.28-1
- Update to release 4.28.
- Add LIBS definition to configure step so it compiles correctly.


ocaml-ocamlnet-2.2.9-6.fc10
---------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 2.2.9-6
- Rebuild for OCaml 3.10.2

* Mon Apr 21 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 2.2.9-5
- New upstream URL.


ocaml-ssl-0.4.2-9.fc10
----------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.4.2-9
- Rebuild for OCaml 3.10.2


atlas-3.6.0-15.fc10
-------------------
* Thu Feb 28 17:00:00 2008 Quentin Spencer <qspencer users sourceforge net> 3.6.0-15
- Disable altivec package--it is causing illegal instructions during build.

* Thu Feb 28 17:00:00 2008 Quentin Spencer <qspencer users sourceforge net> 3.6.0-14
- Enable compilation on alpha (bug 426086).
- Patch for compilation on ia64 (bug 432744).

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 3.6.0-13
- Autorebuild for GCC 4.3


openvrml-0.17.5-5.fc9
---------------------
* Fri Apr 25 18:00:00 2008 Braden McDaniel  <braden endoframe com> - 0.17.5-5
- Append -O0 after optflags on ppc64 to work around gcc segfault.

* Tue Apr 22 18:00:00 2008 Braden McDaniel  <braden endoframe com> - 0.17.5-4
- Patch to fix missing std qualification that gcc 4.3 complains about.

* Wed Mar 26 18:00:00 2008 Braden McDaniel  <braden endoframe com> - 0.17.5-3
- Fixed patch to use -p0.

* Wed Mar 26 18:00:00 2008 Braden McDaniel  <braden endoframe com> - 0.17.5-2
- Patch for crash in openvrml-xembed (bug 437611).


lftp-3.7.1-1.fc10
-----------------
* Wed Apr 23 18:00:00 2008 Martin Nagy <mnagy redhat com> - 3.7.1-1
- update to upstream version 3.7.1


openarena-0.7.6-1.fc10
----------------------
* Wed Apr 23 18:00:00 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.7.6-1
- New release
- Fix desktop file a bit


ocaml-findlib-1.2.1-3.fc10
--------------------------
* Mon Apr 21 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.2.1-3
- New upstream URLs.


ocaml-postgresql-1.8.2-4.fc10
-----------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.8.2-4
- Rebuild for OCaml 3.10.2


xfwm4-theme-nodoka-0.1-1.fc10
-----------------------------

sqlite-3.5.8-1.fc10
-------------------
* Wed Apr 23 18:00:00 2008 Panu Matilainen <pmatilai redhat com> - 3.5.8-1
- update to 3.5.8
- provide full version in pkg-config (#443692)


htdig-3.2.0-0.1.b6.fc10
-----------------------

bind-9.5.0-31.b3.fc10
---------------------
* Mon May  5 18:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.0-31.b3
- readded bind-9.5-libcap.patch
- added bind-9.5-recv-race.patch from F8 branch (#400461)

* Wed Apr 23 18:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.0-30.1.b3
- build Berkeley DB DLZ backend

* Mon Apr 21 18:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.0-30.b3
- 9.5.0b3 release
- dropped patches (upstream)
  - bind-9.5-transfer-segv.patch
  - bind-9.5-mudflap.patch
  - bind-9.5.0-generate-xml.patch
  - bind-9.5-libcap.patch

* Wed Apr  2 18:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.0-29.3.b2
- fixed named.conf.sample file (#437569)

* Fri Mar 14 18:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.0-29.2.b2
- fixed URLs

* Mon Feb 25 17:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.0-29.1.b2
- BuildRequires cleanup


xfce4-session-4.4.2-3.fc10
--------------------------

pango-1.21.0-1.fc10
-------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1.21.0-1
- Update to 1.21.0


dbus-1.2.1-3.fc10
-----------------
* Mon May 12 18:00:00 2008 Ray Strode <rstrode redhat com> - 1.2.1-3
- drop last patch after discussion on dbus list

* Mon May 12 18:00:00 2008 Ray Strode <rstrode redhat com> - 1.2.1-2
- ensure uuid is created at post time


ginac-1.4.3-1.fc10
------------------
* Tue Apr 29 18:00:00 2008 Quentin Spencer <qspencer users sf net> 1.4.3-1
- Update to 1.4.3. Remove old patch.


gfs-didot-fonts-20070616-6.fc10
-------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070616-6
⥁ Yet another prep fix®


sound-juicer-2.22.0-3.fc10
--------------------------
* Tue Apr 29 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.22.0-3
- Handle URIs from gvfs

* Wed Mar 12 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.22.0-2
- Remove the ExcludeArch


python-turboflot-0.1.1-1.fc10
-----------------------------
* Sun May 11 18:00:00 2008 Luke Macken <lmacken redhat com> - 0.1.1-1
- Call flot only when the document is ready
- Properly instantiate the TurboFlot widget


thunderbird-2.0.0.14-1.fc10
---------------------------

kst-1.6.0-2.fc10
----------------
* Thu Apr 24 18:00:00 2008 Matthew Truch <matt at truch.net> - 1.6.0-2
- Also remove PlanckIDEF datasoure.

* Thu Apr 24 18:00:00 2008 Matthew Truch <matt at truch.net> - 1.6.0-1
- New version of kst.
- Re-add gsl-devel as qt is now compatable with GPLv3.


empathy-0.23.1-2.fc10
---------------------
* Sun May  4 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.23.1-2
- Drop multiple copies of COPYING file.
- Drop BR on gnome-vfs2-devel.
- Require telepathy-stream-engine for VOIP support.
- Add BR on iso-codes-devel, so spell-checking is enabled.

* Wed Apr 23 18:00:00 2008 Peter Gordon <peter thecodergeek com> - 0.23.1-1
- Update to new upstream release (0.23.1)
- Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.


asunder-1.5-1.fc10
------------------
* Sun May  4 18:00:00 2008 Marcin Zajaczkowski <mszpak ATT wp DOTT pl> - 1.5-1
- updated to 1.5
- added (commented for now) wavpack dependency


at-spi-1.22.1-2.fc10
--------------------
* Mon May  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1.22.1-2
- Bump rev


atanks-2.9-1.fc10
-----------------
* Sat Apr 12 18:00:00 2008 Konstantin Ryabitsev <icon fedoraproject org> - 2.9-1
- Upstream 2.9


ruby-revolution-0.5-1.svn210.fc10.3
-----------------------------------
* Tue May 13 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- F-10: rebuild against new e-d-s


flex-2.5.35-2.fc10
------------------
* Mon May 12 18:00:00 2008 Petr Machata <pmachata redhat com> - 2.5.35-2
- Resolves: #445950


kernel-2.6.25.2-5.fc10
----------------------
* Wed May  7 18:00:00 2008 Kyle McMartin <kmcmartin redhat com> 2.6.25.2-3
- Linux 2.6.25.2

* Wed May  7 18:00:00 2008 Chuck Ebbert <cebbert redhat com> 2.6.25.2-5
- Add the patches queued for 2.6.25.3

* Mon May  5 18:00:00 2008 Roland McGrath <roland redhat com> 2.6.25.1-3
- Fix testing of %fedora macro.

* Fri May  2 18:00:00 2008 Jarod Wilson <jwilson redhat com> 2.6.25.1-1
- Linux 2.6.25.1
- Drop patches merged in 2.6.25.1:
  * linux-2.6-netdev-tehuti-check-register-size.patch
  * linux-2.6-netdev-tehuti-move-ioctl-perm-check-closer-to-function-start.patch
  * linux-2.6-selinux-ssinitialized-bugon.patch
  * bits of wireless patches


squid-3.0.STABLE5-2.fc10
------------------------
* Fri May  9 18:00:00 2008 Martin Nagy <mnagy redhat com> - 7:3.0.STABLE5-2
- fix configure detection of netfilter kernel headers (#435499),
  patch by aoliva redhat com
- add support for negotiate authentication (#445337)

* Fri May  2 18:00:00 2008 Martin Nagy <mnagy redhat com> - 7:3.0.STABLE5-1
- upgrade to latest upstream

* Tue Apr  8 18:00:00 2008 Martin Nagy <mnagy redhat com> - 7:3.0.STABLE4-1
- upgrade to latest upstream


crash-4.0-6.3
-------------
* Fri Aug 29 18:00:00 2008 Dave Anderson <anderson redhat com> - 4.0-6.3
- Added crash-devel subpackage
- Updated crash.patch to match upstream version 4.0-6.3


xfwm4-4.4.2-3.fc10
------------------

gfs-neohellenic-fonts-20070415-5.fc10
-------------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070415-5
⥁ Yet another prep fix®


php-magickwand-1.0.7-1.fc10
---------------------------
* Sun Apr 27 18:00:00 2008 Robert Scheck <robert fedoraproject org> 1.0.7-1
- Upgrade to 1.0.7

* Thu Feb 14 17:00:00 2008 Robert Scheck <robert fedoraproject org> 1.0.6-2
- Require ImageMagick >= 6.3.7.10 to avoid breakage (#432794)


gnome-do-0.4.2.0-1.fc10
-----------------------
* Tue Apr 22 18:00:00 2008 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 0.4.2.0-1
- New upstrean release

* Tue Apr  1 18:00:00 2008 David Nielsen <gnomeuser gmail com> - 0.4.0.1-2
- #439793 - correct URL


gallery2-2.2.4-4.fc10
---------------------
* Tue Apr 22 18:00:00 2008 John Berninger <john at ncphotography dot com> - 2.2.4-4
- don't create or own any dirs in /srv


vegastrike-0.5.0-1.fc10
-----------------------
* Sat May  3 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.5.0-1
- New upstream release 0.5.0

* Sun Apr 13 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 0.4.3-9
- Use xdg-open instead of gedit to show the user the readme (bz 442063)


python-fedora-0.2.99.10-1.fc10
------------------------------
* Wed Apr 23 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> - 0.2.99.10-1
- New upstream release.


libvncserver-0.9.1-3.fc10
-------------------------
* Thu Apr 10 18:00:00 2008 Manuel Wolfshant <wolfy fedoraproject org> 0.9.1-3
- do not use bundled copy of minilzo


rkward-0.5.0b-2.fc10
--------------------
* Thu May  1 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 0.5.0b-2
- Update to release 0.5.0b

* Tue Apr 15 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 0.5.0b-pre1-1
- Update to release 0.5.0b-pre1


mod_nss-1.0.7-4.fc10
--------------------

bigboard-0.5.33-2.fc10
----------------------

elfutils-0.135-1.fc10
---------------------
* Mon May 12 18:00:00 2008 Roland McGrath <roland redhat com> - 0.135-1
- Update to 0.135
  - libdwfl: bug fixes
  - eu-strip: changed handling of ET_REL files wrt symbol tables and relocs

* Wed Apr  9 18:00:00 2008 Roland McGrath <roland redhat com> - 0.134-1
- Update to 0.134
  - elflint: backend improvements for sparc, alpha (#204170)
  - libdwfl, libelf: bug fixes (#439344, #438867, #438263, #438190)
- Remove Conflicts: libelf-devel from elfutils-libelf-devel. (#435742)


ntfs-3g-1.2506-1.fc10
---------------------

mysql++-3.0.2-1.fc9
-------------------
* Tue Apr 15 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 3.0.2-1
- update to 3.0.2


telepathy-stream-engine-0.5.2-1.fc10
------------------------------------
* Tue Apr 22 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.5.2-1
- Update to 0.5.2.


audio-convert-mod-3.45.4-1.fc10
-------------------------------
* Sun May 11 18:00:00 2008 Stewart Adam <s adam diffingo com> 3.45.4-1
- Update to 3.45.4 (see CHANGELOG file for details on version changes)

* Fri Apr 25 18:00:00 2008 Stewart Adam <s adam diffingo com> 3.45.3-1
- Update to 3.45.3 (see CHANGELOG file for details on version changes)
- Fixes RH#442502


moin-1.6.3-1.fc10
-----------------

cln-1.2.2-1.fc10
----------------
* Tue Apr 29 18:00:00 2008 Quentin Spencer <qspencer users sf net> 1.2.2-1
- Update to 1.2.2.


xorg-x11-drv-ati-6.8.0-14.fc9
-----------------------------
* Mon May 12 18:00:00 2008 Dave Airlie <airlied redhat com> 6.8.0-14
- add initial cloning support for RN50 (#439879)

* Wed May  7 18:00:00 2008 Dave Airlie <airlied redhat com> 6.8.0-13
- more upstream fixes for EXA accel + zaphod mode


ocaml-curses-0.1-8.20020319.fc10
--------------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.1-8
- Rebuild for OCaml 3.10.2


flam3-2.7.11-1.fc10
-------------------
* Wed Apr  9 18:00:00 2008 Ian Weller <ianweller gmail com> 2.7.11-1
- Upstream updated


telepathy-glib-0.7.8-1.fc10
---------------------------
* Fri May  9 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.8-1
- Update to 0.7.8.

* Tue Apr 22 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.6-1
- Update to 0.7.6.


glom-1.6.15-1.fc9
-----------------
* Tue May  6 18:00:00 2008 Denis Leroy <denis poolshark org> - 1.6.15-1
- Update to upstream 1.6.15, fixes connection issue


nut-2.2.2-1.fc10
----------------
* Mon May 12 18:00:00 2008 Tomas Smetana <tsmetana redhat com> 2.2.2-1
- new upstream version


ladspa-mcp-plugins-0.4.0-1.fc9
------------------------------
* Sun Apr 13 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 1:0.4.0-1
- New upstream release 0.4.0


rpmrebuild-2.2.2-1.fc10
-----------------------
* Sun May 11 18:00:00 2008 Anderson Silva <ansilva redhat com> 2.2.2-1
- New package from upstream.
- Removed dependency on rpm-rebuild, it is not available under EPEL.


quesoglc-0.7.1-1.fc10
---------------------
* Tue Apr 22 18:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 0.7.1-1
- Update to v0.7.1
- Using original tarball


aplus-fsf-4.22.1-3.fc10
-----------------------
* Tue Apr 22 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 4.22.1-3
- Font packaging cleanup (#443442, #443444)


pcmanfm-0.4.1.1-1.fc10
----------------------
* Sun May 11 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.1.1-1
- 0.4.1
- 0.4.1.1

* Mon May  5 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.0-1
- 0.4.0

* Sun Apr 13 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.3.9.98-2
- First trial to suppress compilation warning (containing fix for
  crash on an occasion)

* Wed Apr  9 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.3.9.98-1
- 0.3.9.98


libsoup-2.23.1-1.fc10
---------------------
* Mon Apr 21 18:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.23.1-1
- Update to 2.23.1


bugzilla-3.0.4-1.fc10
---------------------
* Fri May  9 18:00:00 2008 John Berninger <john at ncphotography dot com> - 3.0.4-1
- Update to upstream 3.0.4 to fix multiple security vulns
- Change perms on /etc/bugzilla for bz 427981

* Sun May  4 18:00:00 2008 John Berninger <john at ncphotography dot com> - 3.0.3-0
- Update to upstream 3.0.3 - bz 444669


extragear-plasma-4.0.72-0.1.20080506svn804581.fc10
--------------------------------------------------
* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-0.1.20080506svn804581
- update to revision 804581 from KDE SVN (to match KDE 4.0.72)
- add COPYING and COPYING.LIB as %doc
- update file list


mcstrans-0.2.11-1.fc10
----------------------
* Wed May  7 18:00:00 2008 Dan Walsh <dwalsh redhat com> 0.2.11-1
- More fixes from Jim Meyering

* Tue May  6 18:00:00 2008 Dan Walsh <dwalsh redhat com> 0.2.9-1
- Start mcstrans before netlabel

* Tue May  6 18:00:00 2008 Dan Walsh <dwalsh redhat com> 0.2.10-1
- More error checking on failed strdup


git-1.5.5.1-1.fc10
------------------
* Mon Apr 21 18:00:00 2008 James Bowes <jbowes redhat com> 1.5.5.1-1
- git-1.5.5.1

* Wed Apr  9 18:00:00 2008 James Bowes <jbowes redhat com> 1.5.5-1
- git-1.5.5


gnome-desktop-2.23.1-1.fc10
---------------------------

selinux-policy-3.3.1-45.fc10
----------------------------
* Wed Apr 30 18:00:00 2008 Dan Walsh <dwalsh redhat com> 3.3.1-45
- Remove dmesg boolean
- Allow user domains to read/write game data

* Mon Apr 28 18:00:00 2008 Dan Walsh <dwalsh redhat com> 3.3.1-44
- Change unconfined_t to transition to unconfined_mono_t when running mono
- Change XXX_mono_t to transition to XXX_t when executing bin_t files, so gnome-do will work

* Mon Apr 28 18:00:00 2008 Dan Walsh <dwalsh redhat com> 3.3.1-43
- Remove old booleans from targeted-booleans.conf file


nmap-4.62-1.fc10
----------------
* Mon May 12 18:00:00 2008 Tomas Smetana <tsmetana redhat com> - 2:4.62-1
- new upstream version


kdeaccessibility-4.0.72-1.fc10
------------------------------
* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72


kernel-xen-2.6-2.6.25.2-2.fc10
------------------------------
* Sun May 11 18:00:00 2008 Mark McLoughlin <markmc redhat com>
- Fix oops during prelink (ehabkost, #442949)

* Thu May  8 18:00:00 2008 Mark McLoughlin <markmc redhat com>
- Rebase to kernel-2_6_25_2-5_fc10


xulrunner-1.9-0.60.cvs20080414.fc10
-----------------------------------

qt-4.4.0-1.fc10
---------------
* Tue May  6 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.4.0-1
- qt-4.4.0

* Tue Apr 29 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.4.0-0.6.rc1
- -webkit (include in -x11 subpkg), drop separate -webkit-devel
- omit qt4-wrapper.sh deps (since it's not used atm)
- qt-copy-patches-20080429
- Obsoletes/Provides: WebKit-qt(-devel) <|= 1.0.0-1  (#442200)

* Thu Apr 24 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.4.0-0.5.rc1
- strip -lssl -lcrypto from *.pc files too


vdr-wapd-0.9-5.patch1.fc10
--------------------------
* Sun Apr 20 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 0.9-5.patch1
- Update to 0.9-patch1; i18n, signedness and headers patches applied upstream.


ocaml-lablgl-1.03-3.fc10
------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.03-3
- Rebuild for OCaml 3.10.2.


gnome-session-2.23.1.1-1.fc10
-----------------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


fedora-logos-9.0.0-3.fc10
-------------------------

lua-5.1.3-6.fc10
----------------
* Mon May 12 18:00:00 2008 Tim Niemueller <tim niemueller de> - 5.1.3-6
- Add -static subpackage with static liblua, fixes rh bug #445939

* Sun Apr 13 18:00:00 2008 Tim Niemueller <tim niemueller de> - 5.1.3-5
- Provide lua = 5.1, this way add-on packages can easily depend on the Lua
  base version and expect certain paths for packages


gfs-complutum-fonts-20070413-7.fc10
-----------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070413-7
⥁ Yet another prep fix®


system-config-vsftpd-0.5.1-1.fc10
---------------------------------
* Thu May  1 18:00:00 2008 Maros Barabas <mbarabas redhat com> - 0.5.1-1
- rebase from upstream


AcetoneISO2-2.0.2-3.fc10
------------------------
* Fri May  9 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.0.2-3
- actually apply patch2
- get rid of requires on nautilus, this application works fine without it,
  it is simply enhanced by the presense of nautilus/konqueror

* Fri May  9 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.0.2-2
- fix requires, get rid of kdebase, cdrecord, k3b, xbiso, arts
- add requires on nautilus (really, it should be nautilus or konqueror, 
  but there is no good way to do that)

* Wed May  7 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.0.2-1
- 2.0.2


libdhcp-1.99.8-1.fc10
---------------------

pfmon-3.4-1.fc10
----------------
* Fri May  2 18:00:00 2008 Will Cohen <wcohen redhat com> - 3.4-1
- Update to pfmon-3.4.


iso-codes-2.1-1.fc10
--------------------
* Wed May  7 18:00:00 2008 Christopher Aillon <caillon redhat com> 2.1-1
- Update to 2.1


kile-2.0.1-1.fc10
-----------------
* Sun May 11 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 2.0.1-1
- kile-2.0.1 (#445975)
- kile should require: kdebase3 (#445933)
- kpdf preview is broken (#445934)
- drop deprecated kile-i18n references


samba-3.2.0-1.pre3.10.fc10
--------------------------
* Fri May  9 18:00:00 2008 Guenther Deschner <gdeschner redhat com> - 3.2.0-1.pre3.10
- Add smbclient fix (BZO #5452)


mgetty-1.1.36-1.fc10
--------------------
* Thu Apr 10 18:00:00 2008 Martin Nagy <mnagy redhat com> - 1.1.36-1
- update to new upstream release
- use our own faxq-helper man page now that we updated
- fix -t flag of faxspool so it now accepts time ranges as it should (#171280)
- fix mgetty and vgetty logrotate configuration files (#436727)
- faxspool will handle spaces in file names better (#46697)


qemu-0.9.1-7.fc10
-----------------
* Mon May  5 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 0.9.1-7.fc10
- Fix text console PTYs to be in rawmode

* Sun Apr 27 18:00:00 2008 Lubomir Kundrak <lkundrak redhat com> - 0.9.1-6
- Register binary handler for SuperH-4 CPU


pavucontrol-0.9.6-1.fc10
------------------------

ocaml-calendar-2.0.2-2.fc10
---------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 2.0.2-2
- Rebuild for OCaml 3.10.2


soprano-2.0.98-1.fc10
---------------------
* Thu May  1 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 2.0.98-1
- update to 2.0.98 (2.1 alpha 1)


ocaml-facile-1.1-3.fc10
-----------------------
* Wed Apr 23 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 1.1-3
- rebuild for new ocaml (3.10.2)

* Fri Mar 21 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> - 1.1-2.1
- ExcludeArch: ppc64 on Fedora < 9 (no ocaml, #438562)


R-affyio-1.8.0-1.fc10
---------------------
* Fri May  2 18:00:00 2008 Pingou <pingoufc4 yahoo fr> 1.8.0-1
- Update to bioconductor 2.2


liborigin-20071119-3.fc10
-------------------------
* Sat Apr 26 18:00:00 2008 Thibault North <tnorth [AT] fedoraproject DOT org> - 20070119-3
- now uses again version 20070119
- patch for successful rebuild with gcc4.3

* Mon Apr 21 18:00:00 2008 Thibault North <tnorth [AT] fedoraproject DOT org> - 20070115-2
- rebuild for F9 with optimized gcc4.3 extensions

* Fri Jan 18 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20071119-1
- New upstream release
- fix for hardcoded path of %{_libdir}
- opted cmake during the build process


gettext-0.17-5.fc10
-------------------
* Thu Apr 24 18:00:00 2008 Jens Petersen <petersen redhat com> - 0.17-5
- fix autopoint messing up CVS files with upstream patch (#441481)


zaptel-1.4.10.1-1.fc10
----------------------
* Thu May  8 18:00:00 2008 Jeffrey C. Ollie <jeff ocjtech us> - 1.4.10.1-1
- Update to 1.4.10.1

* Wed Apr  9 18:00:00 2008 Jeffrey C. Ollie <jeff ocjtech us> - 1.4.10-1
- Update to 1.4.10


perl-Imager-0.64-2.fc10
-----------------------
* Thu Apr 24 18:00:00 2008 Steven Pritchard <steve kspei com> 0.64-2
- Rebuild.

* Thu Apr 24 18:00:00 2008 Steven Pritchard <steve kspei com> 0.64-1
- Update to 0.64 (CVE-2008-1928).
- Add versioned Test::More BR.


rawstudio-1.0-1.fc10
--------------------
* Thu May  1 18:00:00 2008 Gianluca Sforna <giallu gmail com> - 1.0-1
- new upstream release
- drop upstreamed patch
- slightly improved summary


nagios-plugins-1.4.11-4.fc10
----------------------------

wqy-bitmap-fonts-0.9.9-6.fc10
-----------------------------
* Sun May 11 18:00:00 2008 Qianqian Fang <fangqq gmail com> 0.9.9-6
- remove bold font files, as Xft can do fake-emboldening byitself

* Sun May 11 18:00:00 2008 Qianqian Fang <fangqq gmail com> 0.9.9-5
- remove 61-wqy-bitmapsong.conf from source, add to cvs instead
- replace DejaVu LGC to DejaVu as LCG variants are not default anymore


emacs-common-tuareg-1.45.6-6.fc10
---------------------------------
* Wed Apr 30 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.45.6-6
- Add runtime requires ocaml-emacs, because tuareg mode uses the file
  caml-types.el in order to do type annotation (C-c C-t).

* Sat Apr 19 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.45.6-5
- Add commas in dependencies & rebuild.


pykickstart-1.34-1.fc10
-----------------------
* Wed May  7 18:00:00 2008 Chris Lumens <clumens redhat com> - 1.34-1
- Load the handler module automatically. (clumens)
- Add support for F10. (clumens)
- Initialize cmd.handler earlier; fixes repo.methodToRepo() (markmc)
- Don't shadow builtin function names. (clumens)
- Running check is now required before pykickstart can be packaged. (clumens)
- Reorganize code a little bit to pass pychecker. (clumens)

* Tue Apr  8 18:00:00 2008 Chris Lumens <clumens redhat com> - 1.33-1
- Fix whitespace when printing out the bootloader command (pmeyers).
- Fix the type on bootloader --timeout processing. (clumens)


cfengine-2.2.6-1.fc10
---------------------
* Tue Apr 22 18:00:00 2008 Jeff Sheltren <jeff osuosl org> 2.2.6-1
- Update to upstream 2.2.6
- Redirect cfkey output to /dev/null
- Manpages now included (again) in upstream package, remove unneeded patch

* Sat Mar 22 18:00:00 2008 Jeff Sheltren <jeff osuosl org> 2.2.5-1
- Update to upstream 2.2.5
- Remove variable expansion patch
- Add patch for manpages which are missing from this release
- Remove documentation files which are no longer included (no more info files)
- Buildreqs for texinfo, tetex, tetex-dvips no longer needed


htop-0.7-2.fc10
---------------
* Sun Apr 27 18:00:00 2008 Rafał Psota <rafalzaq gmail com> - 0.7-2
- desktop file fix


tcpreplay-3.3.0-1.fc10
----------------------
* Tue May  6 18:00:00 2008 Bojan Smojver <bojan rexursive com> - 3.3.0-1
- bump up to 3.3.0

* Thu May  1 18:00:00 2008 Bojan Smojver <bojan rexursive com> - 3.3-0.rc2.1
- bump up to 3.3.rc2

* Mon Apr 28 18:00:00 2008 Bojan Smojver <bojan rexursive com> - 3.3-0.rc1.1
- bump up to 3.3.rc1


gpa-0.7.6-5.fc10
----------------
* Mon May  5 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.7.6-5
- BR: gnupg (#440849)
- validate .desktop file


ocaml-extlib-1.5.1-3.fc10
-------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.5.1-3
- Rebuild for OCaml 3.10.2


libtar-1.2.11-11.fc10
---------------------

python-psycopg2-2.0.7-1.fc10
----------------------------
* Wed Apr 30 18:00:00 2008 Devrim GUNDUZ <devrim commandprompt com> 2.0.7-1
- Update to 2.0.7


e16-0.16.8.13-2.fc10
--------------------
* Fri May  2 18:00:00 2008 Terje Rosten <terjeros phys ntnu no> - 0.16.8.13-2
- Rebuild

* Fri May  2 18:00:00 2008 Terje Rosten <terjeros phys ntnu no> - 0.16.8.13-1
- 0.16.8.13


gfs-solomos-fonts-20071114-6.fc10
---------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20071114-6
⥁ Yet another prep fix®


system-config-users-1.2.80-1.fc10
---------------------------------
* Thu May  8 18:00:00 2008 Nils Philippsen <nphilipp redhat com> - 1.2.80-1
- handle invalid UTF-8 in passwd information more gracefully (#235533)

* Tue Apr 22 18:00:00 2008 Nils Philippsen <nphilipp redhat com>
- fix duplicate shortcut (#439717)


kdebindings-4.0.72-1.fc10
-------------------------
* Wed May  7 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.0.72-1
- update to 4.0.72
- add BR soprano-devel
- update file list to include plasma-ruby stuff


duplicity-0.4.11-1.fc10
-----------------------
* Mon May  5 18:00:00 2008 Robert Scheck <robert fedoraproject org> 0.4.11-1
- Upgrade to 0.4.11 (#440346)


timidity++-2.13.2-16.fc10
-------------------------
* Sat May  3 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 2.13.2-16
- Some small fixes to ipv6 support from upstream


libpng10-1.0.37-1.fc10
----------------------
* Fri May  9 18:00:00 2008 Paul Howarth <paul city-fan org> 1.0.37-1
- update to 1.0.37
- autotools patch no longer needed
- explicitly specify the library filename in %files as a consistency check

* Wed Apr 30 18:00:00 2008 Paul Howarth <paul city-fan org> 1.0.34-1
- update to 1.0.34
- update autotools patch

* Wed Apr 30 18:00:00 2008 Paul Howarth <paul city-fan org> 1.0.33-1
- update to 1.0.33 (CVE-2008-1382, #441839)
- add patch to fix broken autotools build scripts


sabayon-2.22.0-3.fc10
---------------------

lua-filesystem-1.4.1-1.fc10
---------------------------
* Thu May  8 18:00:00 2008 Tim Niemueller <tim niemueller de> - 1.4.1-1
- Upgrade to latest stable release


deskbar-applet-2.23.2-1.fc10
----------------------------
* Mon May 12 18:00:00 2008 Luke Macken <lmacken redhat com> - 2.23.2-1
- Update to 2.23.2

* Wed Apr 23 18:00:00 2008 Luke Macken <lmacken redhat com> - 2.23.1-1
- Update to the first release of the 2.23 unstable series

* Sun Apr 20 18:00:00 2008 Luke Macken <lmacken redhat com> - 2.22.1-1
- Update to latest upstream release


proj-4.6.0-1.fc10
-----------------
* Sun Apr 20 18:00:00 2008 Balint Cristian <rezso rdsor ro> - 4.6.0-1
- new branch


ocaml-perl4caml-0.9.5-5.fc10
----------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 0.9.5-5
- Rebuild for OCaml 3.10.2.


prelude-lml-0.9.12.2-1.fc10
---------------------------
* Thu Apr 24 18:00:00 2008 Steve Grubb <sgrubb redhat com> 0.9.12.2-1
- new upstream release


glib2-2.16.3-5.fc10
-------------------

cellwriter-1.3.3-1.fc10
-----------------------

highlight-2.6.10-1.fc10
-----------------------
* Mon May 12 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.6.10-1
- New upstream release


php-pear-HTML-QuickForm-advmultiselect-1.4.1-1.fc10
---------------------------------------------------
* Sun Apr 27 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.4.1-1
- update to 1.4.1
- add generated CHANGELOG


mock-0.9.9-1.fc10
-----------------

strigi-0.5.9-2.fc10
-------------------
* Sat May 10 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 0.5.9-2
- Disable 'make test' for now, seems the buildroot cannot find java

* Sat May  3 18:00:00 2008 Deji Akingunola <dakingun gmail com> - 0.5.9-1
- Update to 0.5.9 (bugfix release)


liferea-1.4.13-3.fc9
--------------------
* Tue May  6 18:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.4.13-3
- Bump release to fix upgrade path (again).


openbabel-2.2.0-0.3.b4.fc10
---------------------------
* Thu May  8 18:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 2.2.0-0.3.b4
- generate Python binding with -fastdispatch on F9+ ppc64 (#427700)
- add -mno-sum-in-toc to optflags on F9+ ppc64 (#427700)

* Sun Mar  2 17:00:00 2008 Dominik Mierzejewski <rpm greysector net> 2.2.0-0.2.b4
- updated to 2.2.0 beta4
- enable CML tests again (fixed upstream)


chkrootkit-0.48-7.fc9
---------------------
* Wed Apr  9 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 0.48-7
- Build with large file API (#441638).


vinagre-2.23.1-1.fc10
---------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.1-1
- Update to 2.23.1


sectool-0.7.3-1.fc10
--------------------
* Mon Apr 28 18:00:00 2008 Peter Vrabec <pvrabec redhat com> - 0.7.3-1
- new upstream release
- better test integration

* Fri Apr 25 18:00:00 2008 Peter Vrabec <pvrabec redhat com> - 0.7.2-1
- new upstream release
- Support overriding level configuration in ~/.sectoolrc
- Add saving level configuration in GUI:

* Mon Apr 21 18:00:00 2008 Peter Vrabec <pvrabec redhat com> - 0.7.1-1
- new upstream release

* Tue Apr  8 18:00:00 2008 Peter Vrabec <pvrabec redhat com> - 0.7.0-1
- new upstream release

* Mon Mar 31 18:00:00 2008 Maros Barabas <mbarabas redhat com> - 0.6.0-4
- improved killing system in gui

* Fri Mar 28 18:00:00 2008 Maros Barabas <mbarabas redhat com> - 0.6.0-3
- code review: cleaning code in OuputFormatter
               adding comments
               migrating public formatter  methods to private

* Tue Mar 25 18:00:00 2008 Maros Barabas <mbarabas redhat com> - 0.6.0-2
- repaired sensitivity of popup buttons 
- code review: migrating public methods to private
               more comments


lxpanel-0.3.5.4-1.fc10
----------------------
* Mon May  5 18:00:00 2008 Sebastian Vahl <fedora deadbabylon de> 0.3.5.4-1
- new upstream version: 0.3.5.4
- update lxpanel-default.patch


gfs-theokritos-fonts-20070415-6.fc10
------------------------------------
* Wed Apr 30 18:00:00 2008 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20070415-6
⥁ Yet another prep fix®


python-tgcaptcha-0.11-3.fc10
----------------------------
* Wed Apr 23 18:00:00 2008 Luke Macken <lmacken redhat com> 0.11-3
- Require python-imaging


aspell-0.60.6-1.fc10
--------------------
* Wed May  7 18:00:00 2008 Ivana Varekova <varekova redhat com> - 12:0.60.6-1
- update to 0.60.6


geos-3.0.0-3.fc10
-----------------
* Wed Apr 23 18:00:00 2008 Balint Cristian <rezso rdsor ro> - 3.0.0-3
- require ruby too

* Wed Apr 23 18:00:00 2008 Balint Cristian <rezso rdsor ro> - 3.0.0-2
- remove python-abi request, koji fails

* Sun Apr 20 18:00:00 2008 Balint Cristian <rezso rdsor ro> - 3.0.0-1
- New branch upstream
- Fix gcc43 build
- Avoid r-path hardcoding
- Enable and include python module
- Enable and include ruby module
- Enable and run testsuite during build

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 2.2.3-2
- Autorebuild for GCC 4.3


javasqlite-20080420-1.fc10
--------------------------
* Tue Apr 22 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 20080420-1
- 20080420; all upstreamable patches applied upstream.


ruby-aws-0.2.0-1.fc10
---------------------
* Wed Apr 30 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.2.0-1
- 0.2.0

* Tue Apr 15 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.1.0-1
- 0.1.0
- Description, etc, synced to upstream


sipp-3.1-1.fc10
---------------
* Wed Apr 30 18:00:00 2008 Peter Lemenkov <lemenkov gmail com> 3.1-1
- Ver 3.1


scponly-4.8-1.fc10
------------------
* Mon May  5 18:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> - 4.8-1
- Update to 4.8 which has its own version of.  scponly-4.6-CVE-2007-6415.


gnome-speech-0.4.19-1.fc10
--------------------------
* Fri Apr 25 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 0.4.19-1
- Update to 0.4.19


net-snmp-5.4.1-15.fc10
----------------------
* Mon Apr 21 18:00:00 2008 Jan Safranek <jsafranek redhat com> 5.4.1-15
- explicitly require lm_sensor > 3 for build (#442718)
- create multilib net-snmp-config on multilib architectures only


scons-0.98.3-2.fc10
-------------------
* Sun May  4 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 0.98.3-2
- changed shebang line of scripts

* Sun May  4 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 0.98.3-1
- new release 0.98.3

* Sat Apr 19 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 0.98.1-1
- new release 0.98.1


ocaml-json-wheel-1.0.4-5.fc10
-----------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.0.4-5
- Rebuild for OCaml 3.10.2


php-pear-Net-SMTP-1.3.0-1.fc10
------------------------------
* Sun Apr 27 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.3.0-1
- update to 1.3.0


jomolhari-fonts-0.003-5.fc10
----------------------------
* Tue Apr 29 18:00:00 2008 Marcin Garski <mgarski[AT]post.pl> 0.003-5
- Update URL


perl-Text-Template-1.45-1.fc10
------------------------------
* Wed Apr 23 18:00:00 2008 Ralf Corsépius <rc040203 freenet de> - 1.45-1
- Upstream update.
- Abandon perl-Text-Template-perl510-fixtest09.patch.


rpy-1.0.2-1.fc10
----------------
* Tue Apr 29 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.0.2-1
- update to 1.0.2
- R 2.7.0


hyphen-2.4-1.fc10
-----------------
* Fri May  2 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 2.4-1
- latest version


revisor-2.1.0-2.fc10
--------------------
* Thu May  1 18:00:00 2008 Jeroen van Meeuwen <kanarip a fedoraunity.org> 2.1.0-2
- Latest rebuild
- Bugfixes in live media creation
- F-9 Release


ocaml-type-conv-1.5.0-2.fc10
----------------------------
* Mon May  5 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.5.0-2
- Ignore Asttypes/Parsetree.

* Sat May  3 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.5.0-1
- New upstream version 1.5.0.

* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.4.0-2
- Rebuild for OCaml 3.10.2

* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 1.4.0-1
- New version 1.4.0.
- Fixed upstream URL.


twitux-0.62-1.fc10
------------------
* Tue Apr 29 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.62-1
- Update to 0.62.


ocaml-openin-20070524-3.fc10
----------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 20070524-3
- Rebuild for OCaml 3.10.2


openais-0.83-2.fc10
-------------------
* Mon May 12 18:00:00 2008 Steven Dake <sdake redhat com> - 0.83-2
- Fix DOA on source tarball.

* Mon May 12 18:00:00 2008 Steven Dake <sdake redhat com> - 0.83-1
- Release 0.83.

Tue Apr 29 2008 Fabio M. Di Nitto <fdinitto redhat com> - 0.82-1.svn1528
- Update to latest svn trunk in preparation for 0.83.
- Fix a bunch of rpmlint warnings/errors.
- Merge bits from the fedora package.
- Remove all unrequired patches.
- Update default config patch.

* Tue Apr  1 18:00:00 2008 Steven Dake <sdake redhat com> - 0.80.3-15
- Resolves: rhbz#432531
- Add upstream revision 1514 - Remove extra log_printf.
- Add upstream revision 1513 - Remove comparison with zero and replace with comparison with NULL in handle database code.
- Add upstream revision 1512 - Remove early commit of synchronization data when a synchronization in progress is followed by a node leaving or joining the cluster.
- Add upstream revision 1511 - Remove double pthread_mutex_destroy from evt service.
- Add upstream revision 1510 - Remove double pthread_mutex_destroy from evs service.
- Add upstream revision 1509 - Remove double pthread_mutex_destroy from cpg service.
- Add upstream revision 1508 - Remove double pthread_mutex_destroy from clm service.
- Add upstream revision 1507 - Remove double pthread_mutex_destroy from checkpoint service.

* Sat Mar 15 18:00:00 2008 Steven Dake <sdake redhat com> - 0.80.3-14
- Resolves: rhbz#432531
- Add upstream revision 1506 - Resolves incomplete checkpoing synchronization when totem queue is full.

* Thu Mar  6 17:00:00 2008 Steven Dake <sdake redhat com> - 0.80.3-13
- Resolves: rhbz#432531
- Add upstream revision 1504 - Fixes checkpoint synchronization issue when a new node is started.
- Add upstream revision 1503 - backport -f foreground option.
- Add upstream revision 1502 - Revert revision 1477 which exhibits problems with cman.
- Add revision 1477 - This was reverted in a previous version but cherrypicked.  Now the patch has been applied and reverted in the rpm build process to match upstream.


mousetweaks-2.22.1-1.fc10
-------------------------

libvirt-0.4.2-4.fc10
--------------------
* Fri May  9 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 0.4.2-4.fc10
- Added directory for initrd/kernel images for SELinux policy

* Mon Apr 28 18:00:00 2008 Mark McLoughlin <markmc redhat com> - 0.4.2-3.fc10
- Simplify the way arch conditionals are handled

* Mon Apr 28 18:00:00 2008 Mark McLoughlin <markmc redhat com> - 0.4.2-2.fc10
- Enable lokkit support (#443796)


swfdec-0.6.6-1.fc10
-------------------
* Wed Apr 23 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.6.6-1
- Update to 0.6.6.
- Drop memory-overwrite patch.  Fixed upstream.
- Drop alsa patch. Fixed upstream.

* Thu Apr 10 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.6.4-3
- Add patch to fix memory overwrite error. (#441614)

* Thu Apr 10 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.6.4-2
- Build w/ alsa backend instead of pulse audio.
- Add patch to fix alsa support. (#441617).
- Drop unnecessary BR on js-devel and gnome-vfs2-devel.
- Add BR on glib2-devel.


xorg-x11-drv-radeonhd-1.2.1-1.1.20080429git.fc9
-----------------------------------------------
* Tue Apr 29 18:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.2.1-1.1.20080429git
- Fix segfault in some configurations (commit 71ec0c90) (#439046)
- New snapshot (upstream commit 45fdec79e523f3f9637c35a3d84c1fd9e61b9b21):
  - 45fdec79: R5xx TMDSA: Power: don't clobber UNKNOWN when going in RESET.
  - c2a844ca: LVTMA: always use IDCLK for transmitter.
  - 9d489911: Add proper fallbacks for I2C timing if clock information from AtomBIOS isn't available.
  - 71ec0c90: Limit mapped fb size to available VRAM, clamp VGA save/restore to mapped fb size.
  - 0697b366: Add a test for __GLIBC__ to CD_Common_Types.h.
  - 19e4011e: Add connector table for 0x7183, 0x1092, 0x3000.
  - e3d1a63a: Fix flickering thru DPMS on TMDSA, improve debug messages for output Power().
  - 686fd334: Add fallback to rhd_conntest to work when AtomBIOS isn't available.
  - 38e7a912: Add better debugging output for VGASave().
  - 6f34607b: Fix mapping flags for FB when using libpciaccess.
  - 10ebfdbc: Adapt to API changes in current upstream X.
  - db8aa081: Add register write to dumper.
  - 0dd39c82: Clamp the size of VGA memory to read to not read past the end of the framebuffer.
  - 0442f2d5: Don't use chipset based backlight control when not enabled at startup.
  - df83b56a: Improve DAC load detection.
  - 420a4b10: Fix backlight and coherent property for RandR 1.3.
  - 84bf6a2a: Remove debugging code that was accidentally committed.
  - 0ffd41e0: Remove call to alloca().
  - bdea7eba: Fix up function name for RHDReadPCIBios().
  - b6bec02e: Replace reverse engineered PCI BIOS ROM enable code for R6xx.
  - e65e6c00: Fall back to reading the PCI VBIOS when reading from legacy location fails.
  - cf87d316: Fix a segfault in the DIG block.
  - b6be09ff: Save/Restore backlight controls, obtain initial brightness from text mode.
  - 3893c621: Add backlight support to RV620/635 DIG transmitter blocks.
  - 5fccf420: Add support for coherent mode for digital outputs to rhd_randr.c.
  - d401bf8f: Add 'coherent' property for DIG (UNIPHY/LVTMA), R5/6xx LVTMA and TMDSA.
  - 54a74878: Change backlight controls to new property model.
  - 01e9dd1d: Add general output property callback.
  - a751128b: Backlight control: change some debugging output to only show in verbose log.
  - b7a2fa25: Add support to control backlight brightness thru RandR properties.
  - e4d846c9: Include alloca.h in rhd_conntest.c, fix messages in rhd_dump.
  - 725ea553: Reorder TMDSA setup/power on code. Improve TMDS PLL reset.
  - bf267c11: Add connector quirk table for Visiontek C1550.
  - a60e01c8: Fixed name "RHD_DDC_NONE" printed out to log message.
  - 6a19b519: Add missing support for HDP_FB_BASE on r5xx and rs690.

* Tue Apr 15 18:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.2.1-1
- 1.2.1 release (upstream commit 761940fde7fef72bff18a8b8e840540452cf675a)
  - New RV670 devices added: HD 3960, FireStream 9170
  - Unsupported M86 device removed: HD3650
  - assert() -> ASSERT() fixes

* Fri Apr 11 18:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.2.0-2
- Fix spec file snapshot/no-snapshot conditionals
- 1.2.0 release (upstream commit 9d131f9035b3b0ff7755dda708e16326aa156e83):
  - 9d131f90: Bump to 1.2.0. Add changes to README.
  - 7560240b: Update + fix supported chips list, both in source and manpage.
  - 59505016: Add a very basic register dump utility.
  - b0563cbd: Add a very basic register dump utility.
  - 89c10062: Minor cleanups.
  - bb652740: git_version scripts: add licensing information.
  - 60dc7e04: Add a hard coded connector table for an MSI HD2600PRO AGP.
  - 8048353d: Remove unneeded use of pciTag when using libpciaccess.
  - 3076447f: Fix MC access for RS 690.
  - 01bc57b1: Add initial support for talking to IGP northbridges.
  - 46367d61: Add IGP flag to chipset map.
  - 338eb58b: In verbose 7 debug mode dump present mode line.
  - c0c8fbed: Mark PCI subsystem 0x94C1, 0x1002, 0x0D02 DMS-59.
  - 5a8138e8: Treat RV635 as a separate family.
  - 954fd01c: Provide more information on HPD detection and mode programming in verbose log.
  - 4733547b: Add support for the full RS690 family including RS740.
  - 580ad5bf: Enable RS690 MC support.
  - decf3554: Treat all RV515 chips as such in MC code.
  - 2c2d1320: Add a workaround to make interlaced mode work.
  - 783b5ab4: Add support for interlaced modes.
  - 6d5ef116: Add better support for LVTMA TMDS macro control values on R5xx and RS600/RS690.
  - 38efb27c: Add MC idle testing for RV515, add MC support for RV550.
  - f64aba20: Use proper temporal dither reset bits depending on chip generation.


tcl-8.5.1-4.fc10
----------------
* Wed Apr 23 18:00:00 2008 Marcela Maslanova <mmaslano redhat com> - 1:8.5.1-4
- #443246 configure with disabled threads. Threads could lead to segfaults
	of dependent programme.


SAASound-3.2-5.fc10
-------------------

cupsddk-1.2.3-5.fc10
--------------------
* Mon May 12 18:00:00 2008 Tim Waugh <twaugh redhat com> 1.2.3-5
- Move defs files to drivers subpackage (bug #446054).


libsmi-0.4.8-1.fc10
-------------------

initscripts-8.76.1-1
--------------------
* Wed May  7 18:00:00 2008 Bill Nottingham <notting redhat com> - 8.76.1-1
- NMDispatcher/05-netfs: fix check for default route (#445509)


hunspell-1.2.2-1.fc10
---------------------
* Fri Apr 18 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 1.2.2-1
- latest version
- drop integrated hunspell-1.2.1-1863239.badstructs.patch


ocaml-xml-light-2.2.cvs20070817-8.fc10
--------------------------------------
* Wed Apr 23 18:00:00 2008 Richard W.M. Jones <rjones redhat com> - 2.2.cvs20070817-8
- Rebuild for OCaml 3.10.2


gtkwave-3.1.9-1.fc10
--------------------
* Tue Apr 22 18:00:00 2008 Paul Howarth <paul city-fan org> 3.1.9-1
- update to 3.1.9


scim-1.4.7-23.fc10
------------------

libchewing-0.3.0-11.fc10
------------------------
* Tue Apr 22 18:00:00 2008 Caius Chance <cchance redhat com> - 0.3.0-11.fc10
- Resolves: rhbz195416 (Initial input mode between Chinese and English.)


Summary:
Added Packages: 115
Removed Packages: 4
Modified Packages: 588
Broken deps for i386
----------------------------------------------------------
	FlightGear-1.0.0-2.fc9.i386 requires libplibssgaux.so.1.8.4
	FlightGear-1.0.0-2.fc9.i386 requires libplibfnt.so.1.8.4
	FlightGear-1.0.0-2.fc9.i386 requires libplibssg.so.1.8.4
	FlightGear-1.0.0-2.fc9.i386 requires libplibpuaux.so.1.8.4
	FlightGear-1.0.0-2.fc9.i386 requires libplibpu.so.1.8.4
	FlightGear-1.0.0-2.fc9.i386 requires libplibjs.so.1.8.4
	FlightGear-1.0.0-2.fc9.i386 requires libplibnet.so.1.8.4
	FlightGear-1.0.0-2.fc9.i386 requires libplibsg.so.1.8.4
	FlightGear-1.0.0-2.fc9.i386 requires libplibul.so.1.8.4
	LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
	LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
	SimGear-1.0.0-3.fc9.i386 requires libplibul.so.1.8.4
	SimGear-1.0.0-3.fc9.i386 requires libplibssg.so.1.8.4
	SimGear-1.0.0-3.fc9.i386 requires libplibnet.so.1.8.4
	SimGear-1.0.0-3.fc9.i386 requires libplibsg.so.1.8.4
	autotrace-0.31.1-16.fc9.i386 requires libWand.so.10
	autotrace-0.31.1-16.fc9.i386 requires libMagick.so.10
	brasero-0.7.1-3.fc9.i386 requires libtotem-plparser.so.10
	1:bug-buddy-2.22.0-2.fc9.i386 requires libedataserver-1.2.so.9
	cheese-2.23.1-1.fc10.i386 requires libedataserver-1.2.so.9
	contact-lookup-applet-0.16-5.fc9.i386 requires libedataserver-1.2.so.9
	contacts-0.8-3.fc9.i386 requires libedataserver-1.2.so.9
	1:control-center-2.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
	1:control-center-2.23.1-2.fc10.i386 requires libgnomekbdui.so.2
	1:control-center-2.23.1-2.fc10.i386 requires libgnomekbd.so.2
	dates-0.4.5-2.fc9.i386 requires libedataserver-1.2.so.9
	drawtiming-0.6.2-3.fc9.i386 requires libMagick++.so.10
	drawtiming-0.6.2-3.fc9.i386 requires libWand.so.10
	drawtiming-0.6.2-3.fc9.i386 requires libMagick.so.10
	dx-4.4.4-6.fc9.i386 requires libWand.so.10
	dx-4.4.4-6.fc9.i386 requires libMagick.so.10
	dx-libs-4.4.4-6.fc9.i386 requires libWand.so.10
	dx-libs-4.4.4-6.fc9.i386 requires libMagick.so.10
	empathy-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
	empathy-libs-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-python-0.0.4-3.fc9.i386 requires libedataserver-1.2.so.9
	evolution-sharp-0.16.0-1.fc9.i386 requires libedataserver-1.2.so.9
	evolution-webcal-2.21.92-1.fc9.i386 requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
	evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
	fgfs-Atlas-0.3.1-8.fc9.i386 requires libplibul.so.1.8.4
	fgfs-Atlas-0.3.1-8.fc9.i386 requires libplibfnt.so.1.8.4
	fgfs-Atlas-0.3.1-8.fc9.i386 requires libplibpu.so.1.8.4
	fgfs-Atlas-0.3.1-8.fc9.i386 requires libplibnet.so.1.8.4
	fgfs-Atlas-0.3.1-8.fc9.i386 requires libplibsg.so.1.8.4
	gdl-0.9-0.rc1.1.fc9.i386 requires libMagick++.so.10
	glabels-2.2.2-1.fc9.i386 requires libedataserver-1.2.so.9
	1:gnome-applets-2.22.1-3.fc10.i386 requires libgnomekbdui.so.2
	1:gnome-applets-2.22.1-3.fc10.i386 requires libgnomekbd.so.2
	gnome-launch-box-0.4-8.fc9.i386 requires libedataserver-1.2.so.9
	gnome-panel-2.23.1-1.fc10.i386 requires libedataserver-1.2.so.9
	gnome-phone-manager-0.51-1.fc9.i386 requires libedataserver-1.2.so.9
	gnome-python2-evolution-2.22.0-2.fc9.i386 requires libedataserver-1.2.so.9
	gnome-python2-totem-2.22.0-2.fc9.i386 requires libtotem-plparser.so.10
	gnome-screensaver-2.22.1-1.fc9.i386 requires libgnomekbdui.so.2
	gnome-screensaver-2.22.1-1.fc9.i386 requires libgnomekbd.so.2
	gnome-settings-daemon-2.23.1.1-4.fc10.i386 requires libgnomekbd.so.2
	gossip-0.29-1.fc10.i386 requires libedataserver-1.2.so.9
	imageinfo-0.05-3.fc9.i386 requires libWand.so.10
	imageinfo-0.05-3.fc9.i386 requires libMagick.so.10
	k3d-0.6.7.0-6.fc9.i386 requires libMagick++.so.10
	k3d-0.6.7.0-6.fc9.i386 requires libMagick.so.10
	k3d-0.6.7.0-6.fc9.i386 requires libWand.so.10
	kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
	koffice-karbon-1.6.3-15.fc9.i386 requires libWand.so.10
	koffice-karbon-1.6.3-15.fc9.i386 requires libMagick.so.10
	koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
	koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
	libfprint-0.0.5-3.fc9.i386 requires libWand.so.10
	libfprint-0.0.5-3.fc9.i386 requires libMagick.so.10
	libopensync-plugin-evolution2-0.35-3.fc9.i386 requires libedataserver-1.2.so.9
	nautilus-sendto-0.14.0-1.fc9.i386 requires libedataserver-1.2.so.9
	nip2-7.14.1-1.fc9.i386 requires libWand.so.10
	nip2-7.14.1-1.fc9.i386 requires libMagick.so.10
	1:openoffice.org-core-2.4.0-12.8.fc9.i386 requires libhunspell.so.1
	oxine-0.7.0-2.fc9.i386 requires libWand.so.10
	oxine-0.7.0-2.fc9.i386 requires libMagick.so.10
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	php-magickwand-1.0.7-1.fc10.i386 requires libWand.so.10
	php-magickwand-1.0.7-1.fc10.i386 requires libMagick.so.10
	pidgin-2.4.1-2.fc9.i386 requires libedataserver-1.2.so.9
	planner-eds-0.14.3-1.fc10.i386 requires libcamel-provider-1.2.so.11
	planner-eds-0.14.3-1.fc10.i386 requires libedataserver-1.2.so.9
	planner-eds-0.14.3-1.fc10.i386 requires libcamel-1.2.so.11
	psiconv-0.9.8-1.fc8.i386 requires libWand.so.10
	psiconv-0.9.8-1.fc8.i386 requires libMagick.so.10
	pstoedit-3.45-2.fc9.i386 requires libMagick++.so.10
	pstoedit-3.45-2.fc9.i386 requires libWand.so.10
	pstoedit-3.45-2.fc9.i386 requires libMagick.so.10
	q-7.10-3.fc9.i386 requires libMagick.so.10
	qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
	qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
	rhythmbox-0.11.5-9.fc9.i386 requires libtotem-plparser.so.10
	stormbaancoureur-2.1.2-1.fc9.i386 requires libplibssgaux.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.i386 requires libplibssg.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.i386 requires libplibpu.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.i386 requires libplibfnt.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.i386 requires libplibsg.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.i386 requires libplibul.so.1.8.4
	sunbird-0.8-3.fc9.i386 requires libhunspell.so.1
	supertuxkart-0.4-1.fc9.i386 requires libplibssgaux.so.1.8.4
	supertuxkart-0.4-1.fc9.i386 requires libplibsg.so.1.8.4
	supertuxkart-0.4-1.fc9.i386 requires libplibjs.so.1.8.4
	supertuxkart-0.4-1.fc9.i386 requires libplibssg.so.1.8.4
	supertuxkart-0.4-1.fc9.i386 requires libplibpu.so.1.8.4
	supertuxkart-0.4-1.fc9.i386 requires libplibfnt.so.1.8.4
	supertuxkart-0.4-1.fc9.i386 requires libplibsl.so.1.8.4
	supertuxkart-0.4-1.fc9.i386 requires libplibul.so.1.8.4
	syncevolution-0.7-2.fc9.i386 requires libedataserver-1.2.so.9
	tasks-0.12-2.fc9.i386 requires libedataserver-1.2.so.9
	theora-tools-1.0beta3-1.fc10.i386 requires libtheoraenc.so.1(libtheoraenc_1.0)
	theora-tools-1.0beta3-1.fc10.i386 requires libtheoraenc.so.1
	thunderbird-lightning-0.8-3.fc9.i386 requires libhunspell.so.1
	2:tog-pegasus-2.7.0-6.fc9.i386 requires SysVinit
	2:tog-pegasus-2.7.0-6.fc9.i386 requires SysVinit
	torcs-1.3.0-6.fc9.i386 requires libplibssgaux.so.1.8.4
	torcs-1.3.0-6.fc9.i386 requires libplibssg.so.1.8.4
	torcs-1.3.0-6.fc9.i386 requires libplibsl.so.1.8.4
	torcs-1.3.0-6.fc9.i386 requires libplibsm.so.1.8.4
	torcs-1.3.0-6.fc9.i386 requires libplibsg.so.1.8.4
	torcs-1.3.0-6.fc9.i386 requires libplibul.so.1.8.4
	totem-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
	totem-mozplugin-2.23.2-2.fc9.i386 requires libtotem-plparser-mini.so.10
	totem-mozplugin-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
	totem-nautilus-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
	totem-pl-parser-2.23.1-1.fc10.i386 requires libedataserver-1.2.so.9
	vips-7.14.1-1.fc9.i386 requires libWand.so.10
	vips-7.14.1-1.fc9.i386 requires libMagick.so.10
	vips-python-7.14.1-1.fc9.i386 requires libWand.so.10
	vips-python-7.14.1-1.fc9.i386 requires libMagick.so.10
	vips-tools-7.14.1-1.fc9.i386 requires libWand.so.10
	vips-tools-7.14.1-1.fc9.i386 requires libMagick.so.10
	xastir-1.9.2-4.fc9.i386 requires libWand.so.10
	xastir-1.9.2-4.fc9.i386 requires libMagick.so.10
	xulrunner-1.9-0.60.cvs20080414.fc10.i386 requires libhunspell.so.1



Broken deps for x86_64
----------------------------------------------------------
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibssgaux.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibnet.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibjs.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibpuaux.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibpu.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibssg.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.x86_64 requires libplibfnt.so.1.8.4()(64bit)
	LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
	LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
	LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick++.so.10()(64bit)
	LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick.so.10()(64bit)
	LabPlot-1.5.1.6-4.fc8.x86_64 requires libWand.so.10()(64bit)
	SimGear-1.0.0-3.fc9.i386 requires libplibul.so.1.8.4
	SimGear-1.0.0-3.fc9.i386 requires libplibssg.so.1.8.4
	SimGear-1.0.0-3.fc9.i386 requires libplibnet.so.1.8.4
	SimGear-1.0.0-3.fc9.i386 requires libplibsg.so.1.8.4
	SimGear-1.0.0-3.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.x86_64 requires libplibnet.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.x86_64 requires libplibssg.so.1.8.4()(64bit)
	autotrace-0.31.1-16.fc9.i386 requires libWand.so.10
	autotrace-0.31.1-16.fc9.i386 requires libMagick.so.10
	autotrace-0.31.1-16.fc9.x86_64 requires libWand.so.10()(64bit)
	autotrace-0.31.1-16.fc9.x86_64 requires libMagick.so.10()(64bit)
	brasero-0.7.1-3.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
	1:bug-buddy-2.22.0-2.fc9.i386 requires libedataserver-1.2.so.9
	1:bug-buddy-2.22.0-2.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	cheese-2.23.1-1.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
	contact-lookup-applet-0.16-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	contacts-0.8-3.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	1:control-center-2.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
	1:control-center-2.23.1-2.fc10.i386 requires libgnomekbdui.so.2
	1:control-center-2.23.1-2.fc10.i386 requires libgnomekbd.so.2
	1:control-center-2.23.1-2.fc10.x86_64 requires libgnomekbd.so.2()(64bit)
	1:control-center-2.23.1-2.fc10.x86_64 requires libgnomekbdui.so.2()(64bit)
	1:control-center-2.23.1-2.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
	dates-0.4.5-2.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	drawtiming-0.6.2-3.fc9.x86_64 requires libWand.so.10()(64bit)
	drawtiming-0.6.2-3.fc9.x86_64 requires libMagick++.so.10()(64bit)
	drawtiming-0.6.2-3.fc9.x86_64 requires libMagick.so.10()(64bit)
	dx-4.4.4-6.fc9.x86_64 requires libMagick.so.10()(64bit)
	dx-4.4.4-6.fc9.x86_64 requires libWand.so.10()(64bit)
	dx-libs-4.4.4-6.fc9.i386 requires libWand.so.10
	dx-libs-4.4.4-6.fc9.i386 requires libMagick.so.10
	dx-libs-4.4.4-6.fc9.x86_64 requires libMagick.so.10()(64bit)
	dx-libs-4.4.4-6.fc9.x86_64 requires libWand.so.10()(64bit)
	empathy-0.23.1-2.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
	empathy-libs-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
	empathy-libs-0.23.1-2.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
	evolution-python-0.0.4-3.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	evolution-sharp-0.16.0-1.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	evolution-webcal-2.21.92-1.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.x86_64 requires libplibnet.so.1.8.4()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.x86_64 requires libplibpu.so.1.8.4()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.x86_64 requires libplibfnt.so.1.8.4()(64bit)
	freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
	gdl-0.9-0.rc1.1.fc9.x86_64 requires libMagick++.so.10()(64bit)
	glabels-2.2.2-1.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	1:gnome-applets-2.22.1-3.fc10.x86_64 requires libgnomekbd.so.2()(64bit)
	1:gnome-applets-2.22.1-3.fc10.x86_64 requires libgnomekbdui.so.2()(64bit)
	gnome-launch-box-0.4-8.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	gnome-panel-2.23.1-1.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
	gnome-phone-manager-0.51-1.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	gnome-python2-evolution-2.22.0-2.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	gnome-python2-totem-2.22.0-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
	gnome-screensaver-2.22.1-1.fc9.x86_64 requires libgnomekbd.so.2()(64bit)
	gnome-screensaver-2.22.1-1.fc9.x86_64 requires libgnomekbdui.so.2()(64bit)
	gnome-settings-daemon-2.23.1.1-4.fc10.x86_64 requires libgnomekbd.so.2()(64bit)
	gossip-0.29-1.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
	imageinfo-0.05-3.fc9.x86_64 requires libWand.so.10()(64bit)
	imageinfo-0.05-3.fc9.x86_64 requires libMagick.so.10()(64bit)
	k3d-0.6.7.0-6.fc9.i386 requires libMagick++.so.10
	k3d-0.6.7.0-6.fc9.i386 requires libMagick.so.10
	k3d-0.6.7.0-6.fc9.i386 requires libWand.so.10
	k3d-0.6.7.0-6.fc9.x86_64 requires libMagick.so.10()(64bit)
	k3d-0.6.7.0-6.fc9.x86_64 requires libWand.so.10()(64bit)
	k3d-0.6.7.0-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
	kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
	koffice-karbon-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
	koffice-karbon-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
	koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
	koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
	koffice-libs-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
	koffice-libs-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
	libfprint-0.0.5-3.fc9.i386 requires libWand.so.10
	libfprint-0.0.5-3.fc9.i386 requires libMagick.so.10
	libfprint-0.0.5-3.fc9.x86_64 requires libWand.so.10()(64bit)
	libfprint-0.0.5-3.fc9.x86_64 requires libMagick.so.10()(64bit)
	libopensync-plugin-evolution2-0.35-3.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	nautilus-sendto-0.14.0-1.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	nip2-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
	nip2-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
	1:openoffice.org-core-2.4.0-12.8.fc9.x86_64 requires libhunspell.so.1()(64bit)
	oxine-0.7.0-2.fc9.x86_64 requires libMagick.so.10()(64bit)
	oxine-0.7.0-2.fc9.x86_64 requires libWand.so.10()(64bit)
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	php-magickwand-1.0.7-1.fc10.x86_64 requires libWand.so.10()(64bit)
	php-magickwand-1.0.7-1.fc10.x86_64 requires libMagick.so.10()(64bit)
	pidgin-2.4.1-2.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	planner-eds-0.14.3-1.fc10.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
	planner-eds-0.14.3-1.fc10.x86_64 requires libcamel-1.2.so.11()(64bit)
	planner-eds-0.14.3-1.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
	psiconv-0.9.8-1.fc8.i386 requires libWand.so.10
	psiconv-0.9.8-1.fc8.i386 requires libMagick.so.10
	psiconv-0.9.8-1.fc8.x86_64 requires libWand.so.10()(64bit)
	psiconv-0.9.8-1.fc8.x86_64 requires libMagick.so.10()(64bit)
	pstoedit-3.45-2.fc9.i386 requires libMagick++.so.10
	pstoedit-3.45-2.fc9.i386 requires libWand.so.10
	pstoedit-3.45-2.fc9.i386 requires libMagick.so.10
	pstoedit-3.45-2.fc9.x86_64 requires libMagick++.so.10()(64bit)
	pstoedit-3.45-2.fc9.x86_64 requires libMagick.so.10()(64bit)
	pstoedit-3.45-2.fc9.x86_64 requires libWand.so.10()(64bit)
	q-7.10-3.fc9.i386 requires libMagick.so.10
	qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
	qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
	rhythmbox-0.11.5-9.fc9.i386 requires libtotem-plparser.so.10
	rhythmbox-0.11.5-9.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
	stormbaancoureur-2.1.2-1.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.x86_64 requires libplibssgaux.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.x86_64 requires libplibpu.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.x86_64 requires libplibssg.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.x86_64 requires libplibfnt.so.1.8.4()(64bit)
	sunbird-0.8-3.fc9.x86_64 requires libhunspell.so.1()(64bit)
	supertuxkart-0.4-1.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.x86_64 requires libplibssgaux.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.x86_64 requires libplibjs.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.x86_64 requires libplibpu.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.x86_64 requires libplibssg.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.x86_64 requires libplibfnt.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.x86_64 requires libplibsl.so.1.8.4()(64bit)
	syncevolution-0.7-2.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	tasks-0.12-2.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	theora-tools-1.0beta3-1.fc10.x86_64 requires libtheoraenc.so.1(libtheoraenc_1.0)(64bit)
	theora-tools-1.0beta3-1.fc10.x86_64 requires libtheoraenc.so.1()(64bit)
	thunderbird-lightning-0.8-3.fc9.x86_64 requires libhunspell.so.1()(64bit)
	2:tog-pegasus-2.7.0-6.fc9.i386 requires SysVinit
	2:tog-pegasus-2.7.0-6.fc9.i386 requires SysVinit
	2:tog-pegasus-2.7.0-6.fc9.x86_64 requires SysVinit
	2:tog-pegasus-2.7.0-6.fc9.x86_64 requires SysVinit
	torcs-1.3.0-6.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.x86_64 requires libplibssgaux.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.x86_64 requires libplibsm.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.x86_64 requires libplibssg.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.x86_64 requires libplibsl.so.1.8.4()(64bit)
	totem-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
	totem-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
	totem-mozplugin-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
	totem-mozplugin-2.23.2-2.fc9.x86_64 requires libtotem-plparser-mini.so.10()(64bit)
	totem-nautilus-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
	totem-pl-parser-2.23.1-1.fc10.i386 requires libedataserver-1.2.so.9
	totem-pl-parser-2.23.1-1.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
	vips-7.14.1-1.fc9.i386 requires libWand.so.10
	vips-7.14.1-1.fc9.i386 requires libMagick.so.10
	vips-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
	vips-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
	vips-python-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
	vips-python-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
	vips-tools-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
	vips-tools-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
	xastir-1.9.2-4.fc9.x86_64 requires libMagick.so.10()(64bit)
	xastir-1.9.2-4.fc9.x86_64 requires libWand.so.10()(64bit)
	xulrunner-1.9-0.60.cvs20080414.fc10.i386 requires libhunspell.so.1
	xulrunner-1.9-0.60.cvs20080414.fc10.x86_64 requires libhunspell.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	FlightGear-1.0.0-2.fc9.ppc requires libplibssgaux.so.1.8.4
	FlightGear-1.0.0-2.fc9.ppc requires libplibfnt.so.1.8.4
	FlightGear-1.0.0-2.fc9.ppc requires libplibssg.so.1.8.4
	FlightGear-1.0.0-2.fc9.ppc requires libplibpuaux.so.1.8.4
	FlightGear-1.0.0-2.fc9.ppc requires libplibpu.so.1.8.4
	FlightGear-1.0.0-2.fc9.ppc requires libplibjs.so.1.8.4
	FlightGear-1.0.0-2.fc9.ppc requires libplibnet.so.1.8.4
	FlightGear-1.0.0-2.fc9.ppc requires libplibsg.so.1.8.4
	FlightGear-1.0.0-2.fc9.ppc requires libplibul.so.1.8.4
	LabPlot-1.5.1.6-4.fc8.ppc requires libMagick++.so.10
	LabPlot-1.5.1.6-4.fc8.ppc requires libWand.so.10
	LabPlot-1.5.1.6-4.fc8.ppc requires libMagick.so.10
	SimGear-1.0.0-3.fc9.ppc requires libplibul.so.1.8.4
	SimGear-1.0.0-3.fc9.ppc requires libplibssg.so.1.8.4
	SimGear-1.0.0-3.fc9.ppc requires libplibnet.so.1.8.4
	SimGear-1.0.0-3.fc9.ppc requires libplibsg.so.1.8.4
	SimGear-1.0.0-3.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.ppc64 requires libplibnet.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
	autotrace-0.31.1-16.fc9.ppc requires libWand.so.10
	autotrace-0.31.1-16.fc9.ppc requires libMagick.so.10
	autotrace-0.31.1-16.fc9.ppc64 requires libWand.so.10()(64bit)
	autotrace-0.31.1-16.fc9.ppc64 requires libMagick.so.10()(64bit)
	brasero-0.7.1-3.fc9.ppc requires libtotem-plparser.so.10
	1:bug-buddy-2.22.0-2.fc9.ppc requires libedataserver-1.2.so.9
	1:bug-buddy-2.22.0-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	cheese-2.23.1-1.fc10.ppc requires libedataserver-1.2.so.9
	contact-lookup-applet-0.16-5.fc9.ppc requires libedataserver-1.2.so.9
	contacts-0.8-3.fc9.ppc requires libedataserver-1.2.so.9
	1:control-center-2.23.1-2.fc10.ppc requires libedataserver-1.2.so.9
	1:control-center-2.23.1-2.fc10.ppc requires libgnomekbdui.so.2
	1:control-center-2.23.1-2.fc10.ppc requires libgnomekbd.so.2
	1:control-center-2.23.1-2.fc10.ppc64 requires libgnomekbd.so.2()(64bit)
	1:control-center-2.23.1-2.fc10.ppc64 requires libgnomekbdui.so.2()(64bit)
	1:control-center-2.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	dap-netcdf_handler-3.7.8-3.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	dates-0.4.5-2.fc9.ppc requires libedataserver-1.2.so.9
	drawtiming-0.6.2-3.fc9.ppc requires libMagick++.so.10
	drawtiming-0.6.2-3.fc9.ppc requires libWand.so.10
	drawtiming-0.6.2-3.fc9.ppc requires libMagick.so.10
	dx-4.4.4-6.fc9.ppc requires libWand.so.10
	dx-4.4.4-6.fc9.ppc requires libMagick.so.10
	dx-libs-4.4.4-6.fc9.ppc requires libWand.so.10
	dx-libs-4.4.4-6.fc9.ppc requires libMagick.so.10
	dx-libs-4.4.4-6.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	dx-libs-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
	dx-libs-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
	empathy-0.23.1-2.fc10.ppc requires libedataserver-1.2.so.9
	empathy-libs-0.23.1-2.fc10.ppc requires libedataserver-1.2.so.9
	empathy-libs-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	evolution-python-0.0.4-3.fc9.ppc requires libedataserver-1.2.so.9
	evolution-sharp-0.16.0-1.fc9.ppc requires libedataserver-1.2.so.9
	evolution-webcal-2.21.92-1.fc9.ppc requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
	evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
	fgfs-Atlas-0.3.1-8.fc9.ppc requires libplibul.so.1.8.4
	fgfs-Atlas-0.3.1-8.fc9.ppc requires libplibfnt.so.1.8.4
	fgfs-Atlas-0.3.1-8.fc9.ppc requires libplibpu.so.1.8.4
	fgfs-Atlas-0.3.1-8.fc9.ppc requires libplibnet.so.1.8.4
	fgfs-Atlas-0.3.1-8.fc9.ppc requires libplibsg.so.1.8.4
	gdal-1.5.1-5.fc9.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.5.1-5.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	gdl-0.9-0.rc1.1.fc9.ppc requires libMagick++.so.10
	glabels-2.2.2-1.fc9.ppc requires libedataserver-1.2.so.9
	1:gnome-applets-2.22.1-3.fc10.ppc requires libgnomekbdui.so.2
	1:gnome-applets-2.22.1-3.fc10.ppc requires libgnomekbd.so.2
	gnome-launch-box-0.4-8.fc9.ppc requires libedataserver-1.2.so.9
	gnome-panel-2.23.1-1.fc10.ppc requires libedataserver-1.2.so.9
	gnome-phone-manager-0.51-1.fc9.ppc requires libedataserver-1.2.so.9
	gnome-python2-evolution-2.22.0-2.fc9.ppc requires libedataserver-1.2.so.9
	gnome-python2-totem-2.22.0-2.fc9.ppc requires libtotem-plparser.so.10
	gnome-screensaver-2.22.1-1.fc9.ppc requires libgnomekbdui.so.2
	gnome-screensaver-2.22.1-1.fc9.ppc requires libgnomekbd.so.2
	gnome-settings-daemon-2.23.1.1-4.fc10.ppc requires libgnomekbd.so.2
	gossip-0.29-1.fc10.ppc requires libedataserver-1.2.so.9
	imageinfo-0.05-3.fc9.ppc requires libWand.so.10
	imageinfo-0.05-3.fc9.ppc requires libMagick.so.10
	k3d-0.6.7.0-6.fc9.ppc requires libMagick++.so.10
	k3d-0.6.7.0-6.fc9.ppc requires libMagick.so.10
	k3d-0.6.7.0-6.fc9.ppc requires libWand.so.10
	k3d-0.6.7.0-6.fc9.ppc64 requires libMagick.so.10()(64bit)
	k3d-0.6.7.0-6.fc9.ppc64 requires libWand.so.10()(64bit)
	k3d-0.6.7.0-6.fc9.ppc64 requires libMagick++.so.10()(64bit)
	kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
	koffice-karbon-1.6.3-15.fc9.ppc requires libWand.so.10
	koffice-karbon-1.6.3-15.fc9.ppc requires libMagick.so.10
	koffice-libs-1.6.3-15.fc9.ppc requires libWand.so.10
	koffice-libs-1.6.3-15.fc9.ppc requires libMagick.so.10
	koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
	koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
	libfprint-0.0.5-3.fc9.ppc requires libWand.so.10
	libfprint-0.0.5-3.fc9.ppc requires libMagick.so.10
	libfprint-0.0.5-3.fc9.ppc64 requires libWand.so.10()(64bit)
	libfprint-0.0.5-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	libopensync-plugin-evolution2-0.35-3.fc9.ppc requires libedataserver-1.2.so.9
	nautilus-sendto-0.14.0-1.fc9.ppc requires libedataserver-1.2.so.9
	nip2-7.14.1-1.fc9.ppc requires libWand.so.10
	nip2-7.14.1-1.fc9.ppc requires libMagick.so.10
	6:octave-3.0.1-1.fc10.ppc64 requires libhdf5.so.5()(64bit)
	1:openoffice.org-core-2.4.0-12.8.fc9.ppc requires libhunspell.so.1
	oxine-0.7.0-2.fc9.ppc requires libWand.so.10
	oxine-0.7.0-2.fc9.ppc requires libMagick.so.10
	paraview-3.2.1-6.fc9.ppc64 requires libhdf5.so.5()(64bit)
	paraview-mpi-3.2.1-6.fc9.ppc64 requires libhdf5.so.5()(64bit)
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	php-magickwand-1.0.7-1.fc10.ppc requires libWand.so.10
	php-magickwand-1.0.7-1.fc10.ppc requires libMagick.so.10
	pidgin-2.4.1-2.fc9.ppc requires libedataserver-1.2.so.9
	planner-eds-0.14.3-1.fc10.ppc requires libcamel-provider-1.2.so.11
	planner-eds-0.14.3-1.fc10.ppc requires libedataserver-1.2.so.9
	planner-eds-0.14.3-1.fc10.ppc requires libcamel-1.2.so.11
	psiconv-0.9.8-1.fc8.ppc requires libWand.so.10
	psiconv-0.9.8-1.fc8.ppc requires libMagick.so.10
	psiconv-0.9.8-1.fc8.ppc64 requires libWand.so.10()(64bit)
	psiconv-0.9.8-1.fc8.ppc64 requires libMagick.so.10()(64bit)
	pstoedit-3.45-2.fc9.ppc requires libMagick++.so.10
	pstoedit-3.45-2.fc9.ppc requires libWand.so.10
	pstoedit-3.45-2.fc9.ppc requires libMagick.so.10
	pstoedit-3.45-2.fc9.ppc64 requires libMagick++.so.10()(64bit)
	pstoedit-3.45-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	pstoedit-3.45-2.fc9.ppc64 requires libWand.so.10()(64bit)
	q-7.10-3.fc9.ppc requires libMagick.so.10
	q-7.10-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
	qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
	rhythmbox-0.11.5-9.fc9.ppc requires libtotem-plparser.so.10
	rhythmbox-0.11.5-9.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
	stormbaancoureur-2.1.2-1.fc9.ppc requires libplibssgaux.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.ppc requires libplibssg.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.ppc requires libplibpu.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.ppc requires libplibfnt.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.ppc requires libplibsg.so.1.8.4
	stormbaancoureur-2.1.2-1.fc9.ppc requires libplibul.so.1.8.4
	sunbird-0.8-3.fc9.ppc requires libhunspell.so.1
	supertuxkart-0.4-1.fc9.ppc requires libplibssgaux.so.1.8.4
	supertuxkart-0.4-1.fc9.ppc requires libplibsg.so.1.8.4
	supertuxkart-0.4-1.fc9.ppc requires libplibjs.so.1.8.4
	supertuxkart-0.4-1.fc9.ppc requires libplibssg.so.1.8.4
	supertuxkart-0.4-1.fc9.ppc requires libplibpu.so.1.8.4
	supertuxkart-0.4-1.fc9.ppc requires libplibfnt.so.1.8.4
	supertuxkart-0.4-1.fc9.ppc requires libplibsl.so.1.8.4
	supertuxkart-0.4-1.fc9.ppc requires libplibul.so.1.8.4
	syncevolution-0.7-2.fc9.ppc requires libedataserver-1.2.so.9
	tasks-0.12-2.fc9.ppc requires libedataserver-1.2.so.9
	theora-tools-1.0beta3-1.fc10.ppc requires libtheoraenc.so.1(libtheoraenc_1.0)
	theora-tools-1.0beta3-1.fc10.ppc requires libtheoraenc.so.1
	thunderbird-lightning-0.8-3.fc9.ppc requires libhunspell.so.1
	2:tog-pegasus-2.7.0-6.fc9.ppc requires SysVinit
	2:tog-pegasus-2.7.0-6.fc9.ppc requires SysVinit
	2:tog-pegasus-2.7.0-6.fc9.ppc64 requires SysVinit
	2:tog-pegasus-2.7.0-6.fc9.ppc64 requires SysVinit
	torcs-1.3.0-6.fc9.ppc requires libplibssgaux.so.1.8.4
	torcs-1.3.0-6.fc9.ppc requires libplibssg.so.1.8.4
	torcs-1.3.0-6.fc9.ppc requires libplibsl.so.1.8.4
	torcs-1.3.0-6.fc9.ppc requires libplibsm.so.1.8.4
	torcs-1.3.0-6.fc9.ppc requires libplibsg.so.1.8.4
	torcs-1.3.0-6.fc9.ppc requires libplibul.so.1.8.4
	totem-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
	totem-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
	totem-mozplugin-2.23.2-2.fc9.ppc requires libtotem-plparser-mini.so.10
	totem-mozplugin-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
	totem-nautilus-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
	totem-pl-parser-2.23.1-1.fc10.ppc requires libedataserver-1.2.so.9
	totem-pl-parser-2.23.1-1.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	vips-7.14.1-1.fc9.ppc requires libWand.so.10
	vips-7.14.1-1.fc9.ppc requires libMagick.so.10
	vips-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
	vips-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
	vips-python-7.14.1-1.fc9.ppc requires libWand.so.10
	vips-python-7.14.1-1.fc9.ppc requires libMagick.so.10
	vips-tools-7.14.1-1.fc9.ppc requires libWand.so.10
	vips-tools-7.14.1-1.fc9.ppc requires libMagick.so.10
	xastir-1.9.2-4.fc9.ppc requires libWand.so.10
	xastir-1.9.2-4.fc9.ppc requires libMagick.so.10
	xulrunner-1.9-0.60.cvs20080414.fc10.ppc requires libhunspell.so.1
	xulrunner-1.9-0.60.cvs20080414.fc10.ppc64 requires libhunspell.so.1()(64bit)



Broken deps for ppc64
----------------------------------------------------------
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibssgaux.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibnet.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibjs.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibpuaux.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibpu.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
	FlightGear-1.0.0-2.fc9.ppc64 requires libplibfnt.so.1.8.4()(64bit)
	R-hdf5-1.6.6-4.fc9.ppc64 requires libhdf5.so.5()(64bit)
	ScientificPython-2.6-12.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	SimGear-1.0.0-3.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.ppc64 requires libplibnet.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
	SimGear-1.0.0-3.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
	autotrace-0.31.1-16.fc9.ppc64 requires libWand.so.10()(64bit)
	autotrace-0.31.1-16.fc9.ppc64 requires libMagick.so.10()(64bit)
	brasero-0.7.1-3.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
	1:bug-buddy-2.22.0-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	cdo-1.0.8-2.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	cheese-2.23.1-1.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	contact-lookup-applet-0.16-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	contacts-0.8-3.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	1:control-center-2.23.1-2.fc10.ppc64 requires libgnomekbd.so.2()(64bit)
	1:control-center-2.23.1-2.fc10.ppc64 requires libgnomekbdui.so.2()(64bit)
	1:control-center-2.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	dap-netcdf_handler-3.7.8-3.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	dates-0.4.5-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	drawtiming-0.6.2-3.fc9.ppc64 requires libWand.so.10()(64bit)
	drawtiming-0.6.2-3.fc9.ppc64 requires libMagick++.so.10()(64bit)
	drawtiming-0.6.2-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	dx-4.4.4-6.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	dx-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
	dx-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
	dx-libs-4.4.4-6.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	dx-libs-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
	dx-libs-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
	empathy-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	empathy-libs-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	evolution-python-0.0.4-3.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	evolution-webcal-2.21.92-1.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.ppc64 requires libplibnet.so.1.8.4()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.ppc64 requires libplibpu.so.1.8.4()(64bit)
	fgfs-Atlas-0.3.1-8.fc9.ppc64 requires libplibfnt.so.1.8.4()(64bit)
	gdal-1.5.1-5.fc9.ppc64 requires libhdf5.so.5()(64bit)
	gdal-1.5.1-5.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	gdl-0.9-0.rc1.1.fc9.ppc64 requires libhdf5.so.5()(64bit)
	gdl-0.9-0.rc1.1.fc9.ppc64 requires libMagick++.so.10()(64bit)
	gdl-0.9-0.rc1.1.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	glabels-2.2.2-1.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	1:gnome-applets-2.22.1-3.fc10.ppc64 requires libgnomekbd.so.2()(64bit)
	1:gnome-applets-2.22.1-3.fc10.ppc64 requires libgnomekbdui.so.2()(64bit)
	gnome-launch-box-0.4-8.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	gnome-panel-2.23.1-1.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	gnome-phone-manager-0.51-1.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	gnome-python2-evolution-2.22.0-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	gnome-python2-totem-2.22.0-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
	gnome-screensaver-2.22.1-1.fc9.ppc64 requires libgnomekbd.so.2()(64bit)
	gnome-screensaver-2.22.1-1.fc9.ppc64 requires libgnomekbdui.so.2()(64bit)
	gnome-settings-daemon-2.23.1.1-4.fc10.ppc64 requires libgnomekbd.so.2()(64bit)
	gossip-0.29-1.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	grace-5.1.21-9.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	grads-1.9b4-23.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	imageinfo-0.05-3.fc9.ppc64 requires libWand.so.10()(64bit)
	imageinfo-0.05-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	k3d-0.6.7.0-6.fc9.ppc64 requires libMagick.so.10()(64bit)
	k3d-0.6.7.0-6.fc9.ppc64 requires libWand.so.10()(64bit)
	k3d-0.6.7.0-6.fc9.ppc64 requires libMagick++.so.10()(64bit)
	kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	koffice-karbon-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
	koffice-karbon-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
	koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
	koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
	kst-netcdf-1.6.0-2.fc10.ppc64 requires libnetcdf_c++.so.4()(64bit)
	kst-netcdf-1.6.0-2.fc10.ppc64 requires libnetcdf.so.4()(64bit)
	libfprint-0.0.5-3.fc9.ppc64 requires libWand.so.10()(64bit)
	libfprint-0.0.5-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	libopensync-plugin-evolution2-0.35-3.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	livecd-tools-017-1.fc9.ppc64 requires yaboot
	nautilus-sendto-0.14.0-1.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	ncview-1.92e-13.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	netcdf-decoders-5.0.0-1.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	netcdf-perl-1.2.3-7.fc9.ppc64 requires libnetcdf.so.4()(64bit)
	nip2-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
	nip2-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
	6:octave-3.0.1-1.fc10.ppc64 requires libhdf5.so.5()(64bit)
	6:octave-devel-3.0.1-1.fc10.ppc64 requires hdf5-devel
	octave-forge-20080429-6.fc10.ppc64 requires libhdf5.so.5()(64bit)
	1:openoffice.org-core-2.4.0-12.8.fc9.ppc64 requires libhunspell.so.1()(64bit)
	oxine-0.7.0-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	oxine-0.7.0-2.fc9.ppc64 requires libWand.so.10()(64bit)
	paraview-3.2.1-6.fc9.ppc64 requires libhdf5.so.5()(64bit)
	paraview-mpi-3.2.1-6.fc9.ppc64 requires libhdf5.so.5()(64bit)
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	php-magickwand-1.0.7-1.fc10.ppc64 requires libWand.so.10()(64bit)
	php-magickwand-1.0.7-1.fc10.ppc64 requires libMagick.so.10()(64bit)
	pidgin-2.4.1-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	planner-eds-0.14.3-1.fc10.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
	planner-eds-0.14.3-1.fc10.ppc64 requires libcamel-1.2.so.11()(64bit)
	planner-eds-0.14.3-1.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	psiconv-0.9.8-1.fc8.ppc64 requires libWand.so.10()(64bit)
	psiconv-0.9.8-1.fc8.ppc64 requires libMagick.so.10()(64bit)
	pstoedit-3.45-2.fc9.ppc64 requires libMagick++.so.10()(64bit)
	pstoedit-3.45-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	pstoedit-3.45-2.fc9.ppc64 requires libWand.so.10()(64bit)
	q-7.10-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
	qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
	rhythmbox-0.11.5-9.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
	scrip-1.4-9.fc8.ppc64 requires libnetcdf.so.4()(64bit)
	scrip-1.4-9.fc8.ppc64 requires libnetcdff.so.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.ppc64 requires libplibssgaux.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.ppc64 requires libplibpu.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
	stormbaancoureur-2.1.2-1.fc9.ppc64 requires libplibfnt.so.1.8.4()(64bit)
	sunbird-0.8-3.fc9.ppc64 requires libhunspell.so.1()(64bit)
	supertuxkart-0.4-1.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.ppc64 requires libplibssgaux.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.ppc64 requires libplibjs.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.ppc64 requires libplibpu.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.ppc64 requires libplibfnt.so.1.8.4()(64bit)
	supertuxkart-0.4-1.fc9.ppc64 requires libplibsl.so.1.8.4()(64bit)
	syncevolution-0.7-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	tasks-0.12-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	theora-tools-1.0beta3-1.fc10.ppc64 requires libtheoraenc.so.1(libtheoraenc_1.0)(64bit)
	theora-tools-1.0beta3-1.fc10.ppc64 requires libtheoraenc.so.1()(64bit)
	thunderbird-lightning-0.8-3.fc9.ppc64 requires libhunspell.so.1()(64bit)
	2:tog-pegasus-2.7.0-6.fc9.ppc64 requires SysVinit
	2:tog-pegasus-2.7.0-6.fc9.ppc64 requires SysVinit
	torcs-1.3.0-6.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.ppc64 requires libplibsm.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.ppc64 requires libplibssgaux.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
	torcs-1.3.0-6.fc9.ppc64 requires libplibsl.so.1.8.4()(64bit)
	totem-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
	totem-mozplugin-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
	totem-mozplugin-2.23.2-2.fc9.ppc64 requires libtotem-plparser-mini.so.10()(64bit)
	totem-nautilus-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
	totem-pl-parser-2.23.1-1.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
	vips-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
	vips-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
	vips-python-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
	vips-python-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
	vips-tools-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
	vips-tools-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
	xastir-1.9.2-4.fc9.ppc64 requires libMagick.so.10()(64bit)
	xastir-1.9.2-4.fc9.ppc64 requires libWand.so.10()(64bit)
	xulrunner-1.9-0.60.cvs20080414.fc10.ppc64 requires libhunspell.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]