[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

kernel mode-setting not starting secondary X (bug?)



Hi,
I am also using kernel mode setting (love it), but when I have the standard X running, if I switch to a VT, and try to start another X using:
startx -- :2
it fails with:

xauth:  creating new authority file /root/.serverauth.15640

X.Org X Server 1.4.99
.901 (1.5.0 RC 1)
Release Date: 5 September 2007
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.18-53.1.14.el5xen i686
Current Operating System: Linux magic1.magic.com 2.6.25-14.fc9.i686 #1 SMP Thu May 1 06:28:41 EDT 2008 i686
Build Date: 06 May 2008  03:35:07PM
Build ID: xorg-x11-server 1.4.99.901-29.20080415.fc9
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.2.log", Time: Sat May 17 01:47:22 2008
(==) Using config file: "/etc/X11/xorg.conf"
(EE) [drm] DRM was busy with another master.
(EE) intel(0): [dri] DRIGetVersion failed to open the DRM
[dri] Disabling DRI.
(EE) intel(0): Kernel modesetting setup failed
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
giving up.
xinit:  Connection refused (errno 111):  unable to connect to X server
xinit:  No such process (errno 3):  Server error.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]