[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080530 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080529/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080530/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package libgphoto2
        Library for accessing digital cameras
New package perl-Encode-Detect
        Encode::Encoding subclass that detects the encoding of data
Updated Packages:

PackageKit-0.2.2-2.20080529.fc10
--------------------------------
* Thu May 29 18:00:00 2008 Richard Hughes  <rhughes redhat com> - 0.2.2-2.20080529
- Pull in a new snapshot from the unstable branch.


a2ps-4.14-5.fc10
----------------
* Thu May 29 18:00:00 2008 Tim Waugh <twaugh redhat com> 4.14-5
- Removed old patches.


adns-1.4-4.fc10
---------------
* Thu May 29 18:00:00 2008 Dennis Gilmore <dennis ausil us> - 1.4-4
- some arches need -fPIC


am-utils-6.1.5-10.fc10
----------------------
* Thu May 29 18:00:00 2008 Karel Zak <kzak redhat com> 5:6.1.5-10
- fix #435420 - CVE-2008-1078 am-utils: insecure usage of temporary files


anaconda-11.4.1.2-1
-------------------
* Thu May 29 18:00:00 2008 Chris Lumens <clumens redhat com> - 11.4.1.2-1
- Allow ext4 migration again for testing at least (katzj)
- Remount filesystems after migration (#440055) (katzj)
- Add blkid to the keepfiles list so jkeating will whine less (pjones)
- Don't allow vfat /boot (katzj)
- Use the base yum doConfigSetup method. (clumens)
- Include the yum repo files from fedora-release in stage2. (clumens)
- No longer maintain our own list of extra repos. (clumens)
- Sort the repos in the UI. (clumens)
- Add cost, includepkgs, and excludepkgs to the ks repo
  objects (#448501). (clumens)
- Stop pretending to support Greek text mode (#208841) (katzj)
- Make it clear you need to reboot to use the installed
  system (#238297) (katzj)
- Activate LVM for when we do meta-resizing (#441706) (katzj)
- List Norweigian as Bokmål (#437355) (katzj)
- Simplify the install classes. (clumens)
- Don't show the EFI filesystem unless we're on an EFI platform (katzj)
- Add nfsv4 so that we don't nuke them on upgrades (#448145) (katzj)
- When there are errors reading the live CD, offer a retry. (clumens)
- Can't recover from buildTransaction errors on a per-repo
  basis (#447796). (clumens)
- Set default partition size to 200 MB in the custom partitioning
  UI. (clumens)
- Limit the size of things in exception dumps to 1k. (clumens)
- Catch IOErrors one place they seem to happen most. (clumens)
- Add a unique user agent for anaconda's grabbing in stage2 (katzj)
- Remove text mode help support as well. (clumens)
- Check for all the non-mkfs utilities required for each filesystem
  type. (clumens)
- More partitioning error handling fixes (#446453). (clumens)
- Require cracklib-python for the rootpassword screen. (notting)
- Use pykickstart's deprecated versions of the xconfig and monitor
  classes. (clumens)
- Fix tyop in upgrade migrate screen (#446363) (katzj)


aspell-0.60.6-2.fc10
--------------------
* Thu May 29 18:00:00 2008 Ivana Varekova <varekova redhat com> - 12:0.60.6-2
- Resolves: #447428
  aspell sigserv on checking file with 0 length


autobuild-applet-1.0.3-7.fc10
-----------------------------
* Thu May 29 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 
- COPYING lies, code is actually LGPLv2+

* Thu May 29 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 1.0.3-7
- COPYING is correct. Code is GPLv2+, but also re-uses the LGPLv2+ eggtrayicon module

* Wed May 21 18:00:00 2008 Xavier Lamien <lxtnow gmail com> - 1.0.3-6
- Fix license tag.


bash-3.2-24.fc10
----------------
* Wed May 28 18:00:00 2008 Roman Rakus <rrakus redhat cz> - 3.2-24
- #217359 - use posix glob library


bind-9.5.0-36.fc10
------------------
* Thu May 29 18:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.0-36
- updated to 9.5.0 final
- use getifaddrs to find available interfaces


blt-2.4-28.z.fc10
-----------------
* Thu May 29 18:00:00 2008 Sergio Pascual <sergiopr at fedoraproject.org> 2.4-28.z
- Patched to recover blt::graph (bz #446862)


coda-6.9.4-0.1.rc2.fc10
-----------------------
* Thu May 29 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 6.9.4-0.1.rc2
- Update to 6.9.4~rc2 (bz 448749)


crypto-utils-2.4-1
------------------

cups-1.3.7-4.fc10
-----------------
* Thu May 29 18:00:00 2008 Tim Waugh <twaugh redhat com> 1:1.3.7-4
- Fix last fix (bug #447200).


dovecot-1.0.13-8.fc10
---------------------
* Thu May 29 18:00:00 2008 Dan Horak <dan[at]danny.cz> - 1:1.0.13-8
- update scriptlets to follow UsersAndGroups guideline
- remove support for upgrading from version < 1.0 from scriptlets
- Resolves: #448095


dsniff-2.4-0.3.b1.fc10
----------------------
* Thu May 29 18:00:00 2008 Robert Scheck <robert fedoraproject org> 2.4-0.3.b1
- Rebuild against libnids 1.23


ejabberd-2.0.1-2.fc10
---------------------
* Thu May 29 18:00:00 2008 Peter Lemenkov <lemenkov gmail com> 2.0.1-2
- Fixed BZ# 439583


ekg2-0.2-0.1.rc1.fc10
---------------------
* Wed May 28 18:00:00 2008 Dominik Mierzejewski <rpm greysector net> 0.2-0.1.rc1
- updated to 0.2-rc1 (#435369)
- fixed multiarch conflicts (#341051)
- updated gcc43 patch
- fixed compilation against the new glibc


fedora-logos-9.0.1-1.fc10
-------------------------
* Thu May 29 18:00:00 2008 Ray Strode <rstrode redhat com> - 9.0.1-1
- Add logo with white type face


ganyremote-3.0-1.fc10
---------------------
* Sun May 25 18:00:00 2008 Mikhail Fedotov <anyremote at mail.ru> - 3.0-1
Bugfixes and enhancements to better support anyremote-J2ME client v4.6 and
anyremote2html v0.5.


gcompris-8.4.5-2.fc10
---------------------
* Thu May 29 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 8.4.5-2
- Fix gcompris not starting anymore (oops) (bz 448642)


gnome-keyring-2.22.2-2.fc10
---------------------------
* Thu May 29 18:00:00 2008 Colin Walters <walters redhat com> - 2.22.2-2
- Add patch to nuke allow-deny dialog, see linked upstream bug
  for discussion


gnome-packagekit-0.2.2-2.20080529.fc10
--------------------------------------
* Thu May 29 18:00:00 2008 Richard Hughes  <rhughes redhat com> - 0.2.2-2.20080529
- Pull in a new snapshot from the unstable branch.


gnome-screensaver-2.23.3-0.2008.05.29.1.fc10
--------------------------------------------
* Thu May 29 18:00:00 2008 Jon McCann  <jmccann redhat com> - 2.23.3-0.2008.05.29.1
- Update to snapshot

* Thu May 22 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 2.23.3-0.2008.05.14.2
- Fix directory ownership (#447498)


gpm-1.20.3-1.fc10
-----------------
* Thu May 29 18:00:00 2008 Zdenek Prikryl <zprikryl redhat com> - 1.20.3-1
- Updated to 1.20.3
- Fixed init script to comply with LSB standard (#246937)
- Mass patch cleanup
- Fixed typo in doc (#446679)


gtk-recordmydesktop-0.3.7.2-2.fc10
----------------------------------

kdebase-workspace-4.0.80-2.fc10
-------------------------------
* Thu May 29 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.0.80-2
- BR: libcaptury-devel


kernel-2.6.26-0.44.rc4.git2.fc10
--------------------------------
* Thu May 29 18:00:00 2008 Kristian Høgsberg <krh redhat com>
- Add linux-2.6-silence-x86-decompressor.patch to silence the
  decompressor spew when 'quiet' is passed.


kernel-xen-2.6-2.6.25.2-4.fc10
------------------------------
* Thu May 29 18:00:00 2008 Mark McLoughlin <markmc redhat com>
- Enable ia32 emulation (ehabkost, #437358)


libpano13-2.9.12-6.fc10
-----------------------
* Thu May 29 18:00:00 2008 Bruno Postle <bruno postle net> - 2.9.12-6
- bumping to fix broken shipped binaries on F-9


libvoikko-1.7-3.fc10
--------------------
* Fri May 30 18:00:00 2008 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 1.7-3
- Add Requires pkgconfig to -devel


lynx-2.8.6-16.fc10
------------------
* Thu May 29 18:00:00 2008 Jiri Moskovcak <jmoskovc redhat com> - 2.8.6-16
- updated to latest stable version 2.8.6rel5
- Resolves: #214205
- added build patches from Dennis Gilmore
- skipped 2 releases to correct the NVR path


maxima-5.15.0-1.fc10
--------------------
* Wed May 28 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 5.15.0-1
- maxima-5.15.0
- omit ppc (sbcl, #448734)
- omit gcl (f10+ busted, for now)
- touchup scriptlets

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 5.14.0-6
- Autorebuild for GCC 4.3

* Mon Jan 28 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 5.14.0-5
- respin (sbcl)


net-snmp-5.4.1-17.fc10
----------------------
* Thu May 29 18:00:00 2008 Dennis Gilmore <dennis ausil us> 5.4.1-17
- fix sparc handling in /usr/include/net-snmp/net-snmp-config-sparc.h


netcdf-4.0.0-0.6.beta2.fc10
---------------------------
* Thu May 29 18:00:00 2008 Balint Cristian <rezso rdsor ro> - 4.0.0-0.6.beta2
- fix symlink to netcdf-3


numpy-1.1.0-1.fc10
------------------
* Thu May 29 18:00:00 2008 Jarod Wilson <jwilson redhat com> 1.1.0-1
- New upstream release

* Tue May  6 18:00:00 2008 Jarod Wilson <jwilson redhat com> 1.0.4-1
- New upstream release


parted-1.8.8-6.fc10
-------------------
* Thu May 29 18:00:00 2008 Joel Granados <jgranado redhat com> - 1.8.8-6
- Do a better job at recognizing the dos partition. (#246423)


perl-Class-C3-Componentised-1.0003-1.fc10
-----------------------------------------
* Wed May 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 1.0003-1
- update to 1.0003


perl-Gnome2-VFS-1.081-1.fc10
----------------------------
* Wed May 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 1.081-1
- update to 1.081


perl-MRO-Compat-0.07-1.fc10
---------------------------
* Wed May 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.07-1
- update to 0.07


perl-Regexp-Common-2.122-1.fc10
-------------------------------
* Thu May 29 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.122-1
- update to 2.122
- license change


perl-WWW-Mechanize-1.34-1.fc10
------------------------------
* Wed May 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 1.34-1
- update to 1.34


perl-aliased-0.22-1.fc10
------------------------
* Wed May 28 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.22-1
- update to 0.22


pm-utils-1.1.2.2-1.fc10
-----------------------
* Thu May 29 18:00:00 2008 Richard Hughes <rhughes redhat com> - 1.1.2.2-1
- Update to 1.1.2.2


poker-network-1.6.0-1.fc10
--------------------------
* Thu May 29 18:00:00 2008 Christopher Stone <chris stone gmail com> 1.6.0-1
- Upstream sync

* Sat May 24 18:00:00 2008 Christopher Stone <chris stone gmail com> 1.5.0-3
- Add $syslog to LSB headers on initscripts


poker2d-1.6.0-1.fc10
--------------------
* Thu May 29 18:00:00 2008 Christopher Stone <chris stone gmail com> 1.6.0-1
- Upstream sync


pulseaudio-0.9.11-0.1.svn20080529.fc10
--------------------------------------
* Thu May 29 18:00:00 2008 Lennart Poettering <lpoetter redhat com> 0.9.11-0.0.svn20080529
- New SVN snapshot


pyclutter-0.6.2-2.fc10
----------------------
* Wed May 28 18:00:00 2008 Allisson Azevedo <allisson gmail com> 0.6.2-2
- Rebuild against clutter-cairo


pykickstart-1.36-1.fc10
-----------------------
* Thu May 29 18:00:00 2008 Chris Lumens <clumens redhat com> - 1.36-1
- It should be repo --cost, not repo --priority. (clumens)


qt-recordmydesktop-0.3.7.2-2.fc10
---------------------------------

rss-glx-0.8.1.p-20.fc10
-----------------------
* Thu May 29 18:00:00 2008 Nils Philippsen <nphilipp redhat com> 0.8.1.p-20
- use %bcond, %with macros for consistency
- don't use quotes around %fedora macro to make it work with Fedora 10
- use correct binary names for KDE (#448844)


tailor-0.9.33-1.fc10
--------------------
* Thu May 29 18:00:00 2008 Dan Horák <dan[at]danny.cz> 0.9.33-1
- update to upstream version 0.9.33

* Mon Apr 14 18:00:00 2008 Matěj Cepl <mcepl redhat com> 0.9.31-1
- update to upsteram version 0.9.31


telepathy-mission-control-4.65-2.fc10
-------------------------------------
* Thu May 29 18:00:00 2008 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 4.65-2
- Update to new upstream release (4.65)


texinfo-4.12-2.fc10
-------------------
* Thu May 29 18:00:00 2008 Vitezslav Crhonek <vcrhonek redhat com> - 4.12-2
- Fix Requires and info post script


yum-utils-1.1.14-4.fc10
-----------------------
* Thu May 29 18:00:00 2008 Tim Lauridsen <timlau fedoraproject org>
- remove the fastestmirror-asyncore.py 
- And do it right this time


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 54
Broken deps for i386
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
	basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
	basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
	basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
	basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
	beagle-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
	evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
	f-spot-0.4.3.1-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
	libopensync-plugin-kdepim-0.35-2.fc9.i386 requires libkcal.so.2
	lsvpd-1.6.4-1.fc10.i386 requires libvpd_cxx-2.0.so.1
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
	qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
	smart-0.52-54.fc9.i386 requires smart-config
	taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
	tomboy-0.10.1-2.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for x86_64
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick.so.10()(64bit)
	LabPlot-1.5.1.6-6.fc9.x86_64 requires libWand.so.10()(64bit)
	avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkcal.so.2()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkdepim.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires libktnef.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.x86_64 requires kdepim3
	basket-kontact-1.0.2-5.fc9.x86_64 requires libkpinterfaces.so.1()(64bit)
	beagle-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
	gbrainy-0.61-5.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
	libopensync-plugin-kdepim-0.35-2.fc9.x86_64 requires libkcal.so.2()(64bit)
	lsvpd-1.6.4-1.fc10.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
	qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
	smart-0.52-54.fc9.x86_64 requires smart-config
	taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
	tomboy-0.10.1-2.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for ppc
----------------------------------------------------------
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick++.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libWand.so.10
	LabPlot-1.5.1.6-6.fc9.ppc requires libMagick.so.10
	avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	banshee-0.99.2-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	basket-kontact-1.0.2-5.fc9.ppc requires libkpinterfaces.so.1
	basket-kontact-1.0.2-5.fc9.ppc requires libkcal.so.2
	basket-kontact-1.0.2-5.fc9.ppc requires libktnef.so.1
	basket-kontact-1.0.2-5.fc9.ppc requires kdepim3
	basket-kontact-1.0.2-5.fc9.ppc requires libkdepim.so.1
	beagle-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	beagle-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-evolution-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	beagle-gnome-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	beagle-thunderbird-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
	evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
	evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
	evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
	evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
	f-spot-0.4.3.1-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	f-spot-0.4.3.1-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gbrainy-0.61-5.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gecko-sharp2-0.12-7.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-do-0.4.2.0-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(atk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-sharp-2.16.1-1.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gnome-subtitles-0.8-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gsf-sharp-0.8.1-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
	gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
	libopensync-plugin-kdepim-0.35-2.fc9.ppc requires libkcal.so.2
	lsvpd-1.6.4-1.fc10.ppc requires libvpd_cxx-2.0.so.1
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
	qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
	smart-0.52-54.fc9.ppc requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
	taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	tomboy-0.10.1-2.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	tomboy-0.10.1-2.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	wxMaxima-0.7.4-3.fc9.ppc requires maxima >= 0:5.13



Broken deps for ppc64
----------------------------------------------------------
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkcal.so.2()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkdepim.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires libktnef.so.1()(64bit)
	basket-kontact-1.0.2-5.fc9.ppc64 requires kdepim3
	basket-kontact-1.0.2-5.fc9.ppc64 requires libkpinterfaces.so.1()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
	evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
	evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
	kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
	libopensync-plugin-kdepim-0.35-2.fc9.ppc64 requires libkcal.so.2()(64bit)
	livecd-tools-017-1.fc9.ppc64 requires yaboot
	lsvpd-1.6.4-1.fc10.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
	perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	python-gasp-0.1.1-0.fc9.noarch requires python-pygame
	qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
	qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
	smart-0.52-54.fc9.ppc64 requires smart-config
	taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
	taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
	taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]