[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

sox soname bump in devel (F10)



sox had a few F10 showstopper bugs that needed to be fixed, but
unfortunately, the upstream fixes came with a soname bump (from 0.0.0 to
1.0.0). Looking at repoquery, the following Fedora packages depend on
sox:

asterisk-voicemail (only calls out to /usr/bin/sox, does not need a
rebuild)
mozplugger (only calls out to /usr/bin/sox, does not need a rebuild)
psi (I don't think it really needs sox, the spec file has the broken
"Requires(hint): sox")

Thus, this should affect no one. I glanced quickly at a repoquery call
on rpmfusion, and it says that dvd-slideshow and uade-mod2ogg depend on
sox, but not on sox's library.

Thanks,
~spot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]