[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Flash 10 in 64-bit F9: does it work?



On 11/9/2008, "Jos Vos" <jos xos nl> wrote:

>The Adobe RPM does not require libcurl.so.4:
>

It did when the first Flash 10 beta that required it came out. I guess
they removed this Requires on the final RPM. That's unfortunate.

No, I'm not making it up. I don't have a beta RPM anymore so I can't
pull out screenshots, but I remember it explicitly not allowing me to
install Flash 10 beta when I had no /usr/lib/libcurl.so.4 file. I had to
make a symlink to the .so.3 file and add --no-deps to the RPM install
command.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]