[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 9 - 2008-11-14



Michael Schwendt wrote:
Broken packages in fedora-updates-testing-9-ppc64:

    appliance-tools-002.6-1.fc9.noarch  requires  qemu-img

To address this I added "ExclusiveArch: %{ix86} x86_64 ppc alpha sparc armv4l noarch", to the spec [1] which matches the qemu package. I was told that this would prevent the compose tools form adding the appliance-tools rpm to the ppc64 tree.

-D

[1] http://cvs.fedoraproject.org/viewvc/rpms/appliance-tools/F-9/appliance-tools.spec?revision=1.4&view=markup


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]