[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

It's all ASPLODY!



Sorry for the overdramatic subject, but this is important.

Within the next few days Python 2.6 will be imported into Rawhide. This
means that EVERY single Python-based package in Rawhide will be broken,
and that we'll need to slog our way through rebuilding it package by
package. I'm going to forgo the customary list of packages this time
since they number in the hundreds. You can see them for yourself by
using the following:

repoquery --disablerepo=\* --enablerepo={development,rawhide} \
  --whatrequires "python(abi)" | sort | less

Good luck, and godspeed.

-- 
Ignacio Vazquez-Abrams <ivazqueznet gmail com>

PLEASE don't CC me; I'm already subscribed

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]