[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 10 - 2008-11-27



Michael Schwendt wrote:
Your following packages in the repository suffer from broken dependencies:

package: freeradius-dialupadmin-ldap-2.1.1-2.fc10.i386 from fedora-10-i386
  unresolved deps:
     freeradius-ldap = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-ldap-2.1.1-2.fc10.i386 from fedora-10-i386
  unresolved deps:
     freeradius-ldap = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-ldap-2.1.1-2.fc10.ppc from fedora-10-ppc
  unresolved deps:
     freeradius-ldap = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-ldap-2.1.1-2.fc10.ppc from fedora-10-ppc
  unresolved deps:
     freeradius-ldap = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-ldap-2.1.1-2.fc10.ppc64 from fedora-10-ppc64
  unresolved deps:
     freeradius-ldap = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-ldap-2.1.1-2.fc10.ppc64 from fedora-10-ppc64
  unresolved deps:
     freeradius-ldap = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-ldap-2.1.1-2.fc10.x86_64 from fedora-10-x86_64
  unresolved deps:
     freeradius-ldap = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-ldap-2.1.1-2.fc10.x86_64 from fedora-10-x86_64
  unresolved deps:
     freeradius-ldap = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-mysql-2.1.1-2.fc10.i386 from fedora-10-i386
  unresolved deps:
     freeradius-mysql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-mysql-2.1.1-2.fc10.i386 from fedora-10-i386
  unresolved deps:
     freeradius-mysql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-mysql-2.1.1-2.fc10.ppc from fedora-10-ppc
  unresolved deps:
     freeradius-mysql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-mysql-2.1.1-2.fc10.ppc from fedora-10-ppc
  unresolved deps:
     freeradius-mysql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-mysql-2.1.1-2.fc10.ppc64 from fedora-10-ppc64
  unresolved deps:
     freeradius-mysql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-mysql-2.1.1-2.fc10.ppc64 from fedora-10-ppc64
  unresolved deps:
     freeradius-mysql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-mysql-2.1.1-2.fc10.x86_64 from fedora-10-x86_64
  unresolved deps:
     freeradius-mysql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-mysql-2.1.1-2.fc10.x86_64 from fedora-10-x86_64
  unresolved deps:
     freeradius-mysql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-postgresql-2.1.1-2.fc10.i386 from fedora-10-i386
  unresolved deps:
     freeradius-postgresql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-postgresql-2.1.1-2.fc10.i386 from fedora-10-i386
  unresolved deps:
     freeradius-postgresql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-postgresql-2.1.1-2.fc10.ppc from fedora-10-ppc
  unresolved deps:
     freeradius-postgresql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-postgresql-2.1.1-2.fc10.ppc from fedora-10-ppc
  unresolved deps:
     freeradius-postgresql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-postgresql-2.1.1-2.fc10.ppc64 from fedora-10-ppc64
  unresolved deps:
     freeradius-postgresql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-postgresql-2.1.1-2.fc10.ppc64 from fedora-10-ppc64
  unresolved deps:
     freeradius-postgresql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-postgresql-2.1.1-2.fc10.x86_64 from fedora-10-x86_64
  unresolved deps:
     freeradius-postgresql = 0:2.1.1-2.fc10

package: freeradius-dialupadmin-postgresql-2.1.1-2.fc10.x86_64 from fedora-10-x86_64
  unresolved deps:
     freeradius-postgresql = 0:2.1.1-2.fc10

An update has been created (freeradius-2.1.1-7.fc10) which should correct the dependency problem. The previous package did not include the necessary obsoletes tag for several subpackages which had been removed (freeradius-dialupadmin*).

--
John Dennis <jdennis redhat com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]