[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Obsoletes question: codeina



In the PackageKit-gstreamer-plugins package, I've currently got:

Obsoletes: codeina < 0.10.1
Provides:  codeina = 0.10.1

The version in rawhide is codeina-0.10.1-9.fc10

Looking at bug https://bugzilla.redhat.com/show_bug.cgi?id=465723 it
looks like I've got this wrong.

Should I just do:

Obsoletes: codeina
Provides:  codeina

Thanks,

Richard.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]