[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081006 changes



New package mediawiki-imagemap
        The ImageMap extension for MediaWiki
New package php-laconica
        PHP tool for microblogging
New package vldocking
        A Java ™ docking system for JFC Swing applications
Updated Packages:

NetworkManager-pptp-0.7.0-0.11.svn4027.fc10
-------------------------------------------
* Sun Oct  5 18:00:00 2008 Lubomir Rintel <lkundrak v3 sk> 1:0.7.0-11.svn4027
- Add pptp dependency (#465644)


abcm2ps-5.9.1-1.fc10
--------------------
* Sun Oct  5 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 5.9.1-1
- new release 5.9.1


expendable-0.0.4-2.fc10
-----------------------
* Sun Oct  5 18:00:00 2008 Tim Waugh <twaugh redhat com> 0.0.4-2
- 0.0.4.  No longer need packing patch.


fakechroot-2.8-15.fc10
----------------------
* Sun Oct  5 18:00:00 2008 Axel Thimm <Axel Thimm ATrpms net> - 2.8-15
- Fix getpeername/getsockname socklen initialization.


fakeroot-1.9.7-18.fc10
----------------------
* Fri Oct  3 18:00:00 2008 Axel Thimm <Axel Thimm ATrpms net> - 1.9.7-18
- Update to 1.9.7.


freedink-1.08.20080920-4.fc10
-----------------------------
* Sun Oct  5 18:00:00 2008 Sylvain Beucler <beuc beuc net> - 1.08.20080920-4
- Use liberation-fonts in all distro versions


glibmm24-2.18.0-3.fc10
----------------------
* Sun Oct  5 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> - 2.18.0-3
- Patch error.h directly rather than error.hg

* Sun Oct  5 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> - 2.18.0-2
- Backport upstream fix that resolves HOST_NOT_FOUND
  symbol conflicts (GNOME #529496)


gstreamer-plugins-good-0.10.10-5.fc10
-------------------------------------
* Sun Oct  5 18:00:00 2008 Hans de Goede <hdegoede redhat com> 0.10.10-5
- Fix gst-plugins-good-0.10.9-libv4l.patch to also patch config.in and
  Makefile.in so that the libv4l code actually gets enabled for real this time
  and remove plenty of egg from face for not fixing this properly in 0.10.10-2
  (rh465599)
- Explicitly disable pulse plugin so the spec builds even if you
  have the pulse devel packages installed.


hunspell-ca-0.20081005-1.fc10
-----------------------------
* Sun Oct  5 18:00:00 2008 Caolan McNamara <caolanm redhat com> - 0.20081005-1
- latest version


ibus-0.1.1.20081005-1.fc10
--------------------------
* Sun Oct  5 18:00:00 2008 Huang Peng <shawn p huang gmail com> - 0.1.1.20081005-1
- Update to 0.1.1.20081005.


kernel-2.6.27-0.392.rc8.git7.fc10
---------------------------------
* Sun Oct  5 18:00:00 2008 Dave Airlie <airlied redhat com>
- drm-fix-drm-mode-h.patch - fix drm mode .h header


libcanberra-0.10-1.fc10
-----------------------
* Mon Oct  6 18:00:00 2008 Lennart Poettering <lpoetter redhat com> 0.10-1
- New version


linkage-0.2.0-3.fc10
--------------------
* Sun Oct  5 18:00:00 2008 Adel Gadllah <adel gadllah gmail com> 0.2.0-3
- Rebuild


ltsp-5.1.26-1.fc10
------------------
* Sun Oct  5 18:00:00 2008 Warren Togami <wtogami redhat com> - 5.1.26-1
- Fix copying of mkinitrd config file within chroot

* Sun Oct  5 18:00:00 2008 Warren Togami <wtogami redhat com> - 5.1.25-1
- Bug #462228 Prevent bogus mkinitrd config from landing on systems who
  accidentally install ltsp-client for no good reason. (Thanks John Ellson)
- Remove irrelevant plugins from package


mediawiki-1.13.2-41.fc10
------------------------
* Sun Oct  5 18:00:00 2008 Axel Thimm <Axel Thimm ATrpms net> - 1.13.2-41
- Update to 1.13.2.


obex-data-server-0.3.99-2.fc10
------------------------------
* Mon Oct  6 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.3.99-2
- Update to rev 1998
- Use gdk-pixbuf instead of ImageMagick for BIP support


perl-DBIx-Class-0.08010-8.fc10
------------------------------
* Sun Oct  5 18:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.08010-8
- filter all prov/req from anything under _docdir
- note we still filter perl(DBD::Multi), at least until review bug bz#465690
  is completed...
- ...and perl(DBD::Pg) will always be filtered


pulseaudio-0.9.13-1.fc10
------------------------
* Mon Oct  6 18:00:00 2008 Lennart Poettering <lpoetter redhat com> 0.9.13-1
- New release


renrot-1.1-0.3.rc3.fc10
-----------------------
* Mon Oct  6 18:00:00 2008 Andy Shevchenko <andy smile org ua> - 1.1-0.3.rc3
- update to 1.1rc3
- change License to Artistic 2.0 accordingly to mainstream
- update URLs
- require (optional) Image::Magick


revisor-2.1.2-2.fc10
--------------------
* Sun Oct  5 18:00:00 2008 Jeroen van Meeuwen <kanarip a fedoraunity.org> 2.1.2-2
- Fix anaconda removing splittree.py
- Latest rebuild
- Minor bugfixes (#344 pkgorder traceback)
- Add SELinux Check


scim-1.4.7-33.fc10
------------------
* Sun Oct  5 18:00:00 2008 Huang Peng <phuang redhat com> - 1.4.7-33
- Add ICON="/usr/share/scim/icons/trademark.png" in xinput-scim


sepostgresql-8.3.4-2.1077.fc10
------------------------------

slim-1.3.0-7.fc10
-----------------
* Sun Oct  5 18:00:00 2008 Anders F Bjorklund <afb users sourceforge net> 1.3.0-7
- add compat req (#465631)


smart-1.1-56.fc10
-----------------
* Sun Oct  5 18:00:00 2008 Axel Thimm <Axel Thimm ATrpms net> - 1.1-56
- Update to 1.1.


xastir-1.9.4-4.fc10
-------------------
* Sun Oct  5 18:00:00 2008 Lucian Langa <cooly gnome eu org> - 1.9.4-4
- misc cleanups


xdoclet-1.2.3-9.4.fc10
----------------------
* Sun Oct  5 18:00:00 2008 Matt Wringe <mwringe redhat com> - 0:1.2.3-9.4
- Update xdoclet-ant.not-required.patch to apply with fuzz=0.

* Fri Aug 29 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 0:1.2.3-9.3
- include /usr/share/doc/xdoclet-1.2.3 directory


Summary:
Added Packages: 3
Removed Packages: 0
Modified Packages: 26
Broken deps for i386
----------------------------------------------------------
	asterisk-mobile-1.6.0-0.21.beta9.fc10.i386 requires libbluetooth.so.2
	gnuradio-3.1.2-2.fc9.i386 requires libcppunit-1.12.so.0
	gtkmozembedmm-1.4.2.cvs20060817-21.fc10.i386 requires gecko-libs = 0:1.9.0.1
	lvm2-cluster-2.02.39-3.fc10.i386 requires libcman.so.2
	lvm2-cluster-2.02.39-3.fc10.i386 requires libdlm.so.2
	1:openoffice.org-langpack-ta_IN-3.0.0-9.2.fc10.i386 requires lohit-fonts-tamil
	publican-0.37-0.fc10.noarch requires lohit-fonts-tamil
	pyclutter-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.i386 requires libclutter-cairo-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.i386 requires libclutter-gst-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.i386 requires libclutter-gtk-0.6.so.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	syncevolution-0.7-3.fc10.i386 requires libcppunit-1.12.so.0



Broken deps for x86_64
----------------------------------------------------------
	asterisk-mobile-1.6.0-0.21.beta9.fc10.x86_64 requires libbluetooth.so.2()(64bit)
	gnuradio-3.1.2-2.fc9.i386 requires libcppunit-1.12.so.0
	gnuradio-3.1.2-2.fc9.x86_64 requires libcppunit-1.12.so.0()(64bit)
	gtkmozembedmm-1.4.2.cvs20060817-21.fc10.i386 requires gecko-libs = 0:1.9.0.1
	gtkmozembedmm-1.4.2.cvs20060817-21.fc10.x86_64 requires gecko-libs = 0:1.9.0.1
	lvm2-cluster-2.02.39-3.fc10.x86_64 requires libcman.so.2()(64bit)
	lvm2-cluster-2.02.39-3.fc10.x86_64 requires libdlm.so.2()(64bit)
	pyclutter-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.x86_64 requires libclutter-cairo-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.x86_64 requires libclutter-gst-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.x86_64 requires libclutter-gtk-0.6.so.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	syncevolution-0.7-3.fc10.x86_64 requires libcppunit-1.12.so.0()(64bit)



Broken deps for ppc
----------------------------------------------------------
	asterisk-mobile-1.6.0-0.21.beta9.fc10.ppc requires libbluetooth.so.2
	gnuradio-3.1.2-2.fc9.ppc requires libcppunit-1.12.so.0
	gnuradio-3.1.2-2.fc9.ppc64 requires libcppunit-1.12.so.0()(64bit)
	gtkmozembedmm-1.4.2.cvs20060817-21.fc10.ppc requires gecko-libs = 0:1.9.0.1
	gtkmozembedmm-1.4.2.cvs20060817-21.fc10.ppc64 requires gecko-libs = 0:1.9.0.1
	lvm2-cluster-2.02.39-3.fc10.ppc requires libcman.so.2
	lvm2-cluster-2.02.39-3.fc10.ppc requires libdlm.so.2
	pyclutter-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.ppc requires libclutter-cairo-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.ppc requires libclutter-gst-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.ppc requires libclutter-gtk-0.6.so.0
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	stapitrace-1.0.0-12.20080622cvs_alpha.fc10.ppc requires libbfd-2.18.50.0.9-1.fc10.so
	stapitrace-1.0.0-12.20080622cvs_alpha.fc10.ppc requires libopcodes-2.18.50.0.9-1.fc10.so
	syncevolution-0.7-3.fc10.ppc requires libcppunit-1.12.so.0



Broken deps for ppc64
----------------------------------------------------------
	TurboGears-1.0.7-2.fc10.noarch requires python-decoratortools >= 0:1.4
	asterisk-mobile-1.6.0-0.21.beta9.fc10.ppc64 requires libbluetooth.so.2()(64bit)
	gnuradio-3.1.2-2.fc9.ppc64 requires libcppunit-1.12.so.0()(64bit)
	gtkmozembedmm-1.4.2.cvs20060817-21.fc10.ppc64 requires gecko-libs = 0:1.9.0.1
	livecd-tools-018-1.fc10.ppc64 requires yaboot
	lvm2-cluster-2.02.39-3.fc10.ppc64 requires libcman.so.2()(64bit)
	lvm2-cluster-2.02.39-3.fc10.ppc64 requires libdlm.so.2()(64bit)
	mock-0.9.11-1.fc10.noarch requires python-decoratortools
	pyclutter-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.ppc64 requires libclutter-cairo-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.ppc64 requires libclutter-gst-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.ppc64 requires libclutter-gtk-0.6.so.0()(64bit)
	python-peak-rules-0.5a1.dev-0.2569.fc10.noarch requires python-decoratortools >= 0:1.7
	python-peak-util-addons-0.6-1.fc10.noarch requires python-decoratortools >= 0:1.5
	python-peak-util-assembler-0.5-1.fc10.noarch requires python-decoratortools >= 0:1.2
	rt3-3.8.1-1.fc10.noarch requires perl(Locale::Maketext::Fuzzy)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	syncevolution-0.7-3.fc10.ppc64 requires libcppunit-1.12.so.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]