[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20081006 changes



On Mon, 2008-10-06 at 11:51 +0000, Rawhide Report wrote:

> Broken deps for ppc64
> ----------------------------------------------------------

> 	rt3-3.8.1-1.fc10.noarch requires perl(Locale::Maketext::Fuzzy)

What is going on here?

perl-Locale-Maketext-Fuzzy is a noarch package and should be available
on all architectures.

It also is present in:
http://download.fedora.redhat.com/pub/fedora/linux/development/ppc64/os/Packages/perl-Locale-Maketext-Fuzzy-0.10-2.fc9.noarch.rpm

Examining the contents also shows this package is providing what the
report is complaining above:

# rpm -q --provides -p perl-Locale-Maketext-Fuzzy-0.10-2.fc9.noarch.rpm 
warning: perl-Locale-Maketext-Fuzzy-0.10-2.fc9.noarch.rpm: Header V3 DSA
signature: NOKEY, key ID 0b86274e
perl(Locale::Maketext::Fuzzy) = 0.10
perl-Locale-Maketext-Fuzzy = 0.10-2.fc9

Ralf



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]