[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Obsoletes question: codeina



On 2008-10-06, 10:19 GMT, Richard Hughes wrote:
> On Mon, 2008-10-06 at 10:49 +0100, Paul Howarth wrote:
>> How about this?
>> 
>> Obsoletes: codeina < 0.10.1-10
>> Provides:  codeina = 0.10.1-10
>
> Yup, I'll do this, thanks.

Or probably even better is:

Obsoletes: codeina < 0.10.1-10
Provides:  codeina = %{version}-%{release}

Or maybe not, you have to decide whether the codeina name has any 
meaning aside from being the older package (like for example 
gecko-libs even aside from xulrunner).

Matěj



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]