[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Obsoletes question: codeina



On Wed, 2008-10-08 at 10:19 -0700, Jesse Keating wrote:
> On Wed, 2008-10-08 at 20:16 +0300, Ville Skyttä wrote:
> > I think the Obsoletes alone accomplishes auto-upgrading from codeina to 
> > pk-gstreamer-plugin.   I hope that's what you meant as desirable in the 
> > above, I'm having a bit of a problem parsing it.
> 
> With an obsolete alone, 'yum update' would never see that it needs to
> bring in pk-gstreamer-plugin.

 That's not true, obsoletes alone would be enough for "yum update". As
Ville says, the Provides is needed if anything has a "Requires:
codina" ... but that shouldn't be true, in Fedora.

-- 
James Antill <james fedoraproject org>
Fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]