[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yafray "renamed" to yafaray - pick it ?



> On Mon, Oct 13, 2008 at 2:48 PM, KH KH <kwizart gmail com> wrote:
>
>> 2008/10/13 Jon Ciesla <limb jcomserv net>:
>> >
>> >> Hi!
>> >>
>> >> As announced at http://www.yafray.org, yafaray replaces YafRay 0.0.9.
>> >> Thus I'm thinking of submitting yafray as dead.package in Rawhide.
>> (1)
>> >>
>> >> On the other side, I'm not going to work on yafaray soon. So, if
>> anyone
>> >> wants to start working on it, feel free.
>> >>
>> >> Nicolas (kwizart)
>> >>
>> >>
>> >> (1), There is no reason why yafray should stop working with the
>> current
>> >> blender releases. But there might be a problem when theses two are
>> >> installed together. (until now, blender either dlopen library or call
>> >> binary, from yafray).
>> >> This has to be discussed in the yafaray review. So, please cc'ed me
>> on
>> >> the review, along with your favorite reviewer. (or ask me as a
>> reviewer).
>> >
>> > I may just do that.  One thing though, am I blind or is there nor
>> yafaray
>> > tarball, and I'll have to work from a svn checkout?  (bleah)
>> Yes, that's right.
>> I think it will be appropriate to use a script to create one source
>> tarball.
>> Good luck !
>>
>>
> I can give you an .src.rpm that builds fine for F8, including the QT
> interface.
>
> http://people.atrpms.net/~pcavalcanti/srpms/yafaray-0.1.0-3.fc8.src.rpm

Thanks, I'll have a look, and see if I can rip-of^H^H^H^H^H^Hborrow from
this to solve some of the issues I've run into so far.

> If you are able to integrate yafaray with blender, let me know...
>
> --
> Paulo Roma Cavalcanti
> LCG - UFRJ
>


-- 
novus ordo absurdum


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]