[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 9 - 2008-10-23



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    berrange AT redhat.com
        perl-Test-AutoBuild

    dev AT nigelj.com
        mediawiki-SpecialInterwiki

    dhuff AT redhat.com
        appliance-tools

    ebmunson AT us.ibm.com
        libhugetlbfs
        lsvpd

    gauret AT free.fr
        grisbi

    katzj AT redhat.com
        livecd-tools

    lxtnow AT gmail.com
        gnome-desktop-sharp
        gspiceui

    matthias AT rpmforge.net
        pigment-python

    oliver AT linux-kernel.at
        syck

    orion AT cora.nwra.com
        paraview

    shawn.p.huang AT gmail.com
        scim-bridge

    wart AT kobold.org
        cyphesis
        sear


======================================================================
Broken packages in fedora-9-i386:

    cyphesis-selinux-0.5.15-6.fc9.i386  requires  cyphesis = 0:0.5.15-6.fc9
    grisbi-0.5.9-5.fc9.i386  requires  tetex-unicode
    pigment-python-0.3.3-1.fc9.i386  requires  libpigment-0.3.so.4
    pigment-python-0.3.3-1.fc9.i386  requires  libpigment-gtk-0.3.so.4
    sear-0.6.3-10.fc9.i386  requires  libmercator-0.2.so.4
    syck-php-0.61-4.3.fc9.i386  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-ppc64:

    cyphesis-selinux-0.5.15-6.fc9.ppc64  requires  cyphesis = 0:0.5.15-6.fc9
    grisbi-0.5.9-5.fc9.ppc64  requires  tetex-unicode
    libhugetlbfs-test-1.1-6.fc9.ppc64  requires  libhugetlbfs = 0:1.1-6.fc9
    perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch  requires  darcs >= 0:1.0.0
    pigment-python-0.3.3-1.fc9.ppc64  requires  libpigment-gtk-0.3.so.4()(64bit)
    pigment-python-0.3.3-1.fc9.ppc64  requires  libpigment-0.3.so.4()(64bit)
    sear-0.6.3-10.fc9.ppc64  requires  libmercator-0.2.so.4()(64bit)
    syck-php-0.61-4.3.fc9.ppc64  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-ppc:

    cyphesis-selinux-0.5.15-6.fc9.ppc  requires  cyphesis = 0:0.5.15-6.fc9
    grisbi-0.5.9-5.fc9.ppc  requires  tetex-unicode
    libhugetlbfs-test-1.1-6.fc9.ppc  requires  libhugetlbfs = 0:1.1-6.fc9
    pigment-python-0.3.3-1.fc9.ppc  requires  libpigment-0.3.so.4
    pigment-python-0.3.3-1.fc9.ppc  requires  libpigment-gtk-0.3.so.4
    sear-0.6.3-10.fc9.ppc  requires  libmercator-0.2.so.4
    syck-php-0.61-4.3.fc9.ppc  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-x86_64:

    cyphesis-selinux-0.5.15-6.fc9.x86_64  requires  cyphesis = 0:0.5.15-6.fc9
    grisbi-0.5.9-5.fc9.x86_64  requires  tetex-unicode
    libhugetlbfs-test-1.1-6.fc9.x86_64  requires  libhugetlbfs = 0:1.1-6.fc9
    paraview-3.2.1-6.fc9.i386  requires  paraview-data = 0:3.2.1-6.fc9
    paraview-mpi-3.2.1-6.fc9.i386  requires  paraview-data = 0:3.2.1-6.fc9
    pigment-python-0.3.3-1.fc9.x86_64  requires  libpigment-gtk-0.3.so.4()(64bit)
    pigment-python-0.3.3-1.fc9.x86_64  requires  libpigment-0.3.so.4()(64bit)
    scim-bridge-qt-0.4.15-5.fc9.i386  requires  scim-bridge = 0:0.4.15-5.fc9
    sear-0.6.3-10.fc9.x86_64  requires  libmercator-0.2.so.4()(64bit)
    syck-php-0.61-4.3.fc9.x86_64  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-updates-9-i386:

    cyphesis-0.5.15-8.fc9.i386  requires  libmercator-0.2.so.4
    lsvpd-1.6.4-1.fc9.i386  requires  libvpd_cxx-2.0.so.1
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11


======================================================================
Broken packages in fedora-updates-9-ppc64:

    appliance-tools-002-4.fc9.noarch  requires  qemu-img
    cyphesis-0.5.15-8.fc9.ppc64  requires  libmercator-0.2.so.4()(64bit)
    gspiceui-0.9.65-2.fc9.ppc64  requires  gwave
    livecd-tools-017.1-1.fc9.ppc64  requires  yaboot
    lsvpd-1.6.4-1.fc9.ppc64  requires  libvpd_cxx-2.0.so.1()(64bit)
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11


======================================================================
Broken packages in fedora-updates-9-ppc:

    cyphesis-0.5.15-8.fc9.ppc  requires  libmercator-0.2.so.4
    lsvpd-1.6.4-1.fc9.ppc  requires  libvpd_cxx-2.0.so.1
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11


======================================================================
Broken packages in fedora-updates-9-x86_64:

    cyphesis-0.5.15-8.fc9.x86_64  requires  libmercator-0.2.so.4()(64bit)
    lsvpd-1.6.4-1.fc9.x86_64  requires  libvpd_cxx-2.0.so.1()(64bit)
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11


======================================================================
Broken packages in fedora-updates-testing-9-i386:

    gnome-desktop-sharp-2.20.1-2.fc9.i386  requires  mono(gtk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.i386  requires  mono(gdk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.i386  requires  mono(pango-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.i386  requires  mono(atk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.i386  requires  mono(glib-sharp) = 0:2.12.0.0


======================================================================
Broken packages in fedora-updates-testing-9-ppc:

    gnome-desktop-sharp-2.20.1-2.fc9.ppc  requires  mono(gtk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.ppc  requires  mono(gdk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.ppc  requires  mono(pango-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.ppc  requires  mono(atk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.ppc  requires  mono(glib-sharp) = 0:2.12.0.0


======================================================================
Broken packages in fedora-updates-testing-9-x86_64:

    gnome-desktop-sharp-2.20.1-2.fc9.x86_64  requires  mono(atk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.x86_64  requires  mono(gtk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.x86_64  requires  mono(gdk-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.x86_64  requires  mono(pango-sharp) = 0:2.12.0.0
    gnome-desktop-sharp-2.20.1-2.fc9.x86_64  requires  mono(glib-sharp) = 0:2.12.0.0


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]