[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Proposed removal of packages with long-standing FTBFS failures



On Fri, Sep 05, 2008 at 10:40:06AM -0500, Matt Domsch wrote:

> bes-3.5.3-3.fc9 [u'434360 ASSIGNED'] (build/make) pertusus
> dap-freeform_handler-3.7.7-2.fc9 [u'434362 ASSIGNED'] (build/make) pertusus
> dap-hdf4_handler-3.7.7-3.fc9 [u'434363 ASSIGNED'] (build/make) pertusus
> libdap-3.7.10-2.fc9 [u'434366 ASSIGNED'] (build/make) pertusus
> libnc-dap-3.7.0-9.fc9 [u'434367 ASSIGNED'] (build/make) pertusus

I am about to solve these, I have local builds and have made an
annoucement on th elist. Still unsure about compat, or not.

> elektra-0.6.10-6.fc9 [u'434364 ASSIGNED'] (build/make) pertusus,kwizart

Hopefully Nicolas can take care of it...

> fluxstyle-1.0.1-2.fc7 [u'440757 ASSIGNED'] (build/make) errr

I may have a look, but it is possible that this package is abandonned.
I'll try to contact th emaintainer when I have time.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]