[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Proposed removal of packages with long-standing FTBFS failures



2008/9/5 David Nielsen <gnomeuser gmail com>:
>
>
> Den 5. sep. 2008 22.21 skrev Paul <paul all-the-johnsons co uk>:
>>
>> Hi,
>>
>> > monodevelop-0.19-6.fc9 [u'449441 ASSIGNED'] (build/make) pfj
>>
>> This is a pain. Every time I've tried to build MD 1.0, koji has thrown a
>> wobbler complaining that %{_libdir}/mono/gac can't be found! I will look
>> at it again over this next week though.
>
> Didn't the wonderful Michel fix this recently, he cleaned up the spec and
> bumped us succesfully to 2.0 beta.
>
I haven't touched the F-9 branch; as I'm not running F-9 anymore, and
with the changes in the Mono stack, I didn't want to risk any
breakage. Paul likely knows more about the difference between F-9's
mono and Rawhide's -- Paul, you could perhaps backport the Rawhide
monodevelop to F-9? Some of the BRs might need to be changed.



-- 
Michel Salim
http://hircus.jaiku.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]