[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080906 changes



New package alt-ergo
        Alt-Ergo automatic theorem prover
New package gupnp-av
        GUPnP-AV is a collection of helpers for building UPnP AV applications
New package iok
        Indic Onscreen Virtual Keyboard
New package justmoon
        Just Moon is lunar observing software for Linux
New package liblayout
        CSS based layouting framework
New package netbeans-resolver
        Resolver subproject of xml-commons patched for NetBeans
New package ocaml-reins
        Library of OCaml persistent data structures
New package perl-HTML-FromText
        Convert plain text to HTML
New package qrq
        Morse telegraphy trainer
New package samefile
        An utility to find identical files on the file system
New package xfce-mcs-plugins-extra
        Extra plugins for the Xfce mcs manager
Removed package qa-assistant
Updated Packages:

R-affyio-1.8.1-1.fc10
---------------------
* Fri Sep  5 18:00:00 2008 pingou <pingoufc4-at-yahoo.fr> 1.8.1-1
- Update to version 1.8.1


at-spi-1.23.91-3.fc10
---------------------
* Fri Sep  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1.23.91-3
- Fix an evo crash caused by the greeter crash fix

* Fri Sep  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1.23.91-2
- Fix a greeter crash


brutus-keyring-0.9.30-1.fc10
----------------------------
* Fri Sep  5 18:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.9.30-1
* Update to 0.9.30.
- Update license tag.

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.9.0-7
- Autorebuild for GCC 4.3


cobbler-1.2.2-1.fc10
--------------------
* Fri Sep  5 18:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.2.2-1
- Upstream changes (see CHANGELOG)


dfu-programmer-0.4.6-1.fc10
---------------------------
* Fri Aug 29 18:00:00 2008 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.4.6-1
- change udev rules and permissions to be hal based

* Wed Aug 20 18:00:00 2008 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.4.5-1
- added 4K bootloader support
- added eeprom-dump and eeprom-flash support
- fixed the Source0 url


djvulibre-3.5.20-3.fc10
-----------------------
* Fri Jun  6 18:00:00 2008 Dennis Gilmore <dennis ausil us> 3.5.20-3
- BR qt3-devel


eclipse-photran-4.0.0-0.b4.fc10.3
---------------------------------
* Fri Sep  5 18:00:00 2008 Orion Poplawski <orion cora nwra com> - 4.0.0-0.b4.3
- Fix xlf Requires


erlang-R12B-3.3.fc10
--------------------
* Fri Sep  5 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - R12B-3.3.fc10
- fixed sslrpath patch

* Thu Jul 17 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - R12B-3.2
- fix license tag


fedora-icon-theme-1.0.0-2.fc10
------------------------------
* Fri Sep  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 1.0.0-2
- Switch to Echo as the default icon theme


foomatic-3.0.2-66.fc10
----------------------
* Fri Sep  5 18:00:00 2008 Tim Waugh <twaugh redhat com> 3.0.2-66
- Fixed filename handling in foomatic-rip (bug #457679).


gauche-0.8.13-2.fc10
--------------------
* Mon Apr 14 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 0.8.13-2
- set correct path to slib


gcc-4.3.2-3
-----------
* Sat Sep  6 18:00:00 2008 Jakub Jelinek <jakub redhat com> 4.3.2-3
- don't run tests that require Altivec hw on non-Altivec powerpcs
- make sure none of libgcj binaries/libraries contains /usr/%{lib} in
  RPATH
- fix up BuildRoot

* Fri Sep  5 18:00:00 2008 Jakub Jelinek <jakub redhat com> 4.3.2-2
- update from gcc-4_3-branch
  - PRs c++/37348, c/37261, fortran/36371, fortran/37193, middle-end/36449,
	target/36332, target/37168
- make ChangeLog files and gcc.info valid UTF-8, remove gnative2ascii from
  gcc-gnat, comment out most of the Obsoletes (#225778)
- on x86_64 decrease frame size in varargs functions that don't need saving
  gpr or fpr registers
- fix ICE on implicitly determined firstprivate where copy ctor or dtor
  needs synthetization (PR c++/37189)
- document how to recrease the tarball


gdl-0.9-0.rc1.4.fc10
--------------------
* Fri Sep  5 18:00:00 2008 - Orion Poplawski <orion cora nwra com> - 0.9-0.rc1.4
- Add a requires on plplot to pull in drivers (bug#458277)


gnome-settings-daemon-2.23.91-5.fc10
------------------------------------
* Fri Sep  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.23.91-5
- Try harder to use the keyboard layout that gdm tells us


gtk-vnc-0.3.7-1.fc10
--------------------
* Fri Sep  5 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 0.3.7-1
- Update to 0.3.7


gtk2-2.14.0-4.fc10
------------------

gtkmm24-2.13.7-2.fc10
---------------------
* Fri Sep  5 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.13.7-2
- Patch from svn temporarily to make compatible with GTK 2.14
  (bug 461227)


iwl4965-firmware-228.57.2.21-3
------------------------------
* Fri Sep  5 18:00:00 2008 kwizart < kwizart at gmail.com > - 228.57.2.21-3
- Remove ppc/ppc64 from ExcludedArches


jgroups-2.2.9.2-4.6.fc10
------------------------
* Wed Jul  9 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0:2.2.9.2-4.5
- drop repotag

* Wed Jul  9 18:00:00 2008 Deepak Bhole <dbhole redhat com> 2.2.9.2-4.6
- Fix bouncycastle classpath

* Thu May 29 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0:2.2.9.2-4jpp.4
- fix license tag

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0:2.2.9.2-4jpp.3
- Autorebuild for GCC 4.3

* Thu Sep 27 18:00:00 2007 Jesse Keating <jkeating redhat com> - 2.2.9.2-3jpp.3
- Fix the group typo.


kacst-fonts-2.0-1.fc10
----------------------
* Fri Sep  5 18:00:00 2008 Rahul Bhalerao <rbhalera redhat com> - 2.0-1.fc10
- Updated to new upstream version


konq-plugins-4.1.1-1.fc10
-------------------------
* Fri Aug 29 18:00:00 2008 Than Ngo <than redhat com> 4.1.1-1
- 4.1.1


libHX-1.23-1.fc10
-----------------
* Fri Sep  5 18:00:00 2008 Till Maas <opensource till name> - 1.23-1
- Update to latest version


libfwbuilder-3.0.0-1.fc10
-------------------------
* Fri Sep  5 18:00:00 2008 Ralf Ertzinger <ralf skytale net> 3.0.0-1
- Update to 3.0.0

* Sat Apr  5 18:00:00 2008 Ralf Ertzinger <ralf skytale net> 2.1.16-3
- Change BuildRequires to qt3-devel


libmusicbrainz3-3.0.1-4.fc10
----------------------------
* Fri Sep  5 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> 3.0.1-4
- Build docs (#461238)
- -devel: drop extraneous Requires


libprelude-0.9.20.1-1.fc10
--------------------------
* Fri Sep  5 18:00:00 2008 Steve Grubb <sgrubb redhat com> - 0.9.20.1-1
- New upstream bugfix release
- Get rid of rpath and enable test suite except on PPC


libxklavier-3.7-1.fc10
----------------------
* Fri Sep  5 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 3.7-1
- Update to 3.7


maven2-2.0.4-10.15.fc10
-----------------------
* Fri Sep  5 18:00:00 2008 Deepak Bhole <dbhole redhat com> 2.0.4-10.15
- Fall back to gcj build

* Wed Aug 13 18:00:00 2008 Deepak Bhole <dbhole redhat com> 2.0.4-10.14
- Build with IcedTea

* Wed Aug 13 18:00:00 2008 Deepak Bhole <dbhole redhat com> 2.0.4-10.13
- Build for ppc64

* Wed Jul  9 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.0.4-10.12
- drop repotag

* Thu May 29 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 2.0.4-10jpp.11
- fix license tag


nss-3.12.1.1-2.fc10
-------------------
* Fri Sep  5 18:00:00 2008 Kai Engert <kengert redhat com> - 3.12.1.1-2
- Update to NSS_3_12_1_RC2


openoffice.org-3.0.0-4.2.fc10
-----------------------------
* Thu Sep  4 18:00:00 2008 Caolán McNamara <caolanm redhat com> - 1:3.0.0-4.2
- Resolves: rhbz#460755 TryExec oowriter on brwriter.desktop etc
- Resolves: rhbz#460883 openoffice.org-3.0.0.ooo93419.svx.ref_deref.before.ctored.patch
- defuzz patches
- add openoffice.org-3.0.0.ooo93366.fpicker_in_main.patch
- add openoffice.org-3.0.0.oooXXXXX.filter.latex.patch
- add openoffice.org-3.0.0.ooo93515.vcl.jrb-frames.patch to get better
  focus for new frames when already running and behind in stacking order


pam_mount-0.47-1.fc10
---------------------
* Fri Sep  5 18:00:00 2008 Till Maas <opensource till name> - 0.47-1
- Update to new version that includes a security fix:
  https://sourceforge.net/project/shownotes.php?release_id=624240
- Add lzma BR and unpack source manually
- Update libHX requirements
- add new binary


perl-Class-MethodMaker-2.12-1.fc10
----------------------------------
* Fri Sep  5 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 2.12-1
- Update to new release for rhbz #461285


perl-MIME-Lite-3.01-7.fc10
--------------------------
* Tue Sep  2 18:00:00 2008 Paul Howarth <paul city-fan org> 3.01-7
- fix FTBFS (#449558)


perl-Module-ExtractUse-0.23-1.fc10
----------------------------------
* Fri Sep  5 18:00:00 2008 Daniel P. Berrange <berrange redhat com> - 0.23-1
- Update to 0.23 release


perl-Test-YAML-Meta-0.11-1.fc10
-------------------------------
* Fri Sep  5 18:00:00 2008 Daniel Berrange <berrange redhat com> - 0.11-1
- Update to 0.11 release


php-pear-Log-1.11.2-1.fc10
--------------------------
* Fri Sep  5 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.11.2-1
- update to 1.11.2


php-pear-Net-DIME-1.0.1-1.fc10
------------------------------
* Fri Sep  5 18:00:00 2008 Remi Collet <Fedora FamilleCollet com> 1.0.1-1
- update to 1.0.1


plague-0.4.5.3-1.fc10
---------------------
* Fri Sep  5 18:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 0.4.5.3-1
- update to 0.4.5.3 for sqlite2 compatibility fixes for Fedora
- merge fedora pkg spec changes
- include the www tree as server pkg docs


plplot-5.9.0-2.svn8752.fc10
---------------------------
* Fri Sep  5 18:00:00 2008 - Orion Poplawski <orion cora nwra com> - 5.9.0-2.svn8752
- Update to svn revision 8752
- Add new gnome-python2 BRs
- Update build_doc BRs
- Add ocaml sub-package for OCaml interface
- Enable "D" interface.
- Re-enable psttfc test, disable perl and compare tests


plymouth-0.6.0-0.2008.09.05.3.fc10
----------------------------------
* Fri Sep  5 18:00:00 2008 Ray Strode <rstrode redhat com> 0.5.0-0.2008.09.05.2
- Try to support multiple serial consoles better
  (bug 460565)

* Fri Sep  5 18:00:00 2008 Ray Strode <rstrode redhat com> 0.5.0-0.2008.09.05.1
- Fix some confusion with password handling in details plugin

* Fri Sep  5 18:00:00 2008 Bill Nottingham <notting redhat com> 0.6.0-0.2008.09.05.3
- make the text plugin use the system release info rather than a hardcoded 'Fedora 10'


python-lxml-2.1.2-1.fc10
------------------------
* Fri Sep  5 18:00:00 2008 Jeffrey C. Ollie <jeff ocjtech us> - 2.1.2-1
- 2.1.2 (2008-09-05)
- Features added
- 
-    * lxml.etree now tries to find the absolute path name of files when
-      parsing from a file-like object. This helps custom resolvers when
-      resolving relative URLs, as lixbml2 can prepend them with the path of
-      the source document.
- 
- Bugs fixed
- 
-    * Memory problem when passing documents between threads.
-    * Target parser did not honour the recover option and raised an exception
-      instead of calling .close() on the target.


qcad-2.0.5.0-8.fc10
-------------------

qsynth-0.3.3-1.fc10
-------------------
* Fri Sep  5 18:00:00 2008 Michel Salim <salimma fedoraproject org> - 0.3.3-1
- Update to 0.3.3

* Wed Sep  3 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.2.5-8
- fix license tag


scons-1.0.0-1.d20080826.fc10
----------------------------
* Fri Sep  5 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 1.0.0-1.d20080826
- new release 1.0.0


sectool-0.8.6-1.fc10
--------------------
* Fri Sep  5 18:00:00 2008 Peter Vrabec <pvrabec redhat com> - 0.8.6-1
- upgrade, see changelog


splint-3.1.2-2.fc10
-------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 3.1.2-2
- fix license tag


sqlgrey-1.7.6-1.fc10
--------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1.7.6-1
- fix license tag
- update to 1.7.6


squirrelmail-1.4.15-1.fc10
--------------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.4.15-1
- fix license tag
- update to 1.4.15


ss5-3.6.4-1.fc10
----------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 3.6.4-1
- fix license tag
- update to 3.6.4


sshfp-1.1.3-2.fc10
------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.1.3-2
- fix license tag (man page says v2+, but code says v2)

* Tue May 15 18:00:00 2007 Paul Wouters <paul xelerance com> - 1.1.3-1
- Upgraded to 1.1.3


stardict-dic-en-2.4.2-5.fc10
----------------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.4.2-5
- use correct license tag

* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.4.2-4
- fix license tag


stardict-dic-ja-2.4.2-4.fc10
----------------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.4.2-4
- fix license tag


stardict-dic-ru-2.4.2-5.fc10
----------------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.4.2-5
- Really fix license tag, include documentation

* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.4.2-4
- fix license tag


stardict-dic-zh_CN-2.4.2-4.fc10
-------------------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.4.2-4
- fix license tag
- remove dictionaries for which the licensing is unclear (or outright forbidden)


stardict-dic-zh_TW-2.4.2-4.fc10
-------------------------------
* Fri Sep  5 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.4.2-4
- remove files for which licensing is unclear (or bad)
- add xdict files (we know they are good)
- fix license tag


svnmailer-1.0.8-6.fc10
----------------------
* Fri Sep  5 18:00:00 2008 Sven Lankes <sven lank es> 1.0.8-6
- Fix license tag
- Correct patch invocation

* Tue Apr  8 18:00:00 2008 Michael Fleming <mfleming+rpm enlartenment com> 1.0.8-5
- Update Requires (remove obsolete abi() generation)
- Add patch to fix crash when sending multipart messages (bz# 438112)
- Update BuildRequires to fix bz# 4407884
- Add egg-info files.


tomcat6-6.0.18-1.1.fc10
-----------------------
* Tue Aug 26 18:00:00 2008 David Walluck <dwalluck redhat com> 0:6.0.18-1.1
- 6.0.18
- Resolves: CVE-2008-1232, CVE-2008-1947, CVE-2008-2370, CVE-2008-2938
- fix definition of java.security.policy with d%{name} start-security
- don't pass $CATALINA_OPTS with d%{name} stop
- redefine tempdir and workdir for tmpwatch workaround
- change eclipse-ecj references to ecj


xfce4-battery-plugin-0.5.1-1.fc10
---------------------------------
* Fri Sep  5 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 0.5.1-1
- Update to 0.5.1
- Remove acpi.patch (included upstream)
- Remove lower-acpi-polling.patch (upstream use different values)


xfsprogs-2.10.1-1.fc10
----------------------
* Fri Sep  5 18:00:00 2008 Eric Sandeen <sandeen redhat com> 2.10.1-1
- Update to xfsprogs 2.10.1
- Add ASCII case-insensitive support to xfsprogs.
- xfs_repair fixes

* Wed Jun  4 18:00:00 2008 Eric Sandeen <sandeen redhat com> 2.9.8-2
- Tidy up multilib hack for non-multilib arches & add sparc (#448452)

* Wed Jun  4 18:00:00 2008 Dennis Gilmore <dennis ausil us> 2.9.8-3
- sparc32 is built using the sparcv9 variant


xml-commons-resolver-1.1-2.14.fc10
----------------------------------
* Fri Sep  5 18:00:00 2008 Deepak Bhole <dbhole redhat com> 1.1-2.14
- Build with IcedTea to escape sinjdoc issues

* Thu Jul 10 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0:1.1-2.13
- drop repotag
- fix license tag

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0:1.1-2jpp.12
- Autorebuild for GCC 4.3


Summary:
Added Packages: 11
Removed Packages: 1
Modified Packages: 59
Broken deps for i386
----------------------------------------------------------
	audacious-plugins-1.5.1-1.fc10.i386 requires libmtp.so.7
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	evolution-brutus-1.2.17-1.fc10.i386 requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.i386 requires libcamel-1.2.so.12
	fwbuilder-2.1.16-2.fc9.i386 requires libfwbuilder = 0:2.1.16
	fwbuilder-2.1.16-2.fc9.i386 requires libfwbuilder.so.7
	fwbuilder-ipf-2.1.16-2.fc9.i386 requires libfwbuilder.so.7
	fwbuilder-ipf-2.1.16-2.fc9.i386 requires libfwcompiler.so.7
	fwbuilder-ipfw-2.1.16-2.fc9.i386 requires libfwbuilder.so.7
	fwbuilder-ipfw-2.1.16-2.fc9.i386 requires libfwcompiler.so.7
	fwbuilder-ipt-2.1.16-2.fc9.i386 requires libfwbuilder.so.7
	fwbuilder-ipt-2.1.16-2.fc9.i386 requires libfwcompiler.so.7
	fwbuilder-pf-2.1.16-2.fc9.i386 requires libfwbuilder.so.7
	fwbuilder-pf-2.1.16-2.fc9.i386 requires libfwcompiler.so.7
	grisbi-0.5.9-5.fc9.i386 requires tetex-unicode
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Entry)
	highlight-2.6.11-1.fc10.i386 requires perl(MT)
	highlight-2.6.11-1.fc10.i386 requires perl(MT::Template::Context)
	mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc10.noarch requires mediawiki < 0:1.11
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	poker3d-1.1.36-10.fc10.i386 requires libosg.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgUtil.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgSim.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgTerrain.so.35
	poker3d-1.1.36-10.fc10.i386 requires libOpenThreads.so.10
	poker3d-1.1.36-10.fc10.i386 requires libosgGA.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgFX.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgManipulator.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgDB.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgParticle.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgViewer.so.35
	poker3d-1.1.36-10.fc10.i386 requires libosgText.so.35
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	vdrift-data-20071226-3.fc9.noarch requires vdrift = 0:20071226



Broken deps for x86_64
----------------------------------------------------------
	audacious-plugins-1.5.1-1.fc10.x86_64 requires libmtp.so.7()(64bit)
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	evolution-brutus-1.2.17-1.fc10.i386 requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.i386 requires libcamel-1.2.so.12
	evolution-brutus-1.2.17-1.fc10.x86_64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.x86_64 requires libcamel-1.2.so.12()(64bit)
	fwbuilder-2.1.16-2.fc9.x86_64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-2.1.16-2.fc9.x86_64 requires libfwbuilder = 0:2.1.16
	fwbuilder-ipf-2.1.16-2.fc9.x86_64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-ipf-2.1.16-2.fc9.x86_64 requires libfwcompiler.so.7()(64bit)
	fwbuilder-ipfw-2.1.16-2.fc9.x86_64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-ipfw-2.1.16-2.fc9.x86_64 requires libfwcompiler.so.7()(64bit)
	fwbuilder-ipt-2.1.16-2.fc9.x86_64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-ipt-2.1.16-2.fc9.x86_64 requires libfwcompiler.so.7()(64bit)
	fwbuilder-pf-2.1.16-2.fc9.x86_64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-pf-2.1.16-2.fc9.x86_64 requires libfwcompiler.so.7()(64bit)
	grisbi-0.5.9-5.fc9.x86_64 requires tetex-unicode
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Entry)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT)
	highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Template::Context)
	mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc10.noarch requires mediawiki < 0:1.11
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgFX.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgGA.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgTerrain.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosg.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgSim.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgText.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgDB.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libOpenThreads.so.10()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgManipulator.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgParticle.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgViewer.so.35()(64bit)
	poker3d-1.1.36-10.fc10.x86_64 requires libosgUtil.so.35()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	vdrift-data-20071226-3.fc9.noarch requires vdrift = 0:20071226



Broken deps for ppc
----------------------------------------------------------
	audacious-plugins-1.5.1-1.fc10.ppc requires libmtp.so.7
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	evolution-brutus-1.2.17-1.fc10.ppc requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.ppc requires libcamel-1.2.so.12
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	fwbuilder-2.1.16-2.fc9.ppc requires libfwbuilder = 0:2.1.16
	fwbuilder-2.1.16-2.fc9.ppc requires libfwbuilder.so.7
	fwbuilder-ipf-2.1.16-2.fc9.ppc requires libfwbuilder.so.7
	fwbuilder-ipf-2.1.16-2.fc9.ppc requires libfwcompiler.so.7
	fwbuilder-ipfw-2.1.16-2.fc9.ppc requires libfwbuilder.so.7
	fwbuilder-ipfw-2.1.16-2.fc9.ppc requires libfwcompiler.so.7
	fwbuilder-ipt-2.1.16-2.fc9.ppc requires libfwbuilder.so.7
	fwbuilder-ipt-2.1.16-2.fc9.ppc requires libfwcompiler.so.7
	fwbuilder-pf-2.1.16-2.fc9.ppc requires libfwbuilder.so.7
	fwbuilder-pf-2.1.16-2.fc9.ppc requires libfwcompiler.so.7
	grisbi-0.5.9-5.fc9.ppc requires tetex-unicode
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Entry)
	highlight-2.6.11-1.fc10.ppc requires perl(MT)
	highlight-2.6.11-1.fc10.ppc requires perl(MT::Template::Context)
	mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc10.noarch requires mediawiki < 0:1.11
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	poker3d-1.1.36-10.fc10.ppc requires libosg.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgUtil.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgSim.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgTerrain.so.35
	poker3d-1.1.36-10.fc10.ppc requires libOpenThreads.so.10
	poker3d-1.1.36-10.fc10.ppc requires libosgGA.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgFX.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgManipulator.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgDB.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgParticle.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgViewer.so.35
	poker3d-1.1.36-10.fc10.ppc requires libosgText.so.35
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	stapitrace-1.0.0-6.20080622cvs_alpha.fc10.ppc requires libbfd-2.18.50.0.8-2.fc10.so
	stapitrace-1.0.0-6.20080622cvs_alpha.fc10.ppc requires libopcodes-2.18.50.0.8-2.fc10.so
	vdrift-data-20071226-3.fc9.noarch requires vdrift = 0:20071226



Broken deps for ppc64
----------------------------------------------------------
	audacious-plugins-1.5.1-1.fc10.ppc64 requires libmtp.so.7()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	eclipse-mylyn-3.0.1-2.fc10.noarch requires ws-commons-util >= 0:1.0.1-5
	eclipse-mylyn-3.0.1-2.fc10.noarch requires xmlrpc3-common >= 0:3.0-1jpp.3
	eclipse-mylyn-3.0.1-2.fc10.noarch requires xmlrpc3-client >= 0:3.0-1jpp.3
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	fwbuilder-2.1.16-2.fc9.ppc64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-2.1.16-2.fc9.ppc64 requires libfwbuilder = 0:2.1.16
	fwbuilder-ipf-2.1.16-2.fc9.ppc64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-ipf-2.1.16-2.fc9.ppc64 requires libfwcompiler.so.7()(64bit)
	fwbuilder-ipfw-2.1.16-2.fc9.ppc64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-ipfw-2.1.16-2.fc9.ppc64 requires libfwcompiler.so.7()(64bit)
	fwbuilder-ipt-2.1.16-2.fc9.ppc64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-ipt-2.1.16-2.fc9.ppc64 requires libfwcompiler.so.7()(64bit)
	fwbuilder-pf-2.1.16-2.fc9.ppc64 requires libfwbuilder.so.7()(64bit)
	fwbuilder-pf-2.1.16-2.fc9.ppc64 requires libfwcompiler.so.7()(64bit)
	grisbi-0.5.9-5.fc9.ppc64 requires tetex-unicode
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gspiceui-0.9.65-2.fc10.ppc64 requires gwave
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Plugin)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::WeblogPublisher)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Entry)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT)
	highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Template::Context)
	livecd-tools-018-1.fc10.ppc64 requires yaboot
	mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc10.noarch requires mediawiki < 0:1.11
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	poker3d-1.1.36-10.fc10.ppc64 requires libosgFX.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgGA.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgTerrain.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosg.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgSim.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgText.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgDB.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libOpenThreads.so.10()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgManipulator.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgParticle.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgViewer.so.35()(64bit)
	poker3d-1.1.36-10.fc10.ppc64 requires libosgUtil.so.35()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	vdrift-data-20071226-3.fc9.noarch requires vdrift = 0:20071226




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]