[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Pulseaudio : lots of issues, how can I help?



I have a lot of seemingly pulse audio related issues on my F9 desktop.
Since  I really like the idea behind Pulseaudio, I would like to see
these get sorted out, and would like to know how I can help in terms
of providing useful information.

Here is my situation

* Sounblaster Live 5.1 PCI -- has full 6 channel audio before, I had
for a short while after enabling it as per the pulseaudio wiki, but no
more
* Tvtime -- no audio (doing `padsp sox -r 48000 -w -c 2 -t ossdsp
/dev/dsp -t ossdsp /dev/dsp` works, but causes noticeable lag)
* Amarok (xine) -- audio, susceptible to crashes, esp when I scroll to
fast in Firefox
* Kopete -- used to work, mysteriously stopped working
* Konversation -- never worked
* Mythfront -- no sound yet (haven't followed
http://svn.mythtv.org/trac/ticket/3598#comment:16 yet)
* V4L tv capture card -- no sound now, used to rely on capturing AUX
on sound card before
* PulseAudio -- seems to average 30% CPU usage when playing music,
doesn't like me using Firefox too much (seems like a resource issue)

Things I use, albeit infrequently, but just work:
* flash-plugin
* Kplayer

What information should I gather, how, and where should I present it?
I'm guessing at this point you have more than enough bug reports, but
maybe not enough data.

Smolt profile for machine in question :
http://www.smolts.org/client/show/pub_e429f170-cbfd-4434-a49f-16ef2aadcb54

-- 
Fedora 9 : sulphur is good for the skin
( www.pembo13.com )


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]