[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080912 changes



New package binclock
        Fullscreen console binary clock
New package csstidy
        CSS parser and optimizer
New package gnome-valgrind-session
        Run an entire GNOME session under valgrind
New package hunspell-nr
        Southern Ndebele hunspell dictionaries
New package nes_ntsc
        Provides a NES NTSC video filtering library
New package open-cobol
        OpenCOBOL - COBOL compiler
New package perl-Config-Grammar
        Grammar-based, user-friendly config parser
New package perl-Schedule-Cron-Events
        Take a line from a crontab and find out when events will occur
New package pidgin-facebookchat
        Facebook Chat IM Pidgin plugin
New package ptlib
        Portable Tools Library
New package python-markdown2
        A fast and complete Python implementation of Markdown
New package python-peak-rules
        Generic functions and business rules support systems
New package python-peak-util-addons
        Dynamically extend other objects with AddOns
New package python-peak-util-assembler
        Generate Python code objects by "assembling" bytecode
New package python-peak-util-extremes
        Production-quality 'Min' and 'Max' objects
New package python-peak-util-symbols
        Simple "symbol" type, useful for enumerations or sentinels
New package python-pysctp
        Python sctp socket api extensions bindings
New package xosview
        An X Window System utility for monitoring system resources
Removed package tetex-eurofont
Removed package uqm-content
Removed package vdrift-data
Updated Packages:

GraphicsMagick-1.1.14-3.fc10
----------------------------
* Thu Sep 11 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.1.14-3
- own all files properly

* Thu Sep 11 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.1.14-2
- turns out we do need gcc43 patch

* Thu Sep 11 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.1.14-1
- update to 1.1.14
- fix perl issue (bz 454087)


NetworkManager-0.7.0-0.11.svn4022.2.fc10
----------------------------------------
* Thu Sep 11 18:00:00 2008 Dan Williams <dcbw redhat com> - 1:0.7.0-0.11.svn4022.2
- Fix hang when reading system connections from ifcfg files


alsa-lib-1.0.18-6.rc3.fc10
--------------------------

alsa-plugins-1.0.18-1.rc3.fc10
------------------------------
* Thu Sep 11 18:00:00 2008 Jaroslav Kysela <jkysela redhat com> - 1.0.18-1.rc3
- Updated to 1.0.18rc3
- Added usbstream subpackage


alsa-utils-1.0.18-1.rc3.fc10
----------------------------
* Thu Sep 11 18:00:00 2008 Jaroslav Kysela <jkysela redhat com> 1.0.18-1.rc3
- updated to 1.0.18rc3
- updated alsa-info.sh script to 0.4.51
- removed alsacard utility
- removed salsa utility
- changed alsaunmute to use 'alsactl init' now
- updated ALSA udevd rules to use alsactl
- moved /etc/alsa/asound.state back to /etc/asound.state


amora-1.1-2.fc10
----------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> 1.1-2
- Rebuild


anaconda-11.4.1.34-1
--------------------
* Thu Sep 11 18:00:00 2008 Chris Lumens <clumens redhat com> - 11.4.1.34-1
- Always start NM so we can talk to it in the boot.iso case (#461071).
  (clumens)
- Use the device path to identify LUKS devs in /etc/fstab. (#460700)
  (dlehman)
- Use the LUKS UUID instead of device nodes in all references. (#460700)
  (dlehman)
- LUKSDevice.getScheme() no longer cares if the dev has a passphrase.
  (#461203) (dlehman)
- Correct translation to fix the build. (clumens)
- Add the method string back into anaconda-ks.cfg. (clumens)
- Let's try pulling libsqlite into the initrd one more time. (clumens)
- Don't traceback at the end of live installs (katzj)
- Correct the message telling you to use a VNC password. (clumens)
- Remove unused TIMEZONES= crud. (clumens)
- print doesn't yet support the file= syntax in our version of python.
  (clumens)
- Catch errors from using the wrong bugzilla field and display them.
  (clumens)
- Fix line wrapping on part type screen (jlaska, #461759).
- rep_platform has been renamed to platform. (clumens)


audit-1.7.6-1.fc10
------------------
* Thu Sep 11 18:00:00 2008 Steve Grubb <sgrubb redhat com> 1.7.6-1
- Add subject to audit daemon events (Chu Li)
- Add tcp_wrappers support for auditd
- Updated syscall tables for 2.6.27 kernel
- Audit connect/disconnect of remote clients
- Add GSS/Kerberos encryption to the remote protocol (DJ Delorie)


bes-3.6.2-1.fc10
----------------
* Fri Sep  5 18:00:00 2008 Patrice Dumas <pertusus free fr> 3.6.2-1
- update to 3.6.2

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 3.5.3-4
- Autorebuild for GCC 4.3


callweaver-1.2.0.1-1.2.fc10
---------------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 1.2.0.1-1.2
- Rebuild


cdparanoia-10.2-1.fc10
----------------------
* Thu Sep 11 18:00:00 2008 Adam Jackson <ajax redhat com> 10.2-1
- cdparanoia 10.2


cksfv-1.3.13-1.fc10
-------------------
* Thu Sep 11 18:00:00 2008 Christopher Stone <chris stone gmail com> 1.3.13-1
- Upstream sync


dap-freeform_handler-3.7.9-1.fc10
---------------------------------
* Fri Sep  5 18:00:00 2008 Patrice Dumas <pertusus free fr> 3.7.9-1
- update to 3.7.9

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 3.7.7-3
- Autorebuild for GCC 4.3


dap-hdf4_handler-3.7.9-1.fc10
-----------------------------
* Fri Sep  5 18:00:00 2008 Patrice Dumas <pertusus free fr> 3.7.9-1
- update to 3.7.9
- remove now unneeded open patch

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 3.7.7-4
- Autorebuild for GCC 4.3


dap-netcdf_handler-3.7.9-1.fc10
-------------------------------
* Fri Sep  5 18:00:00 2008 Patrice Dumas <pertusus free fr> 3.7.9-1
- update to 3.7.9


dap-server-3.8.5-1.fc10
-----------------------
* Fri Sep  5 18:00:00 2008 Patrice Dumas <pertusus free fr> 3.8.5-1
- update to 3.8.5


dhcpv6-1.0.22-1.fc10
--------------------
* Thu Sep 11 18:00:00 2008 David Cantrell <dcantrell redhat com> - 1.0.22-1
- Upgrade to dhcpv6-1.0.22, changes include:
      Windows 2008 interoperability fixes for ADVERTISE msgs
      Information Refresh Time option support
      IA address option bug fixes
      Check DAD by interface type in REPLY msgs
      Clear request addr list when msg is sent successfully
      Call init_lease_hashes() in dhcp6c


echo-artist-0.1.1-1.fc10
------------------------
* Fri Sep 19 18:00:00 2008 Martin Sourada <mso fedoraproject org> - 0.1.1-1
- New release
- Fixes problem with adding new icons to dir where no other icons are yet.


echo-icon-theme-0.3.89.0-0.10.20080911gita7c752e.fc10
-----------------------------------------------------
* Thu Sep 11 18:00:00 2008 Martin Sourada <martin sourada gmail com>
- 0.3.89.0-0.10.20080911gita7c752e
- New git snapshot


eclipse-cdt-5.0.0-6.fc10
------------------------
* Tue Sep  9 18:00:00 2008 Jeff Johnston <jjohnstn redhat com> 5.0.0-6
- Fix for NPE during alteration of Autotools configuration settings.
- Resolves #461647


flam3-2.7.16-1.fc10
-------------------
* Thu Sep 11 18:00:00 2008 Ian Weller <ianweller gmail com> 2.7.16-1
- Upstream updated:
    Added 'clone_all' to flam3_genome to allow application of 
    template to all flames in a file at once, and 'animate' to write
    a full sequence of interpolations out.  'animate' is similar to 
    'sequence' except that no control point rotation is performed.  
    Fixed non-functional 'write_genome' env var for flam3_animate.  
    Two bugs associated with interpolating from a log interpolation_type
    to a non-log interpolation_type fixed (rotate angle reduction and 
    special inverted identity).  when using flam3_rotate in 'spin_inter'
    the interp type of the first genome is now used rather than the
    current genome's interp type.  Enforced upper and lower bounds for
    xform color and upper bound for interpolated colormap values
    as "smooth" interpolation led to values out of range.  If "smooth"
    interpolation is specified for all flames in a file, the first and
    second-to-last genome is switched to "linear" with a warning.
    spatial filters with non-box-filter window functions fixed.
    Release as 2.7.16.


freecol-0.7.4-2.fc10
--------------------
* Thu Sep 11 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 0.7.4-2
- use tetex-tex4ht instead of latex2html


gammu-1.20.90-2.fc10
--------------------
* Thu Sep 11 18:00:00 2008 Xavier Lamien <lxtnow[at]gmail.com> - 1.20.90-2
- Rebuild against new libbluetooth.

* Mon Aug 25 18:00:00 2008 Xavier Lamien <lxtnow[at]gmail.com> - 1.20.90-1
- Update release.

* Sat Aug 23 18:00:00 2008 Xavier Lamien <lxntow[at]gmail.com> - 1.20.0-1
- Update release.


gdal-1.5.2-3.fc10
-----------------
* Tue Sep  9 18:00:00 2008 Patrice Dumas <pertusus free fr> - 1.5.2-3
- patch for libdap > 0.8.0, from Rob Cermak


gdm-2.23.92-3.fc10
------------------
* Thu Sep 11 18:00:00 2008 Ray Strode <rstrode redhat com> - 1:2.23.92-3
- Add hook to allow for plymouth transition


gnokii-0.6.26-3.fc10
--------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.6.26-3
- Rebuild


gnome-bluetooth-0.11.0-5.fc10
-----------------------------
* Thu Sep 11 18:00:00 2008 Matthias Clasen  <mclasen redhat com> - 0.11.0-5
- Rebuild against new bluez-libs


gnome-phone-manager-0.60-2.fc10
-------------------------------
* Thu Sep 11 18:00:00 2008 Matthias Clasen  <mclasen redhat com>
- Rebuild


gnome-settings-daemon-2.23.92-2.fc10
------------------------------------
* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> - 2.23.91-5
- Fix various bugs in the fn-F7 support


gnome-vfs2-obexftp-0.4-8.fc10
-----------------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.4-8
- Rebuild


grads-1.9b4-25.fc10
-------------------
* Thu Sep 11 18:00:00 2008 - Patrice Dumas <pertusus free fr> 1.9b4-25
- rebuild for new libnc-dap
- rediff patches
- use new netcdf devel file locations


gstreamer-0.10.20-5.fc10
------------------------
* Fri Sep 12 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.20-5
- Update rpm provides script and patch to:
  - filter out errors
  - only run gst-inspect on gstreamer plugins
  - print out protocol handlers provides correctly

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.20-4
- Add the rpm scripts install in /usr/lib/rpm, not under libdir on 64-bit

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.20-3
- Update filelist as well

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.20-2
- Update gstreamer provides work for the new RPM, see #438225


gstreamer-plugins-base-0.10.20-4.fc10
-------------------------------------
* Fri Sep 12 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.20-4
- Another rebuild

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.20-3
- Rebuild for new RPM provides


gstreamer-plugins-flumpegdemux-0.10.15-4.fc10
---------------------------------------------
* Fri Sep 12 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.15-4
- Another rebuild

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.15-3
- Rebuild for GStreamer RPM provides work


gstreamer-plugins-good-0.10.10-4.fc10
-------------------------------------
* Fri Sep 12 18:00:00 2008 - Bastien Nocera <bnocera redhat com> 0.10.10-4
- Another rebuild

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> 0.10.10-3
- Rebuild for GStreamer RPM provides


gypsy-0.6-4.fc10
----------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> 0.6-4
- Rebuild


hal-info-20080813-4.fc10
------------------------
* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> - 20080813-2
- Add patch for Lenovo 3000 video key


highlight-2.6.12-2.fc10
-----------------------
* Thu Sep 11 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 2.6.12-2
- don't package broken examples, causes bogus perl provides/requires
- don't claim to Provide: perl(highlight_pipe)
- don't claim to Requires: perl(IPC::Open3)


ikiwiki-2.63-1.fc10
-------------------
* Thu Sep 11 18:00:00 2008 Thomas Moschny <thomas moschny gmx de> - 2.63-1
- Update to 2.63.


kdebluetooth-1.0-0.43.beta8.fc10
--------------------------------
* Thu Sep 11 18:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 1.0-0.43.beta8
- fix build (no kdepim3 on f10+)
- spec cosmetics
- drop multilib upgrade Obsoletes hack

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 1.0-0.42.beta8
- Rebuild


kernel-2.6.27-0.323.rc6.fc10
----------------------------
* Thu Sep 11 18:00:00 2008 Dave Airlie <airlied redhat com>
- drm - fix some minor annoyance with radeon for beta


ldm-2.0.12-2.fc10
-----------------
* Wed Sep 10 18:00:00 2008 Warren Togami <wtogami redhat com> - 2.0.12-2
- remove /var/cache/ldm from package, renamed and shipped in ltsp-server instead


libHX-1.25-1.fc10
-----------------
* Thu Sep 11 18:00:00 2008 Till Maas <opensource till name> - 1.25-1
- Update to latest version


libbtctl-0.10.0-5.fc10
----------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.0-5
- Rebuild with patch for BlueZ 4.x

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.10.0-4
- Rebuild


libcgroup-0.31-1.fc10
---------------------
* Thu Sep 11 18:00:00 2008 Dhaval Giani <dhaval linux-vnet ibm com> 0.31-1
- Update to latest upstream


libnc-dap-3.7.3-1.fc10
----------------------
* Tue Sep  9 18:00:00 2008 Patrice Dumas <pertusus free fr> 3.7.3-1
- update to 3.7.3

* Thu Sep  4 18:00:00 2008 Patrice Dumas <pertusus free fr> 3.7.0-11
- gcc 4.3 patch for missing include files

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 3.7.0-10
- Autorebuild for GCC 4.3


libopensync-plugin-irmc-0.36-2.fc10
-----------------------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.36-2
- Rebuild


libspe2-2.2.80.132-1.fc10
-------------------------
* Thu Sep 11 18:00:00 2008 Jochen Roth <jroth linux vnet ibm com> 2.2.80.132-1
- Upgraded to latest upstream version


libsyncml-0.4.5-3.fc10
----------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.4.5-3
- Rebuild


libwiimote-0.4-7.fc10
---------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.4-7
- Rebuild with Bluez 4.x patch

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.4-6
- Rebuild


libxcb-1.1.91-1.fc10
--------------------
* Wed Sep 10 18:00:00 2008 Adam Jackson <ajax redhat com> 1.1.91-1
- libxcb 1.1.91


ltsp-5.1.24-1.fc10
------------------
* Thu Sep 11 18:00:00 2008 Warren Togami <wtogami redhat com> - 5.1.24-1
- lts.conf options: VOLUME, HEADPHONE_VOLUME, PCM_VOLUME, CD_VOLUME, FRONT_VOLUME
  Set values higher than default if not specified in lts.conf.
  MIC_VOLUME not set by default, but can be controlled by lts.conf.
- xrexec     renamed to ltsp-localapps
- xrexecd.sh renamed to ltsp-localappsd
- fix build on RHEL-5

* Wed Sep 10 18:00:00 2008 Warren Togami <wtogami redhat com> - 5.1.23-1
- Point F8 and F9 client chroot builder at newkey repos
- Ensure that initscripts installs before ltsp-client


ltspfs-0.5.4-1.fc10
-------------------
* Thu Sep 11 18:00:00 2008 Warren Togami <wtogami redhat com> - 0.5.4-1
- bug fixes and more man pages


mkinitrd-6.0.63-2.fc10
----------------------
* Thu Sep 11 18:00:00 2008 Peter Jones <pjones redhat com> - 6.0.63-2
- Require a newer plymouth


mtr-0.74-1.fc10
---------------
* Tue Sep  9 18:00:00 2008 Zdenek Prikryl <zprikryl redhat com> - 2:0.74-1
- Updated to 0.74


ncl-5.0.0-12.fc10
-----------------
* Thu Sep 11 18:00:00 2008 - Orion Poplawski <orion cora nwra com> - 5.0.0-12
- Rebuild for new libdap
- Fix netcdf include location


nco-3.9.5-2.fc10
----------------
* Thu Sep 11 18:00:00 2008 - Patrice Dumas <pertusus free fr> - 3.9.5-2
- rebuild for newer libnc-dap


nss_ldap-261-3.fc10
-------------------
* Thu Sep 11 18:00:00 2008 Nalin Dahyabhai <nalin redhat com> - 261-3
- promote the previous change from a scratch build to the real thing

* Tue Aug 26 18:00:00 2008 Nalin Dahyabhai <nalin redhat com> - 261-2
- add libssl and libcrypto to the list of libraries against which we link
  statically to avoid running into symbol collisions at run-time (#446860)


obex-data-server-0.3.4-3.fc10
-----------------------------
* Thu Sep 11 18:00:00 2008 Matthias Clasen <mclasen redhat com> - 0.3.4-2
- Rebuild

* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.3.4-3
- Rebuild with BlueZ 4.x patch


obexfs-0.11-0.4.rc3.fc10
------------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.11-0.4.rc3
- Rebuild


obexftp-0.23-0.2.alpha.fc10
---------------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.23-0.2.alpha
- Rebuild


octave-forge-20080831-2.fc10
----------------------------
* Thu Sep 11 18:00:00 2008 Orion Poplawski <orion cora nwra com>  20080831-2
- Rebuild for new libdap


pam_mount-0.48-1.fc10
---------------------
* Thu Sep 11 18:00:00 2008 Till Maas <opensource till name> - 0.48-1
- Update to new version


perl-Data-ICal-0.13-3.fc10
--------------------------
* Fri Sep 12 18:00:00 2008 Ralf Corsépius <corsepiu fedoraproject org> 0.13-3
- Fix minor typo in spec.


perl-Glib-1.183-1.fc10
----------------------
* Thu Sep 11 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.183-1
- update to 1.183


pilot-link-0.12.3-15.fc10
-------------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2:0.12.3-15
- Rebuild


pm-utils-1.2.0-1.fc10
---------------------
* Thu Sep 11 18:00:00 2008 Richard Hughes <rhughes redhat com> - 1.2.0-1
- Update to 1.2.0
- The core hook-running machinery will now abort running hooks of one fails,
  and the front-end scripts will return a failure error code if hook-running
  was aborted.


policycoreutils-2.0.55-8.fc10
-----------------------------
* Thu Sep 11 18:00:00 2008 Dan Walsh <dwalsh redhat com> 2.0.55-8
- Only call gen_requires once in sepolgen


pulseaudio-0.9.12-5.fc10
------------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> 0.9.12-5
- Rebuild


pybluez-0.15-2.fc10
-------------------
* Thu Sep 11 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.15-2
- Rebuild


pyexiv2-0.1.2-4.fc10
--------------------
* Thu Sep 11 18:00:00 2008 Jesse Keating <jkeating redhat com> - 0.1.2-4
- Rebuild for deps


qosmic-1.4.1-1.fc10
-------------------
* Thu Sep 11 18:00:00 2008 Ian Weller <ianweller gmail com> 1.4.1-1
- Updated upstream:
  - Viewer presets can be renamed and changed, and they no longer modify the
    final image size.
  - Added support for UGR gradient files to the palette editor.
  - Updated all debug messages to work with 64bit systems.
  - Several rendering scheduling bugfixes.
  - Fixed a crash bug in the genome selection widget, and also adjusted the
    layout.
  - Automatically rescale the genome when the image size is changed.
  - Fixed a some scaling and redrawing problems in the figure editor.
  - Updated to flam3-2.7.16.
- Updated flam3 requires to 2.7.16


rekall-2.4.6-5.fc10
-------------------

rhpxl-1.9-3.fc10
----------------
* Thu Sep 11 18:00:00 2008 Adam Jackson <ajax redhat com> 1.9-3
- Un-Requires: newt.


rpm-4.5.90-0.git8461.7
----------------------
* Thu Sep 11 18:00:00 2008 Panu Matilainen <pmatilai redhat com>
- add hack to support extracting gstreamer plugin provides (#438225)
- fix another macro argument handling regression (#461180)

* Thu Sep 11 18:00:00 2008 Jindrich Novy <jnovy redhat com>
- create directory structure for rpmbuild prior to build if it doesn't exist (#455387)
- create _topdir if it doesn't exist when installing SRPM
- don't generate broken cpio in case of hardlink pointing on softlink,
  thanks to pixel mandriva com


ssmtp-2.61-11.6.fc10
--------------------
* Thu Sep 11 18:00:00 2008 Manuel "lonely wolf" Wolfshant <wolfy nobugconsulting ro> 2.61-11.6
- patch to fix CVE-2008-3962 (courtesy https://bugs.gentoo.org/127592)
- cleanup of other patches, make build with fuzz=0

* Sat Aug  2 18:00:00 2008 Manuel "lonely wolf" Wolfshant <wolfy nobugconsulting ro> 2.61-11.5.4
- work around rpmbuild more strict syntax checker


sugar-0.82.4-1.fc10
-------------------
* Thu Sep 11 18:00:00 2008 Marco Pesenti Gritti <mpg redhat com> - 0.82.4-1
- #7480 Need to 'reset' the network configurations - short term fix
- #8368 Disable the server plugin if no server was specified


sugar-journal-99-3.fc10
-----------------------
* Thu Sep 11 18:00:00 2008 Marco Pesenti Gritti <mpg redhat com> - 99-3
- Obvious typo in the files

* Thu Sep 11 18:00:00 2008 Marco Pesenti Gritti <mpg redhat com> - 99-2
- Fixup packaging for the new bundlebuilder

* Thu Sep 11 18:00:00 2008 Marco Pesenti Gritti <mpg redhat com> - 99-1
- #8287 8.2-757: Copy-to-clipboard broken in Journal


sugar-toolkit-0.82.6-1.fc10
---------------------------
* Thu Sep 11 18:00:00 2008 Marco Pesenti Gritti <mpg redhat com> - 0.82.6-1
- #8394 sugar shell leaks presence service info
- #8392 Remove "dynamic" font height computation


system-config-kdump-1.0.14-2.fc10
---------------------------------
* Thu Sep 11 18:00:00 2008 Roman Rakus <rrakus redhat com> 1.0.14-2
- Don't specify any offset in cmdline argument
  Resolves: #461602


uqm-0.6.2-6.fc10
----------------
* Thu Sep 11 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.6.2-6
- properly Provide/Obsolete dead uqm-content package

* Wed Sep 10 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.6.2-5
- drop /usr/share/games/uqm to /usr/share/uqm

* Wed Sep 10 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.6.2-4
- convert package to use autodownloader
- look for content in user homedir


w3c-markup-validator-0.8.3-2
----------------------------
* Thu Sep 11 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 0.8.3-2
- Upstream fix for server error log trashing.

* Tue Aug 12 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 0.8.3-1
- 0.8.3 + upstream types.conf fix; missing form enctype patch applied upstream.
- Drop disttag.


xcb-proto-1.2-2.fc10
--------------------
* Thu Sep 11 18:00:00 2008 Adam Jackson <ajax redhat com> 1.2-2
- Add additional selinux requests. (#461844)


xmms-1.2.11-1.20071117cvs.1.fc10
--------------------------------
* Wed Sep 10 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.2.11-20071117cvs-1.1
- Reverted license to gplv2+ (oopsy!)


xmms-skins-1.2.10-18
--------------------
* Thu Sep 11 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1:1.2.10-18
- Ultrafina author says we can use them under CC-BY


xorg-x11-drv-ati-6.9.0-14.fc10
------------------------------
* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> 6.9.0-13
- Remove the fb size hack since there is a fix in the server now.
- Unfortunately, the driver prevents this fix from working by applying 
  its own heuristics. Remove those.

* Thu Sep 11 18:00:00 2008 Adam Jackson <ajax redhat com> 6.9.0-14
- radeon-6.9.0-panel-size-sanity.patch: Panels smaller than 800x480 are
  highly implausible, disable them if we find them.  If you have one,
  you can force it with Option "PanelSize".


xorg-x11-drv-i810-2.4.2-8.fc10
------------------------------
* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> 2.4.2-8
- Remove the fb size hack, since there is a fix in the server now.


xorg-x11-drv-nv-2.1.12-4.fc10
-----------------------------
* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> 2.1.12-4
- Remove fb size hack since there is a fix in the server now.


xorg-x11-server-1.5.0-6.fc10
----------------------------
* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> 1.5.0-6
- Comment out glxdri2.c since it doesn't compile. (krh says it
  won't break at runtime).

* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> 1.5.0-5
- Bump BuildRequires on mesa-GL-devel. Maybe that will work.

* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> 1.5.0-4
- Bump BuildRequires on xorg-x11-proto-devel

* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> 1.5.0-3
- Change the external monitor patch to base off of amount of video ram.

* Thu Sep 11 18:00:00 2008 Soren Sandmann <sandmann redhat com> 1.5.0-3
- Change the default screen limits to include room for a 1280 wide
  projector.

* Wed Sep 10 18:00:00 2008 Dave Airlie <airlied redhat com> 1.5.0-2
- bring master exa back


xscreensaver-5.07-2.fc10
------------------------
* Fri Sep 12 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.07-2
- Update ja.po
- Fix the explanation in XScreenSaver.ad (bug 461415)


Summary:
Added Packages: 18
Removed Packages: 3
Modified Packages: 90
Broken deps for i386
----------------------------------------------------------
	em8300-0.17.1-1.fc10.i386 requires /etc/alsa/cards
	evolution-brutus-1.2.17-1.fc10.i386 requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.i386 requires libcamel-1.2.so.12
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc10.noarch requires mediawiki < 0:1.11
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	pyclutter-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.i386 requires libclutter-cairo-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.i386 requires libclutter-gst-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.i386 requires libclutter-gtk-0.6.so.0
	python-gammu-0.26-1.fc10.i386 requires libGammu.so.3
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so



Broken deps for x86_64
----------------------------------------------------------
	em8300-0.17.1-1.fc10.x86_64 requires /etc/alsa/cards
	evolution-brutus-1.2.17-1.fc10.i386 requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.i386 requires libcamel-1.2.so.12
	evolution-brutus-1.2.17-1.fc10.x86_64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.x86_64 requires libcamel-1.2.so.12()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc10.noarch requires mediawiki < 0:1.11
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	pyclutter-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.x86_64 requires libclutter-cairo-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.x86_64 requires libclutter-gst-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.x86_64 requires libclutter-gtk-0.6.so.0()(64bit)
	python-gammu-0.26-1.fc10.x86_64 requires libGammu.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	em8300-0.17.1-1.fc10.ppc requires /etc/alsa/cards
	evolution-brutus-1.2.17-1.fc10.ppc requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.ppc requires libcamel-1.2.so.12
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc10.noarch requires mediawiki < 0:1.11
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	pyclutter-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.ppc requires libclutter-cairo-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.ppc requires libclutter-gst-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.ppc requires libclutter-gtk-0.6.so.0
	python-gammu-0.26-1.fc10.ppc requires libGammu.so.3
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	stapitrace-1.0.0-6.20080622cvs_alpha.fc10.ppc requires libbfd-2.18.50.0.8-2.fc10.so
	stapitrace-1.0.0-6.20080622cvs_alpha.fc10.ppc requires libopcodes-2.18.50.0.8-2.fc10.so



Broken deps for ppc64
----------------------------------------------------------
	eclipse-mylyn-3.0.1-2.fc10.noarch requires ws-commons-util >= 0:1.0.1-5
	eclipse-mylyn-3.0.1-2.fc10.noarch requires xmlrpc3-common >= 0:3.0-1jpp.3
	eclipse-mylyn-3.0.1-2.fc10.noarch requires xmlrpc3-client >= 0:3.0-1jpp.3
	em8300-0.17.1-1.fc10.ppc64 requires /etc/alsa/cards
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gspiceui-0.9.65-2.fc10.ppc64 requires gwave
	livecd-tools-018-1.fc10.ppc64 requires yaboot
	mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc10.noarch requires mediawiki < 0:1.11
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	pyclutter-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.ppc64 requires libclutter-cairo-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.ppc64 requires libclutter-gst-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.ppc64 requires libclutter-gtk-0.6.so.0()(64bit)
	python-gammu-0.26-1.fc10.ppc64 requires libGammu.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]