[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080921 changes



Updated Packages:

anaconda-11.4.1.38-1
--------------------
* Sat Sep 20 18:00:00 2008 David Cantrell <dcantrell redhat com> - 11.4.1.38-1
- Restore old lang-names generation method (dcantrell)
- Remount /mnt/sysimage/dev after migrating filesystems. (clumens)
- Use the instroot parameter like we should be doing. (clumens)


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 1
Broken deps for i386
----------------------------------------------------------
	bodhi-server-0.5.0-7.fc9.noarch requires python-turboflot
	evolution-brutus-1.2.17-1.fc10.i386 requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.i386 requires libcamel-1.2.so.12
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	pyclutter-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.i386 requires libclutter-cairo-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.i386 requires libclutter-gst-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.i386 requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.i386 requires libclutter-gtk-0.6.so.0
	python-gammu-0.26-1.fc10.i386 requires libGammu.so.3
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	smolt-server-1.1.1.1-6.fc10.noarch requires python-turboflot



Broken deps for x86_64
----------------------------------------------------------
	evolution-brutus-1.2.17-1.fc10.i386 requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.i386 requires libcamel-1.2.so.12
	evolution-brutus-1.2.17-1.fc10.x86_64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.x86_64 requires libcamel-1.2.so.12()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	pyclutter-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.x86_64 requires libclutter-cairo-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.x86_64 requires libclutter-gst-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.x86_64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.x86_64 requires libclutter-gtk-0.6.so.0()(64bit)
	python-gammu-0.26-1.fc10.x86_64 requires libGammu.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	evolution-brutus-1.2.17-1.fc10.ppc requires libBrutusKeyringd-1.0.so.1
	evolution-brutus-1.2.17-1.fc10.ppc requires libcamel-1.2.so.12
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	pyclutter-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.ppc requires libclutter-cairo-0.6.so.0
	pyclutter-cairo-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.ppc requires libclutter-gst-0.6.so.0
	pyclutter-gst-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.ppc requires libclutter-glx-0.6.so.0
	pyclutter-gtk-0.6.2-2.fc9.ppc requires libclutter-gtk-0.6.so.0
	python-gammu-0.26-1.fc10.ppc requires libGammu.so.3
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	eclipse-mylyn-3.0.1-2.fc10.noarch requires ws-commons-util >= 0:1.0.1-5
	eclipse-mylyn-3.0.1-2.fc10.noarch requires xmlrpc3-common >= 0:3.0-1jpp.3
	eclipse-mylyn-3.0.1-2.fc10.noarch requires xmlrpc3-client >= 0:3.0-1jpp.3
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libBrutusKeyringd-1.0.so.1()(64bit)
	evolution-brutus-1.2.17-1.fc10.ppc64 requires libcamel-1.2.so.12()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gspiceui-0.9.65-2.fc10.ppc64 requires gwave
	livecd-tools-018-1.fc10.ppc64 requires yaboot
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	pyclutter-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-cairo-0.6.2-2.fc9.ppc64 requires libclutter-cairo-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gst-0.6.2-2.fc9.ppc64 requires libclutter-gst-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.ppc64 requires libclutter-glx-0.6.so.0()(64bit)
	pyclutter-gtk-0.6.2-2.fc9.ppc64 requires libclutter-gtk-0.6.so.0()(64bit)
	python-gammu-0.26-1.fc10.ppc64 requires libGammu.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]