[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: opensync downgrade to 0.22



Adam Williamson wrote:
> For the others Alex noted: libopensync-plugin-kdepim should be dropped
> entirely, there is no usable plugin we can yet package (it will return
> in future releases once opensync 0.3/0.4 is usable).

I can try backporting the libopensync-plugin-kdepim-0.36-kde4.patch, it
doesn't look like it's that hard to do those changes on 0.22 (except the
configury part because 0.22 uses the autotools, but I can deal with that
too).

That said, I have no idea:
* whether that patch works at all,
* whether it will still work after backporting nor
* how well it will work with kdepim 4.2 and Akonadi.

But I should definitely be able to get it to build.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]