[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pdf2djvu



On Mon, Apr 6, 2009 at 7:01 PM, Mani A <a mani cms gmail com> wrote:
> pdf2djvu-0.5.3 ./configure
>
> checking for g++... g++
> checking for C++ compiler default output file name... a.out
> checking whether the C++ compiler works... yes
> checking whether we are cross compiling... no
> checking for suffix of executables...
> checking for suffix of object files... o
> checking whether we are using the GNU C++ compiler... yes
> checking whether g++ accepts -g... yes
> checking for a BSD-compatible install... /usr/bin/install -c
> checking for windres... no
> checking for iconv... yes
> checking for pkg-config... /usr/bin/pkg-config
> checking pkg-config is at least version 0.9.0... yes
> checking for DJVULIBRE... yes
> checking DjVuLibre fitness... buggy
> configure: error: See <http://bugs.debian.org/458211>,
> <http://bugs.debian.org/458086> for details.

So what those debian bugs show is that there are a couple of problems
with djvulibre that need patching.  What you should do is file a bug
against the djvulibre package giving the URLs to these two bugs, and
asking that the debian patches be applied to the Fedora package.

Alternatively, since djvulibre 3.5.21 was released after debian
patched their version, you could ask the maintainer to upgrade to
3.5.21 and see if that fixes the problem.  (Debian squeeze and sid
both have 3.5.21, by the way.)  Note that debian has patched 3.5.21,
too, in response to a few bug reports; see
http://packages.debian.org/sid/djvulibre-bin.
--
Jerry James
http://loganjerry.googlepages.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]