[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How can I update package for EPEL4/5



On Sunday 19 April 2009 04:06:50 pm Pavel Lisý wrote:
> I have made new build of cherokee package (through plague-client)
>
> http://buildsys.fedoraproject.org/logs/fedora-4-epel/2042-cherokee-0.99.0-1
>.el4/
> http://buildsys.fedoraproject.org/logs/fedora-5-epel/2043-cherokee-0.99.0-1
>.el5/
>
> but I don't know how to push it to repository. I've tried this:
>
> bodhi --new --release=EL-5 --type=enhancement --comment "update to
> latest stable version" --request=stable cherokee-0.99.0-1.el5
>
> but I've received:
> Creating a new update for cherokee-0.99.0-1.el5
> data = {'tg_flash': 'Invalid build: cherokee-0.99.0-1.el5'}
> Invalid build: cherokee-0.99.0-1.el5
>
> In web interface (https://admin.fedoraproject.org/updates/) is no EL-4,
> EL-5, does it mean there is no web interface for EPEL update system?
>
> Pavel
It happens automatically in EPEL right now.

Dennis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]