[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: Broken dependencies: sems



Hello All!

=============================================
---------- Forwarded message ----------
From:  <buildsys fedoraproject org>
Date: 2009/4/22
Subject: Broken dependencies: sems
To: sems-owner fedoraproject org
Копия: openssl-owner fedoraproject org

sems has broken dependencies in the development tree:
On ppc:
       sems-xmlrpc2di-1.1.0-5.fc10.ppc requires libssl.so.7
On x86_64:
       sems-xmlrpc2di-1.1.0-5.fc10.x86_64 requires libssl.so.7()(64bit)
On i386:
       sems-xmlrpc2di-1.1.0-5.fc10.i386 requires libssl.so.7
On ppc64:
       sems-xmlrpc2di-1.1.0-5.fc10.ppc64 requires libssl.so.7()(64bit)
On ppc:
       sems-ivr-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
On x86_64:
       sems-ivr-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
On i386:
       sems-ivr-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
On ppc64:
       sems-ivr-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
On ppc:
       sems-python-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
On x86_64:
       sems-python-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
On i386:
       sems-python-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
On ppc64:
       sems-python-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
Please resolve this as soon as possible.

=============================================

Ok, I rebuild it for F-11 branch and even submitted it as an update
few days ago:

https://admin.fedoraproject.org/updates/sems-1.1.0-6.fc11

Why it still not pushed to devel? Maybe I missed something?


-- 
With best regards!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]