[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

xarchiver needs binutils?



Hi.

When working on Minimal Platform [1] yesterday I noticed that xarchiver 
depends on binutils, the requirement is there since ~2006. 

* Tue Nov 28 2006 Christoph Wickert <cwickert fedoraproject org> - 0.4.6-1
- Update to 0.4.6.
[...]
- Require binutils, cpio and htmlview.
[...]

I was wondering why this change happened and of course whether we 
need that dependency nowadays. I investigated a bit Debian's xarchiver 
page [2] and there's no requirement on binutils, nor its parts.

Also noticed xarchiver's able to deal with 7z archives, what do you 
think of adding "Requires: p7zip"?

Michal
--
[1] https://fedoraproject.org/wiki/Test_Day:2009-04-21_Minimal_Platform
[2] http://packages.debian.org/sid/xarchiver


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]