[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 Preview Hard Lock

On 04/28/2009 09:18 PM, Dr. Diesel wrote:
F11 Preview.i368 with all updates as of 30 minutes ago!  Everytime I
visit www.wthitv.com <http://www.wthitv.com> (with firefox) my computer
hard locks with only mouse movement.  CTRL+ALT+F1 etc do nothing.  I
first tried without flash then also with flash, no difference.

Note: CTRL+ALT+F1 should do nothing because you are already on VT1.

/var/log/messages now only shows output since the most current boot?  No
older data, new behaviour?  Only relevant hardware I can think of would
be the graphics card, Intel Corporation Mobile 945GM/GMS/GME, 943/940GML
Express Integrated Graphics Controller (rev 03).

Anyone confirm before I BZ it?

Wow, rawhide x86_64 with i945 video here, exactly the same thing happened when I tried to load that page. Everything seems to have locked up completely, but I can still move the mouse cursor. VT switch fails.

Warren Togami
wtogami redhat com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]