[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

kernel compiled from source will not boot

There is something seriously wrong with this kernel release.
It compiles - but will not boot all the way. It hangs somewhere.
I even tried to boot into single user mode. I never get to the shell
prompt when booting in single user mode, nor to the 
gnome login banner when letting it boot in multiuser mode.
After some 30-45 minutes I  Ctrl-Alt_Del and the kernel
pops the message

Stopping all md devices
and the pc reboots.

I did not have this problem with
nor with it's predecessor

Are there others who have tried to build from source rpm and configured the kernel in any way before building?
Did you see any errors when running make install modules_install - as I did? Did the resulting kernel boot up all the way?

If you need more info, please let me know.

Markus K.

Windows Liveā„¢: Keep your life in sync.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]