[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Koji build failure with coreutils-7.5

I tried to build a git update into dist-f12-openssl earlier and had it
die in %doc with an error from cp¹:

cp: preserving times for `/builddir/build/BUILDROOT/git-': Function not implemented

I _think_ this is due to contrib/hooks being a symlink.  A nearly
identical spec file worked when Tomas build git-1.6.4 in
dist-f12-openssl just a few days ago, but that was with
coreutils-7.4-6 in the buildroot.

It works for me in mock.  Perhaps the problem has something to do with
the filesystem or mount options on the build system.

Has anyone noticed similar problems?

¹ https://koji.fedoraproject.org/koji/getfile?taskID=1627434&name=build.log

Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
I could never recommend the use of drugs or alcohol to anyone, but
they've always worked for me.
    -- Hunter S. Thompson

Attachment: pgp2KTxJt41HG.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]