[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems updating - YUM - kmod-VirtualBox...



# yum --skip-broken update
...

gnome-keyring-sharp i686 1.0.1-0.5.133722svn.fc12 fedora 20 k kmod-nvidia-173xx-2.6.31.6-166.fc12.i686.PAE i686 173.14.22-1.fc12.4 rpmfusion-nonfree-updates 1.8 M
Removendo para as dependências:
kmod-VirtualBox-OSE-2.6.31.5-127.fc12.i686.PAE i686 3.0.10-1.fc12.4 installed 393 k kmod-nvidia-173xx-2.6.31.5-127.fc12.i686.PAE i686 173.14.22-1.fc12 installed 7.5 M

Resumo da transação
================================================================================================================================================================================================================
Instalar       4 Pacote(s)
Atualizar      53 Pacote(s)
Remover        4 Pacote(s)
Reinstalar     0 Pacote(s)
Desatualizar     0 Pacote(s)

Tamanho total: 106 M
Correto? [s/N]:s
Baixando pacotes:
Executando o rpm_check_debug
Erro com o rpm_check_debug vs depsolve:
kernel-uname-r = 2.6.30.9-96.fc11.i686.PAE is needed by (installed) kmod-VirtualBox-OSE-2.6.30.9-96.fc11.i686.PAE-3.0.10-1.fc11.3.i686 kernel-uname-r = 2.6.30.8-64.fc11.i686.PAE is needed by (installed) kmod-VirtualBox-OSE-2.6.30.8-64.fc11.i686.PAE-3.0.8-1.fc11.i686 kernel-uname-r = 2.6.30.9-90.fc11.i686.PAE is needed by (installed) kmod-VirtualBox-OSE-2.6.30.9-90.fc11.i686.PAE-3.0.10-1.fc11.i686
Concluído!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]