[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: astronomy-bookmarks conflicts with fedora-bookmarks



On 12/14/2009 04:50 PM, Paul W. Frields wrote:
> On Mon, Dec 14, 2009 at 04:32:56PM -0500, Eric Christensen wrote:
>> When trying to install astronomy-bookmarks I get the error that
>> "astronomy-bookmarks conflicts with fedora-bookmarks" in PackageKit.  I
>> looked at the source (an HTML file) but I can't quite figure out why it
>> would conflict.  Does anyone know?
> 
> [paul scarlett ~]$ repoquery -q --provides astronomy-bookmarks
> astronomy-bookmarks = 1-6.fc12
> system-bookmarks
> [paul scarlett ~]$ repoquery -q --provides fedora-bookmarks
> fedora-bookmarks = 11-2
> system-bookmarks
> 
> They both provide 'system-bookmarks'.

Multiple packages can Provides: the same thing without problems.

The issue here is that astronomy-bookmarks explicitly Conflicts: with
fedora-bookmarks:

http://koji.fedoraproject.org/koji/rpminfo?rpmID=1459223


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]