[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: All I want for Christmas is digiKam 1.0 in F12-stable...



Jeffrey Ollie wrote:
> That's to be expected, as "rpm -i" installs a package without removing
> the old one.  Unless the package is specially designed (like the
> kernel) you'll get conflicts.  Normally, you'd want to use "rpm -U"
> which will remove the old package before installing the new one.

Actually, it installs the new package first, replacing any files from the 
old one without reporting them as a conflict, then removes the files from 
the old package which are not in the new one.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]