[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

OCaml in Rawhide upgraded to 3.11.2-rc1



All the existing ocaml-* packages in Rawhide depend on

  ocaml(runtime) = 3.11.1

which means they will all have broken deps and need rebuilding.  A
simple bumpspec + rebuild should be sufficient.

If any provenpackagers are feeling particularly bored this week ...
Otherwise I'll try to do it in my spare time this week or next.

Thanks,

Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
New in Fedora 11: Fedora Windows cross-compiler. Compile Windows
programs, test, and build Windows installers. Over 70 libraries supprt'd
http://fedoraproject.org/wiki/MinGW http://www.annexia.org/fedora_mingw


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]