[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Results of a test mass rebuild of rawhide-20090126 with gcc-4.4.0-0.9



Jakub Jelinek <jakub redhat com> writes:
> - 167 failures
>   packages that failed to build both with gcc 4.3 and 4.4
>   http://sunsite.mff.cuni.cz/rawhide20090126-gcc44/fails-even-with-43/

At least for my stuff, it seems the issue is that someone has installed
a seriously non-backwards-compatible set of autoconf tools (and pretty
recently, because some of those packages built okay as recently as
22-Jan).  Perhaps there should have been a bigger deal made about that.

			regards, tom lane


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]