[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Getting started with Rawhide



On Wed, Dec 31, 2008 at 15:37:47 -0700,
  Jerry James <loganjerry gmail com> wrote:
> 
> First, I couldn't get the Rawhide CD image to finish an installation.

There were warnings about rawhide not being installable for a bit.

> Weirdly, it failed in different ways every time I tried to use it.  So
> I tried to use the F10 -> Rawhide update method with yum documented
> here [1].  I installed from my F10 DVD, then *without updating F10*,
> changed repositories and did an update from the Rawhide repository.

That's what I did.

> It appears that glibc in Rawhide (2.8.90) is older than the glibc in
> the initial F10 release (2.9).  Am I seeing that correctly?  If so,
> should I downgrade, or wait for Rawhide to catch up?

There are a few other things that have higher versions in F10. That caused
me a bit of grief. The dejavu fonts change also caused some problems.
Something that couldn't be updated pinned some other package that was
needed for another package and skip broken couldn't figure out how to
fix things. (It would be nice if it could at least tell it couldn't
succeed rather than going on in an endless loop.) There are also a few
kde-i18 and kde-i10 packages that have conflicting files.

For some things I uninstalled them in F10 to get the upgrade to succeed and
then the other stuff I cleaned up later using rpm to do a downgrade.
I used package-cleanup to find things that needed looking at.

> Can anybody tell me how to get a screen resolution higher than 800x600
> in the virtual machine?

That I can't help you with.

> Incidentally, the yum upgrade spit out somewhere around a million [2]
> warnings that /usr/lib64/libxcb-xlib.so.0 is not a symbolic link,
> apparently every time that ldconfig ran.  Since "rpm -V libxcb"
> produces no output, this appears to be intentional.  F10 gets this
> right (/usr/lib64/libxcb-xlib.so.0 is a symbolic link to
> /usr/lib64/libxcb-xlib.so.0.0.0).

There's been a bug filed on that from about 4 months ago. The problem
seems relatively harmless, so you don't need to do anything about it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]