[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090102 changes



Compose started at Fri Jan  2 06:01:02 UTC 2009

New package python-twisted-web2
        Experimental Twisted Web Server Framework
Updated Packages:

PyOpenGL-3.0.0-0.11.b8.fc11
---------------------------
* Fri Jan  2 17:00:00 2009 Nikolay Vladimirov <nikolay vladimiroff com> - 3.0.0-0.11.b8
- New upstream 3.0.0b8 (b7 was skipped by upstream)
- performance, bug-fix and packaging release. 
- Use macro for "python"
- remove "--single-version-externally-managed" option for setup.py
- *.egg-info is no longer a folder, it's a file now 
- Tests are no longer installed by setup.py
- Obsolete 'doc' subpackage (no longer distributed "documentation" folder)
- license.txt is also no longer provided by upstream. Using one from b6
- Removed Requires for libGL and libGLU ( should be pulled for freeglut)


cairo-dock-2.0.0-0.3.svn1458_trunk.fc11
---------------------------------------
* Fri Jan  2 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1458


elfutils-0.138-2.fc11
---------------------
* Thu Jan  1 17:00:00 2009 Roland McGrath <roland redhat com> - 0.138-2
- Fix libelf regression.


emerald-0.7.8-1.fc11
--------------------
* Thu Jan  1 17:00:00 2009 Nikolay Vladimirov <nikolay vladimiroff com> - 0.7.8-1
- Minor bugfixes
- L10N updates
- Droping .desktop file patch ( now upsteam )


gimp-2.6.4-1.fc11
-----------------
* Thu Jan  1 17:00:00 2009 Nils Philippsen <nils redhat com> - 2:2.6.4-1
- version 2.6.4

  Overview of Changes from GIMP 2.6.3 to GIMP 2.6.4
  =================================================
  
  * Bugs fixed:
  
   565223 – Perspective transformation jagged edges / comb effect
   563985 – jpg save dialog: "cancel" is treated like "commit"
            for settings
   564087 – Using clone tool on a layer with a part out of canvas
            causes crashes
   564593 – crash when the drawable is changed while a color tool
            is active
   564869 – GIMP crashes on selecting Tools->GEGL operation
   565138 – python-fu-foggify does not check if image is in rgb mode
   563130 – Hue selection mode does not cross the 0-360 degrees line
   563179 – Scrollbars not resized when we extend the canvas size
   562459 – PF_PALETTE: 'TypeError' when used in a plugin that is
            registered in <Image>
   562427 – Compilation with --as-needed
   562386 – PF_SLIDER and PF_SPINNER 'Step' values do not change
            consistently...
   562366 – Default image dimensions are not correctly
            transferred in the file/new dialog box
   561899 – GIMP can't save to mounted filesystem if file exists
  
  * Updated translations:
  
   Greek (el)
   Hindi (hi)
   Hungarian (hu)
   Italian (it)
   Japanese (ja)
   Korean (ko)
   Slovenian (sl)
   Swedish (sv)
   Tamil (ta)
   Simplified Chinese (zh_CN)
- add BuildRequires: aalib-devel


gstreamer-plugins-base-0.10.21-3.fc11
-------------------------------------
* Thu Jan  1 17:00:00 2009 - Rex Dieter <rdieter fedoraproject org> - 0.10.2-3
- rebuild for pkgconfig deps (#478577)


gtk2-2.15.0-1.fc11
------------------
* Thu Jan  1 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.15.0-1
- Update to 2.15.0


libgsasl-0.2.29-1.fc11
----------------------
* Thu Jan  1 17:00:00 2009 Nikolay Vladimirov <nikolay vladimiroff com> - 0.2.29-1
- Rewrite to use poll instead of select.
- Don't use poll with POLLOUT to avoid busy-waiting.


liveusb-creator-3.1-1.fc11
--------------------------
* Thu Jan  1 17:00:00 2009 Luke Macken <lmacken redhat com> 3.1-1
- Latest upstream release, containing some windows-specific
  optimizations and fixes.


mercurial-1.1.2-2.fc11
----------------------
* Thu Jan  1 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 1.1.2-2
- Rename mergetools.rc -> mergetools.rc.sample

* Thu Jan  1 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 1.1.2-1
- Update to 1.1.2

* Wed Dec 24 17:00:00 2008 Neal Becker <ndbecker2 gmail com> - 1.1.1-3
- Install mergetools.rc as mergetools.rc.sample


msmtp-1.4.17-1.fc11
-------------------
* Thu Jan  1 17:00:00 2009 Nikolay Vladimirov <nikolay vladimiroff com> - 1.4.17-1
- Msmtp now also reads SYSCONFDIR/netrc if the password wasn't found in ~/.netrc.
- Support for the GNOME keyring was added by Satoru SATOH.
- Added BuildRequires for gnome-keyring-devel due to the new feature.
- Added PDF version of the manual.


neverball-1.4.0-13.fc11
-----------------------
* Thu Jan  1 17:00:00 2009 Wart <wart kobold org> - 1.4.0-13
- Fix font package name for F11


papyrus-0.7.1-6.fc11
--------------------
* Thu Jan  1 17:00:00 2009 Tim Niemueller <tim niemueller de> - 0.7.1-6
- Make all dtors virtual to fix compile warnings (errors with -Wall -Werror)


perl-PDL-2.4.4-2.fc11
---------------------
* Thu Jan  1 17:00:00 2009 Orion Poplawski <orion cora nwra com> - 2.4.4-2
- Use PDL-Graphics-PLplot-0.47 to support latest plplot


poker-engine-1.3.2-1.fc11
-------------------------
* Thu Jan  1 17:00:00 2009 Christopher Stone <chris stone gmail com> 1.3.2-1
- Upstream sync
- Add new BR procps for make check


poker-eval-135.0-1.fc11
-----------------------
* Thu Jan  1 17:00:00 2009 Christopher Stone <chris stone gmail com> 135.0-1
- Upstream sync
- Add patch to remove exit calls from library


pypoker-eval-136.0-1.fc11
-------------------------
* Thu Jan  1 17:00:00 2009 Christopher Stone <chris stone gmail com> 136.0-1
- Upstream sync
- Remove no longer needed python26 patch


python-libgmail-0.1.11-1.fc11
-----------------------------
* Fri Jan  2 17:00:00 2009 Nikolay Vladimirov <nikolay vladimiroff com> - 0.1.11-1
- New upstream 0.1.11
- Fixed bug that broke attachment support (SF bug #2034927) 
- added .author_fullname field for messages 
- Don't crash on threads with google chat log


rdiff-backup-1.2.4-1.fc11
-------------------------
* Thu Jan  1 17:00:00 2009 Kevin Fenzi <kevin tummy com> - 1.2.4-1
- Update to 1.2.4


rsync-3.0.5-0.fc11
------------------
* Thu Jan  1 17:00:00 2009 Simo Sorce <ssorce redhat com> 3.0.5-0.fc11
- New upstream bugfix release


rubyripper-0.5.4-1.fc11
-----------------------
* Thu Jan  1 17:00:00 2009 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 0.5.4-1
- New upstream release


wormux-0.8.2-3.fc11
-------------------
* Thu Jan  1 17:00:00 2009 Wart <wart kobold org> 0.8.2-3
- Fix font package name for F11


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 22
Broken deps for i386
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.i386 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.i386 requires gecko-libs = 0:1.9.0.5
	farsight2-devel-0.0.6-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	galeon-2.0.7-3.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
	1:gnubg-0.9.0.1-4.fc11.i386 requires bitstream-vera-fonts
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamer-plugins-base-devel-0.10.21-3.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	mapnik-0.5.2-0.9.svn738.fc11.i386 requires dejavu-fonts
	olpc-utils-0.89-7.fc11.i386 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.i386 requires xulrunner = 0:1.9.0.5
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	python-gammu-0.27-3.fc11.i386 requires libGammu.so.4
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires python(abi) = 0:2.5



Broken deps for x86_64
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.x86_64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.x86_64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	farsight2-devel-0.0.6-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	farsight2-devel-0.0.6-2.fc11.x86_64 requires pkgconfig(gstreamer-base-0.10)
	galeon-2.0.7-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	1:gnubg-0.9.0.1-4.fc11.x86_64 requires bitstream-vera-fonts
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamer-plugins-base-devel-0.10.21-3.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	gstreamer-plugins-base-devel-0.10.21-3.fc11.x86_64 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.x86_64 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	mapnik-0.5.2-0.9.svn738.fc11.i386 requires dejavu-fonts
	mapnik-0.5.2-0.9.svn738.fc11.x86_64 requires dejavu-fonts
	olpc-utils-0.89-7.fc11.x86_64 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.x86_64 requires xulrunner = 0:1.9.0.5
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	python-gammu-0.27-3.fc11.x86_64 requires libGammu.so.4()(64bit)
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires python(abi) = 0:2.5



Broken deps for ppc
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.ppc requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.ppc requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc requires gecko-libs = 0:1.9.0.5
	farsight2-devel-0.0.6-2.fc11.ppc requires pkgconfig(gstreamer-base-0.10)
	farsight2-devel-0.0.6-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-web-photo-0.3-13.fc10.ppc requires gecko-libs = 0:1.9.0.5
	1:gnubg-0.9.0.1-4.fc11.ppc requires bitstream-vera-fonts
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamer-plugins-base-devel-0.10.21-3.fc11.ppc requires pkgconfig(gstreamer-base-0.10)
	gstreamer-plugins-base-devel-0.10.21-3.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	mapnik-0.5.2-0.9.svn738.fc11.ppc requires dejavu-fonts
	mapnik-0.5.2-0.9.svn738.fc11.ppc64 requires dejavu-fonts
	olpc-utils-0.89-7.fc11.ppc requires /usr/bin/python2.5
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc requires xulrunner = 0:1.9.0.5
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	python-gammu-0.27-3.fc11.ppc requires libGammu.so.4
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires python(abi) = 0:2.5



Broken deps for ppc64
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	farsight2-devel-0.0.6-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	1:gnubg-0.9.0.1-4.fc11.ppc64 requires bitstream-vera-fonts
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamer-plugins-base-devel-0.10.21-3.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mapnik-0.5.2-0.9.svn738.fc11.ppc64 requires dejavu-fonts
	olpc-utils-0.89-7.fc11.ppc64 requires /usr/bin/python2.5
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc64 requires xulrunner = 0:1.9.0.5
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	python-gammu-0.27-3.fc11.ppc64 requires libGammu.so.4()(64bit)
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]