[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090103 changes



Compose started at Sat Jan  3 06:01:03 UTC 2009

New package k12linux-quick-start-guide
        Quick Start Guide for K12Linux Live LTSP Server
Updated Packages:

abcm2ps-5.9.3-1.fc11
--------------------
* Fri Jan  2 17:00:00 2009 Gerard Milmeister <gemi bluewin ch> - 5.9.3-1
- new release 5.9.3


anjuta-2.24.1-3.fc11
--------------------
* Sat Jan  3 17:00:00 2009 Debarshi Ray <rishi fedoraproject org> - 1:2.24.1-3
- Added patch against the Devhelp plugin from GNOME to make it work with the
  new WebKit-based Devhelp >= 0.22. Closes GNOME Bugzilla bug #560311, and Red
  Hat Bugzilla bug #478578.


boinc-client-6.4.5-1.20081217svn.fc11
-------------------------------------
* Wed Dec 17 17:00:00 2008 Milos Jakubicek <xjakub fi muni cz> - 6.4.5-1.20081217svn
- Update to 6.4.5
- Updated boinc-gccflags.patch and boinc-locales.patch
- Not trimming doc/ subdirectory
- Bash completion now provided by the source tarball,
  not packaged as separate sources anymore.
- Supplied example /etc/sysconfig configuration file
- Added BR: docbook2X for autogenerating manpages, not packaged as separate
  sources anymore.


drupal-6.8-1.fc11
-----------------
* Fri Jan  2 17:00:00 2009 Jon Ciesla <limb jcomserv net> - 6.8-1
- Upgrade to 6.8.
- Move files directories from sites to /var/lib/drupal/files/N for selinux reasons, 472642.
- Included script to move files outside of default, use at your own risk, patches welcome.


gnubg-0.9.0.1-4.1.fc11
----------------------
* Fri Jan  2 17:00:00 2009 Jon Ciesla <limb jcomserv net> - 1:0.9.0.1-4.1
- Requires fix.


hunspell-da-1.7.27-1.fc11
-------------------------
* Fri Jan  2 17:00:00 2009 Caolan McNamara <caolanm redhat com> - 1.7.27-1
- latest version


ikiwiki-2.72-1.fc11
-------------------
* Fri Jan  2 17:00:00 2009 Thomas Moschny <thomas moschny gmx de> - 2.72-1
- Update to 2.72.
- Patch for mtn plugin has been applied upstream.
- Encoding of ikiwiki.vim has been changed to utf-8 upstream.
- Use new W3M_CGI_BIN option in %install.


kde-plasma-runcommand-0.9-1.fc11
--------------------------------
* Fri Jan  2 17:00:00 2009 Jaroslav Reznik <jreznik redhat com> 0.9-1
- update to 0.9


kernel-2.6.29-0.9.rc0.git4.fc11
-------------------------------
* Thu Jan  1 17:00:00 2009 Dave Jones <davej redhat com>
- 2.6.28-git4


latex2html-2008-1.fc11
----------------------
* Fri Jan  2 17:00:00 2009 Jindrich Novy <jnovy redhat com> 2008
- update to latex2html-2008
- license changed to GPL
- update japanese support to l2h-2K8-jp20081220
- update cfgcache.pm
- fix BR


libidn-0.6.14-9
---------------
* Mon Dec 29 17:00:00 2008 Kedar Sovani <kedars marvell com> 0.6.14-9
- fix the problem with #include_next


liveusb-creator-3.2-1.fc11
--------------------------
* Fri Jan  2 17:00:00 2009 Luke Macken <lmacken redhat com> 3.2-1
- Fixed some syslinux-related issues (#167)
- Fixed some windows-related logging problems (#337)
- Mitigate a DBus/HAL-related segfault by unmounting upon termination


lm_sensors-3.0.3-1.fc11
-----------------------
* Thu Jan  1 17:00:00 2009 Hans de Goede <j w r degoede hhs nl> 3.0.3-1
- New upstream release 3.0.3
- Add a patch to support drivers with an ACPI "bus" (new Asus atk0110 drv)


lpsolve-5.5.0.13-2.fc11
-----------------------
* Fri Jan  2 17:00:00 2009 Dennis Gilmore <dennis ausil us> - 5.5.0.13-2
- use -fPIC on sparc and s390 arches


monotone-0.42-2.fc11
--------------------
* Fri Jan  2 17:00:00 2009 Thomas Moschny <thomas moschny gmx de> - 0.42-2
- Pack Monotone.pm (in a subpackage). (#450267)

* Fri Jan  2 17:00:00 2009 Thomas Moschny <thomas moschny gmx de> - 0.42-1
- Updated for 0.42 release.


olpc-utils-0.89-8.fc11
----------------------
* Fri Jan  2 17:00:00 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.89-8
- Add patch to fix spurious python2.5 Requires (#478661)


perl-Locale-Maketext-Lexicon-0.77-1.fc11
----------------------------------------
* Fri Jan  2 17:00:00 2009 Ralf Corsépius <corsepiu fedoraproject org> - 0.77-1
- Upstream update.


php-ZendFramework-1.7.2-2.fc11
------------------------------
* Fri Jan  2 17:00:00 2009 Alexander Kahl <akahl iconmobile com> - 1.7.2-2
- Bug 477440: Use Vera fonts from Fedora's package

* Fri Jan  2 17:00:00 2009 Alexander Kahl <akahl iconmobile com> - 1.7.2-1
- update to 1.7.2
- ZendX documentation doesn't need regeneration anymore, removed deps


proftpd-1.3.2-0.2.rc3.fc11
--------------------------
* Fri Jan  2 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 1.3.2-0.2.rc3
- Update default configuration to have a lit of available modules and more
  example configuration for them.

* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.3.2-0.1.rc3
- Update to 1.3.2rc3 (fixes security issue #464127)
- Exclude new pkgconfig file, as we already exclude header files (if someone
  ever needs to rebuild something against this proftpd, just ask and I'll split
  out a devel package... but it seems pretty useless currently).
- Remove no longer needed find-umode_t patch.


psad-2.1.3-1.fc11
-----------------

python-Coherence-0.6.0-1.fc11
-----------------------------
* Fri Jan  2 17:00:00 2009 Matthias Saou <http://freshrpms.net/> 0.6.0-1
- Update to 0.6.0.
- Remove bundled internal louie and require external + trivial sed to use it.


python-libgmail-docs-0.3-7.fc11
-------------------------------
* Fri Jan  2 17:00:00 2009 Nikolay Vladimirov <nikolay vladimiroff com> 0.3-7
- Completely restructure the package
- Now using package's own dir instead of python-libmail's
- Fixes BZ#474616


python-sphinx-0.5.1-1.fc11
--------------------------
* Fri Jan  2 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 0.5.1-1
- Update to 0.5.1


qlandkartegt-0.9.3-1.fc11
-------------------------
* Fri Jan  2 17:00:00 2009 Dan Horak <dan[at]danny.cz> 0.9.3-1
- update to 0.9.3


rkhunter-1.3.4-1.fc11
---------------------
* Fri Jan  2 17:00:00 2009 Kevin Fenzi <kevin tummy com> - 1.3.4-1
- Update to 1.3.4
- Use libdir as tmp dir - bug #456340


vim-perl-support-4.0.1-1.fc11
-----------------------------
* Fri Jan  2 17:00:00 2009 Iain Arnell <iarnell gmail com> 4.0.1-1
- Bugfix: Error message in some functions that issue a prompt.

* Fri Jan  2 17:00:00 2009 Iain Arnell <iarnell gmail com> 4.0-1
- update to 4.0:
 + Completely new template system. Most menu items now user definable.
 + Plugin split into autoloadable modules (makes Vim startup faster).
 + Submenus for perlcritic severity and verbosity.
 In consequence there are some obsolete files and global variables, and some
 new files and hotkeys.
- fix bug in Perl_Input function


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 26
Broken deps for i386
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.i386 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.i386 requires gecko-libs = 0:1.9.0.5
	farsight2-devel-0.0.6-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	galeon-2.0.7-3.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamer-plugins-base-devel-0.10.21-3.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	mapnik-0.5.2-0.9.svn738.fc11.i386 requires dejavu-fonts
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.i386 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	python-gammu-0.27-3.fc11.i386 requires libGammu.so.4
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires python(abi) = 0:2.5



Broken deps for x86_64
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.x86_64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	farsight2-devel-0.0.6-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	farsight2-devel-0.0.6-2.fc11.x86_64 requires pkgconfig(gstreamer-base-0.10)
	galeon-2.0.7-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamer-plugins-base-devel-0.10.21-3.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	gstreamer-plugins-base-devel-0.10.21-3.fc11.x86_64 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.x86_64 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	mapnik-0.5.2-0.9.svn738.fc11.i386 requires dejavu-fonts
	mapnik-0.5.2-0.9.svn738.fc11.x86_64 requires dejavu-fonts
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.x86_64 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	python-gammu-0.27-3.fc11.x86_64 requires libGammu.so.4()(64bit)
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires python(abi) = 0:2.5



Broken deps for ppc
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.ppc requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc requires gecko-libs = 0:1.9.0.5
	farsight2-devel-0.0.6-2.fc11.ppc requires pkgconfig(gstreamer-base-0.10)
	farsight2-devel-0.0.6-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-web-photo-0.3-13.fc10.ppc requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamer-plugins-base-devel-0.10.21-3.fc11.ppc requires pkgconfig(gstreamer-base-0.10)
	gstreamer-plugins-base-devel-0.10.21-3.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	mapnik-0.5.2-0.9.svn738.fc11.ppc requires dejavu-fonts
	mapnik-0.5.2-0.9.svn738.fc11.ppc64 requires dejavu-fonts
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	python-gammu-0.27-3.fc11.ppc requires libGammu.so.4
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires python(abi) = 0:2.5



Broken deps for ppc64
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	farsight2-devel-0.0.6-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamer-plugins-base-devel-0.10.21-3.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mapnik-0.5.2-0.9.svn738.fc11.ppc64 requires dejavu-fonts
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc64 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	python-gammu-0.27-3.fc11.ppc64 requires libGammu.so.4()(64bit)
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]