[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sound problems



Paulo Cavalcanti wrote:


On Sun, Jan 4, 2009 at 12:58 PM, Suren Karapetyan <surenkarapetyan gmail com <mailto:surenkarapetyan gmail com>> wrote:

    Yeah.. I know. fedora-devel is not a place for discussing bugs but
    I'll risk.

    As (I hope) many of You already know kernel-2.6.27.9-159 which was
    pushed as a security update has broken sound on many systems
    (mostly notebooks) -
    https://bugzilla.redhat.com/show_bug.cgi?id=477954. The reason for
    this is the new ALSA (1.0.18a).

    There are a lot of "+1"s and "me too"s in bugzilla and if we
    consider the amount of people who don't know how to report bugs,
    add those who are on New Year holidays it becomes clear that this
    affects a lot of our users.

    So users have two choices now:
    1. Have no sound.
    2. Stick with 2.6.27.9-134 (this is not as easy as it seems cause
    the new update will be downloaded and installed automatically).

    I do understand that many developers are on holidays themselves,
    but I'm also sure this is a REAL problem which should be resolved
    ASAP.
    So I just wanted to know what are we going to do about this.


You can try the latest alsa snapshot available in ATrpms:

http://dl.atrpms.net/f10-x86_64/atrpms/bleeding/alsa-kmdl-2.6.27.9-159.fc10-1.0.18a.snap-74.fc10.x86_64.rpm

http://dl.atrpms.net/f10-i386/atrpms/bleeding/alsa-kmdl-2.6.27.9-159.fc10-1.0.18a.snap-74.fc10.i686.rpm

It has a lot of recent fixes and it is working just fine for me and for others. I also had no sound with kernel 159, before installing this new alsa.

If you remove the rpm later, you go back to the original sound modules (nothing is overwritten).

Good luck.


--
Paulo Roma Cavalcanti
LCG - UFRJ
Still doesn't work.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]