[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090106 changes



Compose started at Tue Jan  6 06:01:02 UTC 2009

New package eg
        Git for mere mortals
New package hyphen-fr
        French hyphenation rules
New package libnice
        GLib ICE implementation
New package linsmith
        A Smith charting program
New package mapbender
        Geospatial portal for OGC OWS architectures
New package pfstools
        Programs for handling high-dynamic range images
New package tinyows
        WFS-T and FE implementation server
Updated Packages:

NetworkManager-openconnect-0.7.0-4.svn14.fc11
---------------------------------------------
* Mon Jan  5 17:00:00 2009 David Woodhouse <David woodhouse intel com> 0.7.0-4.svn14
- Rebuild for updated NetworkManager
- Update translations from GNOME SVN


R-2.8.1-2.fc11
--------------
* Mon Jan  5 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> 2.8.1-2
- add pango-devel to BuildRequires (thanks to Martyn Plummer and Peter Dalgaard)
- fix libRmath requires to need V-R (thanks to Martyn Plummer)


anaconda-11.5.0.4-1
-------------------
* Mon Jan  5 17:00:00 2009 David Cantrell <dcantrell redhat com> - 11.5.0.4-1
- Workaround compile error due to (# 478663) (hdegoede)
- Various packaging fixed from review (#225246) (hdegoede)
- Show the header in certain non-lowres cases (#478765, alsadi AT
  ojuba.org). (clumens)
- Remove doMultiMount. (clumens)
- Use mount -t auto instead of passing a list of valid fstypes (#477328).
  (clumens)
- Fix case sensitivity when searching for headers (kanarip)
- Fix a traceback in checking for network install (ricky AT
  fedoraproject.org). (clumens)


anjuta-2.24.2-1.fc11
--------------------
* Sun Jan  4 17:00:00 2009 Debarshi Ray <rishi fedoraproject org> - 1:2.24.2-1
- Version bump to 2.24.2. Closes Red Hat Bugzilla bug #478684.


batik-1.7-1.fc11
----------------
* Mon Jan  5 17:00:00 2009 Nicolas Chauvet <kwizart gmail com> - 1.7-1
- Fix release field
- Repack the source (without included jar files)
- Fix dual listed files in the demo subpackage
- Fix BR subversion used in determine-svn-revision-svn-info
- Fix BR that was previously bundled within the source archive
- Resolves: rhbz#472736

* Mon Jan  5 17:00:00 2009 Lillian Angel  <langel redhat com> - 1.7-1
- Updated batik-repack.sh to remove font files from test resources.
- Resolves: rhbz#477369


bind-9.6.0-1.fc11
-----------------
* Mon Jan  5 17:00:00 2009 Adam Tkac <atkac redhat com> 32:9.6.0-1
- Happy new year
- 9.6.0 release


bluez-4.25-1.fc11
-----------------
* Sat Jan  3 17:00:00 2009 - Bastien Nocera <bnocera redhat com> - 4.25-1
- Update to 4.25


bodhi-0.5.16-1.fc11
-------------------
* Mon Jan  5 17:00:00 2009 Luke Macken <lmacken redhat com> - 0.5.16-1
- Latest upstream bugfix release.

* Mon Dec 22 17:00:00 2008 Luke Macken <lmacken redhat com> - 0.5.15-1
- Latest release, with more masher improvements.


bpython-0.7.1-2.fc11
--------------------
* Mon Jan  5 17:00:00 2009 Terje Rosten <terje rosten ntnu no> - 0.7.1-2
- Add setuptools to buildreq

* Mon Jan  5 17:00:00 2009 Terje Rosten <terje rosten ntnu no> - 0.7.1-1
- 0.7.1


crypto-utils-2.4.1-6
--------------------
* Mon Jan  5 17:00:00 2009 Elio Maldonado <emaldona redhat com> - 2.4.1-6
- genkey: fix ca key name extension


dhcp-4.0.0-34.fc11
------------------

digikam-0.10.0-0.12.beta8.fc11
------------------------------
* Mon Jan  5 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 0.10.0-0.12.beta8
- digikam-0.10.0-beta8


eclipse-pydev-1.4.0-1.fc11
--------------------------
* Thu Dec 25 17:00:00 2008 Alexander Kurtakov <akurtako redhat com> 1:1.4.0-1
- Update to 1.4.0 - adds support for Python 2.6/3.0.
- Use system jakarta-commons-logging and xmlrpc3.
- Drop arch checks for mylyn - it is noarch now.


farsight2-0.0.6-4.fc11
----------------------
* Mon Jan  5 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.0.6-4
- Add BR on libnice-devel and build libnice transmitter.
- Set gstreamer package name & origin.

* Fri Jan  2 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.0.6-3
- Rebuild.

* Wed Dec 31 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.0.6-2
- Preserve time stamps.


fbterm-1.3-1.fc11
-----------------
* Tue Jan  6 17:00:00 2009 Ding-Yi Chen <dchen at redhat dot com> - 1.3-1
- SUID fbterm for el5, as it does not have libcap.


firstaidkit-0.2.2-6.fc11
------------------------
* Mon Jan  5 17:00:00 2009 Joel Granados <jgranado redhat com> - 0.2.2-6
- The ppc and ppc64 arch do not handle grub as their bootloader.


fwknop-1.9.9-2
--------------
* Mon Jan  5 17:00:00 2009 Peter Vrabec <pvrabec redhat com> 1.9.9-2
- add /var/log/fwknop/errs directory (#469395)


gamin-0.1.10-3.fc11
-------------------
* Mon Jan  5 17:00:00 2009 Tomas Bzatek <tbzatek redhat com> - 0.1.10-3
- Fix build on gnueabi (patch by Kedar Sovani)


gedit-2.25.2-3.fc11
-------------------
* Mon Jan  5 17:00:00 2009 - Bastien Nocera <bnocera redhat com> - 1:2.25.2-3
- Remove some unneeded dependencies


glib2-2.19.4-1.fc11
-------------------
* Mon Jan  5 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.19.4-1
- Update to 2.19.4


gnome-applet-timer-2.0.1-9.fc11
-------------------------------
* Mon Jan  5 17:00:00 2009 Christoph Wickert <cwickert fedoraproject org> - 2.0.2-9
- Update patch as suggested by Michael Schwendt


gnome-keyring-2.25.4-1.fc11
---------------------------
* Mon Jan  5 17:00:00 2009 Tomas Bzatek <tbzatek redhat com> - 2.25.4-1
- Update to 2.25.4


gnome-media-2.25.1-2.fc11
-------------------------
* Mon Jan  5 17:00:00 2009 - Bastien Nocera <bnocera redhat com> - 2.25.1-2
- Split applications and the media profiles library
- Remove some unneeded BuildRequires


gstreamer-0.10.21-4.fc11
------------------------
* Mon Jan  5 17:00:00 2009 - Bastien Nocera <bnocera redhat com> - 0.10.21-4
- Fix build with newer version of bison

* Thu Jan  1 17:00:00 2009 Rex Dieter <rdieter fedoraprojet org> - 0.10.21-3
- rebuild for pkgconfig deps (#478576)


gtkhtml3-3.25.4-1.fc11
----------------------
* Mon Jan  5 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 3.25.4-1.fc11
- Update to 3.25.4


iso-codes-3.5.1-1.fc11
----------------------
* Mon Jan  5 17:00:00 2009 Christopher Aillon <caillon redhat com> - 3.5.1-1
- Update to 3.5.1


kernel-2.6.29-0.12.rc0.git7.fc11
--------------------------------
* Mon Jan  5 17:00:00 2009 Dave Jones <davej redhat com>
- 2.6.28-git7

* Sat Jan  3 17:00:00 2009 Dave Jones <davej redhat com>
- 2.6.28-git6

* Fri Jan  2 17:00:00 2009 Dave Jones <davej redhat com>
- 2.6.28-git5


kipi-plugins-0.2.0-0.11.beta6.fc11
----------------------------------
* Mon Jan  5 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 0.2.0-0.11.beta6
- kipi-plugins-0.2.0-beta6


konq-plugins-4.1.3-4.fc11
-------------------------
* Mon Jan  5 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 4.1.3-4
- make install/fast
- jpegorient is not installed (#478736, kdebug#178612)


libcgroup-0.32.2-3.fc11
-----------------------
* Mon Jan  5 17:00:00 2009 Dhaval Giani <dhaval linux vnet ibm com> 0.32.2-3
- Fix redhat-lsb dependency


libgweather-2.25.4-1.fc11
-------------------------
* Mon Jan  5 17:00:00 2009 Matthew Barnes <mbarnes redhat com> 2.25.4-1
- Update to 2.25.4


libicns-0.6.1-1.fc11
--------------------
* Mon Jan  5 17:00:00 2009 Andrea Musuruane <musuruan gmail com> - 0.6.1-1
- Updated to upstream 0.6.1


libmcrypt-2.5.8-7.fc11
----------------------
* Mon Jan  5 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.5.8-7
- fix multilib conflict (bz 478879)


libsoup-2.25.4-1.fc11
---------------------
* Mon Jan  5 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.4-1
- Update to 2.25.4

* Tue Dec 16 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.25.3-1
- Update to 2.25.3


linuxwacom-0.8.0.3-7.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Peter Hutterer <peter hutterer redhat com> 0.8.0.3-7
- linuxwacom-0.8.0.3-nocrash-removal.patch: don't free the device's private,
  it causes a SIGABRT on device removal and the server does it anyway.


mathomatic-14.2.8-1.fc11
------------------------
* Mon Jan  5 17:00:00 2009 Terje Rosten <terje rosten ntnu no> - 14.2.8-1
- 14.2.8


metacity-2.25.89-1.fc11
-----------------------
* Mon Jan  5 17:00:00 2009 Matthias Clasen  <mclasen redhat com> - 2.25.89-1
- Update to 2.25.89


mythes-sk-0.20090102-1.fc11
---------------------------
* Mon Jan  5 17:00:00 2009 Caolan McNamara <caolanm redhat com> - 0.20090102-1
- latest version


nautilus-sound-converter-1.0.0-1.fc11
-------------------------------------
* Sat Jan  3 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 1.0.0-1
- Update to 1.0.0.
- Drop oga patch.  Fixed upstream.


ochusha-0.6.0.1-0.2.cvs20090106T1430.fc11
-----------------------------------------
* Tue Jan  6 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Use latest CVS


octave-forge-20080831-4.fc11
----------------------------
* Mon Jan  5 17:00:00 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20080831-4
- Patch to temporarily get image subpackage to build (#477577)

* Sun Jan  4 17:00:00 2009 Rakesh Pandit <rakesh fedoraproject org> 20080831-3
- Fixed unowned directories (BZ 474675)


pssh-1.4.3-1.fc11
-----------------
* Mon Jan  5 17:00:00 2009 Terje Rosten <terje rosten ntnu no> - 1.4.3-1
- 1.4.3


python-telepathy-0.15.4-1.fc11
------------------------------
* Mon Jan  5 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.15.4-1
- Update to 0.15.4.


python-vobject-0.8.0-1.fc11
---------------------------
* Mon Jan  5 17:00:00 2009 James Bowes <jbowes redhat com> - 0.8.0-1
- Update to 0.8.0


qwt-doc-5.1.1-2.fc11
--------------------
* Mon Jan  5 17:00:00 2009 Frank Büttner <frank-buettner gmx net - 5.1.1-2
- fix wrong file name

* Mon Jan  5 17:00:00 2009 Frank Büttner <frank-buettner gmx net - 5.1.1-1
- update to 5.1.1

* Sun Oct  7 18:00:00 2007 Frank Büttner <frank-buettner gmx net - 5.0.2-5
- fix for bug #322191
 - use tab for all seperators


rb_libtorrent-0.14.1-1.fc11
---------------------------
* Mon Jan  5 17:00:00 2009 Peter Gordon <peter thecodergeek com> - 0.14.1-1
- Update to new upstream release (0.14.1)
- Add asio-devel as runtime dependency for the devel subpackage (#478589)
- Add patch to build with Python 2.6:
  + python26.patch
- Add patch to make the configure script use the proper python include
  directory instead of calling locate, as that can cause failures in a chroot
  with no db file (and is a bit silly in the first place):
  + configure-dont-use-locate.patch
- Drop manual setup.py for building the python module (fixed upstream):
  - setup.py
- Update Source0 URL back to SourceForge's hosting.
- Reenable the examples, since the Makefiles are fixed.


selinux-policy-3.6.2-1.fc11
---------------------------
* Mon Jan  5 17:00:00 2009 Dan Walsh <dwalsh redhat com> 3.6.2-1
- Update to upstream


shadow-utils-4.1.2-10.fc11
--------------------------
* Mon Jan  5 17:00:00 2009 Peter Vrabec <pvrabec redhat com> 2:4.1.2-10
- Add policycoreutils as Requires, because of restorecon (#478494)


snake-0.11-0.12.fc11
--------------------
* Mon Jan  5 17:00:00 2009 James Laska <jlaska redhat com> 0.11-0.12
- Minor fix to cobbler template and move %doc into base package (jlaska)


tar-1.21-1.fc11
---------------
* Mon Jan  5 17:00:00 2009 Ondrej Vasik <ovasik redhat com> 2:1.21-1
- New upstream release 1.21, removed applied patches
- add support for -I option, fix testsuite failure


telepathy-salut-0.3.7-1.fc11
----------------------------
* Mon Jan  5 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.3.7-1
- Update to 0.3.7.
- Change BR to libsoup-devel, since they support it now.


unbound-1.1.1-7.fc11
--------------------
* Mon Jan  5 17:00:00 2009 Paul Wouters <paul xelerance com> - 1.1.1-7
- Modified scandir patch to silently fail when wildcard matches nothing
- Patch to allow unbound-checkconf to find empty wildcard matches

* Mon Jan  5 17:00:00 2009 Paul Wouters <paul xelerance com> - 1.1.1-6
- Added scandir patch for trusted-keys-file: option, which
  is used to load multiple dnssec keys in bind file format


xmlto-0.0.21-5.fc11
-------------------
* Mon Jan  5 17:00:00 2009 Ondrej Vasik <ovasik redhat com> - 0.0.21-5
- fix stringparam option functionality

* Tue Dec 16 17:00:00 2008 Ondrej Vasik <ovasik redhat com> - 0.0.21-4
- merge review(#226568)
  correct doc filelist attributes, add License GPL+ for xmlif


xorg-x11-drv-openchrome-0.2.903-5.fc11
--------------------------------------
* Mon Jan  5 17:00:00 2009 Xavier Bachelot <xavier bachelot org> - 0.2.903-5
- Update to latest snapshot (svn 711), fix hardware cursor and add VX800 Xv.


ypbind-1.20.4-12.fc11
---------------------
* Mon Jan  5 17:00:00 2009 Vitezslav Crhonek <vcrhonek redhat com> - 3:1.20.4-12
- Ship helper script for dhclient


Summary:
Added Packages: 7
Removed Packages: 0
Modified Packages: 55
Broken deps for i386
----------------------------------------------------------
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	batik-1.7-1.fc11.noarch requires java >= 1:1.6.0.0
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.i386 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.i386 requires gecko-libs = 0:1.9.0.5
	galeon-2.0.7-3.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.i386 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	poker2d-common-1.6.0-3.fc11.1.i386 requires poker-client-lib = 0:1.6.0
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	python-gammu-0.27-3.fc11.i386 requires libGammu.so.4
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	screenie-1.30.0-2.fc11.noarch requires awk
	syck-python-0.61-6.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires python(abi) = 0:2.5



Broken deps for x86_64
----------------------------------------------------------
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	batik-1.7-1.fc11.noarch requires java >= 1:1.6.0.0
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.x86_64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	galeon-2.0.7-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.x86_64 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	poker2d-common-1.6.0-3.fc11.1.x86_64 requires poker-client-lib = 0:1.6.0
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	python-gammu-0.27-3.fc11.x86_64 requires libGammu.so.4()(64bit)
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	screenie-1.30.0-2.fc11.noarch requires awk
	syck-python-0.61-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires python(abi) = 0:2.5



Broken deps for ppc
----------------------------------------------------------
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	batik-1.7-1.fc11.noarch requires java >= 1:1.6.0.0
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.ppc requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc requires gecko-libs = 0:1.9.0.5
	galeon-2.0.7-3.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-web-photo-0.3-13.fc10.ppc requires gecko-libs = 0:1.9.0.5
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	poker2d-common-1.6.0-3.fc11.1.ppc requires poker-client-lib = 0:1.6.0
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	python-gammu-0.27-3.fc11.ppc requires libGammu.so.4
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	screenie-1.30.0-2.fc11.noarch requires awk
	syck-python-0.61-6.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires python(abi) = 0:2.5



Broken deps for ppc64
----------------------------------------------------------
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	batik-1.7-1.fc11.noarch requires java >= 1:1.6.0.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	epiphany-2.24.2.1-2.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	galeon-2.0.7-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc64 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	poker2d-common-1.6.0-3.fc11.1.ppc64 requires poker-client-lib = 0:1.6.0
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	python-gammu-0.27-3.fc11.ppc64 requires libGammu.so.4()(64bit)
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	screenie-1.30.0-2.fc11.noarch requires awk
	syck-python-0.61-6.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]