[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xzgv in Fedora broken? (was: Re: sound problems)





On Tue, Jan 6, 2009 at 10:25 AM, Michael Schwendt <mschwendt gmail com> wrote:
On Tue, 06 Jan 2009 16:51:07 +0530, Rahul wrote:

> Paulo Cavalcanti wrote:
>
> > Rahul,
> >
> > if my memory is not failing, some packages appeared first in ATrpms
> > than if Fedora (livna/rpmfusion): xvidcap, xzgv, xv, etc. I am not
> > discussing
> > if these packages are useful or not. The fedora version of xzgv was
> > never able
> > to display the thumbnails correctly, for instance. Why? Because it has
> > to be compiled with
> > gcc3.
>
> Was there a bug report filed on this? Again, when problems are in a
> repository, working together to fix the problem is more of a benefit,
> compared to have alternative fixed versions in a place, where majority
> of end users won't benefit from it. If maintainers don't have time,
> step-in and become co-maintainers and fix the problems instead.

Exactly. Although above bug sounds as if the packager should have noticed
it during one of the Fedora development cycles, it can be most
disappointing for Fedora packagers to learn after a long time, that there
are problems which have not been reported to Fedora and neither to
upstream. I'm aware of several cases like that. Sometimes you meet users,
who claim that simply rebuilding a Fedora package would fix something.
They point their fingers at Fedora and blame Fedora for "lame bugs", but
when finally a problem is examined, it turns out they have been mistaken
as the problem is completely elsewhere. Trying to work around problems
with private builds or upgrades in unofficial repos may be a temporary
solution, but it doesn't help to improve Fedora [or the packaged
software].

I really tried sometimes, with other packages (memtest86+, in this case):

https://bugzilla.redhat.com/show_bug.cgi?id=237279

Never received an answer in one year and half. I also gave a solution, that worked for me
with several different computers (Intel and AMD).
The bug was closed, and re-opened now, by another person:

https://bugzilla.redhat.com/show_bug.cgi?id=472981

By the way, the same problem persists in F10. But really, this bug affects much more people than xzgv, and old image viewer, I thought only me was using.

--
Paulo Roma Cavalcanti
LCG - UFRJ

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]