[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090107 changes



Compose started at Wed Jan  7 06:01:03 UTC 2009

New package cudd
        CU Decision Diagram Package
New package ghc-HTTP
        HTTP library for Haskell
New package mumbles
        A plugin driven DBus based notification system for the Gnome desktop
New package python-weberror
        Web Error handling and exception catching middleware
Updated Packages:

amarok-2.0.1-1.fc11
-------------------
* Tue Jan  6 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 2.0.1-1
- amarok-2.0.1


amtterm-1.2-1.fc11
------------------
* Tue Jan  6 17:00:00 2009 Gerd Hoffmann <kraxel redhat com> - 1.2-1
- update to version 1.2
  * support special reboot commands (pxe, bios. ...).
  * gamt: gui tweaks, logging support.

* Thu Oct 30 18:00:00 2008 Gerd Hoffmann <kraxel redhat com> - 1.1-3
- update to version 1.1
  * handle BIOS-over-SOL.
  * some minor doc tweaks.


at-spi-1.25.4-2.fc11
--------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 1.25.4-2
- Update to 1.25.4


automaton-1.11r1-1.fc11
-----------------------
* Tue Jan  6 17:00:00 2009 Jerry James <loganjerry gmail com> - 1.11r1-1
- Upgrade to 1.11-1


awn-extras-applets-0.2.6-8.fc11
-------------------------------
* Tue Jan  6 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 0.2.6-8
- Resolves: rhbz#478696 make build again

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.2.6-7
- Rebuild for Python 2.6


bacula-2.4.4-1.fc11
-------------------
* Mon Jan  5 17:00:00 2009 Jon Ciesla <limb jcomserv net - 2.4.4-1
- Update to new upstream, 2.4.4.
- Dropped orphaned jobs patch, python 2.6 patch, applied upstream.


bash-completion-20080705-1
--------------------------
* Tue Jan  6 17:00:00 2009 Ville Skyttä <ville.skytta at iki.fi> - 20080705-1
- 20080705; new upstream at http://bash-completion.alioth.debian.org/
- Perl, Debian, and scp patches applied upstream.
- Patch to improve man completion: more sections, better filename handling.
- Patch to speed up yum install/deplist completion (#478784).
- Patch to fix and speed up rpm installed packages completion.
- Update mock completion.

* Thu Sep 25 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi>
- More Matroska associations (#463829, based on patch from Yanko Kaneti).


batik-1.7-2.fc11
----------------
* Tue Jan  6 17:00:00 2009 Lillian Angel  <langel redhat com> - 1.7-2
- Fixed java dependencies to check for java-1.6.0-openjdk instead.


bit-0.4.90-3.fc11
-----------------
* Tue Jan  6 17:00:00 2009 Rick L Vinyard Jr <rvinyard cs nmsu edu> - 0.4.90-3
- Updated summaries


blender-2.48a-9.fc11
--------------------
* Tue Jan  6 17:00:00 2009 Jochen Schmitt <Jochen herr-schmitt de> 2.48a-9
- Create fonts sub-package (#477370)


brasero-0.8.4-1.fc10
--------------------
* Tue Dec 16 17:00:00 2008 Denis Leroy <denis poolshark org> - 0.8.3-1
- Update to upstream 0.8.4
- Enabled nautilus extension


cairo-1.8.6-1.fc11
------------------
* Wed Jan  7 17:00:00 2009 Matthias Clasen <mclasen redhat com> 1.8.6-1
- Update to 1.8.6


cairo-dock-2.0.0-0.3.svn1470_trunk.fc11
---------------------------------------
* Tue Jan  6 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1470


check-0.9.6-1.fc11
------------------
* Tue Jan  6 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> - 0.9.6-1
- update to 0.9.6


cheese-2.25.4-1.fc11
--------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen  <mclasen redhat com> 2.25.4-1
- Update to 2.25.4


conexusmm-0.5.0-6.fc8
---------------------
* Thu Jan  1 17:00:00 2009 Tim Niemueller <tim niemueller de> - 0.5.0-6
- Rebuild for new papyrus 0.7.1-6
- Sync to F-10 version/release

* Tue Jul 15 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 0.5.0-5
- fix license tag

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.5.0-4
- Autorebuild for GCC 4.3


deluge-1.1.0-0.2.rc3.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Peter Gordon <peter thecodergeek com> - 1.1.0-0.2.rc3
- Update to new upstream release candidate (1.1.0 RC3)
- Build against the system rb_libtorrent instead of using the in-tarball copy
  (requires rb_libtorrent 0.14+), and adjust dependencies accordingly. Drop
  the hacked setup.py script formerly used to enable this (fixed upstream):
  - fixed-setup.py
- Make it a noarch package now that it's just python scripts and related
  data files (translations, images, etc.)


dhcp-4.1.0-1.fc11
-----------------
* Tue Jan  6 17:00:00 2009 David Cantrell <dcantrell redhat com> - 12:4.1.0-1
- Upgraded to ISC dhcp-4.1.0
- Had to rename the -T option to -timeout as ISC is now using -T
- Allow package rebuilders to easily enable DHCPv6 support with:
      rpmbuild --with DHCPv6 dhcp.spec
  Note that Fedora is still using the 'dhcpv6' package, but some
  users may want to experiment with the ISC DHCPv6 implementation
  locally.


eclipse-changelog-2.6.4-1.fc10
------------------------------
* Wed Dec 10 17:00:00 2008 Jeff Johnston <jjohnstn redhat com> 2.6.4-1
- 2.6.4.
- Add javacSource and javacTarget parameters to pdebuild call.
- Fixes #253016


eclipse-rpm-editor-0.4.1-1.fc11
-------------------------------
* Tue Jan  6 17:00:00 2009 Alexander Kurtakov <akurtako redhat com> 0.4.1-1
- New version 0.4.1.
- Fix URL and fetch script to use tags.


eigen2-2.0-0.7.beta5.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 2.0-0.7.beta5
- eigen-2.0-beta5


emotion-0.1.0.042-3.fc11
------------------------
* Sat Nov 29 17:00:00 2008 Pavel "Stalwart" Shevchuk <stlwrt gmail com> - 0.1.0.042-3
- Fixed unowned directory


empathy-2.25.4-1.fc11
---------------------
* Tue Jan  6 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 2.25.4-1
- Update to 2.25.4.
- Add BR on libcanberra-devel.


eog-2.25.4-1.fc11
-----------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.4-1
- Update to 2.25.4


epiphany-2.24.2.1-4.fc11
------------------------
* Tue Jan  6 17:00:00 2009 Christopher Aillon <caillon redhat com> - 2.24.2.1-4
- Rebuild against newer gecko

* Tue Dec 23 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.24.2.1-3
- Rebuild against newer gecko


epiphany-extensions-2.24.0-3.fc11
---------------------------------
* Tue Jan  6 17:00:00 2009 Christopher Aillon <caillon redhat com> - 2.24.0-3
- Rebuild against newer gecko


evince-2.25.4-1.fc11
--------------------
* Mon Jan  5 17:00:00 2009 Matthias Clasen  <mclasen redhat com> - 2.25.4-1
- Update to 2.25.4
- Temporarily drop the duplex patch, it needs updating


evolution-2.25.4-1.fc11
-----------------------
* Mon Jan  5 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.4-1.fc11
- Update to 2.25.4
- Bump eds_version to 2.25.4.
- Bump libgweather_version to 2.25.4.


evolution-data-server-2.25.4-1.fc11
-----------------------------------
* Mon Jan  5 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.4-1.fc11
- Update to 2.25.4


evolution-exchange-2.25.4-1.fc11
--------------------------------
* Tue Jan  6 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.4-1.fc11
- Update to 2.25.4

* Mon Dec 15 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.25.3-1.fc11
- Update to 2.25.3

* Mon Dec  1 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.25.2-1.fc11
- Update to 2.25.2


exempi-2.1.0-1.fc11
-------------------
* Tue Jan  6 17:00:00 2009 Deji Akingunola <dakingun gmail com> - 2.1.0-1
- Update to 2.1.0


file-roller-2.25.1-5.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.1-5
- Update to 2.25.1
- Clean up BRs


galeon-2.0.7-5.fc11
-------------------
* Tue Jan  6 17:00:00 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 2.0.7-5
- Apply modified patch for epiphany for building against xulrunner
  1.9.1 from Christopher Aillon (#478666)

* Fri Dec 26 17:00:00 2008 Denis Leroy <denis poolshark org> - 2.0.7-4
- Rebuild for newer gnome desktop library


gcalctool-5.25.4-1.fc11
-----------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 5.25.4-1
- Update to 5.25.4


gd-2.0.35-7.fc11
----------------
* Tue Jan  6 17:00:00 2009 Ivana Varekova <varekova redhat com> - 2.0.35-7
- do minor spec file cleanup


gedit-2.25.4-2.fc11
-------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 1:2.25.4-2
- Update to 2.25.4


glade3-3.5.5-1.fc11
-------------------
* Wed Jan  7 17:00:00 2009 Debarshi Ray <rishi fedoraproject org> - 3.5.5-1
- Version bump to 3.5.5.
- Removed 'Provides: glade'.
- Addressed warnings generated by rpmlint.


gnome-applets-2.25.3-2.fc11
---------------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 1:2.25.3-2
- Update to 2.25.3


gnome-desktop-2.25.4-1.fc11
---------------------------
* Tue Jan  6 17:00:00 2009 Ray Strode <rstrode redhat com> - 2.25.3-3
- Stop cross fade before freeing pixmaps in finalize instead
  of after.

* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.4-1
- Update to 2.25.4


gnome-games-2.25.4-1.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 1:2.25.4-1
- Update to 2.25.4


gnome-keyring-2.25.4.1-1.fc11
-----------------------------
* Tue Jan  6 17:00:00 2009 Tomas Bzatek <tbzatek redhat com> - 2.25.4.1-1
- Update to 2.25.4.1


gpm-1.20.5-2.fc11
-----------------
* Tue Dec  2 17:00:00 2008 Zdenek Prikryl <zprikryl redhat com> - 1.20.5-2
- Fixed debug mode (#473422)
- Fixed description in init script (#474337)


gsoap-2.7.12-1.fc11
-------------------
* Wed Dec 24 17:00:00 2008 <matt redhat> - 2.7.12-1
- Updated to gsoap 2.7.12:
-  Numerous bug fixes - xml:lang, maxOccurs="unbounded", SSL, xmlns="", ...
-  New features, maintaining backward compatibility - MinGW, wsseapi, multi-endpoint connect, ...
- Patches removed (incorporated upstream):
-  datadir_importpath-2.7.10.patch
-  install_soapcpp2_wsdl2h_aux-2.7.10.patch
-  no_locale.patch as default off, enable by defining WITH_C_LOCALE
- Patches added (sent upstream):
-  unused_args.patch - eliminate many unused param warnings


gtksourceview2-2.5.2-1.fc11
---------------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.5.2-1
- Update to 2.5.2


gtkspell-2.0.15-1.fc10
----------------------
* Fri Dec 12 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.0.15-1.fc10
- Update to 2.0.15
- Add patch for a language comparison bug reported by Zdeněk Jurka.

* Thu Nov 27 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.0.14-1.fc10
- Update to 2.0.14


gvfs-1.1.3-1.fc11
-----------------
* Tue Jan  6 17:00:00 2009 Tomas Bzatek <tbzatek redhat com> - 1.1.3-1
- Update to 1.1.3


icewm-1.2.36-3.fc11
-------------------
* Tue Jan  6 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 1.2.36-3
- pkg-config --cflags gnome-desktop-2.0 doesn't implicitly include
  libgnomeui-2.0 anymore, so add it in explicitly

* Mon Jan  5 17:00:00 2009 Gilboa Davara <gilboad[AT]gmail.com> - 1.2.36-2
- Missing BR libgnomeui-devel. (devel)
- Missing BR gnome-vfs2-devel. (devel)


jetty-5.1.14-1.7.fc11
---------------------
* Tue Jan  6 17:00:00 2009 Jeff Johnston <jjohnstn redhat com> 5.1.14-1.7
- Resolves #473585
- Patch init.d script to add status operation
- Patch unix djetty script so it doesn't issue error messages about /dev/tty
  and fix various inconsistencies with the init.d script


kdiff3-0.9.93-1.2.fc11
----------------------
* Tue Jan  6 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 0.9.93-6
- use kde4 macros
- add scriptlets for locolor icons
- update d-f-i usage
- include khelpcenter handbook
- update Source0 URL

* Tue Jan  6 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 0.9.93-5
- Fix HTML_DIR and use kde4_ versions of datadir, libdir, bindir

* Tue Jan  6 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 0.9.93-4
- Remove /etc/profile.d/qt.sh, remove configure

* Tue Jan  6 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 0.9.93-3
- Change BR, no longer kde3

* Tue Jan  6 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 0.9.93-2-1
- Update to 0.9.93-2

* Tue Jan  6 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 0.9.93-2
- Add br cmake

* Tue Jan  6 17:00:00 2009 Neal Becker <ndbecker2 gmail com> - 0.9.93-1
- Update to 0.9.93


ksplice-0.9.5-1.fc11
--------------------
* Tue Jan  6 17:00:00 2009 Jochen Schmitt <Jochen herr-schmitt de> 0.9.5-1
- New upstream release


latexmk-4.03-1.fc11
-------------------
* Tue Jan  6 17:00:00 2009 Jerry James <loganjerry gmail com> - 4.03-1
- Update to 4.03 to fix log file parsing


libselinux-2.0.77-2.fc11
------------------------
* Tue Jan  6 17:00:00 2009 Dan Walsh <dwalsh redhat com> - 2.0.77-2
- Fix restorecon python code

* Tue Jan  6 17:00:00 2009 Dan Walsh <dwalsh redhat com> - 2.0.77-1
- Update to upstream


libwpd-0.8.14-2.fc11
--------------------
* Tue Jan  6 17:00:00 2009 Lubomir Rintel <lkundrak v3 sk> - 0.8.14-2
- Rebuild for provides


lilypond-doc-2.12.1-1.fc11
--------------------------
* Tue Jan  6 17:00:00 2009 Jon Ciesla <limb jcomserv net> 2.12.1-1
- Update to 2.12.1.


logwatch-7.3.6-39.fc11
----------------------
* Tue Jan  6 17:00:00 2009 Ivana Varekova <varekova redhat com> 7.3.6-39
- fix smartd script


magic-7.5.169-1.fc11
--------------------
* Wed Jan  7 17:00:00 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 7.5.169-1
- new upstream release

* Mon Dec 15 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 7.5.168-1
- new upstream release


mousetweaks-2.25.4-1.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.4-1
- Update to 2.25.4


newscache-1.2-0.8.rc6.fc11
--------------------------
* Tue Jan  6 17:00:00 2009 Dmitry Butskoy <Dmitry Butskoy name> - 1.2-0.8.rc6
- Fix autotools stuff in socket++ for libtool >= 2

* Mon Jan  5 17:00:00 2009 Dmitry Butskoy <Dmitry Butskoy name> - 1.2-0.7.rc6
- Add news user and group (#478785) since Fedora 10


nfs-utils-1.1.4-11.fc11
-----------------------
* Sat Jan  3 17:00:00 2009 Steve Dickson <steved redhat com> 1.1.4-11
- Added warnings to tcp wrapper code when mounts are 
  denied due to misconfigured DNS configurations.
- gssd: By default, don't spam syslog when users' credentials expire
- mount: revert recent fix for build problems on old systems
- mount: use gethostbyname(3) when building on old systems
- mount: getport: don't use getaddrinfo(3) on old systems
- mount: Random clean up
- configure: use "--disable-uuid" instead of	"--without-uuid"


openoffice.org-3.0.1-14.3.fc11
------------------------------
* Tue Jan  6 17:00:00 2009 Caolán McNamara <caolanm redhat com> - 1:3.0.1-14.3
- Resolves: rhbz#476959 openoffice.org-3.0.1.ooo97488.sw.ww8toc.patch


orca-2.25.4-1.fc11
------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.4-1
- Update to 2.25.4


perl-HTML-Parser-3.59-1.fc10
----------------------------
* Tue Dec 16 17:00:00 2008 Marcela Mašláňová <mmaslano redhat com> - 3.59-1
- update to the latest version for Padre editor


perl-Image-ExifTool-7.60-1.fc11
-------------------------------
* Tue Jan  6 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> 7.60-1
- update to 7.60


policycoreutils-2.0.60-7.fc11
-----------------------------
* Tue Jan  6 17:00:00 2009 Dan Walsh <dwalsh redhat com> 2.0.60-7
- Don't error out when removing a non existing module


postr-0.12.3-1.fc11
-------------------
* Tue Jan  6 17:00:00 2009 Tim Lauridsen <timlau fedoraproject org> - 0.12.3-1
- New upstream version 0.12.3


powertop-1.11-1.fc11
--------------------
* Tue Jan  6 17:00:00 2009 Adam Jackson <ajax redhat com> 1.11-1
- powertop 1.11

* Thu Nov 20 17:00:00 2008 Adam Jackson <ajax redhat com>
- Spec only change, fix URL.


ptlib-2.5.2-1.fc11
------------------
* Tue Jan  6 17:00:00 2009 Peter Robinson <pbrobinson gmail com> - 2.5.2-1
- New release for ekiga 3.1.0 beta


pyke-0.6-1.fc11
---------------
* Tue Jan  6 17:00:00 2009 Tom "spot" Callaway <tcallawa redhat com> 0.6-1
- update to 0.6


python-beaker-1.1.3-1.fc11
--------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> - 1.1.3-1
- Update to 1.1.3

* Sat Dec 20 17:00:00 2008 Felix Schwarz <felix schwarz oss schwarz eu> - 1.1.2-1
- Update to 1.1.2


python-formencode-1.2-1.fc11
----------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> - 1.2-1
- Update to 1.2
- Run the test suite
- Remove formencode-translations-system.patch


python-mako-0.2.4-1.fc11
------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> - 0.2.4-1
- Update to 0.2.4


python-paste-1.7.2-1.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> - 1.7.2-1
- Update to 1.7.2


python-paste-script-1.7.3-1.fc11
--------------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> - 1.7.3-1
- Update to 1.7.3
- Remove copydir_re_fix.patch


python-routes-1.10.1-1.fc11
---------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> - 1.10.1-2
- Update to 1.10.1
- Run the test suite


python-simplejson-2.0.7-1.fc11
------------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> 2.0.7-1
- Update to 2.0.7


python-telepathy-0.15.5-1.fc11
------------------------------
* Tue Jan  6 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.15.5-1
- Update to 0.15.5.


python-toscawidgets-0.9.4-1.fc11
--------------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> - 0.9.4-1
- Update to 0.9.4


python-webob-0.9.5-1.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Luke Macken <lmacken redhat com> 0.9.5-1
- Update to 0.9.5


quagga-0.99.11-1.fc11
---------------------
* Tue Jan  6 17:00:00 2009 Jiri Skala <jskala redhat com> - 0.99.11-1
- bump to latest upstream version 0.99.11


rhm-0.4.3030-2.fc10
-------------------

rss2email-2.65-1.1
------------------
* Tue Jan  6 17:00:00 2009 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> - 2.65-1
- update to 2.65
- recreate rss2email-use-configpy-from-homedir.patch


rubygem-rubyforge-1.0.2-2.fc11
------------------------------
* Tue Jan  6 17:00:00 2009 Darryl Pierce <dpierce redhat com> - 1.0.2-2
- Provided the wrong gem as source.

* Tue Jan  6 17:00:00 2009 Darryl Pierce <dpierce redhat com> - 1.0.2-1
- Release 1.0.2 of Rubyforge.


seahorse-plugins-2.25.3-1.fc11
------------------------------
* Mon Dec 22 17:00:00 2008 Tomas Bzatek <tbzatek redhat com> 2.25.3-1
- Update to 2.25.3


selinux-policy-3.6.2-2.fc11
---------------------------
* Tue Jan  6 17:00:00 2009 Dan Walsh <dwalsh redhat com> 3.6.2-2
- Remove audio_entropy policy


smc-fonts-04.1-2.fc11
---------------------
* Tue Jan  6 17:00:00 2009 Pravin Satpute <psatpute redhat com> 04.1-2
- bugfix 477458
- updated spec


solar-kde-theme-0.1.17-1.fc11
-----------------------------
* Tue Jan  6 17:00:00 2009 Jaroslav Reznik <jreznik redhat com> 0.1.17-1
- screenshot resized to 200x150 px
- kdm theme authors are more compact


sooperlooper-1.6.13-1.fc11
--------------------------
* Tue Jan  6 17:00:00 2009 Anthony Green <green redhat com> 1.6.13-1
- New upstream release 1.6.13


tailor-0.9.35-4.fc11
--------------------
* Tue Jan  6 17:00:00 2009 Dan Horák <dan[at]danny.cz> 0.9.35-4
- add patch for compatibility with mercurial 1.1.2 by Daniel P. Berrange (Resolves: #478841)


telepathy-butterfly-0.3.3-1.fc11
--------------------------------
* Tue Jan  6 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.3.3-1
- Update to 0.3.3.
- Add NEWS.


telepathy-gabble-0.7.18-1.fc11
------------------------------
* Tue Jan  6 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.7.18-1
- Update to 0.7.18.


texi2html-1.80-1.fc11
---------------------
* Tue Jan  6 17:00:00 2009 Jindrich Novy <jnovy redhat com> 1.80-1
- update to 1.80


thunderbird-2.0.0.19-1.fc10
---------------------------
* Mon Jan  5 17:00:00 2009 Christopher Aillon <caillon redhat com> 2.0.0.19-1
- Update to 2.0.0.19


totem-2.25.3-6.fc11
-------------------
* Mon Jan  5 17:00:00 2009 - Bastien Nocera <bnocera redhat com> - 2.25.3-6
- Remove compiled bits for the bug report scripts (#478889)


vdr-ttxtsubs-0.0.8-1.fc11
-------------------------
* Tue Jan  6 17:00:00 2009 Ville Skyttä <ville.skytta at iki.fi> - 0.0.8-1
- 0.0.8.
- License: GPLv2+ (already since 0.0.6).


vdradmin-am-3.6.4-1.fc10
------------------------
* Sun Dec 21 17:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 3.6.4-1
- 3.6.4, proctitle patch applied upstream.


vinagre-2.25.4-1.fc11
---------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.4-1
- Update to 2.25.4


vino-2.25.4-1.fc11
------------------
* Tue Jan  6 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.4-1
- Update to 2.25.4


xorg-x11-drv-ati-6.10.0-1.fc11
------------------------------
* Wed Jan  7 17:00:00 2009 Dave Airlie <airlied redhat com> 6.10.0-1
- rebase to latest upstream release


xterm-238-1.fc11
----------------
* Tue Jan  6 17:00:00 2009 Miroslav Lichvar <mlichvar redhat com> 238-1
- update to 238 (#479000, CVE-2008-2383)
- set default values of allowWindowOps and allowFontOps resources to false


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 99
Broken deps for i386
----------------------------------------------------------
	bigboard-0.6.4-4.fc11.i386 requires libempathy.so.17
	desktop-data-model-1.2.5-3.fc11.i386 requires libempathy.so.17
	ekiga-3.0.1-4.fc11.i386 requires libpt.so.2.4.2
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mumbles-0.4-8.fc10.noarch requires python(abi) = 0:2.5
	opal-3.4.2-2.fc11.i386 requires libpt.so.2.4.2
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.i386 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	poker2d-common-1.6.0-3.fc11.1.i386 requires poker-client-lib = 0:1.6.0
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	python-gammu-0.27-3.fc11.i386 requires libGammu.so.4
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	screenie-1.30.0-2.fc11.noarch requires awk
	syck-python-0.61-6.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires python(abi) = 0:2.5



Broken deps for x86_64
----------------------------------------------------------
	bigboard-0.6.4-4.fc11.x86_64 requires libempathy.so.17()(64bit)
	desktop-data-model-1.2.5-3.fc11.i386 requires libempathy.so.17
	desktop-data-model-1.2.5-3.fc11.x86_64 requires libempathy.so.17()(64bit)
	ekiga-3.0.1-4.fc11.x86_64 requires libpt.so.2.4.2()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gnome-web-photo-0.3-13.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	mumbles-0.4-8.fc10.noarch requires python(abi) = 0:2.5
	opal-3.4.2-2.fc11.i386 requires libpt.so.2.4.2
	opal-3.4.2-2.fc11.x86_64 requires libpt.so.2.4.2()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.x86_64 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	poker2d-common-1.6.0-3.fc11.1.x86_64 requires poker-client-lib = 0:1.6.0
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	python-gammu-0.27-3.fc11.x86_64 requires libGammu.so.4()(64bit)
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	screenie-1.30.0-2.fc11.noarch requires awk
	syck-python-0.61-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires python(abi) = 0:2.5



Broken deps for ppc
----------------------------------------------------------
	bigboard-0.6.4-4.fc11.ppc requires libempathy.so.17
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	desktop-data-model-1.2.5-3.fc11.ppc requires libempathy.so.17
	desktop-data-model-1.2.5-3.fc11.ppc64 requires libempathy.so.17()(64bit)
	ekiga-3.0.1-4.fc11.ppc requires libpt.so.2.4.2
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-web-photo-0.3-13.fc10.ppc requires gecko-libs = 0:1.9.0.5
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	mumbles-0.4-8.fc10.noarch requires python(abi) = 0:2.5
	opal-3.4.2-2.fc11.ppc requires libpt.so.2.4.2
	opal-3.4.2-2.fc11.ppc64 requires libpt.so.2.4.2()(64bit)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	poker2d-common-1.6.0-3.fc11.1.ppc requires poker-client-lib = 0:1.6.0
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	python-gammu-0.27-3.fc11.ppc requires libGammu.so.4
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	screenie-1.30.0-2.fc11.noarch requires awk
	syck-python-0.61-6.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires python(abi) = 0:2.5



Broken deps for ppc64
----------------------------------------------------------
	bigboard-0.6.4-4.fc11.ppc64 requires libempathy.so.17()(64bit)
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	desktop-data-model-1.2.5-3.fc11.ppc64 requires libempathy.so.17()(64bit)
	ekiga-3.0.1-4.fc11.ppc64 requires libpt.so.2.4.2()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gnome-web-photo-0.3-13.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mumbles-0.4-8.fc10.noarch requires python(abi) = 0:2.5
	opal-3.4.2-2.fc11.ppc64 requires libpt.so.2.4.2()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc64 requires xulrunner = 0:1.9.0.5
	php-ZendFramework-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	php-ZendFramework-tests-1.7.2-2.fc11.noarch requires bitstream-vera-fonts
	poker2d-common-1.6.0-3.fc11.1.ppc64 requires poker-client-lib = 0:1.6.0
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	python-gammu-0.27-3.fc11.ppc64 requires libGammu.so.4()(64bit)
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	screenie-1.30.0-2.fc11.noarch requires awk
	syck-python-0.61-6.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]