[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: AMD Video BIOS Disassembler and ATi RS485



2009/1/10 Kevin Kofler <kevin kofler chello at>:
> Joshua C. wrote:
>> I (and maybe others) still have problems with kernel modesetting and
>> my ATi RS482 (RS485). Dave Airlie fixed it but then it broke again.
>> Bug filed: https://bugzilla.redhat.com/show_bug.cgi?id=472310.This is
>> the reason I still stick with f9.
>
> Are you aware of the fact that kernel modesetting can be disabled? (Use
> the "nomodeset" kernel parameter.) You don't have to go as far as using an
> old Fedora release to avoid it.
>
>        Kevin Kofler
>
> --
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/fedora-devel-list
>

I know about it. Actually it is the only way to boot the f10. What is
really strange is that I have 2 boards (from the same vendor) and on
paper they are fully identical. Modeset works with one of them but not
with the other. I saw that the non working board is a newer revision
but this didn't help me much. Therefore I thought that if I manage to
dump the video bios of the board I can shed some light on the problem.
I saw people that don't experience this problem with this card but
there is still something worng with my RS485. I'll try booting with
radeon.gartsize=32 and see what happens.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]