[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libcdio update (rawhide)



On Tue, 30 Dec 2008 21:24:12 +0100, Adrian wrote:

> 
> I want to update libcdio to 0.81. libcdio 0.81 requires a rebuild of all
> application linking against it. If I used repoquery correctly following
> packages in fedora and rpmfusion need a rebuild:
> 
> vlc: GPLv2+
> libcddb: LGPLv2+
> gvfs: LGPLv2+
> kover: GPLv2+
> oxine: GPLv2+
> vcdimager: GPLv2+
> bmpx: GPLv2
> xine-lib-extras-freeworld: GPLv2+
> gstreamer-plugins-ugly: LGPLv2+
> xmms2: LGPLv2+ and GPLv2+ and BSD
> mednafen: GPLv2+
> 
> libcdio also changes the license to GPLv3+ which is a problem only for
> bmpx which, according to RPM, is GPLv2.

Also "audacious-plugins" - it just doesn't BR libcdio-devel yet:
https://bugzilla.redhat.com/442921


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]