[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

KDE-SIG weekly report (3/2009)



This is a report of the weekly KDE-SIG-Meeting with a summary of the 
topics that were discussed. If you want to add a comment please reply
?to this email or add it to the related meeting page.

----------------------------------------------------------------------------------

= Weekly KDE Summary =

Week: 3/2009

Time: 2009-01-13 16:00 UTC

Meeting page: https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-01-13

Meeting log: https://fedoraproject.org/w/uploads/c/c2/KDE-SIG-2009-01-13.txt

----------------------------------------------------------------------------------

= Participants = 

- Than Ngo 
- Rex Dieter 
- Jaroslav Reznik 
- Kevin Kofler 
- Mathstuf 
- Steven Parrish 
- Lukas Tinkl

----------------------------------------------------------------------------------

= Agenda =
 
* KDE 4.1.4 - anything to add before it goes stable? 
* kde42 blocker, comments/additions [1] 
* kdesdk (Umbrello) build failure in Rawhide due to boost 
* mysql-server requires for akonadi 

= Summary =
* kudos to SMParrish for recent bug triage 

* KDE 4.1.4 
 - respin of kdebase (kdebase-4.1.4-2.fc{9,10}) due to upstream changes to 
release (regression) 
 - current status: testing 

*kde42 blocker [1]
 - jreznik is working on libv4l2 support for Kopete, but it's not considered 
as "the must be done" blocker (rhbz#475623) 
 -- xine-lib needs libv4l patch too 
 - the indi support in kdeedu isn't strictly a blocker but it's a regression 
(rhbz#478539) 
 - desktop effects defaults bug should be filled 

* desktop effects defaults 
 - considering defaults for F9 & F10 to be off and on for F11+ or just on by 
default everywhere their "self-test" passes? 
 - but test crashes X server sometimes (worst case) 
 - ltinkl discuss it with seli 
 - decision postponed until ltinkl gets Seli's opinion 
 
* mysql-server requires for akonadi 
 - akonadi does not work without mysql server and there is no alternative 
 -- splitting packages which requires akonadi? 
 - kdepim requires akonadi 
 - gnome user use case - they don't need everything from KDE 
 -- leads to discussion about splitting of System Settings - KCM modules all 
around KDE's sources 
 
* (Umbrello) build failure in Rawhide due to boost 
 - Rawhide got a new boost - Umbrello uses Boost (at compile time only, it 
uses some templated headers from it) and fails 
 - it's not clear if it is Umbrello, Boost, gcc bug 
 - problem with STATIC_ASSERTION_FAILURE<false> template [2]

----------------------------------------------------------------------------------

= Next Meeting =

http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-01-20

----------------------------------------------------------------------------------

= Links =

[1] https://bugzilla.redhat.com/showdependencytree.cgi?id=kde42
[2] 
http://websvn.kde.org/trunk/KDE/kdesdk/umbrello/umbrello/codeimport/kdevcppparser/preprocesslexer.h?r1=887978&r2=902899 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]