[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Massive fallout from missing libssl.so.7 et al



It seems many packages don't include the Requires needed to use OpenSSL. I
just updated, and now git doesn't work:

  $ /usr/bin/git
  /usr/bin/git: error while loading shared libraries: libcrypto.so.7: cannot open shared object file: No such file or directory

Trying to build assorted stuff:

  make: *** Waiting for unfinished jobs....
  /usr/bin/ld: warning: libssl.so.7, needed by /usr/lib64/libssh2.so.1, not found (try using -rpath or -rpath-link)
  /usr/bin/ld: warning: libcrypto.so.7, needed by /usr/lib64/libssh2.so.1, not found (try using -rpath or -rpath-link)
-- 
Dr. Horst H. von Brand                   User #22616 counter.li.org
Departamento de Informatica                    Fono: +56 32 2654431
Universidad Tecnica Federico Santa Maria             +56 32 2654239
Casilla 110-V, Valparaiso, Chile 2340000       Fax:  +56 32 2797513


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]